The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Первый альфа-выпуск Ubuntu 16.04

04.01.2016 22:30

Объявлено о начале альфа-тестирования дистрибутива Ubuntu 16.04 "Xenial Xerus", который отнесён к категории выпусков с длительным сроком поддержки (LTS), обновления для которых формируются в течение 5 лет. В соответствии с планом разработки, уже опробованном при подготовке прошлых выпусков, отдельные альфа-сборки не будут сформированы, вместо них для тестирования предлагается использовать ежедневные экспериментальные сборки. Готовые тестовые образы созданы только для Lubuntu, Ubuntu MATE и UbuntuKylin (редакция для Китая). Сборки Kubuntu, Ubuntu GNOME и Ubuntu Cloud пока не готовы. Второй альфа-выпуск Ubuntu 16.04 запланирован на 28 января, релиз намечен на 21 апреля.

В альфа-выпуске осуществлена синхронизация новых версий пакетов из репозиториев Debian Unstable. В Ubuntu MATE 16.04 Alpha 1 отмечено обновление компонентов Welcome, Tweak, Menu и Settings. В ближайшее время ожидается добавление в репозитории окружения MATE 1.12. Что касается Lubuntu, то так как разработка окружения LXQt пока не завершена, переход Lubuntu на LXQt в очередной раз откладывается и в Lubuntu 16.04 по-прежнему будет использован LXDE.

В качестве ключевых целей Ubuntu 16.04 можно отметить развитие средств виртуализации и контейнерной изоляции, в том числе более активное продвижение развиваемого Canonical инструментария управления изолированными контейнерами LXD, улучшение поддержки гипервизора KVM, усиление совместимости адаптированного для Ubuntu облачного стека OpenStack c различными системами виртуализации, развитие монолитно обновляемых сборок на базе технологии Snappy, усовершенствование инструментария MAAS (Metal-as-a-Service) для автоматизации развертывания Ubuntu-конфигураций на множестве серверов, продолжение разработки Juju для быстрого развёртывания преднастроенных сервисов. Ubuntu Software Center будет заменён на менеджер установки приложений GNOME. Из базовой поставки будут исключены программа для записи CD/DVD Brasero и клиент для мгновенного обмена сообщениями Empathy, в поставку будет добавлен GNOME Calendar. При выполнении поиска с использованием системы умных областей (Smart Scope) в Unity 7 по умолчанию будет отключено обращение к внешним ресурсам. Ожидается, что Ubuntu 16.04 станет последним LTS-релизом по умолчанию поставляемым с Unity 7 и традиционным графическим стеком X.Org.

  1. Главная ссылка к новости (https://lists.ubuntu.com/archi...)
  2. OpenNews: В Ubuntu 16.04 решено отключить по умолчанию функцию online-поиска в Dash
  3. OpenNews: В Ubuntu 16.04 на смену Ubuntu Software Center придёт менеджер установки приложений GNOME
  4. OpenNews: Джонатан Риддел уходит из проекта Kubuntu
  5. OpenNews: Утверждено кодовое имя Ubuntu 16.04 - Xenial Xerus
  6. OpenNews: Доступен Linux-дистрибутив Ubuntu 15.10
Лицензия: CC-BY
Тип: Программы
Короткая ссылка: https://opennet.ru/43625-ubuntu
Ключевые слова: ubuntu
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение (115) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.1, Аноним (-), 22:49, 04/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +9 +/
    Похоже с Kubuntu после ухода Риддела совсем всё плохо, даже сборку не выпустили.
    Ubuntu GNOME деятельно начали, но последнее время тоже еле-еле шевелятся.
    Зато в Ubuntu MATE энтузиазм в самом разгаре.
     
     
  • 2.7, Аноним (-), 23:32, 04/01/2016 [^] [^^] [^^^] [ответить]  
  • +4 +/
    С KDE вообще все плохо, безотносительно дистрибутива. Популярность падает, портирование программ на KF5 идет медленно, разработчиков мало, ошибок много, системные требования растут, а количество и качество фич... растет гораздо медленнее, а кое-где даже регресс.
     
     
  • 3.28, Аноним (-), 02:52, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +20 +/
    С чего бы это KDE быть хорошо. Четвертая версия оставила необратимый отпечаток, если честно. Стабильность и скорость - отвратительные были, даже по тем временам. А разработчики вместо того, чтобы заниматься нужными вещами, пилили всякие аконади, немопуки и прочую ерунду, проку от которой было меньше, нежели пользы.
    Да что говорить, они даже более-менее внятный браузер/движок сделать не могли. Аналогию можно провести с гномовским  epiphany. Какой никакой, а браузер, который можно использовать с горем пополам, в отличие от konqueror-а, который помнится что с khtml, что с webkit толком то работать не мог. И это при что, что webkit уже тогда был частью qt. А rekonq постоянно или падал, или около того. Бывало откроешь в rekonq какой-то серьезный сайт и все, браузер в нокауте.
    А этот amarok, который после перевода на qt4 - да это был тихий ужас. Баг на баге, фонон глючил что с xine, что с pulseaudio. Зато всяких там радиостанций и прочих сервисов напихали по полной.
    Про плазму вообще молчу. Каждый значительный выпуск - это постоянно неверно отображающиеся оформления, глюки, и так до полного отказа. Даже первые версии третьего гнома были стабильные, чем четвертые кеды после трех лет развития. За других аналогов не знаю, дел не имел.
    Еще помнится композитинг, эффекты, с использованием opengl. Работало, даже очень нравилось. Немножко оптимизировать - и вообще было бы очень круто. Нет, бросили на половине пути.
    И больше всего удивляло то, что посмотришь на какую-то программу, разработанную на qt4 - все работает классно, быстро, стабильно. Смотришь на любую программу с kde или же сам kde - кошмар.
    Помнится я даже "фанател" от kde в свое время. И зря. После третьего гнома, особенно с версии 3.12 и выше, забыл про кеды как про страшный сон, когда постоянно что-то отваливается, глючит, тормозит, трата времени на поиски и исправления, куча несуразных подходов, никакого единства, каждый разработчик сам в "своем домике".
     
     
  • 4.43, Аноним (-), 09:36, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • –3 +/
    Совсем толсто.
     
     
  • 5.45, Аноним (-), 09:47, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Отнюдь, мой юный друг, всё чистая правда. Однако правда, видишь ли, неплохо глазки колет.
     
     
  • 6.73, Аноним (-), 20:09, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • –5 +/
    Меня вот удивляет другое: доколе новая бубунта будет выглядеть как старая?

    Вот видос с альфой 16.04 - https://www.youtube.com/watch?v=Dr6wBKYPGuU

    Они думают что народ - полные идиоты и с распростертыми обьятиями жрет эти 'инновации' в виде новых обоев?

     
     
  • 7.75, 1111 (??), 20:55, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +4 +/
    А что, нужны инновации в стиле м$? Типа мы сделали новый интерфейс со старыми дырками?
    ИМХО лучшая инновация в данном случае это стабилизация того что было.
    Я думаю опыт тех же KDE это доказал.
     
  • 7.78, Simplehuman (ok), 21:32, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > Меня вот удивляет другое: доколе новая бубунта будет выглядеть как старая?
    > Вот видос с альфой 16.04 - https://www.youtube.com/watch?v=Dr6wBKYPGuU
    > Они думают что народ - полные идиоты и с распростертыми обьятиями жрет
    > эти 'инновации' в виде новых обоев?

    Unity 8 будет в виде дополнительной сессии, поскольку это LTS оставили Unity 7 на X.org по умолчанию

     
     
  • 8.107, анонимус (??), 11:38, 07/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    понравился в видео выход из мастера акаунтов почтовых Жмет кэнсел, в подтвержда... текст свёрнут, показать
     
  • 7.79, Аноним (-), 21:37, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > Вот видос с альфой 16.04

    Они что издеваются? Ради показа десятка баннеров сняли  27 минут брожения по меню и переливания из пустого в порожнее. Всё полезное на этом видео можно ужать в две минуты!

     
  • 7.92, тоже Аноним (ok), 12:45, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > Меня вот удивляет другое: доколе новая бубунта будет выглядеть как старая?

    Есть альтернативный вопрос: когда, наконец, новую убунту можно будет безболезненно превратить в незаметно обновленную 10.04? С тех пор по интерфейсу прошлись коваными сапогами, от чего удобнее не стало ни разу.

     
     
  • 8.117, Аноним (-), 04:32, 11/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    кого интересует -- ставят mate ... текст свёрнут, показать
     
  • 7.116, scorry (ok), 23:45, 09/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > Меня вот удивляет другое: доколе новая бубунта будет выглядеть как старая?

    Ленточного интерфейса захотелось, что ли? Или нового третьегнома?
    Упаси нас Тюринг от таких новаций...

     
  • 5.58, Аноним (58), 11:54, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +3 +/
    Да, всё так и есть. Сейго Аарона надо гнать тряпками ссаными...
    Какая вещь был КДЕ3, пользовались с удовольствием, на гном даже не смотрели...
    А 4ку, мало того, что переписывать начали с нуля, так ещё и понаписали, смотреть страшно... :(
    А Аарон 2 года сидел в Трольтеке, ничего не делал, пока не выперли, типа всё ждал быстрый движок, чтобы свою плазму пилить, пока Qt 4.2 не вышел с QGraphicsView - хоть что-то делать начали...
     
     
  • 6.108, Аноним (-), 11:41, 07/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Толсто. Переписывали-то только рабочий стол с панелькой, ну еще амарок.
     
     
  • 7.112, asd (??), 15:52, 09/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Тонко.
    Реально много перепоганили.
     
  • 4.49, LU (?), 10:01, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    >За других аналогов не знаю

    Это на каком языке, простите?

     
     
  • 5.52, Аноним (-), 10:24, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +4 +/
    Одесский?
     
  • 4.70, Анонист (?), 15:45, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > Да что говорить, они даже более-менее внятный браузер/движок сделать не могли. Аналогию можно провести с гномовским  epiphany. Какой никакой, а браузер, который можно использовать с горем пополам, в отличие от konqueror-а,

    Один вопрос - нахрена? Нахрена каждому ононному менеджеру свой браузер с нескучными обоями когда все нормальные люди всё-равно будут использовать стандартный (в старые времена это был Netscape, потом Firefox, сейчас Firefox и Chrome/Chromium). Единственная (хотя да, не маленькая) польза, которую принесло миру это велосипедостроение - рождение WebKit.

     
     
  • 5.102, all_glory_to_the_hypnotoad (ok), 17:04, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Такой вопрос нужно задавать дизайнерам концепта kde Зачем для кед нужно делать ... большой текст свёрнут, показать
     
     
  • 6.111, Тузя (ok), 21:37, 07/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Типа, KDE5 должен решить эту вечную проблему монолитности KDE На деле - новый с... большой текст свёрнут, показать
     
  • 5.110, Тузя (ok), 21:24, 07/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    1 Epiphany никогда не понимал смысл такого укуренного названия - это default-... большой текст свёрнут, показать
     
  • 4.74, Аноним (-), 20:26, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    >А разработчики вместо того, чтобы заниматься нужными вещами, пилили всякие аконади, немопуки и прочую ерунду, проку от которой было меньше, нежели пользы.

    А что, мисьё умник, в твоём понимании нужные вещи. Сам что-то пилишь, али так, советы раздавать пришел?

     
  • 3.40, Аноним (-), 09:11, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • –3 +/
    Толстовато.
     
     
  • 4.46, Аноним (-), 09:47, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Напротив, в самый раз.
     
  • 4.68, Аноним (-), 14:49, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    попробуйте ребристые :)
     
  • 2.22, anonymous (??), 01:04, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Поставил себе plasma5 - работает, но с глюками, которые были вызваны апгрейдом с 14.04 на 16.04. Еще до релиза альфы. Пришлось весь kde4 снести и другие пакеты, чтобы была возможность обновиться.

    Из недоработок - yakuake работает на qt4. Собственная сборка yakuake (plasma5 branch) работает ок.

    Были проблемы с udev и подключением клавиутары/мышки. Решилось установкой пакета laptop-mode (если не ошибся с названием).

    Всё еще не решил проблему в kwallet. Не сохраняет пароли. Даже к wifi.

    Ну и другие мелкие косяки.

    P.S. Апгрейдился на prealpha только лишь из спортивного интереса :)

     
     
  • 3.55, Аноним (-), 11:39, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Ну и еще по мелочам:
    * Иногда появляются артефакты в Chromium. Даже запуск с --disable-gpu не помогает.
    * Не всегда корректно определяются мониторы. Например после спящего режима один монитор может отвалиться. Иногда отваливается сам laptop монитор.
    * В режиме клонирования экранов панель plasma иногда может замениться на дефолтную. Пропадают все кустомные значки. Переподключение мониторов иногда исправляет косяк.
    * Не смог найти виджет переключения клавиатуры для plasma5. Может плохо искал, но не сильно напрягает.
    * Часто всплывают Kcrash.
     
     
  • 4.100, Аноним (-), 14:05, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Артефакты в Chromium вылечились как раз выпиливанием флага "--disable-gpu". Странно, в прошлых версиях Ubuntu они лечились этим флагом.
     
  • 3.63, Аноним (-), 12:37, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    "[kwalletd] <defunct>" вылечилось установкой пакета libkf5wallet-bin
     
     
  • 4.64, Del (?), 12:50, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > "[kwalletd] <defunct>" вылечилось установкой пакета libkf5wallet-bin

    Вот поэтому я и перешел на крысу.

     
     
  • 5.67, Аноним (-), 14:48, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Да вот как-то привязался к yakuake. Альтернатива на gtk слишком недоработана. Да так и остался на kde. Крыса на Chromebook стоит.
     
     
  • 6.113, asd (??), 15:55, 09/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    А поставить якваку на xfce нельзя? Слишком много тянет? Если так, то... кеды такие кеды...
    Не повезло им с разработчиками.
     

  • 1.2, Аноним (-), 23:02, 04/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +19 +/
    Лишь бы Xubuntu шевелилась помаленьку.
     
     
  • 2.30, Matias (?), 05:24, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +4 +/
    Лишь бы разработчики Xfce шевелились
     
     
  • 3.66, Ahulinux (ok), 14:43, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    А чего собственно все еще не хватает в xfce?
    Вроде все уже есть. Быстро и стабильно
     
     
  • 4.96, qwerty (??), 12:55, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Загляни в KDE4 на конфигуратор touchpad и сравни. А потом обрати внимание в xfce на огромное количество отступов, которые расходуют место впустую и делают использование xfce на нетбуках очень тяжким (в сравнении с KDE4). Так же можно заметить в xfce/mate местами растянутые меню или наоборот слишком узкие, бардак в общем.
     
  • 3.115, test (??), 18:02, 09/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    А они там уже починили переключалку клавиатуры? А то помнится в свое время он умудрялся жрать памяти больше чем всякие компизы нынче...
     
  • 2.48, Аноним (-), 09:53, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Лишь бы разработчики Cinnamon шевелились.
     
     
  • 3.59, Nemo (??), 12:02, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Ласточка?
     
     
  • 4.82, Аноним (-), 08:36, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Айболит?
     
  • 3.114, asd (??), 15:56, 09/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Лишь бы разработчикам корицы не попало то же самое шило в "опе, что и разрабам КДЕ в своё время.
    Пока то, что они делают - как бальзам на душу. Пользуюсь и наслаждаюсь.
     

  • 1.3, Аноним (-), 23:13, 04/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    в общем-то, согласно английскому алфавиту, ещё два релиза после этого, и убунте капец.
     
     
  • 2.8, НяшМяш (?), 23:34, 04/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    В одной стране была шутка про фамилии президентов по алфавиту. Вопрос в том, жалеть ли убунту в таком случае.
     
  • 2.57, Аноним (-), 11:52, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    не было релизов на А и С, так что, ещё как минимум 4 релиза можно вбухать.
    А учитывая, что было по 2 релиза на H и W, можно вбухать сколько угодно.
     
  • 2.60, anonymous (??), 12:13, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    вангую, что потом будет буква А - пойдут по кругу
     
     
  • 3.61, arcsin (?), 12:23, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    потом может пойти АВ, вместо АА
     

  • 1.6, Аноним (-), 23:30, 04/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    > Ожидается, что Ubuntu 16.04 станет последним LTS-релизом по умолчанию поставляемым с Unity 7 и традиционным графическим стеком X.Org.

    Ну вот, а только уже привык к стабильности и безглючности. =)

     
     
  • 2.19, Аноним (-), 00:55, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +3 +/
    у тебя будет еще 5 лет чтобы отвыкнуть.
     

  • 1.9, Аноним (9), 23:34, 04/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Какое ядро?
     
     
  • 2.20, Simplehuman (ok), 00:57, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Пока что 4.3
     
  • 2.26, Кумар (?), 02:15, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > Какое ядро?

    А вам зачем эта информация? У вас что-то не работает на нынешнем?

     
     
  • 3.29, Аноним (29), 03:15, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Все работает и на нынешнем и на предыдущих. Просто живу с надеждой что новое ядро что-нибудь сломает.
     
     
  • 4.56, Аноним (-), 11:40, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > Все работает и на нынешнем и на предыдущих. Просто живу с надеждой
    > что новое ядро что-нибудь сломает.

    В 4.2 сломали проброс в гостя на некоторых аппаратных конфигурациях - виртуалка очень долго пытается загрузиться и, скорее всего, свалится с ошибкой. Пару недель назад смотрел - баг всё ещё был не исправлен и в ветке 4.4.


     
     
  • 5.84, Аноним (-), 11:27, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Линк на баг репорт pls
     
     
  • 6.89, Аноним (-), 12:26, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > Линк на баг репорт pls

    https://bugzilla.kernel.org/show_bug.cgi?id=107561

     
     
  • 7.90, Аноним (-), 12:30, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > https://bugzilla.kernel.org/show_bug.cgi?id=107561

    В 4.4-rc7 вроде всё-таки исправили.

     
  • 7.95, Аноним (-), 12:52, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    >> Линк на баг репорт pls
    > https://bugzilla.kernel.org/show_bug.cgi?id=107561

    thx

     

  • 1.10, Аноним (-), 23:38, 04/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –3 +/
    Пробовал ставить графическую оболочку LXQt, в минимальной комплектации выкачалось более 600 мегабайт, и в итоге получил графическую оболочку + кучу ненужного мусора, от которого не отказаться и который не удалить. Для сравнения lxde-core весит 150 мегабайт.
     
     
  • 2.12, Anonymoussssss (?), 00:06, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    надо было --no-install-recommends дописать
     
  • 2.13, анононо (?), 00:09, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +5 +/
    Ты правда ждал, что тестовая версия у тебя заработает как стабильная и думал что ты особенный?
     
     
  • 3.18, Аноним (-), 00:54, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Это могут быть как плохо прописанные зависимости так и кривые руки устанавливающего.
    И речь идет не о работе, а о том что якобы лишние пакеты установились.
     

  • 1.11, Аноним (-), 23:54, 04/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    systemd там есть?
     
     
  • 2.14, 222 (?), 00:11, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    да
     
  • 2.15, Elhana (ok), 00:23, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Он уже и в прошлой был. Вопрос скорее должен быть upstart там все еще есть?
     
     
  • 3.21, Simplehuman (ok), 00:58, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Еще есть, как вариант загрузки в Grub
     

  • 1.17, Аноним (-), 00:45, 05/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    Ждал альфа версию чтобы поставить на ноут своей тян.
    Ведь тян любят альфа-версии.
     
     
  • 2.23, азаза (?), 01:10, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +3 +/
    ещё тян любят альфачей, а альфачи покупают тянкам яблочные продукты. как то так, ага
     
     
  • 3.88, ad (??), 11:56, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Яблочные альфачи покупают такие подарки не тян... Там в почёте небесные оттенки.
     
  • 2.24, Аноним (-), 01:37, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +5 +/
    зачем Вы так с ней? Борщ пересолила?
     
  • 2.25, Кумар (?), 02:14, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +11 +/
    Зачем воображаемой тян ноут с убунтой?..
     
     
  • 3.27, ZimniY (ok), 02:37, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +7 +/
    Воображаемый ноут с воображаемой убунтой
     
  • 3.71, Наркоман (?), 17:48, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Проецируешь?
     
  • 2.42, Нигодяй (?), 09:20, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • –4 +/
    Плюсанул.
     

  • 1.31, iPony (?), 06:15, 05/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    EFI установку починили?
     
     
  • 2.33, AleksK (ok), 06:46, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    А что с ней не так?
     
     
  • 3.34, soarin (ok), 06:59, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Так не работает https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1521132
     

  • 1.32, Аноним (-), 06:18, 05/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –6 +/
    особенно в свете скорого переноса Android на декстоп, жаль Cannonical и их Ubuntu Desktop(
     
     
  • 2.35, pavelpat (ok), 07:04, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Ubuntu если и загнётся когда-либо как проект, то уж точно не по этому, а наприме... большой текст свёрнут, показать
     
     
  • 3.36, soarin (ok), 07:16, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > Оффисный пакет - ну нет в мире нормального свободного оффисного пакета, как ни крути (использую LibreOffice, но попробуйте, например, в нём построить хотя-бы нормальные диаграммы), и взять Canonical его не от куда.

    Ubuntu не зациклена на свободном софте, есть WPS офис. В той же WIndows и OS X нет предустановленного офиса и ничего. Если надо пользователю - поставит что надо.

    > Браузер - с Mozilla сейчас происходит что-то непонятное. С Chromium / Chrome всё, конечно, лучше, но, всё равно, планирование встраивания этого ПО в дистрибутив туманно.

    А в чём проблема? Вроде как chromium в lubuntu по умолчанию стоит (или был)? Интеграция с дистрибутивом у него не хуже (я бы сказал, что даже лучше - по менеджерам паролей, например)
    Так же пилят свой Ubuntu Browser (слишком прост и неготов, но для смартфонов уже более-менее)

    > наследие спорных решений из Debian типа отказа от LSB

    Это и так сферическая теоретическая штука в вакууме не работающая на практике в линуксах. Поэтому шаг логичный.

     
     
  • 4.37, pavelpat (ok), 07:20, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Я же не неразрешимие проблемы описывал. Это всё разрешимо, но очень тяжело разрулить одной компании с ограниченными ресурсами.

    А насчёт LSB, насколько я знаю, КриптоПро требует поддержки LSB. А во многих гос. организациях требуется сертифицированная СКЗИ => КриптоПро.

     
     
  • 5.85, Аноним (-), 11:31, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > Я же не неразрешимие проблемы описывал. Это всё разрешимо, но очень тяжело
    > разрулить одной компании с ограниченными ресурсами.
    > А насчёт LSB, насколько я знаю, КриптоПро требует поддержки LSB. А во
    > многих гос. организациях требуется сертифицированная СКЗИ => КриптоПро.

    LSB такая условность которая катит только для rpm дистров deb То нет в LSB, а это уже не по стандарту. Давайте скастуем Шигорина и спросим поддерживает AltLinux LSB или нет?

     
     
  • 6.86, pavelpat (ok), 11:33, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    >> Я же не неразрешимие проблемы описывал. Это всё разрешимо, но очень тяжело
    >> разрулить одной компании с ограниченными ресурсами.
    >> А насчёт LSB, насколько я знаю, КриптоПро требует поддержки LSB. А во
    >> многих гос. организациях требуется сертифицированная СКЗИ => КриптоПро.
    > LSB такая условность которая катит только для rpm дистров deb То нет
    > в LSB, а это уже не по стандарту. Давайте скастуем Шигорина
    > и спросим поддерживает AltLinux LSB или нет?

    А как же alien в debian?

     
     
  • 7.93, Аноним (-), 12:49, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > А как же alien в debian?

    И что alien? Мне потом как этот пакет сконвертируемый обновлять, руками предлагаете, да я проще ./configure --prefix=/opt/port make && make install сделаю чем буду загаживать систему. Да и собрать deb пакет не такой биг дил. Забудьте про alien.

     
     
  • 8.94, Аноним (-), 12:50, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    configure --prefix opt port make make install ... текст свёрнут, показать
     
  • 6.99, тоже Аноним (ok), 13:51, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > Давайте скастуем Шигорина и спросим поддерживает AltLinux LSB или нет?

    Лайфхак: можно не кастовать Михаила, а выделить эти два слова и погуглить - первая же ссылка будет на Альтовскую вики.

     
     
  • 7.101, Аноним (-), 16:18, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    можно и так, но куда приятней скастовать Михаила ))
     
     
  • 8.118, Аноним (-), 04:46, 11/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    ваш навык в этой сфере магии слишком низок, Михаил не кастуется... текст свёрнут, показать
     
  • 4.44, paulus (ok), 09:36, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    >есть WPS офис

    Это то поделие, которое не поддерживает ODT? В топку...

     
  • 3.87, pavelpat (ok), 11:34, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    C gecko не сильно промахнулся. Уже планируют заменить на https://servo.org/. Может и к лучшему!

     
  • 3.91, Аноним (-), 12:39, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Да ну, отлично работает, это я говорю про слабые машинки Athlon x64 тупо одно яд... большой текст свёрнут, показать
     
     
  • 4.97, pavelpat (ok), 13:40, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Вы, наверное, меня не правильно поняли. Я не критиковал конкретные вещи из сферы, а лишь перечислил малую часть нюансов с которыми приходится встречаться/бороться Canonical.

    Прочитайте ещё раз первое предложение в моём первом посте.

     
  • 4.98, pavelpat (ok), 13:45, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    >> А ещё... sysvinit => upstart => systemd (насилие над пользователями)
    > И тут Остапа понесло. Прекратите порочь чушь, да были претензии к реализации
    > systemd но всем миром допилили после выхода дебиан джесси до юзабельного
    > состояния.

    Можно было подождать и не делать upstart совсем, не тратить на него свои ресурсы.

    >> gconf и dconf отсутствие простых тексто-файловых конфигов
    > А они должны быть? Удобный инстрементарий для работы с конфигами есть. Ну
    > давайте по аналогии будем предъявлять претензии к СУБД что база храниться
    > не в тексте и вимом ее не просмотреть.

    Простота unix какраз и позволила её так распростратиться. Вообще, мне кажется, чем проще - тем лучше.

    >> А ещё, наследие спорных решений из Debian типа отказа от LSB и т.п.
    > А давно в LSB появились deb пакеты?
    > Если критикуете то делайте это конструктивно.

    Насколько я понимаю, LSB требует от дистрибутива поддержки определенных возможностей. То, что дистрибутив поддерживает deb-пакеты, не закрывает ему путь к LSB. Дистрибутив просто должен поддерживать ещё и rpm. А alien позволяет какраз установить rpm-пакет в Debian-based систему. Причём с точки зрения пользователя именно установить rpm, а не сконвертить руками в deb и потом уже поставить deb. Разве я не прав?

     
     
  • 5.103, Аноним (-), 18:29, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Когда делали upstart systemd еще на горизонте и небыло Тут вопрос к RedHat Не ... большой текст свёрнут, показать
     
     
  • 6.104, тоже Аноним (ok), 19:04, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Вот так всегда - сначала невежда отмахивается от пунктуации, потом оказывается, что он не знает того языка, на котором разговаривает...
    http://phraseology.academic.ru/2235/%D0%92%D1%8B%D0&
     
     
  • 7.105, Аноним (-), 08:41, 07/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    В каждой строчке 7 смыслов, ищи другие дальше.
     
  • 7.106, Аноним (-), 09:07, 07/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    "Не совсем так, unix распространился потому что первый вышел на рынок." (fixed)
    Можно было просто придраться к пунктуации, она там не соблюдена.
    Но вы мастерски подняли свое ЧСВ унизив меня. Наверное это заслуживает похвалы?
     
     
  • 8.109, тоже Аноним (ok), 12:06, 07/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Ценность похвалы от невежды довольно сомнительна И лучше пей один, чем вместе ... текст свёрнут, показать
     
     
  • 9.119, Аноним (-), 04:49, 11/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    ничем не лучше, все равно -- дурак... текст свёрнут, показать
     

  • 1.38, Debian6.6 (?), 08:43, 05/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –3 +/
    Почему при каждой новости о альфе любого дистра,сразу находятся те,кто спрашивает о версии KDE? Что,зависимость от винды не лечится,или вы всерьёз думаете про QT?
     
     
  • 2.39, alphach (?), 09:01, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +4 +/
    Quick Time?
     
     
  • 3.47, Аноним (-), 09:51, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Петросян?
     
     
  • 4.50, alphach (?), 10:06, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    https://ru.wikipedia.org/wiki/QT
     
  • 2.51, alphach (?), 10:11, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +8 +/
    Классные окошечки - это не зависимость от винды.
    Удобство в использовании - это не зависимость от винды.
    Быстрый и лёгкий старт в систему, очевидно, - это не зависимость от винды.
    Кукарекание о зависимости от винды - это зависимость от винды.
     
     
  • 3.69, Аноним (-), 14:57, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • –4 +/
    Зависимость от винды - это не зависимость от винды
     

  • 1.41, Debian6.6 (?), 09:18, 05/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    gtk2 наше всё...У меня в системе 800 пакетов,130мб жрёт,и только gtk2.И из гномопакетов только иконки,вечная память Яну.
     
  • 1.54, Mike Lee (?), 11:38, 05/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Как там Mir? Работает уже?
     
     
  • 2.62, Simplehuman (ok), 12:32, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > Как там Mir? Работает уже?

    на смартфоне работает отлично
    на десктопе меня далее окна приветствия не пускает :)

     
     
  • 3.81, Аноним (-), 08:08, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > на десктопе меня далее окна приветствия не пускает

    Умный у тебя десктоп.

     
  • 2.72, Аноним (-), 19:48, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • –2 +/
    а сам как думаешь, если про ubuntu next больше ни слова никто не говорит?
     
     
  • 3.77, Simplehuman (ok), 21:31, 05/01/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > а сам как думаешь, если про ubuntu next больше ни слова никто
    > не говорит?

    Ubuntu Next больше нет, потому что Unity 8 будет в релизе 16.04 в виде дополнительной сессии

     

  • 1.65, Аноним (-), 12:55, 05/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Ubuntu http://cdimage.ubuntu.com/ubuntu/daily-live/current/
     
  • 1.76, Аноним (-), 21:19, 05/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    я еще с 28го декабря на 16.04 сижу снапшотах. так что просто качаю 220 метров апдэйтов этого выпуска.
     
  • 1.80, Аноним (-), 08:06, 06/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    У них "повышение стабильности" хоть раз в их планах фигурировало?
     
     
  • 2.83, Аноним (-), 09:59, 06/01/2016 [^] [^^] [^^^] [ответить]  
  • –2 +/
    тяп-лям и готово
     

     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2020 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру