The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Третий кандидат в релизы инсталлятора Debian 11 "Bullseye"

02.08.2021 18:22

Опубликован третий кандидат в релизы инсталлятора следующего значительного релиза Debian - "Bullseye". В настоящее время насчитывается 48 критических ошибок, блокирующих релиз (месяц назад было 155, два месяца назад - 185, три месяца назад - 240, четыре месяца назад - 472, в момент заморозки в Debian 10 - 316, Debian 9 - 275, Debian 8 - 350, Debian 7 - 650). Релиз намечен на 14 августа.

Ключевые изменения в инсталляторе по сравнению со вторым кандидатом в релизы:

  • Документированы действия, которые могут помочь в случае сбоев во время загрузки (например, чёрный экран), а также добавлена информация о применении isenkram для выявления отсутствующих прошивок и решения проблем, возникающих из-за этого.
  • Установочные образы non-free, включающие пакеты с прошивками, улучшены для определения потребности устанавливаемых систем в дополнительных прошивках (например, прошивках для графических карт AMD и Intel или звуковых карт Intel). В hw-detect добавлена поддержка установки дополнительных пакетов с прошивками, если элементы в базе udev включают шаблоны modalias с метаданными DEP-11.
  • Ядро Linux обновлено до выпуска 5.10.0-8.
  • В udeb fb-modules добавлен модуль pwm-rockchip, в nic-modules модуль mdio-aspeed, а в usb-modules модули fusb302, tcpm и typec.
  • Решены проблемы с определением подключения к сети на платах i.MX6.


  1. Главная ссылка к новости (https://lists.debian.org/debia...)
  2. OpenNews: Второй кандидат в релизы инсталлятора Debian 11 "Bullseye"
  3. OpenNews: Debian 11 "Bullseye" перешёл на стадию полной заморозки перед релизом
  4. OpenNews: Представлен DUR, аналог пользовательского репозитория AUR для Debian
  5. OpenNews: Обновление Debian 10.10
  6. OpenNews: Мэйнтейнер Cinnamon в Debian перешёл на использование KDE
Лицензия: CC-BY
Тип: Программы
Короткая ссылка: https://opennet.ru/55579-debian
Ключевые слова: debian
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение (80) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.1, Аноним (1), 18:25, 02/08/2021 [ответить] [﹢﹢﹢] [ · · · ]  
  • –8 +/
    Круто. обновил проксмокс, думал что уже релизнулся он =)
    Все нормально, но в самбе smb1 дропнули, и не включается.
     
     
  • 2.2, Аноним (2), 18:27, 02/08/2021 [^] [^^] [^^^] [ответить]  
  • +5 +/
    Вот гады, не дают наступить на грабли!
     
     
  • 3.3, Самый Лучший Гусь (?), 18:39, 02/08/2021 [^] [^^] [^^^] [ответить]  
  • +6 +/
    Взрослые люди имеют право наступать на грабли сколько угодно раз.
     
     
  • 4.4, хацкер (??), 19:09, 02/08/2021 [^] [^^] [^^^] [ответить]  
  • –1 +/
    кому как не гусю знать об этом...
     
     
  • 5.80, Аноним (-), 05:32, 06/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Гусь может наступать на грабли сколько угодно, и ничего ему за это не будет. Слишком легкий падло.
     
  • 4.18, Аноним (18), 21:27, 02/08/2021 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Это линукс. Это серьёзно и не какой-то мультик когда грабли комично прилетают в лоб, можно и ногу проткнуть.
     
  • 2.17, InuYasha (??), 21:25, 02/08/2021 [^] [^^] [^^^] [ответить]  
  • –1 +/
    даштожеэтотакое... опять не дают с тевилизором посидеть! там cifs.ko только под первую весию!
     
     
  • 3.81, Аноним (-), 05:33, 06/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Что это за винтажный телек? :) Небось еще с 2.6 кернелом?
     
  • 2.41, iPony129412 (?), 06:58, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • –4 +/
    > в самбе smb1 дропнули,

    Ну так надо выкидывать устаревшие технологии, а то сплошной луддизм

     
     
  • 3.65, Аноним (65), 18:05, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Как всегда, глупые недалёкие комментарии отстающего в развитии.
     

  • 1.5, Аноним (5), 19:29, 02/08/2021 Скрыто модератором [﹢﹢﹢] [ · · · ]
  • –1 +/
     
     
  • 2.6, Аноним (5), 19:31, 02/08/2021 Скрыто модератором
  • +/
     
     
  • 3.11, Аноним (11), 20:12, 02/08/2021 Скрыто модератором
  • –1 +/
     
     
  • 4.15, hefenud (ok), 21:20, 02/08/2021 Скрыто модератором
  • –1 +/
     
     
  • 5.19, Аноним (18), 21:28, 02/08/2021 Скрыто модератором
  • –1 +/
     
     
  • 6.21, hefenud (ok), 22:06, 02/08/2021 Скрыто модератором
  • +/
     
     
  • 7.32, Аноним (32), 00:58, 03/08/2021 Скрыто модератором
  • –2 +/
     
     
  • 8.33, hefenud (ok), 01:10, 03/08/2021 Скрыто модератором
  • +/
     
     
  • 9.35, Аноним (32), 02:39, 03/08/2021 Скрыто модератором
  • –1 +/
     
  • 2.36, Аноним (-), 03:29, 03/08/2021 Скрыто модератором
  • +/
     

     ....ответы скрыты модератором (9)

  • 1.7, A.Stahl (ok), 19:56, 02/08/2021 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    >14 августа

    О! Спасибо за напоминание. Как же бесит эта заморозка на testing-e...

     
     
  • 2.24, Аноним (5), 22:31, 02/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Неужели нельзя на период заморозки посидеть на unstable? Не стёб, вопрос из интереса.
     
     
  • 3.28, Аноним (28), 00:01, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Очень даже можно. Правда, unstable во время заморозки тоже "подмораживается", активность в нём падает. Но если кто-то сидел на testing - ему это и хорошо будет.
     
  • 3.42, A.Stahl (ok), 07:06, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > Неужели нельзя на период заморозки посидеть на unstable? Не стёб, вопрос из
    > интереса.

    А смысл? Принципиально это ничего не изменит. Проще просто подождать релиза.

     
  • 3.74, Аноним (74), 15:49, 04/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    А дорогу вы тоже на желтый переходите?
     
  • 3.82, Аноним (-), 05:34, 06/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    > Неужели нельзя на период заморозки посидеть на unstable?

    Это примерно как курить на пороховй бочке. Особо везучие даже выживают.

     

  • 1.8, Аноним (8), 19:57, 02/08/2021 [ответить] [﹢﹢﹢] [ · · · ]  
  • +4 +/
    скоро начнут новости писать о каждом обновлении пакетов в дебиане)
     
     
  • 2.75, Аноним (74), 15:50, 04/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Было бы здорово, но желательно это делать на соответствующем ресурсе. Забыл как он там называеться VersionCode или что-то типо того ...
     

  • 1.9, Хан (?), 20:00, 02/08/2021 [ответить] [﹢﹢﹢] [ · · · ]  
  • +2 +/
    Инсталятор не в браузере и на том спасибо
     
     
  • 2.76, Аноним (74), 15:51, 04/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Фух. Успакоил. Я уж переживал, что и у этих с головой случиться.
     
     
  • 3.83, Аноним (-), 05:34, 06/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Это ж не убунта, для хайпожоров есть она.
     

  • 1.10, Аноним (-), 20:02, 02/08/2021 [ответить] [﹢﹢﹢] [ · · · ]  
  • +3 +/
    > Ядро Linux обновлено до выпуска 5.10.0-8

    Обновлено? Странное определение новизны...

     
     
  • 2.12, Аноним (12), 20:17, 02/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Очевидно же что его пересобрали 8-й раз с новыми флагами. LTS ядра на kernel.org это для лохов.
     
     
  • 3.13, Аноним (13), 21:03, 02/08/2021 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Соглашусь, но тем не менее, отстают прилично (5.10.46)
     
     
  • 4.16, hefenud (ok), 21:22, 02/08/2021 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Дэбиановская нумерация своя, в том смысле что 5.10.0-8 вполне может включать в себя все из .46 и еще патчи сверху
    Такая же фигня в RHEL, например, их версия ядра имеет слабое отношение к похожей версии с кернел.орг и включает в себя обычно кучу бэкпортов и своих патчей
     
  • 4.22, Аноним (22), 22:14, 02/08/2021 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Не отстают.
    5.10.0-8 - это не версия, а внутренняя дебияновская нумерация сборки ядра. В самом пакете ядро 5.10.46
     
     
  • 5.37, Annnnonnnyyymous (?), 05:41, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Отстают.
    На несколько месяцев(!!!) Актуальная версия 5.10.55.
     
  • 2.29, Аноним (28), 00:12, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • –1 +/
    После релиза в bullseye-backports будет ядро поновее. Всё равно не самое новое, но поновее, чем во время релиза, и будет периодически обновляться.

    Если хочется ядро для Debian/Ubuntu поновее, да ещё и с multimedia патчами - можно взять с https://liquorix.net/

     
     
  • 3.38, Annnnonnnyyymous (?), 05:44, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    О, а вот и сборки от Васяна и Zver CD подоспели. Даже сложно сказать, что стремнее, дебиановский тухляк или ЭТО!
     
     
  • 4.50, Аноним (28), 11:22, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Это не сборка от Васяна. Хорошая известная сборка, существует уже много лет. Сам пользуюсь, когда именно новое ядро нужно. А ты не знаешь, так и помолчи.
     
     
  • 5.57, Annnnonnnyyymous (?), 12:28, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Ну раз аноним с локалхоста много лет какой-то левак протрояненный использует, то это сразу делает этот левак хорошим и проверенным, lmao!

    Админы локалхоста такие админы локалхоста...

    P.s.
    Интересно, это чисто славянская черта про "там 1000 мейнтейнеров дебиана, занимающихся проектом более 20'лет недостаточно хорошие ядра собирают, сейчас я чуть-чуть что-то улучшу"? Я больше нигде не встречал такого.

     
     
  • 6.67, Аноним (28), 19:36, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Мда Аноним анонима анонимом обозвал Зачем столько агрессии и высокомерия Ядро... большой текст свёрнут, показать
     
  • 4.51, ммм (?), 11:26, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    ядра ubuntu поддерживают больше устройств
     

  • 1.14, Аноним (14), 21:16, 02/08/2021 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    "Релиз намечен на 14 августа"
    Ну вот. А то в сентябре, в сентябре...
     
     
  • 2.25, Аноним (25), 23:08, 02/08/2021 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Как раз стабильная гайка релизнется, и после нее уже нескушный истоляттор.
     
  • 2.39, Плюсовик (?), 06:07, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Список рассылки читал? В них они долго выясняли кто и когда свободен. Сентябрь был резерным месяцем, так как некоторые члены команды были заняты в августе. Видимо, нашли свободное время в своем графике или нашли себе замену. Почитай...
     

  • 1.20, Аноним (20), 21:40, 02/08/2021 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    Когда уже Zurg?
     
  • 1.23, Аноним (23), 22:20, 02/08/2021 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    До заморозки еще было интересно. Как же там всё безнадёжно устарело уже...
     
     
  • 2.31, Аноним (28), 00:22, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +3 +/
    Немного ликбеза по Дебиану.

    Stable - не про самый новый софт. Хочешь новый - используй unstable. Страшно - используй testing. Совсем ничего не страшно - используй experimental, но не советую.

    Stable и unstable не обозначают стабильность софта в репозитории, а обозначают стабильность самого репозитория. Stable - репозиторий стабилен, то есть в нём происходит очень мало изменений, в основном security fixes. Unstable - репозиторий нестабилен, то есть в нём происходит много изменений, активная разработка дистрибутива и частые обновления пакетов. Между тем, стабильность самого софта в unstable довольно высока, повыше чем в релизах у иных дистрибутивов.

     
     
  • 3.40, Плюсовик (?), 06:19, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Такой подход мертвый. Debian нужно развиваться в сторону аналога BaseOS и AppStream как в RHEL, CentOS.

    Чтобы убедиться в мертвом подходе, достаточно посмотреть хотя бы на один пакет nodejs. Debian взял версию 12 LTS, у которой End-of-life 2022-04-30. Следующая версия Debian выйдет в 2023 году. К тому моменту nodejs обрастет cve и вряд ли сопровождающие Debian смогут их самостоятельно закрыть. Этого можно было избежать, взяв лишь свежий 14 LTS релиз, которая вышла в том году, а поддержка будет до 2023 года.

    И таких ПО в Debian много. Вот поэтому Red Hat забила на классический подход "добавили, заморозили, страдаем" и придумали BaseOS и AppStream.

     
     
  • 4.44, Иван (??), 09:02, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +1 +/
    curl -fsSL https://deb.nodesource.com/setup_14.x | bash -
    apt-get install -y nodejs
     
     
  • 5.47, Плюсовик (?), 09:35, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Ну и зачем ты это написал? Это не родные репы как appstream. Это раз.

    Суть не конкретно в одном nodejs, а в целом в устаревшем подходе, который Debian бережет как зеницу ока. Это два.

     
  • 4.46, Аноним (46), 09:28, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    > Debian нужно развиваться в сторону аналога BaseOS и AppStream как в RHEL, CentOS.

    зачем? Ведь BaseOS и AppStream как в RHEL, CentOS уже есть

     
     
  • 5.48, Плюсовик (?), 09:37, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    > развиваться в сторону аналога BaseOS и AppStream

    Развиваться в сторону - не значит полностью повторять.

     
     
  • 6.55, Аноним (46), 11:52, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +1 +/
    а почему они должны перестать развиваться в сторону Debian? Подход мертвый? Есть люди которых это устраивает, пока они есть все в порядке, для остальных есть выбор среди множества других возможностей.

    На данный момент вы упоминаете только несвежесть софта, но конкретно в моем случае есть как минимум два пожелания:
    1. я не хочу видеть частые проблемы с используемым мной софтом в "релизе", а для тестирования нужно время.
    2. я хочу в результате apt upgrade получить обновления, закрывающие cve, а не радикально отличающуюся версию софта, пусть и свежую. Ну вот не уперлось мне внезапно срываться и переписывать конфиги, откатывать бэкапы, искать новые плагины и пр.

     
     
  • 7.59, Плюсовик (?), 15:12, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Прочитай это и подумай что, как и почему, а потом посмотри как быстро камманда сопровождающих закрывает cve для быстроразвивающихся проектов. Для затравки. Представь нашли ошибки в коде, которые приводят к ряду cve, их исправили в current и текущей LTS версии, а прошлая LTS версия уже канула в лету. Перенос патча на канувшую в лету версию нетривиальный, так как в новой версии lts и current была переписана значимая часть кода. Как скоро сопровождающие Debian сделать исправление и смогут ли они его сделать? Поэтому я и привёл пример с nodejs. Проект большой, сложный, важный.

    Чтобы убедиться в мертвом подходе, достаточно посмотреть хотя бы на один пакет nodejs. Debian взял версию 12 LTS, у которой End-of-life 2022-04-30. Следующая версия Debian выйдет в 2023 году. К тому моменту nodejs обрастет cve и вряд ли сопровождающие Debian смогут их самостоятельно закрыть. Этого можно было избежать, взяв лишь свежий 14 LTS релиз, которая вышла в том году, а поддержка будет до 2023 года.

     
     
  • 8.64, Аноним (46), 16:19, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Т е по вашему эта значимая часть кода не может доставить проблем пользователю ... текст свёрнут, показать
     
  • 7.60, Плюсовик (?), 15:15, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    И да, ты видимо концепции BaseOS, AppStream с Modules не понимаешь, иначе понял бы все его плюсы, а они огромны.
     
  • 4.49, Аноним (49), 10:20, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Да, давайте под каждый софт, мутирующий по сотню раз в минуту, подстраиваться. То, что ты описал, это поблема самого nodejs и ёжиков, которые его используют. Если тебе прямо до усрачки нужен именно последний, ты поставишь его сам. Хотя если у тебя херакс-херакс и в продакшен, можешь и роллинг поставить и обмазаться по самые уши, конечно.
     
     
  • 5.54, Плюсовик (?), 11:45, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Дурашка, ты мои сообщения прочитай заново. Где я писал, давай последние версии?

    Специально для тебя привожу из оф.доки

    BaseOS
    Content in the BaseOS repository is intended to provide the core set of the underlying OS functionality that provides the foundation for all installations. This content is available in the RPM format and is subject to support terms similar to those in previous releases of Red Hat Enterprise Linux.

    AppStream
    Content in the AppStream repository includes additional user-space applications, runtime languages, and databases in support of the varied workloads and use cases. Content in AppStream is available in one of two formats - the familiar RPM format and an extension to the RPM format called modules.

    Module streams
    Module streams are filters that can be imagined as virtual repositories in the AppStream physical repository. Module streams represent versions of the AppStream components. Each of the streams receives updates independently.

    Module streams can be active or inactive. Active streams give the system access to the RPM packages within the particular module stream, allowing installation of the respective component version. Streams are active either if marked as default or if they are explicitly enabled by a user action.

    Only one stream of a particular module can be active at a given point in time. Thus only one version of a component can be installed on a system. Different versions can be used in separate containers.

    Надеюсь теперь понял о чем речь?

     
     
  • 6.69, Аноним (28), 20:05, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Я другой анонимус, но тоже не понял.

    Из описания следует концепция "старый BaseOS, _некоторый_ новый софт из AppStream". Единственное преимущество над моделью Debian, что AppStream разрабатывается поставщиком дистрибутива, а в Debian репозитории с новым софтом сторонние? Или ещё что-то есть?

    И много ли там софта, в том AppStream?

     
     
  • 7.73, Плюсовик (?), 12:55, 04/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Тут надо на примере разбирать.

    Тут смотри пакеты базы, чтобы понять что она из себя представляет

    http://mirror.yandex.ru/centos/8-stream/BaseOS/x86_64/os/Packages/

    Тут AppStream

    http://mirror.yandex.ru/centos/8-stream/AppStream/x86_64/os/Packages/

    А теперь посмотри в AppStream пакет ppstgresql. Это модуль 10, 12, 13 версий. Ты можешь выдрать нужную версию и ее использовать. Через некоторое время добавят 14 и так далее версии. Поэтому в рамках одного релиза мы имеем плавающую базу, где можем выбирать нужный пакет из нескольких версий, которые обновляются, добавляются новые версии. И все это в родном репозитории. И так со многим нужным софтом, так nodejs поставляется 10, 12, 14 версии.

    Идея модулей хорошо описана в

    https://docs.fedoraproject.org/en-US/modularity/

     
  • 3.43, ryoken (ok), 08:21, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    >> Stable - не про самый новый софт. Хочешь новый - используй unstable. Страшно - используй testing. Совсем ничего не страшно - используй experimental, но не советую.

    Подскажите, а когда использовать unreleased? :D

     
     
  • 4.53, Аноним (28), 11:43, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Не знаю, подозреваю, что примерно никогда, как и experimental. Если хочется очень уж свежего конкретного софта - часто есть или deb-пакет от авторов (пример: nodejs), или тематический сторонний репозиторий (пример: debian multimedia), или debian/ каталог в дистрибутиве от авторов и можно самому сбилдить deb-пакет через dpkg-buildpackage, или установить из Ubuntu PPA, или взять deb-src из PPA и опять таки сбилдить через dpkg-buildpackage или там debuild.
     
     
  • 5.58, ryoken (ok), 12:40, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    > Не знаю, подозреваю, что примерно никогда, как и experimental.

    Это вы Деб на PPC64 не ставили :).

     
  • 3.84, Аноним (-), 05:38, 06/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    > Stable - не про самый новый софт.

    Он про пригодность к стабильной эксплуатации.

    > Хочешь новый - используй unstable.

    И подрывайся на довольно многих минах.

    > Страшно - используй testing.

    Он таки тоже иногда ломается. И вполне можно получить апдейт который систему уроет. Потому что конфиг софта 2-месячной давности который вы нарулили - не совместим с актуальной версией програмым.

    Это зависит от фазы заморозки. Скажем сейчас testing - без пяти минут стэйбл и там ничего такого не случится. Но когда релизнется новый stable, testing разморозят и он станет весьма забагованым, потому что в него одним чихом вывалят свежак - много чего сломается.

     

  • 1.26, Аноним (26), 23:20, 02/08/2021 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Запостите как перейти с testing(Bullseye) на stable(Bullseye) сразу после релиза, кроме правки sources.list ещё что-то нужно?
     
     
  • 2.27, hefenud (ok), 23:35, 02/08/2021 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Используй кодовое имя в sources.list, а не testing, тогда ничего и править не нужно
     
     
  • 3.34, Аноним (26), 02:00, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Там уже Bullseye есть, ничего не менял с netinstall iso, но вывод пока выдаёт:
    >apt search kdenlive
    >Сортировка… Готово
    >Полнотекстовый поиск… Готово
    >kdenlive/testing,now 20.12.3-1 amd64 [установлен]
     
     
  • 4.45, hefenud (ok), 09:02, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    > Там уже Bullseye есть, ничего не менял с netinstall iso, но вывод
    > пока выдаёт:
    >>apt search kdenlive
    >>Сортировка… Готово
    >>Полнотекстовый поиск… Готово
    >>kdenlive/testing,now 20.12.3-1 amd64 [установлен]

    Если там кодовое имя, то ничего менять не нужно, при релизе оно у тебя превратиться в релиз простым apt update && apt upgrade

     
     
  • 5.52, Аноним (52), 11:39, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Спасибо, я понял.
     

  • 1.61, Аноним (-), 15:32, 03/08/2021 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    А почему инсталлятор такой не модный, не молодёжный и не прогрессивный?
     
     
  • 2.62, Annnnonnnyyymous (?), 16:05, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Объясним тебе сразу после того, как ты научишься писать частицу "не" с прилагательными без ошибок.
     
  • 2.63, Аноним (63), 16:12, 03/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    Новости про Calamares в соседней ветке.
     
  • 2.71, б.б. (?), 07:38, 04/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    он уже давно модный, молодёжный и прогрессивный:

    1. в инсталлере можно подключиться к wifi, но если ты поставишь консольную систему, никакого wifi у тебя там не будет - ты даже не сможешь доустановить нужное. даже инсталлятор OpenBSD для 1.44 мегабайтной дискеты умеет прописывать wifi в установленную систему

    2. при том, что постоянно требуются модули, из-за которых есть несколько видов инсталляторов (netboot, hd-media, cdrom), оно даже в текстовом режиме на 512 mb работает в low memory mode.

    3. ты можешь устанавливаться с сети, с cd диска или с iso образа. ты не можешь установить систему с локального зеркала на hdd. Даже инсталлятор 1.44 дискеты OpenBSD такое может

    немодный немолодёжный непрогрессивный инсталлятор был в Debian 2.2 Potato

     
  • 2.85, Аноним (-), 05:39, 06/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    > А почему инсталлятор такой не модный, не молодёжный и не прогрессивный?

    Потому что убунточка для хайпожорских нубов - в соседней новости.

     

  • 1.66, шляпа упала на пол (?), 19:16, 03/08/2021 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    Дебиан давно утратил свою независимость и от той же убунты отличается только названием.
    Дебиан это центос убунты.
    Это ни хорошо и ни плохо, важнее, что есть дистры типа Арча, Генты, Слэквэйр, Альпайн и тд, которые не подвержены корпо влиянию.
    Сообщества действительно могут выпускать стабильные дистрибутивы промышленного качества, это впечатляет.
     
     
  • 2.70, Vitalii (?), 00:22, 04/08/2021 [^] [^^] [^^^] [ответить]  
  • +2 +/
    А ничего, что Убунту основана на Дебиан?
    И от чего же зависит Дебиан?
     
  • 2.72, б.б. (?), 07:40, 04/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    >  Дебиан давно утратил свою независимость и от той же убунты отличается только названием.

    и ещё примерно 500 вещами, типа строения репозитория, релиз-цикла, наличия роллинга, разными подходами к формированию пакетов "десктопа" и "локализации", разными инсталляторами, разным пакетным наполнением

     
  • 2.86, Аноним (-), 05:42, 06/08/2021 [^] [^^] [^^^] [ответить]  
  • +/
    > Дебиан давно утратил свою независимость и от той же убунты отличается только названием.

    Вообще-то он живет своей жизнью, убунта базируется на нем, но единственное что из-за этого происходит - сильно некоторые разработчики девелопают и там и там. А независимость проверена systemd vs upstart. Сапопикалу было бы удобнее свое, зато не пахнущее, но не срослось.

    > дистры типа Арча, Генты, Слэквэйр, Альпайн и тд, которые не подвержены корпо влиянию.

    Есть уверенность что ни 1 их разработчик не работает в корпах и не может что-то попросить или сделать для той или иной корпы?

     

     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2021 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру