The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Debian 6 Squeeze объявлен LTS-выпуском и будет поддерживаться до февраля 2016 года

17.04.2014 09:56

Разработчики проекта Debian объявили о введении практики расширенной поддержки (LTS) для прошлых стабильных веток (oldstable), подразумевающей продолжение выпуска обновлений после завершения штатного срока поддержки, который составляет год после выхода нового релиза. Время прекращения выпуска связанных с безопасностью обновлений Debian 6 Squeeze было запланировано на 31 мая 2014 года, теперь этот срок сдвинут на февраль 2016 года.

В рамках LTS-цикла обновления будут выпускаться только для архитектур i386 и amd64. Кроме того, длительный срок поддержки не будет распространяться на некоторые пакеты, например, на web-приложения для которых невозможно и нет смысла осуществлять поддержку в течение 5 лет. Для выявления использования в системе неподдерживемых пакетов будет предоставлена специальная утилита.

Отмечается, что, вероятно, длительная поддержка будет применена и для следующих веток Debian 7 (wheezy) и Debian 8 (jessie), но конечное решение будет зависеть от успешности поддержания LTS-ветки Squeeze. Выпуском обновлений для LTS-веток будет заниматься не штатная команда (Debian security team), а специально созданная отдельная группа разработчиков, состоящая из энтузиастов и представителей компаний, заинтересованных в длительной поддержке Debian.

Незначительный и непредсказуемый срок поддержки, который в среднем составлял три года и зависел от активности разработки нового выпуска, до сих пор был одним из главных препятствий, мешающих внедрению Debian на предприятиях. Отныне данное препятствие устранено и Debian 6 Squeeze будет поддерживаться пять лет со дня релиза, что идентично LTS-выпускам Ubuntu, но в два раза меньше, чем Red Hat Enterprise Linux и SUSE Linux Enterprise, которые поддерживаются 10 лет.

  1. Главная ссылка к новости (https://lists.debian.org/debia...)
  2. OpenNews: Первый альфа-выпуск инсталлятора Debian 8 "Jessie"
  3. OpenNews: Рассматривается возможность обеспечения длительной LTS-поддержки Debian Squeeze
  4. OpenNews: Завершилось голосование по вопросу поддержки в Debian нескольких систем инициализации
  5. OpenNews: Увидел свет Debian 7.0 "Wheezy". Обзор новшеств
  6. OpenNews: Релиз Debian 6.0 (Squeeze)
Лицензия: CC-BY
Тип: Интересно / К сведению
Короткая ссылка: https://opennet.ru/39588-debian
Ключевые слова: debian
При перепечатке указание ссылки на opennet.ru обязательно


Обсуждение (81) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.1, Аноним (-), 10:36, 17/04/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +14 +/
    Отличная новость.
     
  • 1.2, _KUL (ok), 10:39, 17/04/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    Почему апдейт мешает для предприятий? Видеосервер Debian 6 жил с ZoneMinder'ом, потом апгрейднулся до 7 ветки и дальше продолжает жизнь. Почему нет проблем? Что я сделал не так?
     
     
  • 2.3, Шуриг (?), 10:41, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +7 +/
    Ты не использовал кривые проприетарные поделки.
     
  • 2.12, Нанобот (ok), 11:09, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +6 +/
    >Что я сделал не так?

    это не твоя заслуга, тебе просто повезло.

     
     
  • 3.68, Аноним (-), 23:15, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Это да :) Но помни - так будет не всегда! (С)Один старый еврей.
     
  • 2.25, цирроз (ok), 11:46, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +3 +/
    предприятиям нужна стабильность ПО, поэтому просто так, по инициативе админа, переход не осуществляется. нужна куча проверок, тестирований и прочая. админам localhost этого не понять.
     
     
  • 3.28, _KUL (ok), 11:55, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    С чего вы взяли, что не было согласования? Не только админы хоумверсион читают опеннет...
     
     
  • 4.43, цирроз (ok), 12:44, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    >Не только админы хоумверсион читают опеннет...

    И то хорошо.
    В понятие "предприятие" могут входить разные вещи. На рабочих машинах сделать апгрейд проще всего. Если чего не так пошло - откатил назад. Но есть ведь и машинки, работающие круглосуточно, где простой рестарт вылетит в копейку, не то что кривая актуализация системы. Поэтому некоторые клиенты против всяких апгрейдов, тем более, если машина изолирована от внешней сети.

     
  • 4.69, Аноним (-), 23:26, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > С чего вы взяли, что не было согласования? Не только админы хоумверсион читают опеннет...

    Ну особенно то не зазнавайся! :)
    Демьяна обновлять - самое простое и безопасное занятие из _ВСЕХ_ линуксов :)
    Это два.

    А вот тебе и раз - одну машинку обновил говоришь ... :)
    А вот я работал на одних трёхбуквенных (Ых!), так у них только в одной _лабе_ 740-780 блэйдов жило - обновишь? :)
    Кстати - почему число блейдов диапазоном - понимаешь? :)


    он топик - новость КЛАСС! Демьян и так был лучше всех для продакшена, а теперь я вдвое больше молока ... о чём это я? :)

     
     
  • 5.81, _KUL (ok), 02:11, 18/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Каждый писун считает себя невЪбенным админом, по сравнению с другими писунами. Гордая страна, с админами завышенной самооценкой :).
    По теме, в помощь к твоим серверам - https://packages.debian.org/ru/source/wheezy/apt-dater
     
  • 2.30, pavlinux (ok), 11:56, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    SSL Heartbleed вас имел? :)
     
     
  • 3.57, Аноним (-), 13:52, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    6ка не уязвима для атаки по ссл
     
     
  • 4.79, pavlinux (ok), 00:06, 18/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    коменты не читай - сразу отвечай!

    > потом апгрейднулся до 7 ветки и дальше продолжает жизнь.

    .

     

  • 1.4, Аноним (-), 10:42, 17/04/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –6 +/
    на куче десктопов и серверов использую Debian unstable - постоянно обновляюсь - проблем нет более 10 лет
     
     
  • 2.6, _KUL (ok), 10:46, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +6 +/
    Не делайте так никогда для серверов пожалуйста, максимум только тестинг! А для десктопов анстабле и то, для драйверов, а в /etc/apt/apt.conf пропишите APT::Default-Release "testing";
     
     
  • 3.10, Аноним (-), 10:52, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • –6 +/
    с чего бы это? делал и буду делать, Postgres, nginx, redis и другой софт одобряют (сотни миллионов запросов в день)
     
     
  • 4.17, weqhlrjasdbfnasbdl (?), 11:19, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Пока гром не грянет...
     
     
  • 5.20, Аноним (-), 11:36, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • –3 +/
    бекапы нужно делать в любом случае, а гром за более чем 10 лет не грянул.
    просто Debian unstable стабильней всего другого вместе взятого.
     
     
  • 6.65, Аноним (-), 17:42, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    > просто Debian unstable стабильней всего другого вместе взятого.

    Это да. Стабильнее него - только убунта и арч.

     
  • 4.34, pavlinux (ok), 11:58, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    > с чего бы это? делал и буду делать, Postgres, nginx, redis и
    > другой софт одобряют (сотни миллионов запросов в день)

    Дай IP серверов, будет настроение, покажу почему old-stable было бы лучше. :)

     
     
  • 5.50, Аноним (-), 13:30, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Лучше бы показал это мейнтейнеру джинкса.
     
  • 4.70, Аноним (-), 23:30, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > с чего бы это? делал и буду делать, Postgres, nginx, redis и
    > другой софт одобряют (сотни миллионов запросов в день)

    Не верьте ему евреи!(С)
    Пяяяясдит дяденько. А вы решите повторить вот тут вам ножки то (вместе с яйкоми) Ы оторвёт :)

     
  • 3.26, Аноним (-), 11:53, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    вообще-то еще есть experimental вот он действительно не стабильный, а unstable просто слово страшное - стабильный он
     
     
  • 4.31, NikolayV81 (ok), 11:57, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    > вообще-то еще есть experimental вот он действительно не стабильный, а unstable просто
    > слово страшное - стабильный он

    unstable - нестабильный по содержанию ( набору входящего ПО ).

     
     
  • 5.38, Аноним (-), 12:23, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    правда? вот только ПО ФАКТУ все долгие годы прекрасно работает под хорошей нагрузкой
     
     
  • 6.39, NikolayV81 (ok), 12:31, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    > правда? вот только ПО ФАКТУ все долгие годы прекрасно работает под хорошей
    > нагрузкой

    ещё раз - unstable - не стабильный по набору по входящего в комплект.
    Сегодня есть либа, завтра выпили т.к. не соответствует каким-то параметрам для существования в проекте.

     
     
  • 7.40, Аноним (-), 12:38, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • –2 +/
    то что я использую не выпилят, главное стабильность работы которая в наличие
     
     
  • 8.71, Аноним (-), 23:31, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Да мы уже поняли что ты 1 Ыздобол, проходите лесом товариЩЩ ... текст свёрнут, показать
     
  • 3.32, Чук (?), 11:57, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Тестинг юзать моветон
     
  • 3.90, Аноним (-), 00:36, 06/05/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Нельзя на серверах тестинг ставить, для него обновления безопасности выходят позже, чем для стейбла.
     
  • 2.21, anonymous (??), 11:38, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +12 +/
    Перехожу дорогу в неположенных местах - проблем нет более 10 лет
     
     
  • 3.27, Аноним (-), 11:54, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    расскажите по пунктам как Вы переходите дорогу
     
     
  • 4.33, NikolayV81 (ok), 11:58, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +3 +/
    > расскажите по пунктам как Вы переходите дорогу

    перекрестился, закрыл глаза и побежал, если дорога не нагруженная то можно и долгую жизнь прожить ;)

     
     
  • 5.72, Аноним (-), 23:31, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    >> расскажите по пунктам как Вы переходите дорогу
    > перекрестился, закрыл глаза и побежал, если дорога не нагруженная то можно и
    > долгую жизнь прожить ;)

    То есть точно так же как тот ламо с анстейблом на серверах :)

     

  • 1.5, Аноним (5), 10:43, 17/04/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –3 +/
    зачем он нужен, если новый хром уже не поставить,  в виду того что устаревшие зависимости не позволяют.
     
     
  • 2.7, ф (?), 10:50, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Поддерживаю! Лучше бы КДЕ допилили бы. Да кстати, как пропатчить последний КДЕ для сквиза?
     
     
  • 3.84, Аскар (?), 09:00, 18/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Ааааааа! Спасибо огромное! Благодаря тебе я наконец понял, что значит фраза "Как пропатчить KDE 2 под FreeBSD?" Это значит "Как пропатчить KDE 2 под FreeBSD, чтобы он встал, а то из коробки не встаёт, возможно, в связи с тем, что KDE 2 старый, а FreeBSD новый?" Ыыы, я понял ответ на главный вопрос жизни, вселенной и всего такого. 42. Цитата 42. http://bash.im/quote/42
     
  • 2.8, vlarovich (?), 10:51, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    не хромом единым жив Debian
     
  • 2.13, Нанобот (ok), 11:11, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > зачем он нужен, если новый хром уже не поставить

    вообще-то его можно использовать не только для запуска хрома

     
  • 2.35, pavlinux (ok), 12:03, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +4 +/
    > зачем он нужен, если новый хром уже не поставить,  в виду
    > того что устаревшие зависимости не позволяют.

    Заголовок новости читал? Там есть слово Debian!
    Боюсь не поймёшь, но это значит - без мозга не использовать.

     
     
  • 3.73, Аноним (-), 23:33, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    > Заголовок новости читал? Там есть слово Debian!
    > Боюсь не поймёшь, но это значит - без мозга не использовать.

    Тут я согласен с pavlinux-ом. Неужто - всё, пропал аноним ? :)

     

  • 1.9, Эстонец (?), 10:51, 17/04/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –4 +/
    Пришла весна, и некрофилы достали заступы и вилы.
    Разве у Ubuntu LTS-релизы не 7 лет поддерживаются?
    Они бы лучше Wheezy LTS сделали, чтобы его можно было начинать внедрять на предприятиях. Сомневаюсь, что предприятия кинутся на новое железо ставить окаменелый (хоть и стабильный) дистр, у которого всё равно скоро истекает срок поддержки.
     
     
  • 2.15, botman (ok), 11:14, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Все эти LTS сами по себе не встанут на железе новее трёх лет, они только драконить корпорастов сгодяться.
     
  • 2.16, Нанобот (ok), 11:16, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > Сомневаюсь, что предприятия кинутся на новое железо ставить окаменелый
    > (хоть и стабильный) дистр, у которого всё равно скоро истекает срок
    > поддержки.

    на новое не станут. предприятия ж обычно просто работают на том, что было поставлено 2-5-10 лет назад, а не переустанавливают всё при каждом чихе.
    вот там и востребован LTS

     
     
  • 3.24, Эстонец (?), 11:45, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Таки я в курсе, зачем нужны LTS релизы.
    Wheezy прекрасно работает на старом железе (сижу на P4/1,5G/512M), а вот Squeeze на новом железе, действительно, не взлетит. На работе Squeeze будет работать "из коробки" только на части машин, а Wheezy можно запустить на всех. Меня (лично) больше интересуют гарантии того, что будет поддерживаться Wheezy, а те, кто таки внедрял на предприятиях Squeeze - знали, на что идут (в плане непредсказуемого срока поддержки). Так может лучше объявить  Wheezy LTS-ным сейчас, чтобы его можно было спокойно внедрять на предприятиях и не париться сроком его поддержки, чем делать такой "сюрприз" по окончании его основного срока поддержки (как это сделали в Squeeze)?
     
     
  • 4.29, NikolayV81 (ok), 11:55, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    > а те, кто таки внедрял на предприятиях Squeeze - знали, на
    > что идут (в плане непредсказуемого срока поддержки).

    так они в том числе и будут поддерживать, и оплачивать
    > Так может лучше объявить
    >  Wheezy LTS-ным сейчас, чтобы его можно было спокойно внедрять на
    > предприятиях и не париться сроком его поддержки, чем делать такой "сюрприз"
    > по окончании его основного срока поддержки (как это сделали в Squeeze)?

    Как можно дать гарантию на что-то на что вы не имеете влияния, это же не юр. лицо которое может попытаться оценить риски ухода разработчиков через пару лет в более интересное направление.


     
  • 4.36, pavlinux (ok), 12:07, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Нытьё чайника. Давай любой сервак, 1500$, завтра будет стоять Debian 6  

    > Таки я в курсе, зачем нужны LTS релизы.
    > Wheezy прекрасно работает на старом железе (сижу на P4/1,5G/512M),

    Это не старое, это хлам.

    > а вот Squeeze на новом железе, действительно, не взлетит. На работе Squeeze будет
    > работать "из коробки" только на части машин, а Wheezy можно запустить на
    > всех. Меня (лично) больше интересуют гарантии того, что будет поддерживаться Wheezy,
    > а те, кто таки внедрял на предприятиях Squeeze - знали, на
    > что идут (в плане непредсказуемого срока поддержки). Так может лучше объявить
    >  Wheezy LTS-ным сейчас, чтобы его можно было спокойно внедрять на
    > предприятиях и не париться сроком его поддержки, чем делать такой "сюрприз"
    > по окончании его основного срока поддержки (как это сделали в Squeeze)?

    Новость не читай, комент писать!

    > Отмечается, что вероятно длительная поддержка будет применена и для следующих веток Debian 7 (wheezy) и ...

    ...

     
     
  • 5.41, Эстонец (?), 12:38, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • –3 +/
    > Нытьё чайника. Давай любой сервак, 1500$, завтра будет стоять Debian 6  

    Я и не отрицаю, что Debian 6 можно запустить хоть на тостере, речь идёт про запуск "из коробки".
    > Это не старое, это хлам.

    Который прекрасно работает. На работе больше половины машин ещё древнее (гос. организация).
    > Новость не читай, комент писать!
    >> Отмечается, что вероятно длительная поддержка будет применена и для следующих веток Debian 7 (wheezy) и ...

    Вам ни о чём не говорит ключевое слово "вероятно"? Между "это сработает" и "это, вероятно, сработает" тоже разницы не видите?

     
  • 5.47, Эстонец (?), 13:08, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • –2 +/
    > Нытьё чайника. Давай любой сервак, 1500$, завтра будет стоять Debian 6  

    И, да, тра*ся с серваком - дело святое, а Вы попробуйте разгрести весь зоопарк рабочих станций и объяснить пользователям, почему у них такой древний софт на новых машинах.

     
     
  • 6.67, serg1224 (ok), 21:49, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +2 +/
    > Вы попробуйте разгрести весь зоопарк рабочих станций и объяснить пользователям, почему у них такой древний софт на новых машинах.

    Откуда пользователям знать, что у них софт старый!?!? Вы рассказали?! Ну вот теперь и разгребайте.

    Для пользователя ПРЕДОСТАВЛЕННЫЙ АДМИНОМ софт должен делать то, что ТРЕБУЕТ ПРОИЗВОДСТВЕННАЯ ТЕХНОЛОГИЯ и не более того. У Вас на предприятии часто технология меняется?! А электрические выключатели в квартире каждые полгода апгрейдите?

     
  • 6.80, pavlinux (ok), 00:14, 18/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    >> Нытьё чайника. Давай любой сервак, 1500$, завтра будет стоять Debian 6
    > а Вы попробуйте разгрести весь зоопарк рабочих станций и объяснить пользователям,
    > почему у них такой древний софт на новых машинах.

    Всем ставили по-дефолту, если у кого есть пожелания (обычно сапёр), то устанавливаем.  
    Юзерам ваще глубоко насрать - солдат спит служба идёт. Из-за поломки/тормозов/глюков
    софта  у них зп не уменьшается. Никто не будет писать заявку на установку флеша или
    последнего хрома, потому что ютуб и вимео не работают.


     
  • 2.53, Аноним (-), 13:34, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    > Сомневаюсь, что предприятия кинутся на новое железо ставить окаменелый
    > (хоть и стабильный) дистр, у которого всё равно скоро истекает срок
    > поддержки.

    Они и не кинутся. Поддержку сделали для тех, у кого он уже стоит три года.

     
  • 2.74, Аноним (-), 23:36, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > Пришла весна, и некрофилы достали заступы и вилы.

    Здрасте, We are ЛОР^W OpenNet, you will be assimilated, resistance i sfutill ... :)

    > Разве у Ubuntu LTS-релизы не 7 лет поддерживаются?

    А разве убунту _любой_ версии нужен? Отож ... :)

    > Они бы лучше Wheezy LTS сделали,

    Новость не читай, ...

     

  • 1.11, Аноним (11), 11:07, 17/04/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    А почему просто срок поддержки не увеличить, привлекая тех же самых разработчиков?
     
     
  • 2.22, NikolayV81 (ok), 11:41, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Людей не хватает.
     
  • 2.23, aim (ok), 11:43, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    потому что они заняты напиливанием новых дистрибутивов.
     
     
  • 3.46, Аноним (-), 13:00, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • –3 +/
    >потому что они заняты натягиванием Дебиана на systemd

    Починил.:)

     
     
  • 4.51, Аноним (-), 13:32, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    >>потому что они заняты натягиванием Дебиана на systemd
    > Починил.:)

    Уже лет 20 натягивают, видимо.

     
  • 2.82, Аноним (-), 02:42, 18/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Потому что в дебиане, в отличие от шапки, более чем в 10 раз больше пакетов в базе. А разработчики в дебиане, в отличие от шапки, сидят не на зарплате а на энтузиазме. Я лично очень сильно удивлен, что они вообще согласились на LTS. Очень удивительно.
     

  • 1.14, ua9oas (ok), 11:14, 17/04/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    У меня дома есть вещь сия. Многое современное ПО на эту ОС поставить и не возможно, и это там не возможно уже давно (например "Хром", VLC, и многое другое). И интересно, а дальнейшие апдейты вещи сей проблемы эти устранят?

    А как много таких ОС в эксплуатации еще осталось (и где стоят?), и по каким причинам там их не меняют на другие? (а сколько стоит продление сроков поддержки вещи сей?)

     
     
  • 2.18, Аноним (-), 11:26, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Есть, есть.
    Стоит по причине того, что работает. И будет стоять на этих машинах, пока они не сдохнут. Ибо трудозатраты на поддержание их работоспособности нулевые, а на переход на wheezy - ненулевые, т.к. либо слом UX (отсутствие второго гнома), либо костылики в виде Mate.
    Есть всего один хороший стимул переходить на wheezy - новые intel video, которые squeeze не держит толком. Но, думаю, до релиза jessie так-сяк дотянем.
     
     
  • 3.54, Аноним (-), 13:36, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    > слом UX (отсутствие второго гнома)

    Несерьезно. В убунте переход на юнити пипл схавал без проблем, а с гномом даже меньше гемора.

     
     
  • 4.62, Аноним (-), 15:54, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Кому как.
     
  • 4.63, Аноним (-), 15:56, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    >> слом UX (отсутствие второго гнома)
    > Несерьезно. В убунте переход на юнити пипл схавал без проблем, а с
    > гномом даже меньше гемора.

    Вот когда вы скажете "я лично восемьдесят рабочих мест перевёл со второго гнома на третий, и никто не пожаловался на неудобства" — тогда да, тогда "пипл схавал без проблем".

     
     
  • 5.64, Аноним (-), 17:40, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    > Вот когда вы скажете "я лично восемьдесят рабочих мест перевёл со второго гнома на третий, и никто не пожаловался на неудобства" — тогда да, тогда "пипл схавал без проблем".

    Марк учит нас, что проблемы пользователя не должны интересовать шерифа.

     
     
  • 6.75, Аноним (-), 23:41, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > Марк учит нас, что проблемы пользователя не должны интересовать шерифа.

    Поэтому марк давно уже никого не интересует :)

     
  • 6.85, Аноним (-), 17:22, 18/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    > Марк учит нас, что проблемы пользователя не должны интересовать шерифа.

    Не к ночи будь помянут.
    Мы ж тут всё-таки про Дебиан собрались.

     
  • 2.83, userlocalhost.ru (?), 08:30, 18/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    > А как много таких ОС в эксплуатации еще осталось (и где стоят?)

    У меня дома, на единственном компьютере(desktop)

     

  • 1.19, Аноним (-), 11:34, 17/04/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    >состоящая из энтузиастов и представителей компаний, заинтересованных в длительной поддержке Debian.

    А кто будет контролировать их работу и качество поддержки? Ну хоть что-то, пять лет уже нормально.

     
     
  • 2.49, tr (?), 13:27, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    А кто сейчас контролирует мэнтейнеров Debian?
    И кто будет контролировать контролеров?
     
     
  • 3.60, Аноним (-), 14:44, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    > А кто сейчас контролирует мэнтейнеров Debian?
    > И кто будет контролировать контролеров?

    а кто сейчас ? те-же и будут.
    корпорасты и стоящие за ними.
    с марком и ко в фронтэнде и инсурегентами в комьюнити дебьяна(не только среди лидеров или боевиков, терроризирующих(порой - фигурально) неугодных).

     
     
  • 4.76, Аноним (-), 23:42, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    > а кто сейчас ? те-же и будут.
    > корпорасты и стоящие за ними.

    С Демьяном дружил HP. Но они сдулись :(

     
  • 3.61, Аноним (-), 15:29, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    У мэнтейнерам есть доверие, они этот дистрибутив и делают. Как только доверие пропадёт, то и дистрибутив будет не нужен. Какое доверие может быть к энтузиастам и корпорациям?
     

  • 1.48, Аноним (-), 13:15, 17/04/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    Вот жеж радость для некрофилов
     
     
  • 2.87, Аноним (-), 15:54, 19/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    олдстэйбл традицонно елозит/используется там, где все это - сугубо плюс.
    как и RHEL и ко, впрочем.
     

  • 1.56, Аноним (-), 13:48, 17/04/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    это хорошо. но непросто. т.к. основано на усилия стремительно-сьеживающейся инсталл-базы олдстэйбл комьюнити и компаний, персонал которых - не всегда спешит включаться в помощь самим себе.
     
  • 1.66, бедный буратино (ok), 19:35, 17/04/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    по хорошему, о таких вещах надо сообщать заранее... :(
     
     
  • 2.78, Аноним (-), 23:45, 17/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    > по хорошему, о таких вещах надо сообщать заранее... :(

    Дык если бы они сами заранее знали :)
    Ветеры перемен тудЫть их ...

     

  • 1.86, Аноним (-), 09:06, 19/04/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Да половины пакетов нет. Я как бы далек. Но у меня есть некоторые сервера которые стояли до вчера нм дебиане 7.2.0 теперь обновил до 4 релиза начал переставлять по и возникли проблемы с gcc g++ libredline и так же пересталас= собираться асе и опен ссл. А выкачать допксти  7.2.0 не выходит и что мне теперь делать.?
     
     
  • 2.88, Led (ok), 20:37, 19/04/2014 [^] [^^] [^^^] [ответить]  
  • +/
    >  Да половины пакетов нет. Я как бы далек. Но у меня
    > есть некоторые сервера которые стояли до вчера нм дебиане 7.2.0 теперь
    > обновил до 4 релиза начал переставлять по и возникли проблемы с
    > gcc g++ libredline и так же пересталас= собираться асе и опен
    > ссл. А выкачать допксти  7.2.0 не выходит и что мне
    > теперь делать.?

    Уроки учить

     
  • 2.89, Аскар (?), 21:57, 19/04/2014 [^] [^^] [^^^] [ответить]  
  • –2 +/
    >  Да половины пакетов нет. Я как бы далек. Но у меня
    > есть некоторые сервера которые стояли до вчера нм дебиане 7.2.0 теперь
    > обновил до 4 релиза начал переставлять по и возникли проблемы с
    > gcc g++ libredline и так же пересталас= собираться асе и опен
    > ссл. А выкачать допксти  7.2.0 не выходит и что мне
    > теперь делать.?

    Сделать даунгрейд. Загугли "downgrade debian". Например: http://habrahabr.ru/post/59242/ (инструкция дана для squeeze -> lenny, но пойдёт для любых версий). Даунгрейд не поддерживается, но возможен. Ну а даунгрейд минорных версий (7.4.0 -> 7.2.0 в твоём случае, как я понял) должен пройти на ура. Где взять пакеты из 7.2.0? Тут: http://snapshot.debian.org/ . Просто найди там тот момент времени, когда актуальным релизом 7-го дебиана был 7.2.0. И пиши без опечаток, а то никто не будет тебя слушать

     

     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    PostgresPro
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2022 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру