The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Обновление Linux-дистрибутив ROSA Desktop Fresh R8.1

07.03.2017 21:37

Компания НТЦ ИТ РОСА опубликовала обновление дистрибутива ROSA Desktop Fresh R8.1. Для свободной загрузки подготовлены DVD-сборки для платформ i586 и x86_64 с рабочим столом на основе KDE 4 (2 Гб). Выпуск предназначен в основном для пользователей, которым нужно установить стабильное LTS-окружение ROSA Desktop на новом оборудовании.

В новой версии поставляется ядро Linux 4.9, Mesa 13.0.2 с поддержкой OpenGL 4.5. Расширена поддержка оборудования, в том числе, благодаря обновлению ядра Linux, добавлена поддержка систем на базе процессоров Intel Skylake. Добавлена поддержка последних моделей принтеров и модемов. В modemmanager реализован показ трафика. Для видеоредакторов на базе MLT включена поддержка аппаратного ускорения на стороне GPU. Отключены дублирующие NetworkManager сервисы systemd, а также дублирующий journalctl сервис rsyslog. В openSSL добавлена поддержка алгоритмов шифрования ГОСТ 2012.

  1. Главная ссылка к новости (https://www.rosalinux.ru/2017/...)
  2. OpenNews: Доступен Linux-дистрибутив ROSA Desktop Fresh R8
  3. OpenNews: Доступна редакция дистрибутива ROSA Fresh R7 с рабочим столом GNOME
  4. OpenNews: Доступен дистрибутив ROSA Desktop Fresh KDE R7
  5. OpenNews: Доступен дистрибутив ROSA Fresh R6 с рабочим столом LXQt
  6. OpenNews: Доступен ROSA Enterprise Linux Server 6.7
Лицензия: CC-BY
Тип: Программы
Ключевые слова: rosa, linux
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение (62) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.3, Аноним (-), 23:06, 07/03/2017 [ответить] [﹢﹢﹢] [ · · · ]  
  • +6 +/
    "а также дублирующий journalctl сервис rsyslog"

    Это кто кого дублирует? Вспомнилась сказка про лису, которая попросилась в заячью избушку пожить

     
  • 1.5, Vladjmir (ok), 23:27, 07/03/2017 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    > Отключены дублирующие NetworkManager сервисы systemd, а также дублирующий journalctl сервис rsyslog.

    А зачем у них были дублирующие сервисы?

     
     
  • 2.26, YetAnotherOnanym (ok), 18:50, 08/03/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Вооот, какой-то фанбой Поттеринга тебе уже минус за этот вопрос поставил.
     
  • 2.36, keleg (?), 10:04, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > А зачем у них были дублирующие сервисы?

    systemd с обновлением притащил, заметили и отключили.


     

  • 1.6, Sluggard (ok), 23:28, 07/03/2017 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    Свежее ядро и Меса, но при этом ламповые четверокеды. Любопытно.
     
     
  • 2.14, Ilya Indigo (ok), 06:59, 08/03/2017 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Меса старая, и, внезапно, в Tumbleweed тоже можно использовать 4-ые кеды, что я и делаю, при этом используя самые последние kde applications.
     
     
  • 3.23, vitvegl (?), 16:47, 08/03/2017 [^] [^^] [^^^] [ответить]  
  • –3 +/
    Единственные хорошые "кеды" были в 20 федоре. Очень стабильные.
     
     
  • 4.24, Ilya Indigo (ok), 17:25, 08/03/2017 [^] [^^] [^^^] [ответить]  
  • –2 +/
    > Единственные хорошые "кеды" были в 20 федоре. Очень стабильные.

    Моя ваша не понимать.
    Моя понимать версию кед, а не версию чего-то где они когда-то были.
    У меня сейчас KDE 4.14.29 / KDE Apps 16.12.2 на openSUSE Tumbleweed
    Полёт отличный!

     
     
  • 5.25, Аноним (-), 17:29, 08/03/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Илья, а не поделитесь своим опытом использования 4 кед в тамблвиде? Буду премного благодарен.
     
     
  • 6.28, Ilya Indigo (ok), 21:50, 08/03/2017 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Поделюсь 1 sudo zypper ar -cfp100 https download opensuse org repositories ho... текст свёрнут, показать
     
     
  • 7.55, Игорь Арбичев (?), 18:32, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Илья, спасибо за ответ. Еще у меня есть как бы философский вопрос. Команда KDE постепенно переводит кдешные приложения на Plasma5. Значит, в этот момент кдешные приложения, написанные на четвертых кутях, перестают развиваться, то есть у них новые версии уже не появляются?
     
     
  • 8.56, Ilya Indigo (ok), 19:51, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    Пожалуйста - KDE, ныне Plasma, состоит из 3-ёх основных частей 1 Framwork Б... текст свёрнут, показать
     
  • 8.60, Pulfer (ok), 20:46, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Да, в составе KDE Applications есть либо KDE4-версии программ, либо KF5 Как тол... текст свёрнут, показать
     
     
  • 9.65, Игорь Арбичев (?), 13:00, 10/03/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Так вот этого я и боялся ... текст свёрнут, показать
     
  • 9.78, aperon (ok), 14:36, 22/12/2017 [^] [^^] [^^^] [ответить]  
  • +/
    И KMouseTool и KGet переведены на KF5 А Amarok вот нет ... текст свёрнут, показать
     
  • 5.27, Pulfer (ok), 19:00, 08/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    Дистрибутивы накладывают свои патчи на Qt/KDE/etc, так что иногда бывает, что какой-то баг в одном дистрибутиве (и в апстриме) ещё есть, а в другом его уже исправили. К фичам это тоже относится. Например, в OpenSUSE и Rosa Firefox собирается с патчами, улучшающими интеграцию браузера с KDE (в Rosa интеграции чуть больше - работает фича "Сделать фоновым рисунком рабочего стола" в KDE4 для картинок в Firefox, а в OpenSUSE нет), а в Fedora этих патчей нет.

    Другое дело, что именно Fedora никогда не отличалась особым вниманием к допиливанию KDE. Так что если "Единственные хорошые "кеды" были в 20 федоре", то может только по сравнению с другими релизами Fedora, но не с другими дистрибутивами.

     
     
  • 6.29, Ilya Indigo (ok), 21:56, 08/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    > (в Rosa интеграции чуть больше - работает фича "Сделать фоновым рисунком рабочего стола" в KDE4 для картинок в Firefox, а в OpenSUSE нет),

    И я только рад что этой оффтопной глупости в openSUSE нет.

     
     
  • 7.33, Pulfer (ok), 06:45, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    В Gnome она и в openSUSE есть, её только в KDE нет, потому что:
    1. Разработчики Firefox посчитали, что интеграцию браузера с OS/DE достаточно сделать для винды, мака и гнома
    2. В OpenSUSE решили, что для KDE интеграция тоже нужна, поэтому Wolfgang Rosenauer уже много лет поддерживает соответствующий набор патчей
    3. Однако в KDE нет удобной возможности поменять обои через вызов DBus или как-то ещё из скрипта/стороннего приложения (просто записать изменения в конфиг тоже не катит, т.к. на экране обои от этого сразу не поменяются)
    4. Поэтому в OpenSUSE на месте функции смены обоев просто заглушка:

    NS_IMETHODIMP
    nsKDEShellService::GetCanSetDesktopBackground(bool* aResult)
    {
      *aResult = true;
      return NS_OK;
    }

    NS_IMETHODIMP
    nsKDEShellService::SetDesktopBackground(nsIDOMElement* aElement,
                                              PRInt32 aPosition)
    {
        return NS_ERROR_NOT_IMPLEMENTED;
    }

    Это ещё хуже, чем в других дистрибутивах, т.к. пункт в контекстное меню Firefox для изображений в KDE это добавляет (GetCanSetDesktopBackground возвращает NS_OK), но он не работает (NS_ERROR_NOT_IMPLEMENTED) - окно с настройками обоев появляется (где preview и выбор между Fill, Tile, Stretch и т.д.), но кнопка применить ничего не делает. Радоваться тут нечему.

    В Росе в KDE 4 обои можно менять через вызов DBus (патч: https://abf.rosalinux.ru/import/kdebase4-workspace/blob/rosa2016.1/kde-workspa) , так что вместо NS_ERROR_NOT_IMPLEMENTED там реализация функции. В апстрим этот патч пару лет назад не приняли, т.к. сказали, что разработка KDE 4 закончена и новые фичи туда добавляться не будут, только поддержка старых ещё какое-то время.

    В Plasma 5 в апстриме уже реализовали функцию смены обоев через вызов DBus, но пока что она работает только если виджеты рабочего стола разблокированы. Как доведут до ума, может и в OpenSUSE Wolfgang Rosenauer починит установку обоев из Firefox.

     
     
  • 8.37, Ilya Indigo (ok), 10:20, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    Понятно, благодарю за подробное разъяснение Но единственный раз, когда мне приг... текст свёрнут, показать
     
     
  • 9.39, Pulfer (ok), 12:09, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    Браузер в этом смысле тупoй, он просто ставит обои на все рабочие столы с выбран... текст свёрнут, показать
     
     
  • 10.43, Ilya Indigo (ok), 12:48, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    То чувство, когда себя чувствуешь или слишком старым или слишком уникальным - ... текст свёрнут, показать
     
     
  • 11.73, Pulfer (ok), 06:45, 14/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    Кстати, может для OpenSUSE тоже пригодится такой патч, сейчас сделал его для Рос... текст свёрнут, показать
     
     
  • 12.74, Ilya Indigo (ok), 14:51, 15/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    Благодарю У меня просьба Если у вас с английским языком нормально, можете вы о... текст свёрнут, показать
     
     
  • 13.75, Pulfer (ok), 18:23, 16/03/2017 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Написал ему - Ещё про несколько других патчей написал, которые сделал на днях ... текст свёрнут, показать
     
     
  • 14.76, Ilya Indigo (ok), 22:57, 16/03/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Огромнейшая вам благодарность - Возможно, у меня из-за этого в dolphin на kf5... текст свёрнут, показать
     
     
  • 15.77, Pulfer (ok), 12:32, 17/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    А, ну это ещё одна недоработка в plasma-integration Вот список путей, по которы... текст свёрнут, показать
     
  • 6.30, vitvegl (?), 22:01, 08/03/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    >[оверквотинг удален]
    > баг в одном дистрибутиве (и в апстриме) ещё есть, а в
    > другом его уже исправили. К фичам это тоже относится. Например, в
    > OpenSUSE и Rosa Firefox собирается с патчами, улучшающими интеграцию браузера с
    > KDE (в Rosa интеграции чуть больше - работает фича "Сделать фоновым
    > рисунком рабочего стола" в KDE4 для картинок в Firefox, а в
    > OpenSUSE нет), а в Fedora этих патчей нет.
    > Другое дело, что именно Fedora никогда не отличалась особым вниманием к допиливанию
    > KDE. Так что если "Единственные хорошые "кеды" были в 20 федоре",
    > то может только по сравнению с другими релизами Fedora, но не
    > с другими дистрибутивами.

    это тоже верно. 20 федора была очень стабильной. KDE 4.11 работало очень хорошо как и на мощных системах, так и на дохленьких атомах (это производительность видео). Она была вполне хороша. Начиная с 22 федоры, все поламали. вообще после выхода kf5 KDE стал ненужен.

    До этого смотрел кеды везде, так что вот так. В седьмой редакции альта тоже неплох, но там другие проблемы (отсутствие apparmor'а, например).

     

  • 1.7, Аноним (-), 23:55, 07/03/2017 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    баг с невозможностью редактировать about:config у firefox исправили? очень мешает. а так вполне для казуального юзера вроде меня подходит
     
  • 1.22, Аноним (-), 14:45, 08/03/2017 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Почему перестали указывать минимальные системные требования? И оффсайт посылает:

    Ошибка при установлении защищённого соединения
    An error occurred during a connection to www.rosalinux.ru.
    Cannot communicate securely with peer: no common encryption algorithm(s).

    (Error code: ssl_error_no_cypher_overlap)

     
     
  • 2.31, Ilya Indigo (ok), 22:23, 08/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    > (Error code: ssl_error_no_cypher_overlap)

    Куда им там отечественный дистр писать, если они даже Let's Encrypt не могут осилить.

     
     
  • 3.34, Pulfer (ok), 07:00, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Ну давай, расскажи, что именно не так со стороны сервера, как надо было настраивать :-) Посмотрим на твою компетентность в этом вопросе, раз вызвался учить.

    https://www.ssllabs.com/ssltest/analyze.html?d=www.rosalinux.ru в помощь.

     
     
  • 4.38, Ilya Indigo (ok), 10:55, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Извиняюсь,

    Error code: ssl_error_no_cypher_overlap
    перепутал с
    Error code: SEC_ERROR_CERT_SIGNATURE_ALGORITHM_DISABLED.

    Но дальнейший анализ показал, что не очень-то я и сильно ошибся.

    Всё же гораздо информативней проверять тут
    https://ssldecoder.org/?host=www.rosalinux.ru

    Из чего сразу видно отсутствие HSTS и OCSP Stapling-а, но дело не в этом, пролистав ниже видим.

    1 warning!
    SHA-1 certificate. Upgrade (re-issue) to SHA-256 or better.

    Signature Algorithm sha1WithRSAEncryption

    Во в этом-то и проблема, возможно некоторые браузер отшивают абсолютно все сертификаты с SHA1, что есть верно!

    И посмотрите как должно быть.
    https://ssldecoder.org/?host=ilya.pp.ua
    Никакой красноты, всё чёрно-белое-зелёное. :-)

    А тут и вовсе я понятия не имею, как получить результат ниже A+, даже если я OCSP Stapling   отключаю, у меня всё равно A+
    https://www.ssllabs.com/ssltest/analyze.html?d=ilya.pp.ua

    И всё же я считаю баланс безопасности/производительности у меня не оптимальным.
    Для этого мне нужен приватный ключ не rsa 4096, а ec25519, но это Let's Encrypt, да и не один CA пока не предоставляет. :-(

    P.S. Прошу всех анонимов и прочих троллей удержаться от комментариев по поводу того, что это за сайт. Это мой талисман, самый первый сайт, который я сверстал читая самоучитель лет 10 назад и с тех пор это мой талисман на основном домене. :-)

    Хотите покритиковать, критикуйте мой текущий, над которым я сейчас работаю.https://aliya.ilya.pp.ua (Кстати при заходе именно по этому URL с хоста автоопределяет язык предпочтения пользователя браузера, что не часто вижу в современный реалиях)

     
     
  • 5.40, Pulfer (ok), 12:31, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    > SHA-1 certificate. Upgrade (re-issue) to SHA-256 or better.

    Написал админу :-) Но я думаю, что тот пользователь просто с какого-то сильно старого браузера попробовал зайти, поэтому у него и не открылся сайт.

     
  • 5.41, Pulfer (ok), 12:38, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    > Signature Algorithm    sha1WithRSAEncryption

    А, ну это не у www.rosalinux.ru, а корневой сертификат GeoTrust Primary Certification Authority.

    In trust store  GeoTrust Global CA   Self-signed
    Fingerprint SHA1: de28f4a4ffe5b92fa3c503d1a349a7f9962a8212
    Pin SHA256: h6801m+z8v3zbgkRHpq6L29Esgfzhj89C1SyUCOQmqU=
    RSA 2048 bits (e 65537) / SHA1withRSA
    Weak or insecure signature, but no impact on root certificate

     
     
  • 6.44, Ilya Indigo (ok), 13:07, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • +1 +/
    >> Signature Algorithm    sha1WithRSAEncryption  
    >А, ну это не у www.rosalinux.ru, а корневой сертификат GeoTrust Primary Certification Authority.

    Вы понимаете, что это ещё хуже?
    Ваша безопасность построена на дырявом сертификате CA, к которому нет доверия.

     
  • 5.42, Pulfer (ok), 12:46, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    А на ilya.pp.ua nginx или apache используется?
     
     
  • 6.45, Ilya Indigo (ok), 13:10, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    > А на ilya.pp.ua nginx или apache используется?

    https://test.ilya.pp.ua
    Пока apache, nginx + php-fpm я ещё пока не осилили, как и Postgresql, но это стоит у меня в ближайших планах. :-)

     
  • 4.72, Аноним (-), 20:47, 12/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    > Ну давай, расскажи, что именно не так со стороны сервера, как надо было настраивать :-) Посмотрим на твою компетентность в этом вопросе, раз вызвался учить.
    >
    > https://www.ssllabs.com/ssltest/analyze.html?d=www.rosalinux.ru в помощь.

    "Server sent fatal alert: handshake_failure" в половине браузеров — вот что не так со стороны сервера.

     
  • 2.35, Pulfer (ok), 08:11, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Видимо, используется слишком старый браузер или что-то в нём не так с настройками шифрования (нужна поддержка хоть чего-то из TLS_ECDHE_RSA_WITH_AES_256_GCM_SHA384, TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256, TLS_ECDHE_RSA_WITH_AES_256_CBC_SHA384, TLS_ECDHE_RSA_WITH_AES_128_CBC_SHA256).

    Можно зайти на https://www.ssllabs.com/ssltest/viewMyClient.html и глянуть, какие протоколы и наборы шифров поддерживает используемый браузер.

     
     
  • 3.47, Аааааааа (?), 14:45, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    opera 12.16 под ubuntu 10.04... конфигурация "по умолчанию"...
    Но надеюсь вы понимаете, что это ошибка сайта, а не пользователя. Будь у меня хоть ie4, сайт должен отображаться, хотябы с надписью о том, что изза наличия фильдоперсового скрипта отрисовки тени у выподающего меню, вы не получите вообще ни байта дополнительной текстовой информации, не говоря уже на урл исошника...
     
     
  • 4.48, Pulfer (ok), 15:59, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Проблема не в том, что старый браузер не сможет правильно отрендерить картинку, а что старые протоколы уязвимы к атакам, а новые слишком старыми браузерами не поддерживаются. В некоторых случаях это ещё можно исправить патчами (например, у меня Firefox 24 ESR поддерживал TLS 1.2 с TLS_ECDHE_ECDSA_WITH_AES_128_GCM_SHA256 и TLS_ECDHE_RSA_WITH_AES_128_GCM_SHA256), но с Opera так не получится из-за закрытых исходников. Жертвовать безопасностью ради поддержки старых браузеров вряд ли разумное решение.
     
     
  • 5.50, Аноним (-), 16:10, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • +1 +/
    FF 20-й... из той же убунты - ошибка:

    При соединении с www.rosalinux.ru произошла ошибка.
    Установка защищённого соединения с этим узлом не удалась: отсутствуют общие алгоритм(ы) шифрования.
    (Код ошибки: ssl_error_no_cypher_overlap)

    > ...Жертвовать безопасностью...

    Безопасность чего? Описания дистрибутива? Как мне, конкретному пользователю получить хоть какую то информацию о ROSA Desktop Fresh? Гуглить игнорируя все ссылки на офсайт?!?! Ну глупо же!

     
     
  • 6.52, Аноним (-), 16:25, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    Build identifier Mozilla 5 0 X11 U Linux i686 en-US rv 1 9 1 16 Gecko 201... текст свёрнут, показать
     
     
  • 7.54, Pulfer (ok), 17:15, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Естественно, проблема будет со всеми слишком старыми браузерами. Но боюсь, это далеко не самая важная проблема из тех, которые ждут таких пользователей в и-нете...
     
     
  • 8.62, Аааааааа (?), 00:38, 10/03/2017 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Чегото проблем особо в виду устаревания браузера, в интернете не испытываю ... текст свёрнут, показать
     
     
  • 9.67, Pulfer (ok), 04:58, 11/03/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Тут совершенно без понятия, к сожалению Я же не админ, а мейнтейнер KDE - К а... текст свёрнут, показать
     
  • 8.66, fi (ok), 15:15, 10/03/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    тут вы не правы После отключения java co в фф52 и выпиливанние ее в 53 скорей... текст свёрнут, показать
     
  • 7.59, Ilya Indigo (ok), 20:19, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    Зачем вам links2?
    Будь мужиком - смотри сайт через curl! :-)
     
     
  • 8.63, Аааааааа (?), 00:43, 10/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    пытался хоть както до сайта достучаться Смотреть через curl не сложно, сложно... текст свёрнут, показать
     
  • 4.57, ке (?), 20:14, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    заюзай более менее новый браузер из более поздних версий дистрибутива.

    Там лишь библиотеки кое какие нужны по новее и все. А их можно стянуть с лаунчпада, к примеру.

    Так же можно поставить старую версию браузера на новый дистрибутив, нужно лишь библиотеки поставить

     
     
  • 5.64, Аааааааа (?), 00:49, 10/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    Ну хорошо, что не рекомендуют более новый комп покупать :)

    А вообще тут проще "обойти" это изделие, если даже при попытки входа на сайт сталкиваешся с такими "граблями", то страшно подумать, что ждёт при попытки использовании ПО...

     

  • 1.32, Аноним (-), 22:32, 08/03/2017 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    >В modemmanager реализован показ трафика.

    Почему это не добавят во всякие knetworkmanager, network-manager-applet и тому подобное добро? До сих пор с ностальгией вспоминаю когда-то моргавший индикаторами в трее gnome-ppp.

     
  • 1.46, Celcion (ok), 13:51, 09/03/2017 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    Мне одному непонятно - в чем проблема включить по умолчанию TearFree? Ну режет же глаз пипец просто. Или тут, как обычно, "дружественный для простого пользователя дистрибутив, но как сделать не рвущийся в нескольких местах кадр - копайся в форумах и фигачь текстовые конфиги в консоли"?
    Создатели этого чуда вообще сами им пользуются? Им как, норм, что по видео постоянно гребенка бегает?
     
     
  • 2.49, Pulfer (ok), 16:00, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > Создатели этого чуда вообще сами им пользуются? Им как, норм, что по
    > видео постоянно гребенка бегает?

    А какой видеодрайвер?

     
     
  • 3.51, Аноним Аналитег (?), 16:12, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    А есть варианты? Тиринг и Nvidia это синонимы.
     
     
  • 4.53, Pulfer (ok), 17:00, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    ХЗ, у меня nVidia с проприетарными дровами, уже даже забыл, когда тиринг наблюдал, хотя и карты менялись, и версии драйверов. Видимо, есть варианты.
     
  • 4.58, Ilya Indigo (ok), 20:17, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    > А есть варианты? Тиринг и Nvidia это синонимы.

    У меня GeForce 7000M и на nouveau я вообще не знаю что такое тиринг.
    Когда раз в год какой-то аноним ноет тут про него, захожу на википедию, смотреть что это такое и как это выглядит, понимаю что такого у меня никогда не было, а потом снова забываю что именно это такое, так и сейчас не могу вспомнить. :-)

     
     
  • 5.61, Аноним Аналитег (?), 23:35, 09/03/2017 [^] [^^] [^^^] [ответить]  
  • +/
    Эх, не уточнил, разумеется блоб. Чтоб на этот тиринг посмотреть достаточно отключить вертикальною синхронизацию, например переменной перед запуском приложения vblank_mode=0 или перманентно в конфиге ~/.drirc.
     
     
  • 6.69, Celcion (ok), 11:58, 11/03/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > Эх, не уточнил, разумеется блоб. Чтоб на этот тиринг посмотреть достаточно отключить
    > вертикальною синхронизацию, например переменной перед запуском приложения vblank_mode=0
    > или перманентно в конфиге ~/.drirc.

    Хорошо ли понятно, что прописывание чего-то куда-то в конфиги ручками для того, чтобы избавиться от достаточно серьезной проблемы, присутствующей _по умолчанию_ - это ну совсем никак нельзя назвать "дружественным к пользователю" дистрибутивом?
    Ведь это означает, что ты поставил систему - и она сразу же вынуждает тебя лезть в гугль и искать решение, причем оно будет требовать куда-то лезть и что-то прописывать. Если вы правда считаете, что это нормально, то... Ну, даже и не знаю что сказать. :-)

     
  • 3.68, Celcion (ok), 11:54, 11/03/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > А какой видеодрайвер?

    nVidia, AMD, Intel. Везде дефолтный открытый драйвер.
    Что именно во фразе "по умолчанию" было непонятно? Система поставлена, запущена - гребенка. На всех трех основных типах видеочипов. На большинстве помогает включение OpenGL и VSync с полной перерисовкой, но это не всегда работает и часто вызывает достаточно ощутимые рывки по изображению.

     
     
  • 4.70, Pulfer (ok), 17:13, 11/03/2017 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > Что именно во фразе "по умолчанию" было непонятно?

    Было непонятно, на каком железе и с каким драйвером это проявилось, т.к. это не что-то такое, что легко воспроизводится, если поставить дистрибутив на любое железо с настройками "по умолчанию"

     

  • 1.71, Аноним (-), 17:47, 11/03/2017 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Starting Dracut Emergency Shell...

    Десяточку не ждём.

     

     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    Слёрм
    Inferno Solutions
    Hosting by Ihor
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2019 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру