The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги ]

19.07.2008 22:46  До заморозки кода перед релизом Debian Lenny осталась неделя

Полная заморозка кода Debian Testing состоится на следующей неделе. Из 12 поддерживаемых архитектур 8 имеют шанс не войти в состав релиза Debian Lenny, если их мантейнеры не успеют за несколько дней устранить все критические проблемы.

Некоторые оставшиеся недоработки:

  • В багтрекере наблюдается наличие открытых ошибок, связанных с использованием в качестве /bin/sh оболочки dash, для большинства из проблем представлены патчи. Ранее было принято решено не использовать dash в качестве shell по умолчанию, переключение на dash будет опциональным;
  • Крайне низкая активность наблюдается в плане устранения ошибок, связанных с проведением чистки для прохождения пакетами тестов piuparts на установку из stable и обновления до unstable. Как и месяц назад нерешенными остается около 50 проблем;
  • Несколько проблем наблюдается при тестировании пересборкой пакетов два раза подряд;
  • Выявлено несколько новых проблем при подготовке init скриптов к переходу на систему инициализации с учетом зависимостей (для параллельного запуска сервисов).

В настоящее время нерешенными остаются 360 критических для релиза ошибок, тем не менее релиз Debian Lenny по прежнему планируют выпустить в сентябре текущего года.

  1. Главная ссылка к новости (http://permalink.gmane.org/gma...)
  2. OpenNews: Планы выпуска обновлений безопасности для Debian Testing
  3. OpenNews: Тестирование второй бета-версии инсталлятора Debian Lenny
  4. OpenNews: Состояние подготовки релиза Debian Lenny
  5. OpenNews: Статус подготовки релиза Debian Lenny
Лицензия: CC-BY
Тип: К сведению
Ключевые слова: debian
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение Линейный вид | Ajax | Показать все | RSS
 
  • 1.1, drujebober, 23:03, 19/07/2008 [ответить] [смотреть все]    [к модератору]
  • +/
    имхо: жертвовать стабильностью работы в пользу стабильности выхода релизов нестоит
     
  • 1.2, max, 23:49, 19/07/2008 [ответить] [смотреть все]    [к модератору]
  • +/
    Если скоро заморозка кода значит уже можно апдейтиться до тестинга с хорошими шансами на то что система после этого останется рабочей?
    Стоит ли апдейтить десктоп до lenny?

     
     
  • 2.3, borman, 23:56, 19/07/2008 [^] [ответить] [смотреть все] [показать ветку]    [к модератору]
  • +/
    На десктопе самое место sid/unstable. imho
     
     
  • 3.10, max, 01:57, 20/07/2008 [^] [ответить] [смотреть все]     [к модератору]
  • +/
    У меня когда вспоминаю глюки которые вылазили в осизифленом альте начинается н... весь текст скрыт [показать]
     
     
  • 4.15, emp, 11:19, 20/07/2008 [^] [ответить] [смотреть все]     [к модератору]  
  • +/
    2 года на тестинге никаких проблем с альтовым сизифом можно сравнить ветку exp... весь текст скрыт [показать]
     
  • 3.19, sam, 22:57, 20/07/2008 [^] [ответить] [смотреть все]    [к модератору]  
  • +/
    >На десктопе самое место sid/unstable. imho

    +1

     
  • 2.6, Я, 00:22, 20/07/2008 [^] [ответить] [смотреть все] [показать ветку]     [к модератору]  
  • +/
    Всю дебиановскую жизнь сижу на тестинге, и никаких проблем никогда не было Прав... весь текст скрыт [показать] [показать ветку]
     
  • 1.4, Аноним, 00:04, 20/07/2008 [ответить] [смотреть все]     [к модератору]  
  • +/
    Что-то не видно чтобы шла заморозка кода в lenny Всё новые пакеты появляются ка... весь текст скрыт [показать]
     
     
  • 2.22, kirill, 19:26, 22/07/2008 [^] [ответить] [смотреть все] [показать ветку]     [к модератору]  
  • +/
    Установи ключ apps gnome-screensaver lock_dialog_theme в пустоту Проблема зале... весь текст скрыт [показать] [показать ветку]
     
  • 1.5, Аноним, 00:07, 20/07/2008 [ответить] [смотреть все]    [к модератору]  
  • +/
    хахаха!
    Выйдет KDE 4.1, и в Lenny не попадёт, а она вроде даже ничего...
     
     
  • 2.7, anonimous, 00:41, 20/07/2008 [^] [ответить] [смотреть все] [показать ветку]     [к модератору]  
  • +/
    вы дурак или по незнанию в ленни будет 3 5... весь текст скрыт [показать] [показать ветку]
     
     
  • 3.8, Аноним, 01:12, 20/07/2008 [^] [ответить] [смотреть все]    [к модератору]  
  • +/
    Почему сразу дурак?
    По знанию - дебиановцы будут носить тухлые кеды :P
     
     
  • 4.9, anonimous, 01:27, 20/07/2008 [^] [ответить] [смотреть все]    [к модератору]  
  • +/
    >По знанию - дебиановцы будут носить тухлые кеды :P

    все труЪ уже давно перешли на xmonad. остальных в топку.

     
  • 4.11, anonymous, 04:53, 20/07/2008 [^] [ответить] [смотреть все]    [к модератору]  
  • +/
    >Почему сразу дурак?
    >По знанию - дебиановцы будут носить тухлые кеды :P

    Толстый-толстый тролль! Людям, которые используют стабильную ветку Debian не нужно это суперглючное, тяжёлое, убогое поделие aka KDE4

     
     
  • 5.12, Аноним, 06:43, 20/07/2008 [^] [ответить] [смотреть все]     [к модератору]  
  • +/
    просто обновляться надо чаще, как в opensuse, например, а не сидеть по несколько... весь текст скрыт [показать]
     
     
  • 6.21, Аноним, 22:24, 21/07/2008 [^] [ответить] [смотреть все]     [к модератору]  
  • +/
    Просто идите в жопу чаще, как и opensuse, например Запарили пионеры, которые эк... весь текст скрыт [показать]
     
  • 5.13, Аноним, 06:44, 20/07/2008 [^] [ответить] [смотреть все]     [к модератору]  
  • +/
    просто обновляться надо чаще, как в opensuse, например, а не сидеть по несколько... весь текст скрыт [показать]
     
     
  • 6.14, Abu, 08:50, 20/07/2008 [^] [ответить] [смотреть все]    [к модератору]  
  • +/
    >просто обновляться надо чаще, как в opensuse, например, а не сидеть по
    >несколько месяцев на старом софте (Debian).
    >
    >Лично я - фанат (к)убунты, но из-за нечастых апдейтов kde4 перешол на
    >сусю

    Скорее всего вы фанат KDE 4, а не конкретного дистрибутива (:

     
  • 6.16, Аноним, 12:17, 20/07/2008 [^] [ответить] [смотреть все]     [к модератору]  
  • +/
    Смешно http ppa launchpad net kubuntu-members-kde4 ubuntu ... весь текст скрыт [показать]
     
  • 6.20, Anonymous, 19:59, 21/07/2008 [^] [ответить] [смотреть все]    [к модератору]  
  • +/
    >просто обновляться надо чаще, как в opensuse, например, а не сидеть по
    >несколько месяцев на старом софте (Debian).
    >
    >Лично я - фанат (к)убунты, но из-за нечастых апдейтов kde4 перешол на
    >сусю

    packages.debian.org/kde4-minimal
    http://pkg-kde.alioth.debian.org/experimental.html

    Это пять. Нужно было написать ниАсилил как в Debian установить KDE4.

     
  • 1.17, Аноним, 13:44, 20/07/2008 [ответить] [смотреть все]     [к модератору]  
  • +/
    Уж не на БСДшный ли rcng они переходят Кто-нибудь в курсе ... весь текст скрыт [показать]
     
     
  • 2.18, xxx, 15:19, 20/07/2008 [^] [ответить] [смотреть все] [показать ветку]    [к модератору]  
  • +/
    >>подготовке init скриптов к переходу на систему инициализации с учетом зависимостей (для параллельного запуска сервисов)
    >
    >Уж не на БСДшный ли rcng они переходят? Кто-нибудь в курсе?

    Я думаю нет, по крайней мере это не решит поставленной задачи - обеспечения параллельного запуска сервисов. В списки рассылки FreeBSD как раз сейчас идёт обсуждение этой проблемы.

     

     Добавить комментарий
    Имя:
    E-Mail:
    Заголовок:
    Текст:


      Закладки на сайте
      Проследить за страницей
    Created 1996-2018 by Maxim Chirkov  
    ДобавитьПоддержатьВебмастеруГИД  
    Hosting by Ihor