The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Релиз Ubuntu 12.04.4 LTS c обновлённым графическим стеком и ядром 3.11

07.02.2014 00:57

Опубликован промежуточный выпуск дистрибутива Ubuntu 12.04.4 LTS, примечательный не только включением накопившихся исправлений и обновлением установочного образа, связанных с устранением уязвимостей и проблем, влияющих на стабильность, но и поставкой для архитектуры x86 новой версии ядра Linux, свежего графического стека и драйверов с поддержкой нового оборудования. Одновременно представлены аналогичные обновления Kubuntu 12.04.4, Edubuntu 12.04.4, Xubuntu 12.04.4, Mythbuntu 12.04.4 и Ubuntu Studio 12.04.4.

Использовать представленную сборку имеет смысл только для новых установок, системы, установленные ранее, могут получить все присутствующие в Ubuntu 12.04.4 изменения через штатную систему установки обновлений. Пользователи уже установленных систем могут перейти на новые версии ядра и графического стека, выполнив команду "sudo apt-get install linux-generic-lts-saucy xserver-xorg-lts-saucy". Поддержка выпуска обновлений и исправлений проблем безопасности для серверной и десктоп редакций Ubuntu 12.04 LTS продлится до апреля 2017 года.

Основные особенности Ubuntu 12.04.4:

  • Обновлённый графический стек, включающий новые версии X.Org-сервера, Compiz, Mesa (9.2) и видеодрайверов для чипов Intel, AMD и NVIDIA (331). Добавлен пакет wayland-lts-saucy. Обновлённые компоненты графического стека соответствуют версиям из состава Ubuntu 13.10 и достаточно хорошо протестированы;
  • Улучшена поддержка систем с гибридной графикой Intel+NVIDIA (Nvidia Optimus) и Intel+AMD (PowerXpress) с помощью дополнительных пакетов nvidia-prime и fglrx-pxpress;
  • В состав дистрибутива включено новое ядро Linux 3.11, протестированное в рамках выпуска Ubuntu 13.10. Поддержка и поставка пакетов с ранее доступными ядрами 3.2, 3.5 и 3.8 сохранена, но для новых установок ядро 3.11 теперь предлагается по умолчанию. Использование новой версии ядра ознаменовало не только значительное расширение поддержки оборудования, но и появление существенных новшеств, таких как:
    • технология сжатого кэширования раздела подкачки Zswap;
    • флаг O_TMPFILE для создания "невидимых" временных файлов;
    • экспериментальная поддержка кластерной файловой системы Lustre;
    • спящий режим IRST (Intel Rapid Start Technology), обеспечиваемый средствами прошивки;
    • динамическое управление питанием GPU Radeon;
    • NFS 4.2;
    • применение SELinux для NFS;
    • системы BCache и dm-cache для кеширования на SSD-накопителях содержимого более медленных жестких дисков;
    • динамическая система управления генерацией прерываний таймером;
    • улучшение ситуации в случае потери пакета в конце TCP-соединения;
    • возможность проверки целостности метаданных в XFS;
    • поддержка RAID5/6 и режима Skinny Extents в Btrfs;
    • возможность привязки нескольких слушающих сокетов к одному порту;
    • возможность использования пространств имён для CIFS и NFS;
    • поддержка ограничения ресурсов ввода-вывода через cgroups;
    • реализация легковесного спящего режима.
  • Интегрирована значительная порция исправлений для оболочки Unity;
  • Обновлены версии нескольких приложений, в том числе libav, nss, glib, Firefox и Thunderbird;
  • Обновлена поддержка EFI Secure Boot и бэкпортированы загрузчик shim-signed и gnu-efi. В efibootmgr добавлен патч для поддержки логических секторов размером больше 512 байт. В Grub добавлена поддержка устройств FusionIO;
  • Из Rhythmbox удалён плагин с поддержкой Ubuntu One Music Store.


  1. Главная ссылка к новости (https://lists.ubuntu.com/archi...)
  2. OpenNews: Вышел Linux-дистрибутив Ubuntu 13.10
  3. OpenNews: Компания Canonical обеспечит длительную поддержку для ядра Linux 3.11
Лицензия: CC-BY
Тип: Программы
Короткая ссылка: https://opennet.ru/39034-ubuntu
Ключевые слова: ubuntu
Поддержать дальнейшую публикацию новостей на OpenNET.


Обсуждение (78) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.1, SAF0001 (?), 02:03, 07/02/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    Ошибка в новости: протестированыж

    Отличные новости. Правда они будут еще лучше, когда из нее выкинут этого жесткого тормоза - Ритмбокса. Самая медленная программа в чистой системе, а еще она гонит и падает. Ужос.

     
     
  • 2.5, Dragonic (ok), 02:18, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +5 +/
    > Правда они будут еще лучше, когда из нее выкинут этого
    > жесткого тормоза - Ритмбокса.

    В идеале - чтоб побыстрее вообще весь гномософт выкинули. Наутилус - тот еще тормоз на железе, где Unity 2D ведет себя хорошо

     
     
  • 3.7, Аноним (-), 02:29, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > В идеале - чтоб побыстрее вообще весь гномософт выкинули. Наутилус - тот
    > еще тормоз на железе, где Unity 2D ведет себя хорошо

    А в федорке и суське бегает шустро даже на слабых железяках. Видимо, юнитипроблемы, или запакетировали криво.

     
     
  • 4.18, Аноним (-), 06:58, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Видимо, это проблемы автора комментария.
     
  • 2.29, Аноним (-), 10:58, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Нельзя просто взять и выкинуть пользовательское ПО из LTS.
     
  • 2.75, botman (ok), 23:43, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Ну это они вовремя почесали репу, когда все поубегали на 13.10 а с этого жуткого глюкодрома уже на другие дистрибутивы. Я вообще разочарован, можно мириться что в Ubuntu системный софт чтобы нормально работал его нужно ставить из PPA или собирать самому, но когда за тебя подумали и решили что правильно пользоваться только тем что понравилось Марку и ровно так как оно работает... Правда с протухшим Banshee сделать уже ничего нельзя, мой смартфон вообще не воспринимает - тупо виснет хоть на Debian хоть на Ubuntu. Rhythmbox в Debian хоть работает и распознаёт какое устройство подключено.
     

  • 1.2, Аноним (-), 02:09, 07/02/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    > Добавлен пакет wayland-lts-saucy

    Ну надо же. А как же хвалёный Mir?

     
     
  • 2.4, Dragonic (ok), 02:17, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    12.04 же. Мир минимум с 14.10 будет
     
     
  • 3.11, Аноним (-), 02:37, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > 12.04 же. Мир минимум с 14.10 будет

    Ну, если учесть, что старые LTS-выпуски фактически превратились в rolling-release, будет вполне ожидаемо, если одновременно с 14.10 Mir появится в 12.04 и 14.04.

     
  • 2.9, Аноним (-), 02:32, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +4 +/
    >> Добавлен пакет wayland-lts-saucy
    > Ну надо же.

    Видимо, что-то из "нового графического стека" по зависимостям потянуло, а отключить с configure - не наш метод.

    > А как же хвалёный Mir?

    Пока не готов.

     
     
  • 3.67, vovans (ok), 20:08, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    И что же могло потянуть вайланд? Шутник...
     

  • 1.3, Аноним (-), 02:11, 07/02/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    > Из Rhythmbox удалён плагин с поддержкой e Ubuntu One Music Store.

    "Йаа устал, йаа ухожу!" (c)

    Следует ли считать, что этот сервис - кандидат на "оптимизацию расходов" компании?

     
     
  • 2.6, Аноним (-), 02:27, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    > Следует ли считать, что этот сервис - кандидат на "оптимизацию расходов" компании?

    На данном этапе оно не окупается же. Вот если убунтач взлетит - можно будет попробовать откопать "свой айтюнс".

     
     
  • 3.77, kurokaze (ok), 01:34, 08/02/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    >можно будет попробовать откопать "свой айтюнс".

    Нафиг-нафиг, он и на маке то отвратен

     
  • 2.40, Аноним (-), 13:16, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Там не дешево и фонотека не фонтан. Но, плагина ведь нет и в 13.10. С другой стороны для мобилок им все равно какой-то магазин контента нужен.
     
  • 2.41, soarin (?), 13:27, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Причем тут сервис то? Плагин удалили потому что трудно разрабатывать, а вдруг ещё rthythmbox  совсем испортится. Ubuntu One Music же никуда не делся, а с web версией же проще.
     

  • 1.8, B.O.B.A.H. (??), 02:30, 07/02/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –5 +/
    вот этого как нам всем не хватало на десктопе... 8-0

    > экспериментальная поддержка кластерной файловой системы Lustre;

     
     
  • 2.10, Аноним (-), 02:35, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Люстру никто специально не допиливал, просто она в ядре 3.11 появилась, вот и упомянули.
    Как и все остальные фичи из этого списка.
     
  • 2.13, бедный буратино (ok), 05:23, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Ubuntu LTS - это не только десктоп.
     
  • 2.16, Twin (??), 06:06, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • –3 +/
    +1
    Есть же разделение релизов сервера и десктопа. Неужели нельзя оставить люстру в ядре только для серверной части?
     
     
  • 3.17, Led (ok), 06:22, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +3 +/
    > +1
    > Есть же разделение релизов сервера и десктопа. Неужели нельзя оставить люстру в
    > ядре только для серверной части?

    Там только клиентская часть люстры.

    Неужели так мало уроков вам сейчас задают?

     
  • 3.19, milinsky (ok), 07:15, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Ты хорошо подумал прежде чем это написать?
     
  • 3.33, Аноним (-), 11:39, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    >Есть же разделение релизов сервера и десктопа

    Нету

     
     
  • 4.46, ... (?), 14:03, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    У убунты есть.

    http://www.ubuntu.com/download/desktop

    http://www.ubuntu.com/download/server

     
     
  • 5.48, Прохожий (??), 14:26, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Репозиторий все равно один. На разных дисках просто разный набор пакетов.
     
  • 5.57, Khariton (ok), 17:11, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    а на ядра и там, и там смотрели, перед тем как что-то постить?
    А по моему они одинаковые (с)
     

  • 1.12, Алексей (??), 04:33, 07/02/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Для тех, кто обновлялся и нужем dpm на открытых дровах ati
    1. Добавляем параметр radeon.dpm=1 в /etc/default/grub    
      А именно в строчку GRUB_CMDLINE_LINUX_DEFAULT="quiet splash radeon.dpm=1"
    2. Перезагружаемся и делаем
      # саt /sys/class/drm/card0/device/power_dpm_state
    3. Если файл существует и выдает что-то из balanced battery performance то все работает.
    P.S. За какие-либо неисправности отвественности не несу.
     
     
  • 2.14, Алексей (??), 05:36, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Забыл update-grub после п.1
     
  • 2.27, Аноним (-), 10:43, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    А mesa, я полагаю, взята из тестинга дебиана? То есть amd 7970 работает через llvmpipe?

     

  • 1.15, greenman (ok), 05:47, 07/02/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Пишут, что zswap почти ничего не даёт

    http://www.hecticgeek.com/2013/11/zswap-responsiveness-ubuntu/

     
  • 1.24, Аноним (24), 09:22, 07/02/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    А nginx какой версии?
     
     
  • 2.25, Аноним (-), 09:30, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    > А nginx какой версии?

    Полноценная поддержка nginx появится только в Ubuntu 14.04, его в main добавили только месяц назад.

     

  • 1.26, anonymous (??), 09:40, 07/02/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    запустил глянуть что будет, если обновлюсь

    apt-get -d install linux-generic-lts-saucy xserver-xorg-lts-saucy

    говорит,
    Пакеты, которые будут УДАЛЕНЫ:
      ia32-libs ia32-libs-multiarch:i386 libgl1-mesa-dri libgl1-mesa-dri:i386
      libgl1-mesa-glx libgl1-mesa-glx:i386 libglapi-mesa libglapi-mesa:i386
      libglu1-mesa:i386 libqt4-opengl:i386 libvisual-0.4-plugins:i386
      libxatracker1 playonlinux skype skype-bin:i386 wine wine1.4 wine1.4-amd64
      wine1.4-common wine1.4-i386:i386 xserver-xorg xserver-xorg-core
      xserver-xorg-input-all xserver-xorg-input-evdev xserver-xorg-input-mouse
      xserver-xorg-input-synaptics xserver-xorg-input-vmmouse
      xserver-xorg-input-wacom xserver-xorg-video-all xserver-xorg-video-ati
      xserver-xorg-video-cirrus xserver-xorg-video-fbdev xserver-xorg-video-intel
      xserver-xorg-video-mach64 xserver-xorg-video-mga xserver-xorg-video-neomagic
      xserver-xorg-video-nouveau xserver-xorg-video-openchrome
      xserver-xorg-video-qxl xserver-xorg-video-r128 xserver-xorg-video-radeon
      xserver-xorg-video-s3 xserver-xorg-video-savage
      xserver-xorg-video-siliconmotion xserver-xorg-video-sis
      xserver-xorg-video-sisusb xserver-xorg-video-tdfx xserver-xorg-video-trident
      xserver-xorg-video-vesa xserver-xorg-video-vmware

    то есть, ни wine, ни skype, ни playonlinux не поставишь
    Передумал обновляться.

     
     
  • 2.37, АнонимЧЕГ (?), 12:29, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Не получилось совсем поставить? Изза нового ядра и хорга?
     
  • 2.42, Stanislav (??), 13:30, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    gt оверквотинг удален При обновлении это сразу не удаляется Надо обновиться и... большой текст свёрнут, показать
     
  • 2.43, Stanislav (??), 13:33, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    то можно переустановить wine и skype. Проверено на себе, при создании сборок на основе xubuntu и kubuntu.
     
  • 2.66, edv (?), 20:08, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Причина в конфликте пакетов с разными версиями xorg.
    Решается просто - при установке пакетов xserver-xorg-*-lts-saucy нужно пометить на удаление пакеты со старой версией xorg xserver-xorg-* (без -lts-saucy).
    Для этого удобно использовать aptitude.
    Или составить одну команду на установку одних пакетов и удаление других:
    apt-get install xserver-xorg-*-lts-saucy xserver-xorg-*- ...
     
     
  • 3.71, edv (?), 22:33, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    В моем случае обновление xorg и mesa свелось к такой команде:

    aptitude install -s '~i-mesa'- libglu1-mesa libglu1-mesa:i386 libgl1-mesa-glx-lts-saucy libgl1-mesa-glx-lts-saucy:i386 '~ixserver-xorg'- libxatracker1- xserver-xorg-lts-saucy

     

  • 1.28, хрюкотающий зелюк (?), 10:49, 07/02/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Не одобряю. Некоторые дрова охотно отваливаются с последними ядрами и заставить их работать невозможно. Но  для рядового юзера это правильно - новые драйвера для видеокарт.
     
  • 1.30, Adblog (ok), 11:05, 07/02/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    У меня на ноуте после обновления на 12.04.4 начались адские глюки с засыпанием\просыпанием, выключением, логоном и логоффом ...
     
     
  • 2.35, Аноним (-), 11:41, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > У меня на ноуте после обновления на 12.04.4 начались адские глюки с
    > засыпанием\просыпанием, выключением, логоном и логоффом ...

    Хм, а в новости аж 2 упоминания о прокачанном спящем режиме. Имхо, это самое слабое место убунты. Никогда не знаешь проснется ли она.

     
     
  • 3.69, vovans (ok), 20:13, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Да ну? Уже сколько лет просыпается на ноуте, двух домашних компах (жены и мой) и на рабочем. Не сочиняйте. У человека просто, видимо, какая специфическая проблема для его железа. Может быть профиксят вскоре.
     
  • 3.78, kurokaze (ok), 01:37, 08/02/2014 [^] [^^] [^^^] [ответить]  
  • +3 +/
    >Хм, а в новости аж 2 упоминания о прокачанном спящем режиме. Имхо, это самое слабое место убунты. Никогда не знаешь проснется ли она.

    Ты просто не научился её правильно целовать

     
  • 2.50, анонимм (?), 14:38, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    >логоном и логоффом

    так это у тебя венда глючит, ты убунту загрузи

     
  • 2.82, анонко (?), 12:09, 08/02/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > У меня на ноуте после обновления на 12.04.4 начались адские глюки с
    > засыпанием\просыпанием, выключением, логоном и логоффом ...

    Может быть, всё дело в ядре 3.11, которое больше не поддерживается сайтом kernel.org и вообще кем-либо, кроме Каноникал, которой за каким-то хером понадобилось ядро 3.11 EOL [End-of-Life] ???

     

  • 1.31, Аноним (-), 11:11, 07/02/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Где ж опять Lubuntu?
     
     
  • 2.34, Аноним (-), 11:40, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > Где ж опять Lubuntu?

    Нету LTS у лубунты. Это вообще "неофициальный" дистр вроде.

     
     
  • 3.44, Stanislav (??), 13:35, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    >> Где ж опять Lubuntu?
    > Нету LTS у лубунты. Это вообще "неофициальный" дистр вроде.

    Дистр официальный. Первым LTS Lubuntu будет 14.04. По-моему существующая альфа уже торт.

     
     
  • 4.52, Serge (??), 14:56, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    pclinuxos c lxde, как меня на него занесло, но уходить не собираюсь, на моем железе лучше лубунты, однозначно
     
  • 4.80, Led (ok), 02:17, 08/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    > Дистр официальный. Первым LTS Lubuntu будет 14.04. По-моему существующая альфа уже торт.

    Сладкий, рыхлый и через пару дней портится?

     
  • 3.53, Аноним (-), 15:06, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    https://www.opennet.ru/opennews/art.shtml?num=30522
     

  • 1.36, Аноним (36), 11:42, 07/02/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Почему xubuntu 12.04.4 устанавливается с ядром 3.2.0-58???
     
     
  • 2.45, qqq (??), 13:49, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > Почему xubuntu 12.04.4 устанавливается с ядром 3.2.0-58???

    походу сама выбирает ядро исходя из того какой у тебя проц.

     
  • 2.79, kurokaze (ok), 01:39, 08/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Собери какое надо тебе. Полчаса поконфигурить для конкретной машины и всё. Потом просто просматривай чего поменялось, подкидывая старый конфиг
     

  • 1.38, Тимка (?), 12:34, 07/02/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    была надежда, что после обновления ядра ubuntu server в бесплатном hyper-v перестанет стабильно иметь LA равный единице, но не оправдалась. Как было на 3.8, так есть и на 3.11. Не скажу, что это как-то очень сильно напрягает, но мешает. Может кто в курсе, побороть это можно? Это происходит даже на чистой свежеустановленной системе.
     
     
  • 2.39, Аноним (-), 13:06, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +6 +/
    > в бесплатном hyper-v

    Ты сам выбрал себе кактус.

     
  • 2.47, aurved (?), 14:13, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    у меня было с реальными машинами такая хрень, но не 12.04, а более новые версии. Выяснилось что были постоянные попытки вставить в ядро модуль ipmi_si. Занес его в черный список
    /etc/modprobe.d/blacklist.conf и все стало нормально с LA. Может у тебя и какой другой модуль пытается все время сделать insert  в ядро.

     
     
  • 3.51, Тимка (?), 14:55, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    с более новыми версиями ситуация аналогичная, а вот с более старым hyper-v - все хорошо. так что надо думать дело в каких-то hyper-v драйверах в ядре. в инете, к сожалению, встречаются только жалобы, но решений нет. от hyper-v отказаться не могу по своим причинам.
     
  • 3.72, Аноним (-), 23:05, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    А что такое LA?
    У Вас, кстати, не растут tx/rx drop counters в виртуальной машине?
     
     
  • 4.74, aurved (?), 23:42, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    LA - это load average, усредненная загрузка системы

     

  • 1.49, Сергей (??), 14:32, 07/02/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Ноутбук Toshiba SATELLITE A300 с картой ATI Mobility Radeon HD 3470, на открытых дровах регулярно подвисал при старте. Установка 12.04 позволила использовать закрытые дрова и плюсы 12.04.
    Что делать теперь, куда бежать?
     
     
  • 2.54, aurved (?), 15:30, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Так автоматом старая версия 12.04 (12.04.0-12.04.3) автоматом на новые ядро и графический стек и драйвера не прыгает, так что можно ничего не делать, никуда не бежать до апреля 2017 года. А вот после выхода новой LTS-версии (14.04) можно ее попробовать ради интереса.
     
     
  • 3.55, Сергей (??), 15:32, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Спасибо, понял.
     

  • 1.56, Аноним (-), 16:17, 07/02/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Чудаки на букву М!!!!
    Теперь ATI дрова 13.12 из пакетов, даже свежесгенерированных, не ставятся. Спасибо Марк бл... за лучший в мире дистрибутив
     
     
  • 2.58, chinarulezzz (ok), 17:23, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    почему не ставятся? по каким причинам?
     
     
  • 3.59, Аноним (-), 17:37, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    https://gist.github.com/moldcraft/8116528
    Кому необходимо, вот решение.

    А ошика вот такая
    Error! Bad return status for module build on kernel: 3.11.0-15-generic (x86_64)

     
     
  • 4.60, Аноним (-), 17:47, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > https://gist.github.com/moldcraft/8116528
    > Кому необходимо, вот решение.
    > А ошика вот такая
    > Error! Bad return status for module build on kernel: 3.11.0-15-generic (x86_64)

    Вот архив с отремонтированными пакетами для 64/bit
    http://yadi.sk/d/t8szbAy8HVDzo

    thinkprocess at yandex.ru

     
     
  • 5.62, Аноним (-), 17:59, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Даже с исправлением НЕ РАБОТАЕТ.
    Пока Ubuntu!
    Если в lts так прикалываются, то нам не по пути.
     
     
  • 6.70, vovans (ok), 20:17, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Оооо, начал на публику играть, обиды показывать ) Проблема известная, решение для неё в инете есть. И это решение 100% рабочее. Но можно последнюю бету дров поставить. И они ставятся и работают отлично.
     
     
  • 7.83, Юрий (??), 17:14, 08/02/2014 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Пруфлинк пожалуйста.
     
  • 4.63, chinarulezzz (ok), 18:55, 07/02/2014 [^] [^^] [^^^] [ответить]  
  • –2 +/
    > https://gist.github.com/moldcraft/8116528
    > Кому необходимо, вот решение.
    > А ошика вот такая
    > Error! Bad return status for module build on kernel: 3.11.0-15-generic (x86_64)

    Спасибо. Так и знал что убунту не при чём. Блобоеды страдают, виновата убунта.

     

  • 1.61, Аноним (-), 17:52, 07/02/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    В 12.04.4 64bit невозможно установить русский язык :0 в раскладке. Впрочем, и любой другой тоже кроме английского по умолчанию.
     
  • 1.73, Сергей (??), 23:15, 07/02/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –3 +/
    А чем 12.04.4 LTS отличается от 13.10 ?
     
     
  • 2.76, Аноним (-), 00:06, 08/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Сроком поддержки.
     
     
  • 3.81, тоже Аноним (ok), 10:35, 08/02/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Есть концептуальное отличие: с 13.10 большинство перепрыгнет на 14.04 после релиза, а вот с 12.04 - вряд ли. Зачем?
    Я вот поставил девушкам - "труженицам Ворда и Интернета" - Ubuntu LTS один раз и забыл о них, потому что все просто работает. На хрена мне их обновлять? Мне на работе и так не скучно...
     

  • 1.84, ua9oas (ok), 01:01, 10/02/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Какое количество и какой объем обновлений предшествовали этому релизу, начиная с... большой текст свёрнут, показать
     
     
  • 2.85, ivan (??), 09:49, 10/02/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Сколько букфф...
     

  • 1.86, ffsdmad (ok), 11:42, 10/02/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    новый графический стек оказался просто супер
    1. потерялось нормальное разрешение монитора и ни как не восстанавливалось(xrandr --newmode) ни на закрытых ни на открытых драйверах(nvidia)
    2. альтабе начали вспышки как от сварки
    3. увеличились задержки на отрисовку gtk окон и элементов интерфейса

    пересел на другой дистр, спустя 7 лет непрерывного юзания убунты ибо больше терпеть не хочу

     

     Добавить комментарий
    Имя:
    E-Mail:
    Текст:
    При перепечатке указание ссылки на opennet.ru обязательно



    Спонсоры:
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2021 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру