The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги | ]

29.07.2013 08:34  Вышел Precise Puppy Linux 5.7, дистрибутив для устаревших компьютеров

Доступен релиз легковесного Linux-дистрибутива Precise Puppy 5.7. В отличие от самодостаточной редакции Wary Puppy сборка Precise Puppy выполнена с использованием пакетной базы Ubuntu и ориентирована на работу на более мощном оборудовании. Использование бинарных пакетов из Ubuntu позволило значительно сократить время подготовки и тестирования релиза, и одновременно обеспечило пакетную совместимость с репозиториями Ubuntu, при сохранении совместимости с классическими пакетами Puppy в формате PET.

Несмотря на то, что загрузочный iso-образ занимает всего 170 Мб, в дистрибутиве представлен полный спектр современных возможностей, функционирующих при достаточно скромных требованиях к аппаратному обеспечению. Графическое окружение пользователя базируется на оконном менеджере JWM, собственном наборе GUI-конфигураторов (Puppy Control Panel) и виджетов (Pwidgets - часы, календарь, RSS, состояние соединения и т.п.). В качестве браузера используется SeaMonkey. Параллельно с Precise Puppy развивается еще пять ответвления дистрибутива Puppy: классический Wary Puppy, инновационный Quirky, оптимизированный для 64-разрядных систем FatDog64, нацеленный на нетбуки Puppeee и основанный на пакетах из Slackware - Slacko Puppy.

Начиная с выпуска 5.7 началось формирование дополнительной ретро-сборки, размером 200 Мб, которая позиционируется для обновления систем, использующих классический Wary Puppy. Сборка может работать на ПК с CPU i486 и менее чем 256 Мб ОЗУ. В состав включена серия дополнительных компонентов для устаревших систем, в том числе драйверов для устаревших SCSI-устройств, ISA/EISA-карт и аналоговых win- и soft-модемов. Для работы с Web в состав включено два браузера: SeaMonkey и Opera. Как и в прошлые выпуски серии, Precise Puppy Linux 5.7 базируется на пакетной базе Ubuntu 12.04.

  1. Главная ссылка к новости (http://bkhome.org/blog2/?viewD...)
Лицензия: CC-BY
Тип: Программы
Ключевые слова: puppy, linux
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение Ajax/Линейный | Раскрыть все сообщения | RSS
 
  • 1.1, robux (ok), 09:43, 29/07/2013 [ответить] [показать ветку] [···]    [к модератору]
  • +/
    > Precise Puppy выполнена с использованием пакетной базы Ubuntu
    > ... обеспечило пакетную совместимость с репозиториями Ubuntu,
    > при сохранении совместимости с классическими пакетами Puppy в формате PET.

    Убойная комбинация. Даже захотелось попробовать.
    Кто использует - есть какие-то проблемы с установкой пакетов?
    И кстати, deb-пакеты поддерживаются, или только репозиторий?

     
  • 1.5, Аноним (-), 10:53, 29/07/2013 [ответить] [показать ветку] [···]    [к модератору]
  • +/
    Вроде как поддерживаются. Запускал deb-ку TeamViewer-а 7, все работало
     
  • 1.6, user (??), 11:07, 29/07/2013 [ответить] [показать ветку] [···]    [к модератору]
  • +/
    И deb и rpm и # tgz2pet - фсё шикарно)
     
  • 1.7, anonymus (?), 11:38, 29/07/2013 [ответить] [показать ветку] [···]    [к модератору]
  • –2 +/
    А как в нем с локализацией и видеодрайверами?
     
  • 1.8, user (??), 11:48, 29/07/2013 [ответить] [показать ветку] [···]    [к модератору]
  • +/
    В репах всё есть.
     
  • 1.9, user (??), 11:53, 29/07/2013 [ответить] [показать ветку] [···]    [к модератору]  
  • +/
    Локализация http://distro.ibiblio.org/quirky/pet_packages-noarch/
    Видеодрова http://distro.ibiblio.org/quirky/pet_packages-precise/
     
  • 1.10, Аноним (-), 13:28, 29/07/2013 [ответить] [показать ветку] [···]     [к модератору]  
  • +/
    Похоже, что легковесные там только образы дисков Наверно, специльно для записи ... весь текст скрыт [показать]
     
     
  • 2.12, user (??), 14:06, 29/07/2013 [^] [ответить]    [к модератору]  
  • +/
    Для того чтоб проверить не требуется ни раздел, ни виртуалка, дело 5 минут.
     
  • 2.13, Макаронный Монстр (ok), 15:00, 29/07/2013 [^] [ответить]    [к модератору]  
  • –2 +/
    > оно хоть быстрее любого дистра с lxde или openbox?

    Быстрее Арча не будет ;)

     
     
  • 3.14, user (??), 15:34, 29/07/2013 [^] [ответить]    [к модератору]  
  • –1 +/
    DE быстрее оконника? Ха-Ха 3 раза :)
     
     
  • 4.15, Макаронный Монстр (ok), 15:53, 29/07/2013 [^] [ответить]    [к модератору]  
  • –1 +/
    ЧеВо?


     
     
  • 5.16, user (??), 16:04, 29/07/2013 [^] [ответить]    [к модератору]  
  • –1 +/
    How To ---->
     
  • 1.11, Аноним (-), 13:54, 29/07/2013 [ответить] [показать ветку] [···]    [к модератору]  
  • –8 +/
    Зачем поощрять никрофилию?
     
     
  • 2.23, Аноним (-), 19:18, 29/07/2013 [^] [ответить]    [к модератору]  
  • +2 +/
    а зачем щеголять безграмотностью?
     
  • 1.17, Аноним (-), 16:08, 29/07/2013 [ответить] [показать ветку] [···]    [к модератору]  
  • –1 +/
    волшебно.
    в отличие от DSL и прочих микролинуксов, балансирующих между LFS и монстрами - полноценная среда/Linux, подобно SLAX и Knoppix и на фоне их, да, легковесный :)
     
  • 1.18, toogen (ok), 17:36, 29/07/2013 [ответить] [показать ветку] [···]    [к модератору]  
  • –1 +/
    а подскажите дистрибутив чтобы заработал на этой конфе:
    486 DX/2 66MHz, 20MB RAM, 4GB HDD

    пока удалось только NetBSD влепить, но тормозной он до жути (хотя ядро уменьшил с 12Мб до 1.5Мб)

    выкидывать не предлагайте, дорого сердцу как память)

     
     
  • 2.19, Аноним (19), 17:50, 29/07/2013 [^] [ответить]    [к модератору]  
  • +/
    FreeDos? :-)
     
     
  • 3.21, toogen (ok), 18:10, 29/07/2013 [^] [ответить]    [к модератору]  
  • –1 +/
    > FreeDos? :-)

    не =) пробовал версию 1.1 - не взлетела вообще. Кстати, не думал что установка (а особенно настройка) фридоса окажется сложнее установки netbsd или генты =)

    Cтавлю через зад - сначала в виртуалке, потом через dd заливаю на CF 4GB, у которой переходник на IDE. Но это единственный метод сделать удобно и быстро =)

    думаю колибри потестить

     
     
  • 4.25, Омский линуксоид (ok), 19:55, 29/07/2013 [^] [ответить]    [к модератору]  
  • –1 +/
    Омские линуксоиды одобряют Kolibri!
     
     
  • 5.30, aaa (??), 09:05, 30/07/2013 [^] [ответить]    [к модератору]  
  • –1 +/
    Кстати колибри уже достадочно красива... там и юсби поддержка есть(флешки/принторы), и сеть... рекомендую взглянуть...
     
  • 2.20, Хвост (?), 18:00, 29/07/2013 [^] [ответить]    [к модератору]  
  • +/
    Если дорого, зачем хочешь добить?
     
  • 2.22, хмммм (?), 19:02, 29/07/2013 [^] [ответить]    [к модератору]  
  • +/
    Ставил freebsd 4.11 на 486/100 32-памяти, работало нормально, если графику не запускать.
     
  • 2.28, ZloySergant (ok), 00:25, 30/07/2013 [^] [ответить]    [к модератору]  
  • +/
    >4GB HDD

    Осетр не великоват? У мну помнится на трешке 400+MB было. (у соседа на двушке - <40MB).

    Если не опечатка, что за вендор?

     
     
  • 3.33, toogen (ok), 03:28, 15/08/2013 [^] [ответить]    [к модератору]  
  • +/
    > Если не опечатка, что за вендор?

    нормальный осётр) нонейм CF на 4GB и переходник на 2.5 IDE

     
  • 2.29, аТфьу (?), 03:15, 30/07/2013 [^] [ответить]    [к модератору]  
  • –1 +/
    DeLi linux, mulinux, OpenWRT...
    Лучше поставте полуось (OS/2) и будет хороший рабочий комп...
     
     
  • 3.31, aaa (??), 10:52, 30/07/2013 [^] [ответить]    [к модератору]  
  • –1 +/
    А чего минусуете? На этой конфигурации не то, что GUI, там и распознование речи в полумухе будет работать... В отличии от других систем...
    Объяктивней нужно быть!


     
  • 3.32, юзер (??), 19:21, 30/07/2013 [^] [ответить]    [к модератору]  
  • –1 +/
    А лучше поставить win95 ))) Она даже в 4-х метрах памяти работать будет )))
     
  • 3.34, toogen (ok), 03:34, 15/08/2013 [^] [ответить]    [к модератору]  
  • +/
    > DeLi linux, mulinux, OpenWRT...

    Deli, muLinux - уже разожрались и им 20MB мало.
    OpenWRT подумаю, но помоему ему тоже 20MB будет не хватать. Особенно если навешать ssh и ещё какихнть более или менее серверных сервисов =)

    Пока зырю в сторону Kolibri, а точнее KolibriN - более нашпигованного софтом дистриба.

    OS/2 и Windows95 как-то старовато - с тем же успехом можно взять линух на 2.4 ядре или фряху 4 ветки.


     
  • 1.24, Аноним (-), 19:55, 29/07/2013 [ответить] [показать ветку] [···]    [к модератору]  
  • +/
    Эту хрень от рута уже отучили?
     
     
  • 2.27, user (??), 23:29, 29/07/2013 [^] [ответить]    [к модератору]  
  • +/
    Puppy is designed for people who know what they are doing and what they want, and they want to do it with the least hassles. They also want exclusive use of their computer, or maybe will share with a trusted person. If you want to put a small child in front of your computer and let them wreak havoc, Puppy is not recommended, but then, they could wreak havoc regardless of operating system.
    At least with Puppy, you can rescue an old PC, install Puppy, and let him/her do whatever. It is affordable for each user to have their own separate hardware.

    http://puppylinux.com/technical/root.htm

     
  • 1.26, Аноним (26), 23:23, 29/07/2013 [ответить] [показать ветку] [···]     [к модератору]  
  • +/
    первый же браузер, или либра поставит любой некрокомп на заднее место, в самую г... весь текст скрыт [показать]
     

     Добавить комментарий
    Имя:
    E-Mail:
    Заголовок:
    Текст:


      Закладки на сайте
      Проследить за страницей
    Created 1996-2018 by Maxim Chirkov  
    ДобавитьПоддержатьВебмастеруГИД  
    Hosting by Ihor