The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Выпуск дистрибутива Linux Mint Debian Edition 3

31.08.2018 15:20

После более трёх лет разработки опубликован выпуск альтернативной сборки дистрибутива Linux Mint - Linux Mint Debian Edition 3, выполненной на основе пакетной базы Debian Testing (классический Linux Mint базируется на пакетной базе Ubuntu). Кроме использования пакетной базы Debian, важным отличием LMDE от Linux Mint является постоянный цикл обновления пакетной базы (модель непрерывных обновлений: частичный роллинг-релиз, semi-rolling release), при котором обновления пакетов выходят постоянно и пользователь в любой момент имеет возможность перейти на последние версии программ.

Дистрибутив доступен в виде установочных iso-образов с десктоп-окружением Cinnamon. В поставку LMDE включено большинство улучшений классического релиза Linux Mint 19, в том числе оригинальные разработки проекта (менеджер обновлений, конфигураторы, меню, интерфейс, системные GUI-приложения). Дистрибутив полностью совместим с Debian GNU/Linux, но не совместим на уровне пакетов с Ubuntu и классическими релизами Linux Mint. Отмечается, что LMDE ориентирован на более технически грамотных пользователей, немного быстрее Linux Mint и предоставляет более новые версии пакетов.



  1. Главная ссылка к новости (https://blog.linuxmint.com/?p=...)
  2. OpenNews: Обновление дистрибутива Linux Mint Debian Edition
  3. OpenNews: Выпуск дистрибутива Linux Mint Debian Edition 2
  4. OpenNews: Релиз дистрибутива Linux Mint 19
Лицензия: CC-BY
Тип: Программы
Ключевые слова: lmde, mint, debian
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение Ajax/Линейный | Раскрыть все сообщения | RSS
 
  • 1.1, Аноним (1), 15:23, 31/08/2018 [ответить] [показать ветку] [···]    [к модератору]
  • –2 +/
    ядро 4.9 стоит
     
     
  • 2.2, Онаним (?), 15:47, 31/08/2018 [^] [ответить]    [к модератору]
  • +/
    Дебиан же

    Хотя за новыми версиями ядер нет смысла гоняться просто так

     
     
  • 3.4, Аноним (4), 16:25, 31/08/2018 [^] [ответить]    [к модератору]
  • +3 +/
    На Debian Testing сейчас 4.17.17
     
     
  • 4.19, Аноним (19), 17:30, 31/08/2018 [^] [ответить]    [к модератору]
  • +/
    Там база Debian Stretch. Автор новости дезинформировал.
     
     
  • 5.22, Аноним (22), 18:26, 31/08/2018 [^] [ответить]    [к модератору]
  • –1 +/
    В бекпортах для Stretch есть 4.17.
     
     
  • 6.23, Аноним (19), 18:28, 31/08/2018 [^] [ответить]    [к модератору]  
  • +/
    Это сути не меняет.
     
  • 5.24, marks (?), 18:34, 31/08/2018 [^] [ответить]    [к модератору]  
  • –1 +/
    О, кстати, да. Раньше был тестинг, но щас https://linuxmint.com/rel_cindy.php

    >LMDE 3 is based on Debian Stretch. Make sure to read the Debian release notes.

    Неожиданно они

     
     
  • 6.43, 123 (??), 13:02, 01/09/2018 [^] [ответить]    [к модератору]  
  • +/
    lmde2 Betsy тоже на стейбл-базе  debian 8 Jessie
     
  • 3.18, linuxForever (?), 17:20, 31/08/2018 [^] [ответить]     [к модератору]  
  • +4 +/
    Оптимизировано энергопотребление Это 8212 первое и достаточно заметное обнов... весь текст скрыт [показать]
     
     
  • 4.46, Носкриптер (?), 14:47, 01/09/2018 [^] [ответить]    [к модератору]  
  • +5 +/
    >https://habr.com/

    У Вас смузи убежало!

     
  • 2.5, vz_2 (?), 16:32, 31/08/2018 [^] [ответить]    [к модератору]  
  • +/
    backports.debian.org
     
  • 1.3, meequz (ok), 16:18, 31/08/2018 [ответить] [показать ветку] [···]    [к модератору]  
  • +2 +/
    Интересно, за счёт чего он "немного быстрее"
     
     
  • 2.6, Fix (??), 16:32, 31/08/2018 [^] [ответить]    [к модератору]  
  • +10 +/
    за счёт того, что из всех текстов вырезали слово бубунту
     
  • 1.7, 123 (??), 16:41, 31/08/2018 [ответить] [показать ветку] [···]    [к модератору]  
  • +5 +/
    Linux Mint Debian Edition 3 это как Debian, только хуже и не нужно.
    >LMDE ориентирован на более технически грамотных пользователей

    Которые видимо и должны править косяки комманды Mint-овцев, такой багодром ещё поискать, прошлым выпуском просто невозможно было пользоваться, денисопоповщина в чистом виде.

     
     
  • 2.44, 123 (??), 13:06, 01/09/2018 [^] [ответить]     [к модератору]  
  • –1 +/
    Дебианщики всю жизнь сичтают себя илитой, а свой дистр светочем истины Тем не ... весь текст скрыт [показать]
     
     
  • 3.59, svsd_val (ok), 10:16, 04/09/2018 [^] [ответить]     [к модератору]  
  • +/
    Если под плясками ВЫ подразумеваете то что простому малограмотному юзеру придётс... весь текст скрыт [показать]
     
  • 1.8, Аноним (8), 16:46, 31/08/2018 [ответить] [показать ветку] [···]     [к модератору]  
  • +/
    Разницы в скорости с LM19 нет вообще от слова совсем , а весь софт, кроме Cinna... весь текст скрыт [показать]
     
     
  • 2.30, Аноним (30), 19:28, 31/08/2018 [^] [ответить]    [к модератору]  
  • +/
    > Разницы в скорости с LM19 нет вообще от слова "совсем"

    На g3420 есть небольшая разница.

     
  • 1.9, Ананимус242564248 (?), 16:47, 31/08/2018 [ответить] [показать ветку] [···]    [к модератору]  
  • +1 +/
    Ставишь Debian 9
    Ставишь Cinnamon из коробки
    Радуешься


    Оформление правда отстой (((

     
     
  • 2.10, Фетишист (?), 16:56, 31/08/2018 [^] [ответить]    [к модератору]  
  • +2 +/
    Ставишь ядро
    Ставишь DE
    Радуешься....
     
  • 2.27, marks (?), 19:19, 31/08/2018 [^] [ответить]    [к модератору]  
  • –1 +/
    Следуя твоей логике, дистрибутивы вообще не нужны. Они ж ничем друг от друга не отличаются, кроме имени команды, которая ставит пакеты.
     
     
  • 3.32, Капитан (??), 19:55, 31/08/2018 [^] [ответить]     [к модератору]  
  • +/
    не передергивайте Есть разные способы обновления роллинги типо рача, например... весь текст скрыт [показать]
     
  • 2.47, Аноним (47), 19:22, 01/09/2018 [^] [ответить]     [к модератору]  
  • +/
    Я Cinnamon не ставил, ставил xfce, так вот, из коробки на debian9 было все плохо... весь текст скрыт [показать]
     
  • 1.11, Аноним (11), 17:04, 31/08/2018 [ответить] [показать ветку] [···]    [к модератору]  
  • +/
    А что такое DE?
     
     
  • 2.13, Аноним (13), 17:07, 31/08/2018 [^] [ответить]    [к модератору]  
  • +2 +/
    Desktop Environment
     
  • 2.14, EuPhobos (ok), 17:08, 31/08/2018 [^] [ответить]    [к модератору]  
  • +1 +/
    Немецкий язык
     
  • 2.15, A.Stahl (ok), 17:08, 31/08/2018 [^] [ответить]    [к модератору]  
  • +/
    Германия
     
  • 2.17, anonymous (??), 17:09, 31/08/2018 [^] [ответить]    [к модератору]  
  • +1 +/
    Debian Edition
     
  • 2.25, Аноним (25), 18:55, 31/08/2018 [^] [ответить]    [к модератору]  
  • +1 +/
    "Где?" - короткая версия.
     
     
  • 3.28, Аноним (22), 19:21, 31/08/2018 [^] [ответить]    [к модератору]  
  • +/
    Ваганыч, ты?
     
     
  • 4.33, Аноним (13), 20:41, 31/08/2018 [^] [ответить]    [к модератору]  
  • +/
    Грачьяевич
     
  • 2.36, Аноним (36), 02:33, 01/09/2018 [^] [ответить]    [к модератору]  
  • +2 +/
    Desktop environment — среда рабочего стола ну или СРС но не DE и не ДЕ.
    https://ru.wikipedia.org/wiki/Среда_рабочего_стола
     
  • 2.38, your mom (?), 05:04, 01/09/2018 [^] [ответить]    [к модератору]  
  • –1 +/
    Deployment Engineer
     
  • 2.48, Безысходность (?), 23:50, 01/09/2018 [^] [ответить]    [к модератору]  
  • –1 +/
    Dead End
     
  • 1.16, Аноним (13), 17:08, 31/08/2018 [ответить] [показать ветку] [···]    [к модератору]  
  • +1 +/
    Предыдущий релиз юзал кто-нибудь? Что можете сказать?
     
     
  • 2.20, Аноним (20), 17:37, 31/08/2018 [^] [ответить]    [к модератору]  
  • +/
    Выше уже ответили: https://www.opennet.ru/openforum/vsluhforumID3/115160.html#7
     
  • 2.21, Аноним (21), 17:37, 31/08/2018 [^] [ответить]     [к модератору]  
  • +2 +/
    Юзал LMDE2 примерно пару лет Проблем не было LMDE3 не юзаю Поставил Debian te... весь текст скрыт [показать]
     
     
  • 3.31, Аноним (13), 19:38, 31/08/2018 [^] [ответить]    [к модератору]  
  • –1 +/
    Стоит попробовать Testing вместо Ubuntu?
     
     
  • 4.34, Аноним (34), 21:37, 31/08/2018 [^] [ответить]    [к модератору]  
  • +/
    Была новость, что Гуглы решили отказаться от Убунтятинки, чтобы перейти на Debian Testing
     
  • 2.29, marks (?), 19:23, 31/08/2018 [^] [ответить]    [к модератору]  
  • +/
    Ну, было дело. Оно работало. А так слабо отличается от какого-нибудь Минта на убунте. А щас, кстати, со всеми этими снапами и флатпаками, наверное, даже не так уныло оставаться на стабильном дебиане
     
     
  • 3.39, your mom (?), 05:46, 01/09/2018 [^] [ответить]    [к модератору]  
  • +/
    Снапы и флатпаки не решают проблему, лишь оттягивают конец: выйдет новая версия флатпака, где поменяют например формат пакета или АПИ... и фсио - обновляйте систему, т.к. новый флатпак хочет новых библиотек!
     
  • 1.26, milinsky (ok), 18:58, 31/08/2018 [ответить] [показать ветку] [···]    [к модератору]  
  • +1 +/
    Вы бы хоть примечание к выпуску почитали перед тем как новость писать. Или лишь бы запилить? LMDE с версии 2 базируется на стабильной базе Debian. Никакого Testing там давно уже нет.

    >LMDE 3 is based on Debian Stretch. Make sure to read the Debian release notes.

    Исправите текст новости.

     
  • 1.35, Аноним (35), 22:49, 31/08/2018 [ответить] [показать ветку] [···]     [к модератору]  
  • +/
    поставил доволен как слон все пашет, единственное форматировать пришлось gparted... весь текст скрыт [показать]
     
     
  • 2.42, Vitaliy Blats (?), 12:43, 01/09/2018 [^] [ответить]    [к модератору]  
  • +/
    > своп 4Гб

    Зачем тебе своп?

     
     
  • 3.50, Аноним (-), 23:52, 01/09/2018 [^] [ответить]    [к модератору]  
  • +/
    неосилятор swapfile, вестимо
     
  • 1.37, Аноним (36), 02:34, 01/09/2018 [ответить] [показать ветку] [···]    [к модератору]  
  • +/
    Какие минтовские тузлы в дистре? Перечислите пожалуйста.
     
     
  • 2.40, Аноним (40), 09:41, 01/09/2018 [^] [ответить]    [к модератору]  
  • –2 +/
    Как всегда в Минте есть нескучные обои. А больше ничего своего у них нет. Они умеют только сшибать копирайты Debian/Ubuntu и лепить свои.
     
     
  • 3.56, Аноним (36), 17:12, 02/09/2018 [^] [ответить]    [к модератору]  
  • +/
    Ну я имел ввиду там всякие автообновления, антивирусы.
     
  • 2.45, 123 (??), 13:13, 01/09/2018 [^] [ответить]    [к модератору]  
  • +/
    http://packages.linuxmint.com/list.php?release=Cindy
     
  • 1.41, Вадим (??), 11:33, 01/09/2018 [ответить] [показать ветку] [···]    [к модератору]  
  • +/
    А вообще зачем????
     
     
  • 2.52, Аноним (52), 08:45, 02/09/2018 [^] [ответить]    [к модератору]  
  • +/
    Тупо по-кайфу
     
  • 1.53, Аноним (53), 10:37, 02/09/2018 [ответить] [показать ветку] [···]    [к модератору]  
  • +/
    Жаль мате скатилось в gtk3 и превратилось в очередное ненужно, даже в LMDE от него отказались, а уж что-что, а в Минт пихают всякое *овно кучей.
     

     Добавить комментарий
    Имя:
    E-Mail:
    Заголовок:
    Текст:


      Закладки на сайте
      Проследить за страницей
    Created 1996-2019 by Maxim Chirkov  
    ДобавитьПоддержатьВебмастеруГИД  
    Hosting by Ihor