The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Доступен Ubuntu 14.04.5 LTS c обновлением графического стека и ядра Linux

05.08.2016 07:41

Сформирован выпуск дистрибутива Ubuntu 14.04.5 LTS, в который включены изменения, связанные с улучшением поддержки оборудования, обновлением версий ядра Linux и графического стека, исправлением ошибок в инсталляторе и загрузчике. В сборку также включены актуальные обновления для нескольких сотен пакетов, связанные с устранением уязвимостей и проблем, влияющих на стабильность. Аналогичные обновления подготовлены для Kubuntu 14.04.5 LTS, Edubuntu 14.04.5 LTS, Xubuntu 14.04.5 LTS, Mythbuntu 14.04.5 LTS, Ubuntu GNOME 14.04.5 LTS, Lubuntu 14.04.5 LTS, Ubuntu Kylin 14.04.5 LTS и Ubuntu Studio 14.04.5 LTS.

Из новшеств Ubuntu 14.04.5 выделяется бэкпортирование некоторых улучшений из выпуска Ubuntu 16.04, связанных с обеспечением поддержки нового оборудования. В том числе предложено обновление пакетов с ядром Linux 4.4 (в Ubuntu 14.04.4 предлагалось ядро 4.2). Графический стек обновлён до свежих выпусков Mesa, X.Org Server и видеодрайверов для чипов Intel, AMD и NVIDIA.

Использовать представленную сборку имеет смысл только для новых установок, но для новых систем более актуальным является выпуск Ubuntu 16.04.1 LTS, который уже прошёл первый этап стабилизации после релиза новой LTS-ветки. Системы, установленные ранее, могут получить все присутствующие в Ubuntu 14.04.5 изменения через штатную систему установки обновлений. Поддержка выпуска обновлений и исправлений проблем безопасности для серверной и десктоп редакций Ubuntu 14.04 LTS продлится до апреля 2019 года.

Для перевода уже существующих установок на новые версии ядра и графического стека следует выполнить команду


   sudo apt-get install --install-recommends linux-generic-lts-xenial xserver-xorg-core-lts-xenial xserver-xorg-lts-xenial xserver-xorg-video-all-lts-xenial xserver-xorg-input-all-lts-xenial libwayland-egl1-mesa-lts-xenial 

Если в 64-разрядной системе присутствуют 32-битные библиотеки (например, для обеспечения работы wine) команда должна выглядеть так:


   sudo apt-get install --install-recommends linux-generic-lts-xenial xserver-xorg-core-lts-xenial xserver-xorg-lts-xenial xserver-xorg-video-all-lts-xenial xserver-xorg-input-all-lts-xenial libwayland-egl1-mesa-lts-xenial libgl1-mesa-glx-lts-xenial libgl1-mesa-glx-lts-xenial:i386 libglapi-mesa-lts-xenial:i386

При использовании загрузчика UEFI на системах amd64, также следует установить подходящее подписанное ядро:


   sudo apt-get install linux-signed-generic-lts-xenial 

Для обновления ядра на серверных системах можно выполнить:


   sudo apt-get install --install-recommends linux-generic-lts-xenial 





  1. Главная ссылка к новости (https://lists.ubuntu.com/archi...)
  2. OpenNews: Релиз Ubuntu 16.04.1 LTS
  3. OpenNews: Релиз Linux-дистрибутива Ubuntu 16.04
  4. OpenNews: Выпуск Ubuntu 14.04.4 LTS c обновлением графического стека и ядра Linux
  5. OpenNews: Релиз ядра Linux 4.4
  6. OpenNews: Релиз Linux-дистрибутива Ubuntu 14.04
Лицензия: CC-BY
Тип: Программы
Короткая ссылка: https://opennet.ru/44918-ubuntu
Ключевые слова: ubuntu
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение (88) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.1, Аноним (-), 08:06, 05/08/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    А какой нынче свежий выпуск MESA?
     
     
  • 2.5, llirik (ok), 08:44, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • –4 +/
    по-моему Version: 11.2.0
    по крайней мере у меня такая на 16.04 сейчас стоит.
     
  • 2.6, amonimous (?), 08:47, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +2 +/
    12.0
     
  • 2.12, Fomalhaut (?), 09:01, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    # rpm -qa | grep mesa-dri
    mesa-dri-drivers-12.0.1-1.fc24.i686
    mesa-dri-drivers-12.0.1-1.fc24.x86_64
     
  • 2.51, Виктор (??), 14:39, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
        Device: AMD TAHITI (DRM 2.45.0 / 4.7.0-040700-generic, LLVM 4.0.0) (0x6798)
        Version: 12.1.0
     

  • 1.2, Аноним (-), 08:14, 05/08/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    вроде пакеты из хентайял там давно уже, или выпуск это когда установочный образ слепили?
     
  • 1.3, Коля (?), 08:43, 05/08/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –10 +/
    нет больше хорошего убунту. Лучшие дистры были 10.04 и 12.04
    Нынче эта поделка не лучше федоры или сусе.
     
     
  • 2.7, Аноним (-), 08:47, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • –8 +/
    Сусе всегда была лучше.
     
     
  • 3.16, Коля (ok), 09:15, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +8 +/
    Куча ненужного говнокода в питоновских скриптах (загрузка компа 2-3 мин) и нестандартные настройки системы, когда некоторые программы не ставятся. Была, например, проблема поставить Lattice Diamond - это софт для программирования FPGA. И вот, оказалось, что на сусе не ставится ибо интерфейсы в /dev не так как надо называются.
     
     
  • 4.30, Kott (??), 10:57, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    >>в питоновских скриптах

    и где они там?

     
  • 3.48, SysA (?), 13:08, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +3 +/
    > Сусе всегда была лучше.

    Это когда она была немецкой!..

    А под американцами одни их лицензионные требования чего стоят!!! Как-то в банке мы купили несколько лицензий под специфический софт, а потом решили отказаться от поддержки Суси. Так они захотели провести аудит ВСЕХ (!) компьютеров банка, чтобы мы доказали, что нигде не осталось копии! Начальство решило, что лучше платить за фиктивную поддержку, чем допустить ТАКОЕ... :(

    Может правда что-то у них и поменялось с тех (лет 10 назад) пор...

     
  • 2.13, Шкурка_от_головки (ok), 09:02, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Аргументированнее, аргументированнее, товарищ!
     
     
  • 3.22, Коля (ok), 09:34, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    питоновские скрипты зло.
     
     
  • 4.60, Аноним (-), 18:31, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • –2 +/
    То ли дело простыни на sh!
     
     
  • 5.64, Аноним (-), 19:52, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > То ли дело простыни на sh!

    На них мало кто сложную логику наворачивает. Они для этого неудобны, к счастью.

     
  • 2.20, LU (?), 09:30, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +11 +/
    Вообще-то 12.04 была весьма кривенькая. 14.04 пока лучшая, имхо.
     
     
  • 3.21, Коля (ok), 09:33, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > Вообще-то 12.04 была весьма кривенькая. 14.04 пока лучшая, имхо.

    в чём кривенькая? У меня все рабочие программы на ней работали отлично.

     
     
  • 4.41, LU (?), 11:58, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Ну, подробностей я уже не помню, лишь общее впечатление.
     
     
  • 5.63, soarin (ok), 18:51, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • –2 +/
    > Ну, подробностей я уже не помню, лишь общее впечатление.

    Ну вот. А у меня 14.04 запомнился как самый глючный LTS, который я видел.
    Вот это по-моему самое позорное https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1257186

     
  • 2.23, Чтононим (?), 09:37, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Это если учесть, что только в 14.04 он перестал удалять чужие разделы при установке.
     
     
  • 3.26, Коля (ok), 09:44, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    чаво? никогда не сталкивался. это наверно некий крайне редкий глюк. вы случайно не путаете с Виндой?
     
  • 3.28, Аноним (-), 09:52, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    ссылка на багтрекер?
     
     
  • 4.73, Александр Патраков (?), 23:16, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    https://launchpad.net/ubuntu/+source/ubiquity/+bug/1265192
     
  • 2.24, Леха (?), 09:38, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +3 +/
    А что с Fedora? Раньше до версии 15-16 были незначительные проблемы, которые быстро исправляли. Уже года 3 все в норме, используем всегда текущую Fedora with Gnome в офисе на devel компьютерах, а их не один десяток. Причем парк машин очень разнообразный...
     
  • 2.27, Аноним (-), 09:51, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    На счет федоры не согласен, а опенсусе да, редкостный кал.
    16.04 на мой взгляд ведет себя очень даже неплохо, (xubuntu) при том что машинам более 5 лет!
     
     
  • 3.77, Аноним (-), 11:25, 06/08/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    16.04 xubuntu у вас "неплохо" себя ведёт? Это вы про неработающее меню нетворк-менеджера? Про невыход ноута из сна при открытии крышки? И про адские глюки нетворк-менеджера в тех случая, если выход всё же состоялся? Про 100% I/O, занимаемых tumbler после каждого удаления картинки? Про thunar, падающий при простом, мать вашу, переименовании файла? При каждом третьем, да.
    Баг с нетворк-менеджер уже лет пять, по-моему, не чинят. Плевали они на своих юзеров, они свою xubuntu для прикола делают, а не для работы. И баг с tumbler тоже лет пять уже, с чудесной фразой "а у меня всё работает".
    Ненависть.
     
     
  • 4.79, Teocally (?), 17:47, 06/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > 16.04 xubuntu у вас "неплохо" себя ведёт? Это вы про неработающее меню
    > нетворк-менеджера? Про невыход ноута из сна при открытии крышки? И про
    > адские глюки нетворк-менеджера в тех случая, если выход всё же состоялся?
    > Про 100% I/O, занимаемых tumbler после каждого удаления картинки? Про thunar,
    > падающий при простом, мать вашу, переименовании файла? При каждом третьем, да.

    Толстовато как-то.

    З.Ы. Мобильными компами не пользуюсь.

     
  • 2.42, Аноним (-), 12:19, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > нет больше хорошего убунту. Лучшие дистры были 10.04 и 12.04
    > Нынче эта поделка не лучше федоры или сусе.

    Да ладно тебе, хубунта вполне юзабельная. Эстеты впрочем могут себе выточить в гаражике что-то поинтереснее из демьян тестинга, если рука зудит.

     
  • 2.81, anony1 (?), 20:51, 06/08/2016 [^] [^^] [^^^] [ответить]  
  • –3 +/
    как раз наоборот. Завезли системд наконец, наконец можно нормально админить
     
  • 2.86, Аноним (-), 12:21, 07/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Только 10.04, потому что гном.
     

  • 1.8, Аноним (-), 08:49, 05/08/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    какие они заботливые ;)
     
  • 1.9, Аноним (-), 08:49, 05/08/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    у меня при обновлении хочет удалить xserver-xorg-video-sis, которій мне нужен. У меня ноут с графической картой sis 315. Что делать?
     
     
  • 2.11, кверти (ok), 09:00, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +3 +/
    Сидеть без обновлений, не?
     
     
  • 3.14, Аноним (-), 09:05, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    без обновлений грустно. :)
     
     
  • 4.25, Andrey Mitrofanov (?), 09:42, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > без обновлений грустно. :)

    Тогда: обновлять https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-sis/+bug/1034812/ , откатывать и патчить. Веселись.

     

  • 1.10, Аноним (-), 08:53, 05/08/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +2 +/
    Лучшая,... нет ВЕЛИКАЯ - была 8.04 - потому, что работала на ВСЕМ, то есть даже там где уже ничего поставить было не возможно. И работала довольно эфффективно/быстро. В 9.04 или 9.10 уже многое поломали, например графический стек для ATI/AMD.
     
     
  • 2.15, _hide_ (ok), 09:15, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    +100
    Именно эта версия была опробована (после глюкодрома в 6.04/7.10) и признана идеальной. Работала на железе из мусорной коробки (коробки для старого и никуда не годного железа) на Duron-е с 128*2+256*2 памяти, 4ГБ диск из той же корзины. Квака шла идеально, никаких заморочек при установке. Тогда даже KDE был не мозгодробительным и глазу не к чему было прицепиться.
    Сейчас... Ну в общем-то не то ребята пилят, приходится напильником потом работать.
     
     
  • 3.18, Ergil (?), 09:22, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +2 +/
    > после глюкодрома в 6.04

    Вот только 6.04 не было, была 6.06.
    А так твое вранье очень интересно.

     
     
  • 4.87, Аноним (-), 12:25, 07/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    >> после глюкодрома в 6.04
    > Вот только 6.04 не было, была 6.06.
    > А так твое вранье очень интересно.

    Была, но недолго. Она вышла настолько забагованной, что canonical перевыпустила релиз. Единственный раз за всё время

     
     
  • 5.89, Аноним (-), 13:19, 07/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > Была, но недолго. Она вышла настолько забагованной, что canonical перевыпустила релиз.
    > Единственный раз за всё время

    Нормальная кстати убунта была. Не глючная, без выпендрежа типа юнити, да и гном тогда просто делал DE, а не колхозил какой-то планшетный концепт как в gnome3/gtk3.

     
  • 2.54, Teocally (?), 16:22, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > Лучшая,... нет ВЕЛИКАЯ - была 8.04 - потому, что работала на ВСЕМ,
    > то есть даже там где уже ничего поставить было не возможно.
    > И работала довольно эфффективно/быстро. В 9.04 или 9.10 уже многое поломали,
    > например графический стек для ATI/AMD.

    Два чая этому господину!
    Хотя, справедливости ради...до первой серии обновлений (8.04.1 ?) этот дистр тоже...доставлял. Местами...

     
  • 2.74, Аноним (-), 00:15, 06/08/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    >Лучшая,... нет ВЕЛИКАЯ - была 8.04

    Это первая убунта с ну очень сырым пульсаудио. И он там так пердел и хрюкал, что современной молодежи и не снилось.

     
     
  • 3.82, anony1 (?), 20:54, 06/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    >>Лучшая,... нет ВЕЛИКАЯ - была 8.04
    > Это первая убунта с ну очень сырым пульсаудио. И он там так
    > пердел и хрюкал, что современной молодежи и не снилось.

    pulseaudio и сейчас не очень. Местами плющит

     
  • 2.76, Аноним (-), 08:12, 06/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    8.04, как и 8.10, изрядно тормозила, 9.04 the best!
     
     
  • 3.80, Teocally (?), 17:48, 06/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > 8.04, как и 8.10, изрядно тормозила, 9.04 the best!

    У кого это она "тормозила", да ещё "изрядно"...
    Хотя на первом "пне" да, скорее всего так и было/могло быть...


     

  • 1.33, Аноним (-), 11:16, 05/08/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    В 16.04 полно глюков, работаю на 14.04 без проблем.
     
     
  • 2.44, Аноним (-), 12:22, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > В 16.04 полно глюков, работаю на 14.04 без проблем.

    На самом дее зависит от. В 14.04 софт древний и в нем тоже глюков - есть. Ну вон DarkTable в репках 14.04 - древний и потому падучий просто до неприличия. В репах 16.04 он куда как лучше.

     
     
  • 3.55, Лудильщик Эскот (?), 16:23, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Не пробовал подключить репку PPA?
     
  • 2.46, Uri (??), 12:26, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Зависит от железа.

    У меня новый ноут - на нем в 16.04 нормально работает сеть, нормально просыпается при открытии крышки, аптайм уже месяца три. На 14.04 каждых два дня приходилось ребутаться.

     
     
  • 3.85, count0krsk (ok), 02:12, 07/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    А на 12.04?
    Картридер встроенный работает на 16-й? И модель ноута напишите.
     
  • 2.56, Teocally (?), 16:24, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > В 16.04 полно глюков, работаю на 14.04 без проблем.

    Смотря какие железки...как уже было написано.
    У меня, например, что 14.04, что 16.04 работали и работают без нареканий.

     
  • 2.68, Led (ok), 21:01, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • –2 +/
    > работаю

    Врёшь. А врать - не работа.

     
     
  • 3.71, Аноним (-), 22:44, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +2 +/
    А как же профессия журналиста?
     
     
  • 4.90, Аноним (-), 13:41, 07/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > А как же профессия журналиста?

    Вы путаете журналистов с журнализдами и журнашлюхами. Ничему не противоречит снять горячие кадры и выгодно их загнать ведущим агентствам, нигде не соврав. Но поскольку зрителей обычно интересуют всякие БП, работенка получается вредной для здоровья.

     
     
  • 5.110, Аноним (-), 11:54, 20/02/2017 [^] [^^] [^^^] [ответить]  
  • +/
    Кадры снимают репортеры, а не журналисты. Не путайте, это разные профессии.
     

  • 1.34, Аноним (-), 11:18, 05/08/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    И рендеринг шрифтов в 16.04 как-то умудрились испортить. Хуже только в Федоре, или примерно так же.
     
     
  • 2.83, anony1 (?), 20:56, 06/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > И рендеринг шрифтов в 16.04 как-то умудрились испортить. Хуже только в Федоре,
    > или примерно так же.

    федора для теж у кого недо... Оно просто не нужно

     

  • 1.35, Мимо проходил (?), 11:24, 05/08/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Выскочила такая вот фигня, на чем обновление и закончилось:
    dpkg: ошибка при обработке архива /var/cache/apt/archives/xserver-xorg-core-lts-xenial_2%3a1.18.3-1ubuntu2.2~trusty2_amd64.deb (--unpack):
    попытка перезаписать «/usr/lib/xorg/modules/libglamoregl.so», который уже имеется в пакете xserver-xorg-video-glamoregl 0.6.0-0ubuntu4
     
     
  • 2.36, Аноним (-), 11:27, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Форснуть может?
     
     
  • 3.38, Мимо проходил (?), 11:33, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    В итоге сделал как тут: https://bugs.launchpad.net/ubuntu/+source/xorg-server-lts-vivid/+bug/1480245/c
     

  • 1.39, Пикапер (?), 11:43, 05/08/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    Для Ubuntu 14.04.2, 14.04.3, 14.04.4 не надо ничего делать, новый графический стёк и ядро можно получить через штатную систему обновления!
     
     
  • 2.40, Мимо проходил (?), 11:57, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Система сама не предложит обновиться до бэкпортированных версий.
     
  • 2.45, Аноним (-), 12:24, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > Для Ubuntu 14.04.2, 14.04.3, 14.04.4 не надо ничего делать, новый графический стёк
    > и ядро можно получить через штатную систему обновления!

    Система обновлений по своей инициативе не будет вкручивать более новые версии - потенциально рискованная операция.

     
     
  • 3.96, www777 (?), 02:27, 08/08/2016 [^] [^^] [^^^] [ответить]  
  • –3 +/
    Восхитительно. Похоже, ни кто из присутствующих убунтой не пользуется... не считая товарища пикапера... Зато какие "умные" речи толкают...
     
     
  • 4.97, www777 (?), 02:29, 08/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Причём это касается и автора новости. Лишь бы написать что нибудь, а что... не это не важно...
     
  • 4.98, iPony (?), 08:35, 08/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Здравствуйте, "всезнайка" :) Вам ссылка https://wiki.ubuntu.com/Kernel/LTSEnablementStack
    Ядро и иксы (суть LTSEnablementStac) не обновляются сами с помощью штатной системой обновления на новые мажорные версии.
    Это надо делать самому (если реально надо). Всё правильно выше сказали. Пикапер естественно не прав.
    ЗЫ: щас даже на виртуалке с 14.04 проверил
     
     
  • 5.100, www777 (?), 12:45, 08/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Плохо ты проверял на виртуалке. Очень плохо. Пикапер прав.
     
  • 5.101, www777 (?), 12:46, 08/08/2016 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Плохо ты проверял на виртуалке. Очень плохо. Пикапер прав. И ту ссылку что ты отправил, советую прочитать самому внимательно!
     
     
  • 6.103, iPony (?), 11:12, 09/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Даже конкретизирую задачу.

    У меня стоит ubuntu-14.04.4. C HWE от Willy тоесть.

    > iPony> ubuntu-support-status --show-unsupport
    > ... linux-image-4.2.0-41-generic ... xserver-xorg-lts-wily ...

    Действительно, стек от Willy дропнут с поддержки вот совсем недавно.
    Говори, как оно само обновится, или дёргай ручку смывного бачка.

     
  • 6.104, iPony (?), 11:19, 09/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Ну и добью. Совсем для детсадика.
    https://wiki.ubuntu.com/1404_HWE_EOL
    Если уж и это непонятно, то тут я бессилен :(
     
     
  • 7.105, www777 (?), 04:24, 12/08/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Система уведомит, что поддержка ядра и стёка окончена, и предложит обновится до ветки 14.04.5 всё будет происходит через GUI. Но не могу гарантировать, что это окно будет локализовано на русский язык :)
     

  • 1.57, unanimous (?), 17:04, 05/08/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    >[оверквотинг удален]
    > работы wine) команда должна выглядеть так:
    >    sudo apt-get install --install-recommends linux-generic-lts-xenial xserver-xorg-core-lts-xenial
    > xserver-xorg-lts-xenial xserver-xorg-video-all-lts-xenial xserver-xorg-input-all-lts-xenial
    > libwayland-egl1-mesa-lts-xenial libgl1-mesa-glx-lts-xenial libgl1-mesa-glx-lts-xenial:i386
    > libglapi-mesa-lts-xenial:i386
    > При использовании загрузчика UEFI на системах amd64, так же следует установить подходящее
    > подписанное ядро:
    >    sudo apt-get install linux-signed-generic-lts-xenial
    > Для обновления ядра на серверных системах  можно выполнить:
    >    sudo apt-get install --install-recommends linux-generic-lts-xenial

    А вот и первые баги: в VLC зеленый квадрат вместо изображения.


     
     
  • 2.59, Аноним (-), 17:40, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > VLC

    Пора бы уже на mpv переходить (+ по желанию SMPlayer в качестве gui)

     
     
  • 3.62, Teocally (?), 18:50, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    >> VLC
    > Пора бы уже на mpv переходить (+ по желанию SMPlayer в качестве
    > gui)

    Можно подумать, что VLC реально чем-то плох.
    У автора видимо просто глюки из-за обновлений...снести, почистить хомяк от конфигов и установить вновь...

     
     
  • 4.75, soarin (ok), 03:29, 06/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > Можно подумать, что VLC реально чем-то плох.

    Ага. У него традиционно плохо с GPU декодированием видео.

     
     
  • 5.91, Аноним (-), 14:38, 07/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    >  Ага. У него традиционно плохо с GPU декодированием видео.

    У него в последнее время с этим нормально.

     
     
  • 6.99, iPony (?), 10:40, 08/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Верится с трудом https://bugs.launchpad.net/ubuntu/+source/vlc/+bug/1512993
     
  • 3.65, Аноним (-), 19:54, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > Пора бы уже на mpv переходить (+ по желанию SMPlayer в качестве gui)

    VLC с сетью хорошо работает. Остальное еще кривее ;)

     

  • 1.66, Аноним (-), 20:22, 05/08/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    >>..., но для новых систем более актуальным является выпуск Ubuntu 16.04.1 LTS), который уже прошёл первый этап стабилизации после релиза новой LTS-ветки.

    Вот это поясните профану, пожалуйста.

     
     
  • 2.67, Аноним (-), 20:32, 05/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Туплю под конец рабочей недели, прочитал как 14.04.1))) Вопрос снят.
     

  • 1.78, Аноним (-), 15:49, 06/08/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    А что с поддержкой fglrx? Ну не работают у меня свободные дрова :(
     
     
  • 2.88, Аноним (-), 12:33, 07/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > А что с поддержкой fglrx? Ну не работают у меня свободные дрова
    > :(

    В 14.04 работает прекрасно

     
  • 2.93, Аноним (-), 14:44, 07/08/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > Ну не работают у меня свободные дрова :(

    А как насчет помахаться с багом? Для начала, какая у тебя видяха? И в чем неработа состоит?

     

  • 1.95, ynkp (?), 20:32, 07/08/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Владельцем буков с Интел видео не рекомендую обновляться из-за дефекто в видео драйвере - xubuntu пользователи.
     
  • 1.106, Gannet (ok), 21:00, 18/08/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Прекрасно. После обновления в Xubunt'ы бекпортнули баг с поломанной переключалкой раскладки клавы из 16.04. Плять. Сцука. Теперь десять лет ждать фикса.
     
     
  • 2.107, Teocally (?), 09:03, 19/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > Прекрасно. После обновления в Xubunt'ы бекпортнули баг с поломанной переключалкой раскладки
    > клавы из 16.04. Плять. Сцука. Теперь десять лет ждать фикса.

    Никаких проблем с переключением раскладки не фиксируется.
    Вопрос. Откуда Вы вообще это взяли? Или, быть может, Вы тролльченок?

     
     
  • 3.108, Аноним (-), 09:36, 19/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > Никаких проблем с переключением раскладки не фиксируется.
    > Вопрос. Откуда Вы вообще это взяли? Или, быть может, Вы тролльченок?

    Вы не правы, проблема есть. Поставьте переключение по Caps Lock и начните быстро набирать смешанный eng/rus текст, активно переключая раскладку. Если вы действительно набирайте быстро, а не двумя пальцами, половина первых символов после переключения будет в верхнем регистре и не в той раскладке. Например "проверка Еest проверка test Gроверка".

     
  • 3.109, Gannet (ok), 12:36, 19/08/2016 [^] [^^] [^^^] [ответить]  
  • +/
    >> Прекрасно. После обновления в Xubunt'ы бекпортнули баг с поломанной переключалкой раскладки
    >> клавы из 16.04. Плять. Сцука. Теперь десять лет ждать фикса.
    > Никаких проблем с переключением раскладки не фиксируется.
    > Вопрос. Откуда Вы вообще это взяли? Или, быть может, Вы тролльченок?

    И как ты угадал?! Я таки он! А вообще нужно поставить более двух раскладок, чтобы заметить, что со второй на третью - не переключает по Alt+Shift. Это в Xenial изначально и до сих пор не поправлено. Вчера обновлял виртуалки до 14.04.5, тоже такое заметил, но, возможно, это потому, что как-то конфликтует с хостовой переключалкой. Сегодня зашёл на реальную удалённую машину с Trusty, переключалка вроде работает.

    Тем не менее, в Xenial всё ещё не исправлено. Ещё раз: со второй на третью - не переключает и застряёт на второй раскладке. На тебе, леший, репорт от "тролльченка": https://bugs.launchpad.net/ubuntu/+source/xubuntu-meta/+bug/1581687.

     

     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2021 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру