The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Ошибка в обновлении ядра в Ubuntu 16.04 приводит к сбою загрузки системы

10.01.2018 23:08

В опубликованном сегодня обновлении ядра Linux для дистрибутива Ubuntu 16.04 LTS, в котором было представлено устранение уязвимости Meltdown, допущена ошибка, приводящая к невозможности загрузить систему с новым ядром из-за краха ядра (kernel panic) в процессе инициализации на некоторых системах.

Установившим обновление (4.4.0-108-generic) пользователям рекомендуется сразу применить ещё одно обновление (4.4.0-109-generic), не пытаясь перезагрузить систему. Если перезагрузка была совершена и пользователь столкнулся с невозможностью загрузить систему, то рекомендуется выбрать в загрузочном меню GRUB прошлый выпуск (для вывода меню следует удерживать клавишу Shift или нажать Esc в самом начале загрузки).

  1. Главная ссылка к новости (https://www.reddit.com/r/Ubunt...)
  2. OpenNews: Установка Ubuntu 17.10 может привести к повреждению прошивок некоторых ноутбуков
  3. OpenNews: Раскрыты подробности двух атак на процессоры Intel, AMD и ARM64
  4. OpenNews: Google считает незначительным влияние на производительность патчей для блокирования атак Meltdown и Spectre
  5. OpenNews: Эксплоиты и тесты производительности, связанные с уязвимостями Meltdown и Spectre
Лицензия: CC-BY
Тип: К сведению
Короткая ссылка: https://opennet.ru/47884-kernel
Ключевые слова: kernel, ubuntu
Поддержать дальнейшую публикацию новостей на OpenNET.


Обсуждение (155) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.2, Mr. Cake (?), 23:14, 10/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • –10 +/
    Тоже на системах с AMD из-за несоответствия процессоров официальной документации? А то мелкомягкие уже накололись.
     
     
  • 2.5, anonymous (??), 23:30, 10/01/2018 [^] [^^] [^^^] [ответить]  
  • +7 +/
    На интеле словил. Так что...
     
  • 2.9, Аноним (-), 23:38, 10/01/2018 [^] [^^] [^^^] [ответить]  
  • +9 +/
    Какое несоответствие? Этим системам ввообще не нужны никакие патчи: meltdown в amd не работает, а spectre  исправляется одним вызовом lfence при переключении контекста.

    Интел как обычно ухитрился сломать своими костылями всех конкурентов.

     
  • 2.48, Аноним (-), 07:46, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Потому что Ubuntu не GNU/Linux.
     
     
  • 3.50, iPony (?), 08:07, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +8 +/
    > Потому что Ubuntu не GNU/Linux.

    И это хорошо.

     
  • 2.105, Анониммм (?), 13:07, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +7 +/
    >> несоответствия процессоров официальной документации?

    Не нужно искать оправданий для обычной рукожопости.

     

  • 1.3, Аноним (3), 23:24, 10/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +2 +/
    На Linux Mint как раз пару часов назад поставил. Пока никаких проблем.
     
     
  • 2.6, Локи (?), 23:31, 10/01/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Я обновил на миние с 4.10, на прилетевшее 4.13 у меня цинамон покасило, в безопасный режим кидало, но благо переустановкой дров вылечил.
     
     
  • 3.15, Аноним (15), 23:48, 10/01/2018 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Спасибо за предупреждение. Оставлю на завтра сие удовольствие.
     

  • 1.4, Аноним (-), 23:29, 10/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +3 +/
    Сначала окирпичивание с Ubuntu 17.10, теперь это. Печально, но похоже, в Canonical нарисовался кризис.
     
     
  • 2.7, Аноним (-), 23:35, 10/01/2018 [^] [^^] [^^^] [ответить]  
  • +24 +/
    то есть то, что разогнали пол-штата и выкинули юнити о кризисе никак не намекало, да?
     
     
  • 3.22, Anonymo (?), 00:20, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    намекаете переходить на Debian?
     
     
  • 4.29, axredneck (?), 00:35, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • –2 +/
    или на арчь, смотря что требуется от дистра
     
     
  • 5.31, VINRARUS (ok), 00:46, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > или на арчь, смотря что требуется от дистра

    Какой арчь? Даже её ребенок Манжара и та выделывается глюками.
    Я для себя принял решение вместо *Ubuntu LTS ставить OpenSUSE.

     
     
  • 6.36, Аноним (-), 01:07, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    присмотрись к fedora
     
     
  • 7.37, Rooft (?), 01:25, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +3 +/
    Кстати, да! У меня работает и даже не глючит.
     
  • 7.125, Айнанем (?), 15:23, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • –4 +/
    Федора с XFCE отличный дистрибутив, если не обновлять ядро сразу, а через месяц. Иначе можно забыть про работоспособность VmWare/VirtualBox. Модули ядра под указанный софт даже с бубнотанцами не всегда заводятся.
     
  • 6.40, DrDirt (?), 02:49, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    У меня на компе и трех ноутах стоит Арч. Все устанавливалось 2-3 года назад и до сих пор работает.

    п.с.
    Версия ядра 4.14.12

     
     
  • 7.122, Вы забыли заполнить поле Name (?), 14:38, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    >Арч
    >устанавливалось 2-3 года назад и до сих пор работает

    прохладная история

     
     
  • 8.150, slump64 (ok), 18:25, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Тем не менее в комьюнити все ещё распространен миф что роллинг нестабильность... текст свёрнут, показать
     
  • 6.45, Аноним (-), 06:42, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Судить про арч по манджаре в 2018
     
     
  • 7.65, Адекват (ok), 09:58, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Судить про арч по манджаре в 2018

    Судить по арч нужно по https://bbs.archlinux.org

     
  • 7.176, VINRARUS (ok), 01:38, 13/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > Судить про арч по манджаре в 2018

    Тоесть на арче ещо хуже? :)

     
     
  • 8.181, VINRARUS (ok), 17:41, 13/01/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Из проблемы с которой сьодня столкнулся https bugs archlinux org task 56999 А... текст свёрнут, показать
     
     
  • 9.183, me (??), 00:40, 15/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Там написано nothing in keepassxc is linked to json-c , что является правдой k... текст свёрнут, показать
     
  • 9.184, me (??), 00:46, 15/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    А вот и вероятная причина проблемы https bbs archlinux org viewtopic php id 23... текст свёрнут, показать
     
  • 6.69, ryoken (ok), 10:04, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Я для себя принял решение вместо *Ubuntu LTS ставить OpenSUSE.

    Другая пакетная система и конфигурационные тулзы не пугают? (С бубунты на ДебСид может проще? :) )

     
     
  • 7.177, VINRARUS (ok), 01:42, 13/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >> Я для себя принял решение вместо *Ubuntu LTS ставить OpenSUSE.
    > Другая пакетная система и конфигурационные тулзы не пугают?

    Стабильность дороже. ;)
    Сам Дебиан может как основа и стабильный но как готовая ОС не очень нравится, видно шо делалось бородатыми мужыками с опытом в десятки лет.

     
  • 6.106, Анониммм (?), 13:09, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/

    > Я для себя принял решение вместо *Ubuntu LTS ставить OpenSUSE.

    Бесполезно. Глюки везде, опенсорс сырой по жизни, но для убунты хотя бы пакеты собирают.

     
     
  • 7.136, Anonimus (??), 17:05, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Я тебе по секрету скажу - у того же арча в разы больше пакетная база и не нужно подключать отдельных реп.
     
     
  • 8.142, Аноним (-), 17:28, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    пофиксил Не благодари ... текст свёрнут, показать
     
  • 6.154, Аноним (-), 20:31, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    antergos :D после дебиана и прочего сусе который я успешно ломал и сид производных сижу уже около полугода, манжару сломал...ff
     
  • 4.123, Аноним (-), 14:55, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Из недавних проблем с Debian 1 pusleaudio внезапно перестал работать для польз... большой текст свёрнут, показать
     
     
  • 5.147, Аноним (-), 17:44, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    так может дело и не в ос?
     
     
  • 6.162, тигар (ok), 23:17, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > так может дело и не в ос?

    как это не в ос? если бы не фря, так вы и сидел, смотря на залипшие часики человек....

     
  • 5.179, freehck (ok), 13:55, 13/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    После рассказа о запущенном из-под рута mplayer, что-то наводит на мысль, что дело может быть не столько в оси, сколько в юзере.
     
     
  • 6.182, Аноним (-), 10:57, 14/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Да, как выяснилась паника ядра - это аппаратная проблема, а не лялиха. Но извините, если из-за запуска mplayer'а из-под рута ломается вообще весь звук, то причём тут пользователь?
     
  • 3.64, Аноним (64), 09:57, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    "разогнали пол-штата"

    Зато оставили самых лучших.

     
  • 2.24, Аноним (-), 00:22, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +8 +/
    А ничего, что в старые ядра огромный кусок от 4.14 пришлось загонять, чтобы всё нормально работало и не просела производительность? К тому же за 3 часа после репорта всё быстро исправили, то есть практически мгновенно. Респект ребяткам. Всё было сделано чётко и профессионально
     
     
  • 3.110, Moomintroll (ok), 13:17, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    > Всё было сделано чётко и профессионально

    А я-то, дурак, думал, что «чётко и профессионально» — это не допускать подобных факапов...

     
     
  • 4.163, тигар (ok), 23:22, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    >> Всё было сделано чётко и профессионально
    > А я-то, дурак, думал, что «чётко и профессионально» — это не допускать
    > подобных факапов...

    QA это для неудачников. я ребяты из каноникал прям пупсики. они в lts умеют и паники при буте устраивать и сетку ломать при "немножко не стардартном mtu" (9k, если што)
    ИЧСХ, ТОЖЕ по секурити фиксу приезжал нежданчик.
    в треде неистово не хватает <s>дефект</s>Эффективного мэнэжэра slonik-v-domene

     
     
  • 5.165, Аноним (-), 00:27, 12/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Самое "приятное" в этом, что они теперь ставят секурити апдейты автоматом на серверную версию, и соответственно, в любой момент можно ожидать что апт передёрнет БД на продакшене или вот такие вот факапы для приедут.
     
  • 2.53, Аноним (-), 08:32, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >Сначала окирпичивание с Ubuntu 17.10, теперь это. Печально, но похоже, в Canonical нарисовался кризис.

    В 16.04 и его производных есть уже ядро 4.13. Не нравится 4.13, есть 4.10, с которым уж точно всё firmaware бюудет работать. Можно поставить на выбор вместо 4.4, чтобы не сидеть на старье.

     
  • 2.86, Egres (ok), 11:25, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Не было никакого "окирпичивания". Была проблема с загрзукой с usb на некоторых моделях ноутбуков одного конкретного производителя.
     
  • 2.91, Аноним (-), 12:13, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >Печально, но похоже, в Canonical нарисовался кризис.

    Кризис у них нарисовался, когда они на свой Upstart решили забить. А в мае 2017 окончательно закрепился.

     
  • 2.180, freehck (ok), 14:03, 13/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Сначала окирпичивание с Ubuntu 17.10, теперь это. Печально, но похоже, в Canonical нарисовался кризис.

    Да ладно вам, кризис! Можно подумать в Ubuntu раньше не было kernel-panic-ов при загрузке. Я нарывался где-то в 11м году, после чего окончательно ушёл на Debian.

    Ну выскочит сейчас толпа фанбоев, расскажет, что у них-то всё было хорошо. Я точно знаю, что она нещадно глючила для некоторой части пользователей, потому что я сам был из их числа. Я уже видел, как она уходила в панику при загрузке. Я видел, как переставали грузиться иксы, если вставить в pci-слот wireless-адаптер определённого производителя.

    Что так принципиально изменилось-то? Убунта остаётся убунтой.

     

     ....большая нить свёрнута, показать (36)

  • 1.8, Костик (??), 23:37, 10/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +2 +/
    Какая неожиданность... Неужели могло быть иначе?
     
     
  • 2.11, pavlinux (ok), 23:42, 10/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > Неужели могло быть иначе?

    Не могло, а может. Конкретно в 4.4, переключение контекста
    между двумя юзерспесами всё равно идёт через kernel space.

     

  • 1.10, Костик (??), 23:40, 10/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +12 +/
    Это просто в 1001 раз (1000-й - это Meltdown) нам намекает на то, что ситуация со сложностью систем давно вышла из под контроля.
    Если есть идиоты, которые думают, что есть такое понятие, как "защищенная и безопасная система", то пора бы им начать стрелять себе в, для начала, ногу...
     
     
  • 2.14, pavlinux (ok), 23:46, 10/01/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    > Если есть идиоты,

    Ломани BAE Systems Data Diode Solution, можешь развлечься с INTEGRITY-178 RTOS,
    ну или хотя бы VAX/VMS 7.3  

     
     
  • 3.83, fi (ok), 11:09, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    здесь проблемка в сравнении:

    > ситуация со сложностью систем
    > VAX/VMS 7.3

    последняя является допотопной системой с урезанным функционалом, да и проблемы уровня Meltdown там даже не рассматривается - вдруг найдут, а ресурсов исправить нет.

    с таким же успехом я могу предложить сломать Зарю - только работать в ней крайне сложно и не удобно.

     
  • 3.87, Аноним (-), 11:32, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >> Если есть идиоты,
    > Ломани BAE Systems Data Diode Solution

    продаём товар с eal7+ на сайте с сертом от комода, у нас тут серьёзный бизнес.

     
  • 3.92, Аноним (-), 12:27, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Процессоры VAX проектировались ещё в эпоху, когда технология предсказания ветвлений ещё не использовалась, не? Значит Meltdown им не грозит.
     
  • 2.25, iZEN (ok), 00:24, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • –24 +/
    Для начала надо прекратить использовать небезопасный язык программирования Си. Ну сколько можно применять высокоуровневый ассемблер там, где он не нужен?!

    Далее, нужно ограничить применение таких монструозных вещей, как LLVM, Cromium и Rust. Х.з., что они там внутри себя делают, что ресурсы жрут, как не в себя - этого не понять полностью ни одному отдельно взятому разработчику, а в группе разработчики разобщены и каждый занимается только отдельным сектором.

    В третьих, давайте наконец откажемся от этого убожества x86_64 и перейдём на более прозрачную и простую архитектуру POWER8, а?

     
     
  • 3.52, Аноним (-), 08:31, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Удачи писать языки, драйвера и ядра без С. Любой интерпритатор для любого языка написан на С, 100%. Предлагаю отказаться от компьютеров, процент проблем сразу упадёт до 0.

    > POWER8

    Насмешил, там не меньше эксплойтов, просто их никто не ищет толком.

     
     
  • 4.100, iZEN (ok), 12:46, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • –5 +/
    > Удачи писать языки, драйвера и ядра без С.

    Pascal написан на Pascal. Java написан на Java. Go написан на Go. Продолжать?
    И только прокладки для ОС написаны на Си по понятным причинам - так они компонуются с исполняемой операционной средой, написанной на Си, из-за того, что в Си отсутствует настоящая модульность, но есть её эмуляция - через линковщик времени выполнения (ld). Кстати, большинство Windows-компиляторов по умолчанию поддерживают автосвязывание, но GCC данную технологию не поддерживает!

     
     
  • 5.107, Анониммм (?), 13:13, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >> Удачи писать языки, драйвера и ядра без С.
    > Pascal написан на Pascal. Java написан на Java. Go написан на Go.
    > Продолжать?
    > И только прокладки для ОС написаны на Си по понятным причинам -
    > так они компонуются с исполняемой операционной средой, написанной на Си, из-за
    > того, что в Си отсутствует настоящая модульность, но есть её эмуляция
    > - через линковщик времени выполнения (ld). Кстати, большинство Windows-компиляторов по
    > умолчанию поддерживают автосвязывание, но GCC данную технологию не поддерживает!

    А как впервые написала паскаль на паскале, если того еще не существовало?

     
     
  • 6.124, Аноним (-), 15:03, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +3 +/
    > А как впервые написала паскаль на паскале, если того еще не существовало?

    Что за глупый вопрос! Конечно угнав машину времени, чтобы можно было выпустить первую версию паскаля и алголя до появления сишки!
    Потом правда Вирт подобрел и передал машину времени Ричи, чтобы тот смог прыгнуть в будущее, скомпилировать первый компилятор си и вернуться назад. Ну а потом пошло поехало - фортранщики, лисповики…


     
     
  • 7.129, Andrey Mitrofanov (?), 15:51, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    У Вас с Вашими машинами всё поехало прямой доктор Кто -- порядок такой ... большой текст свёрнут, показать
     
     
  • 8.140, Аноним (-), 17:24, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +3 +/
    Так настоящая хронология при наличии машины времени вещь довольно спорная Реали... текст свёрнут, показать
     
  • 6.173, iZEN (ok), 21:52, 12/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Сначала пишется небольшой примитивный компилятор Pascal на ассемблере или другом... большой текст свёрнут, показать
     
  • 5.109, Аноним (-), 13:16, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    >Java написан на Java.

    На С++, вообще-то

    >из-за того, что в Си отсутствует настоящая модульность, но есть её эмуляция - через линковщик времени выполнения (ld)

    нативный код в любом случае надо линковать, и это не имеет ни малейшего отношения к языку программирования и понятию "модульность". Ну может разве что в какой-то лисп-машине с аппаратными скобками это может происходить иначе :)

     
     
  • 6.137, iZEN (ok), 17:13, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • –2 +/
    JVM, которую ты принимаешь за Java, HotSpot Ну да, написана Что не исключает р... большой текст свёрнут, показать
     
  • 5.146, Аноним (-), 17:42, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Ну открой исходники жавы и удивись.
     
  • 3.59, Аноним (-), 09:21, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    норм стебнулся
     
  • 3.70, ryoken (ok), 10:07, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > В третьих, давайте наконец откажемся от этого убожества x86_64 и перейдём на
    > более прозрачную и простую архитектуру POWER8, а?

    В каком сельпо оно продаётся по образцу того же AMD64? (Про цену уж не говорю).

     
  • 3.81, Fomalhaut (?), 10:53, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > перейдём на более прозрачную и простую архитектуру POWER8, а?

    Тогда уж OpenPOWER... Хотя и на основе P8, но всё таки.

     
  • 3.93, Аноним (-), 12:30, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    нужно ограничить применение таких монструозных вещей, как Java, LLVM, Cromium и Rust.
    Поправил, не благодари.
     
     
  • 4.102, iZEN (ok), 12:49, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • –2 +/
    > нужно ограничить применение таких монструозных вещей, как Java, LLVM, Cromium и Rust.

    Под "Java" вы имеете в виду JavaScript? Двумя руками и ногами - ЗА.

    Изначальная Java с переходом к версии 9 обещает быть хорошей, а именно - модульной и доступной для понимания ширнармассам.

    > Поправил, не благодари.

    Не благодари.


     
     
  • 5.108, Анониммм (?), 13:15, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +3 +/

    > Изначальная Java с переходом к версии 9 обещает быть хорошей, а именно
    > - модульной и доступной для понимания ширнармассам.

    Радует, что хоть кто-то понимает весь код явы _полностью_ =)

     
  • 3.143, RobotsCantPoop (?), 17:32, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Ничего ты им не докажешь. Обычные программисты не сильно от пхпшников отличаются. После знакомства с серьёзными языками на C/C++ и прочие JS смотреть не хочется. C/C++ это такой пхп обычного программирования. Закономерный итог -- электрон в массы.
     
  • 3.151, ALM (??), 18:52, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > более прозрачную и простую архитектуру POWER8, а?

    IBM выпустил обновление микрокода для устранения уязвимости Meltdown в процессорах POWER7+ и POWER8. Также опубликованы специфичные для CPU POWER патчи для устранения проблемы в дистрибутивах Linux (RHEL, SUSE, Ubuntu). Для POWER9 обновление запланировано на 15 января. Исправление для AIX и IBM i ожидается 12 февраля;

     
     
  • 4.155, iZEN (ok), 20:33, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >> более прозрачную и простую архитектуру POWER8, а?
    > IBM выпустил обновление микрокода для устранения уязвимости Meltdown в процессорах POWER7+
    > и POWER8. Также опубликованы специфичные для CPU POWER патчи для устранения
    > проблемы в дистрибутивах Linux (RHEL, SUSE, Ubuntu). Для POWER9 обновление запланировано
    > на 15 января. Исправление для AIX и IBM i ожидается 12
    > февраля;

    А ссылку на новость можна? И что, неужели исправление такое сложное, что так запаздывает?

     
     
  • 5.164, GCat (?), 23:30, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    https://www.ibm.com/blogs/psirt/potential-impact-processors-power-family/
     
  • 3.172, dq0s4y71 (ok), 13:02, 12/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Ну, слава богу, наконец-то нашёлся человек, который объяснил нам, что делать!
     

  • 1.12, Аноним (-), 23:43, 10/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    Защищают честь старшего брата.
     
     
  • 2.18, VINRARUS (ok), 23:57, 10/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Скорее отца.
     
     
  • 3.152, Аноним (-), 19:37, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    папика же
     

  • 1.13, th3m3 (ok), 23:46, 10/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    Прикольно. На той неделе обновление, тоже поломало систему. Ubuntu уже как винда становится, проще переустановить, чем починить. А вот сегодняшнее, ничего не сломало. Сижу прямо сейчас на ядре 4.4.0-108-generic. Может всё сломается от 4.4.0-109-generic? :)
     
     
  • 2.19, th3m3 (ok), 23:58, 10/01/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Обновился. Перезагрузился и... вроде всё ок ;) В этот раз повезло. Хух)
     
     
  • 3.67, Адекват (ok), 10:01, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • –2 +/
    > Обновился. Перезагрузился и... вроде всё ок ;) В этот раз повезло. Хух)

    То есть такое в линуксах обычное дело :) ? типа если после обновы не сломалось ничего - повезло :) ?

     
     
  • 4.72, ryoken (ok), 10:08, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > То есть такое в линуксах обычное дело :) ? типа если после
    > обновы не сломалось ничего - повезло :) ?

    в бубунтах :).

     
     
  • 5.85, fi (ok), 11:13, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >> То есть такое в линуксах обычное дело :) ? типа если после
    >> обновы не сломалось ничего - повезло :) ?
    > в бубунтах :).

    в дебьян полиси для ядра.

    Вот редхат ставит ядро рядом и всегда можешь на него откатиться.

     
     
  • 6.96, Аноним (-), 12:35, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Да это любой вменяемый пользователь, самостоятельно собирающий ядро из исходников, предыдущее заведомо рабочее ядро оставляет.
     
     
  • 7.171, Аноним (-), 04:15, 12/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    В убунте все старые ведра остаются и доступны через меню груба.
    P.S. Тоже ловил зависание на 108. Загрузил с предыдущей версией ядра, снес пакеты с ядром 108, контрольная перезагрузка - ок.
     
  • 7.178, Аноним (-), 12:58, 13/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Никакой вменяемый пользователь ничего сам не собирает, он просто кликает кнопочку "Обновить".
     
  • 2.41, Отражение луны (ok), 02:58, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    >> Проще переустановить чем починить

    В отличие от венды тут ты можешь в пару кликов загрузиться со старого ядра.

     
     
  • 3.111, Анониммм (?), 13:18, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >>> Проще переустановить чем починить
    > В отличие от венды тут ты можешь в пару кликов загрузиться со
    > старого ядра.

    И переустановить за 15 минут с сохранением хомяка и реп (и пары настроек в etc).
    Обычно переустанавливать приходится из-за пакетоного менеджера, который сам себя разрулить не в стостоянии.

     
     
  • 4.117, Аноним (-), 13:30, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Ни разу не переустанавливал. Ты, видимо, какую-то чушь стороннюю подключал, чего делать явно не стоит.
     
  • 4.174, _ (??), 23:04, 12/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    видел линукс только на картинаках? :)
     

  • 1.16, Аноним (-), 23:53, 10/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    На 14.04 обновилось нормально, никакой паники после перезагрузки.
     
     
  • 2.54, llirik (ok), 08:34, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    дома на 16.04 никаких признаков умирания тоже не наблюдал.
     

  • 1.17, VINRARUS (ok), 23:54, 10/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    Вот вам и дутая LTS...
     
     
  • 2.23, Аноним (-), 00:21, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    А ничего что в старые ядра целый кусок от 4.14 пришлось загонять, чтобы всё нормально работало и не просела производительность? К тому же за 3 часа после репорта всё быстро исправили, то есть практически мгновенно. Респект ребяткам. Всё было сделано чётко и профессионально
     
     
  • 3.26, th3m3 (ok), 00:29, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Firefox бы так же обновляли. А то задержка обычно в несколько дней.
     
  • 3.30, Anoninus (?), 00:35, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    А ничего что нормальные люди так не делают - это ведь даже не предпоследняя версия LTS ядра?
     
  • 3.33, VINRARUS (ok), 00:53, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Ничего. Неделю терпели и ещо б потерпели.
    В мире обвязаным интернетом существование проблемы 1 минуту это уже epick fail, а 3 часа - катастрофа.
     
     
  • 4.63, Аноним (-), 09:54, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    > epick
     
  • 4.80, Аноним (-), 10:47, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Что за бред? У многих зеркала не успели синкнуться, а уже вышел фикс.
     
     
  • 5.175, VINRARUS (ok), 01:36, 13/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Что за бред? У многих зеркала не успели синкнуться, а уже вышел
    > фикс.

    То есть те которые синкнулись дольше были без исправляющего обновления чем оно вышло? ;-)

     
  • 2.55, Аноним (-), 08:36, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Вот вам и дутая LTS...

    Сижу на KDE neon, которая есть эта LTS вместе со свежим KDE, так вот никаких сложностей не испытывал ни разу. Просто не надо использовать старые ядра даже в LTS, которая предоставляет возможность относительно быстро устанавливать свежие с исправленными подобными багами.

     

  • 1.21, Онаним (?), 00:10, 11/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    А ещё какое-то из недавних обновлений убило Unity в 16.04 - наводишь мышку на панель и сразу compiz вываливается в сегфолт. Пришлось в срочном порядке переходить на XFCE.
     
     
  • 2.27, th3m3 (ok), 00:30, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Меня это задело на той неделе. Два дня мучался.
     
     
  • 3.141, Онаним (?), 17:25, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > Меня это задело на той неделе. Два дня мучался.

    Как вылечил если не секрет? Я погуглил, не нашёл решений и поставил Крысу.

     
  • 2.57, Аноним (-), 08:38, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +5 +/
    > А ещё какое-то из недавних обновлений убило Unity в 16.04 - наводишь
    > мышку на панель и сразу compiz вываливается в сегфолт. Пришлось в
    > срочном порядке переходить на XFCE.

    Вы мучайтесь, а мы на Plasme и у нас стоит и не падает.

     
  • 2.101, Аноним (-), 12:47, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >наводишь мышку на панель и сразу compiz вываливается в сегфолт

    Ну вот, а говорят, что Plasma падает. Ан нет, не Plasma.

     

  • 1.28, Anoninus (?), 00:33, 11/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    То чувство когда стабильная LTS версия ядра уже давно 4.14, а разрабы убунты нашли под кроватью старую даже не предпоследнюю LTS версии 4.4 и ту умудрились сломать)
     
     
  • 2.34, DerRoteBaron (?), 01:04, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    В "стабильных" дистрибутивах это почти всегда так.
    Здесь считается более важным сохранить мажорную версию стабильной чтобы не сломать совместимость с тем софтом, который был написан под данную версию (включая дрова по возможности), при этом заделывать ошибки и уязвимости в текущей версии софта.
    Тем более поддержка 4.4 как ядра заявлена до 2022 года
     
     
  • 3.77, Anoninus (?), 10:41, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    К сожалению многие думают что древний стабильный , но на практике получаетс... большой текст свёрнут, показать
     
     
  • 4.82, iPony (?), 10:58, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Ну вообще-то.
    В десктопной Ubuntu LTS ядро обновляется на новые мажорные версии само, а в серверной - нет.
    Всё правильно сделано.
     
  • 2.42, iPony (?), 06:05, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +3 +/
    > То чувство когда стабильная LTS версия ядра уже давно 4.14, а разрабы убунты нашли под кроватью старую даже не предпоследнюю LTS версии 4.4

    То чувство, когда ты админ локалхоста

     
     
  • 3.76, Anoninus (?), 10:23, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > То чувство, когда ты админ локалхоста

    Люблю самокритичных людей... Поделись с нами каково оно админить локалхост? Тебе нравится? Убунта стабильно работает? Дуалбут с виндой уже настроил?

     
     
  • 4.166, Аноним (-), 01:00, 12/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Поделись с нами каково оно админить локалхост? Тебе нравится?
    > Убунта стабильно работает? Дуалбут с виндой уже настроил?

    Как будто это что-то плохое... А за тебя, что АНБ твой локалхост админить будет?

     

  • 1.35, Аноним (-), 01:06, 11/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    На Kubuntu 17.10 столкнулся с этой проблемой
     
  • 1.43, targitaj (?), 06:29, 11/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    У меня на ноуте в 16,04 пару дней как умерла ФС, после обновления. Но я не ребутался. Обновил и оставил включенным на ночь. Утром ноут лежал. Возможно, это совпадение.
     
     
  • 2.73, Адекват (ok), 10:09, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > У меня на ноуте в 16,04 пару дней как умерла ФС, после
    > обновления. Но я не ребутался. Обновил и оставил включенным на ночь.
    > Утром ноут лежал. Возможно, это совпадение.

    ФС, а не ОС ? файловая система, а можно подробности.

    У меня есть точка зрения, что переодически в ядрах что-то меняется, что приводит к hard reset link и физическому убйиству винта.
    Но мне скажут, что я псих.

     
     
  • 3.167, Аноним (-), 01:28, 12/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > У меня есть точка зрения, что переодически в ядрах что-то меняется, что
    > приводит к hard reset link и физическому убйиству винта.
    > Но мне скажут, что я псих.

    Если ты периодически видишь "hard reset link" в логе, то возможно твоему винту не долго осталось, линух просто говорит как есть: "винт отвалился, ресетим линк". Хотя иногда это лечится заменой дешёвого SATA кабеля на нормальный/перетыканием в другой порт. Т.е. проблема в большинстве случаев аппаратная.

     
     
  • 4.168, Аноним (-), 01:30, 12/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >> У меня есть точка зрения, что переодически в ядрах что-то меняется, что
    >> приводит к hard reset link и физическому убйиству винта.
    >> Но мне скажут, что я псих.
    > Если ты периодически видишь "hard reset link" в логе, то возможно твоему
    > винту не долго осталось, линух просто говорит как есть: "винт отвалился,
    > ресетим линк". Хотя иногда это лечится заменой дешёвого SATA кабеля на
    > нормальный/перетыканием в другой порт. Т.е. проблема в большинстве случаев аппаратная.

    И да, ты - псих. :) По общему градусу "адекватности твоих комментариев.

     
  • 2.74, ryoken (ok), 10:10, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Утром ноут лежал.

    Непонятно... Обычно он у вас на торце полуоткрытый стоит ?

     
     
  • 3.84, Аноним (-), 11:11, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    А если на него оффтопик поставить, то и в воздухе зависать сможет.
     
  • 2.104, Аноним (-), 13:05, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Если утром лежал, значит, вероятно ночью, упал, со стола? дивана? на пол?
     

  • 1.46, хрюзер (?), 06:48, 11/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • –7 +/
    Слушайте, у кого-нибудь еще остались сомнения касательно бубунты?

    Особенно умиляет заголовок, появившийся на ycombinator-e: "Meltdown Update Kernel doesnt boot". Типа какой-то абстрактный кернел, ага. То, что его собрали криворукие бракоделы из калоникал, никто не признается. Спасибо, что не "Linux Kernel", чо. Чертовы пиарщики, ненавижу, всем знакомым советую избегать убунты!

     
     
  • 2.49, edv (?), 07:56, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > "Meltdown Update Kernel doesnt boot". Типа какой-то абстрактный кернел, ага. То, что его собрали криворукие бракоделы из калоникал, никто не признается. Спасибо, что не "Linux Kernel", чо. Чертовы пиарщики, ненавижу, всем знакомым советую избегать убунты!

    Это заголовок отчёта об ошибке в трекере ошибок Ubuntu на launchpad, даже в url это видно: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1742323

    Им в своём собственном трекере для каждого бага нужно обязательно указывать, что это Ubuntu, а то хрюзер'у неочевидно?

     
  • 2.58, Аноним (-), 08:41, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > Слушайте, у кого-нибудь еще остались сомнения касательно бубунты?

    Не осталось на счёт Intel и кривого 4.4, а Убунту такая же, как и все остальные. Даже Винда после обновления иной раз падает, а на ней сидят миллиарды, которые по умолчанию не могут ошибаться ;)

     
     
  • 3.61, Аноним (61), 09:49, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > Даже Винда после обновления иной раз падает

    Ошеломительный пример надежности.

     
     
  • 4.62, edv (?), 09:54, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >> Не осталось на счёт Intel и кривого 4.4, а Убунту такая же, как и все остальные. Даже Винда после обновления иной раз падает, а на ней сидят миллиарды, которые по умолчанию не могут ошибаться ;)
    >> Даже Винда после обновления иной раз падает
    > Ошеломительный пример надежности

    Показательный пример выдёргивания из контекста.

     
     
  • 5.71, Аноним (71), 10:07, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >> Даже Винда после обновления иной раз падает
    > Ошеломительный пример надежности

    Писано в том же контексте.
    забыл оставить смайл.

     
  • 2.75, Анонимусссс (?), 10:10, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Покажи нам примеры дистрибутивов линупca где каждое обновление ядра кроме автоматических тестов еще и тестируется вручную (хотя бы банальное запуск/перезагрузка). Здесь очевидно подкачал отдел QA, или же обновление пропихнули по быстрому боясь что сейчас всех поломают.

    У них все билд системы на launchpad выключены уже 5 дней и нет информации когда включат снова.

     
  • 2.139, Онаним (?), 17:23, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Да всё, она больше не нужна по большому счёту. До Unity это был вылизанный до товарного вида Debian с одновременно достаточно надёжно работающими и не слишком древними пакетами плюс "нескучные обои" - качественной тема оформления. Unity могла не нравиться ценителям наследия Windows-95, но это была уникальная оболочка, отлично копирующая логику Mac OS X и Windows 7-10 (что позволяло безболезненно пересаживать пользователей) с некоторыми оригинальными улучшениями (типа поиска по меню). А сейчас фиг пойми чего зачем. В общем как будет не лень - перееду обратно на Арч с XFCE (когда-то давно переехал с него на Ubuntu с GNOME2 потому, что она внезапно быстрее и надёжнее работала, потом так и остался).
     
     
  • 3.170, Аноним (-), 01:43, 12/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > уникальная оболочка, отлично копирующая логику Mac OS X и Windows 7-10

    Ахаха! Незнаю, что там в "Windows 7-10", но про макось такое может написать только человек, который макосью не пользуется. А юнити и гноме3 карго-культ макоси - выглядит также, но не работает. Тупо скопировали чась функционала пользуясь тем, что с ними нет смысла судиться.

     

  • 1.66, Аноним (-), 10:00, 11/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Все бросились с такой скоростью лабать патчи, что получаются они в итоге кривыми
     
  • 1.78, Аноним (-), 10:43, 11/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    Бэкпортировали, бэкпортировали, да недобэкпортировали:
    https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1741934/comments/17
     
  • 1.79, Аноним (-), 10:46, 11/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +3 +/
    Вокруг десятки десктопов с 16.04, ни одного сообщения о проблеме. Убунта настолько кривая, что даже глючит нестабильно.
     
     
  • 2.148, Анонзо (?), 18:19, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    У меня примерно из 70 на 4 было.
     

  • 1.88, sas (??), 11:46, 11/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    а hwe 4.13.0.26.46 вешается на запуске вм в родном виртуалбоксе. энтерпрайзненько
     
     
  • 2.94, iPony (?), 12:30, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Ты уверен, что это именно около ядерно энтерпрайзная поблема? А не проблема в каком-то васянском DE и прочей графике?
     
     
  • 3.95, sas (??), 12:34, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    новый вчерашний 4.4.0-109 работает.
    предыдущий hwe 4.10.0-42.46 работает.
    все предыдущие - работает.
    новый вчерашний hwe 4.13.0-26.29 - вешается на запуске vm.

    родной репный virtualbox 5.0.40-dfsg

     
     
  • 4.99, sas (??), 12:43, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Запускаю не хедлесс, а в родном юнити. все дефолтное. печаль.
     
  • 4.112, iPony (?), 13:24, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > 5.0.40

    Пипец. Извините но запихивать поддержку нового софта тем более в продукты снятые с поддержки никто не будет

     
     
  • 5.121, sas (??), 13:51, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    давай ты мне дурочку валять тут не будешь. я использую чистые репозитарии lts 16.04. Этот софт там официально лежит как последний/текущий. я прозрачно энтерпрайзно обновляю -  все летит в пи...
    мы не в детском саду, а на предприятии.
     
     
  • 6.132, iPony (?), 15:57, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    VirtualBox выкинули из реп дебиана.
    В случае Oracle Энтерпрайзес использовать оригинальные пакеты 📦 от Oracle, а не ерундень от Вассерман из дебиана.
     
  • 4.115, iPony (?), 13:27, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Ядро 4.13 вышло в сентября 2017 года, поэтому поддержка его этак только примерно с VirtualBox 5.1.24
     

  • 1.89, Аноним (-), 11:55, 11/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Не подтвреждается на большом кол-ве десктопов и ноутов. Но вообще это забавно, каждый раз в Убунте какие-то детские ошибки, кому и за что там деньги платят, я тоже так хочу?!!
     
  • 1.97, Pantor (?), 12:37, 11/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +2 +/
    Вы мне лучше скажите - это нормальная ситуация, когда я включаю комп с Kubuntu 16.04, логинюсь значит, и ТУТ ЖЕ в трее вылезает значок о том, что мне надо перезагрузить компьютер, чтобы завершить обновление? Какое обновление, если АВТООБНОВЛЕНИЯ в Kubuntu изначально ОТКЛЮЧЕНЫ? Это баг или меня взломали чтоль?
     
     
  • 2.134, Аноним (-), 16:40, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Скорей всего взломали
     

  • 1.120, keir (ok), 13:44, 11/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Проблема возможно шире чем только на Ubuntu. Одна диагностическая машина, обновив вчера ядро до 4.14.0-kali3 тоже умирает с kernel panic. Дебианы еще не проверял.
     
     
  • 2.126, Аноним (-), 15:28, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Конкретно в убунте проблема была в криво бэкпортированном патче. Читайте оригинальный багрепорт.
     
     
  • 3.130, keir (ok), 15:52, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Спасибо за инфу. Багрепорт читать сегодня поленюсь. Изначально написал как предположение, что не только ubuntu...
     

  • 1.138, Аноним (-), 17:19, 11/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    У меня после обновы драйвера nvidia слетели((( просо шикарная обнова!!!
     
     
  • 2.149, Анонзо (?), 18:20, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Блин, а у меня нет...
     
     
  • 3.161, FraiDex (ok), 22:20, 11/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    У меня nvidia-340 слетели. Загрузился под старым ядром, накатил nouveau, загрузился под новым, добавил репы со свежим дровами, накатил свежие дрова на новое ядро. Полет нормальный))
     

  • 1.145, DF (??), 17:41, 11/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    на 108 полет нормальный, убунта 14.04 с HWE
     
  • 1.169, 0x0 (?), 01:33, 12/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Наверное, исходники брали с накаченным только самым первым патчем KPTI.
    В ветке 4.14 на премъере нового функционала что-то похожее было: на многих конфигурациях оборудования без nopti ядро тупо упсаться начинало.

    4.15 пока лучше оставим в покое. Пускай зарелизится, а там гляди сразу и багрепортов больше посыпется :))

     
  • 1.186, Аноним (-), 20:37, 17/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Не обошла сия горькая доля после сегодняшнего обновления . На amd64 Ubuntu 16.04 самопроизвольно перезагружает на экране ввода логина-пароля (ядро 4.13)...Вернулся на 4.10, вроде нормально.
     
     
  • 2.187, Garrick (?), 10:49, 18/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Аналогично. Только я поднял версию до 4.14. А nvidia пришлось удалить.
     

     Добавить комментарий
    Имя:
    E-Mail:
    Текст:
    При перепечатке указание ссылки на opennet.ru обязательно



    Спонсоры:
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2021 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру