The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Релиз дистрибутива Sabayon Linux 16.02

31.01.2016 08:59

Представлен релиз дистрибутива Sabayon Linux 16.02, сочетающего в себе удобство для конечного пользователя с гибкостью Gentoo. Sabayon Linux оформлен в виде Live-дистрибутива, снабжённого возможностью лёгкой установки на жёсткий диск. Sabayon использует модифицированную rolling-модель подготовки обновлений, которая делает выпуск обновлений более предсказуемым и менее болезненным. Дистрибутив доступен в сборках с KDE (2.4 Гб), GNOME (1.9 Гб), Xfce (1.6 Гб) и MATE (1.6 Гб).

Пакетная база дистрибутива синхронизирована с коллекцией портажей Gentoo, пользователь имеет возможность установки программ как из исходных текстов, так и используя готовые бинарные пакеты, собранные для платформ ARMv7, x86 и x86-64. Для x86 и x86-64 в репозитории насчитывается около 14000 пакетов, а для ARMv7 - более 2000. Поддерживаемые пакеты обновляются непрерывно (rolling-релиз), предоставляя пользователю доступ к самым свежим версиям программ. Для управления пакетами подготовлен GUI интерфейс "Rigo" и консольная программа "equo". Для установки дистрибутива используется инсталлятор, основанный на исходных текстах проекта Anaconda, развиваемого в рамках Fedora Linux. Для инициализации и управления службами применяется systemd.

В новом выпуске окружение GNOME обновлено до версии 3.18. Для пользователей KDE предлагается KDE Frameworks 5.18 и Plasma desktop 5.5.3. Началось формирование экспериментальных сборок для Raspberry Pi 2. В ближайшее время аналогичные сборки будут подготовлены для плат Udoo и Odroid.

  1. Главная ссылка к новости (https://www.sabayon.org/releas...)
Лицензия: CC-BY
Тип: Программы
Короткая ссылка: https://opennet.ru/43793-sabayon
Ключевые слова: sabayon
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение (21) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.1, lululu (?), 09:14, 31/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Это не Gentoo?
     
     
  • 2.7, marks (?), 11:55, 31/01/2016 [^] [^^] [^^^] [ответить]  
  • +4 +/
    имхо это менее Gentoo, чем Calculate, хотя вполне себе генту. Можно собирать из исходников и всякое такое.
     

  • 1.2, EuPhobos (ok), 09:33, 31/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    На одроиде с удовольствием заценю, хотя там и своя сборка дебиана устраивает.
     
  • 1.3, Аноним (-), 10:19, 31/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    >>Для инициализации и управления службами применяется systemd.

    dd < sabayon.iso > /dev/null

     
     
  • 2.4, lululu (?), 10:23, 31/01/2016 [^] [^^] [^^^] [ответить]  
  • +3 +/
    >>>Для инициализации и управления службами применяется systemd.
    > dd < sabayon.iso > /dev/null

    Зделал так, уже четыре минуты что-то делает. Когда установится?

     
     
  • 3.16, Аноним (-), 23:15, 31/01/2016 [^] [^^] [^^^] [ответить]  
  • +3 +/
    У вас так масса /dev/null возрастёт, а жёсткий диск станет аккреционным.
     

  • 1.5, Fracta1L (ok), 10:57, 31/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    > полностью совместима с Portage 2.2 (EAPI2)

    То есть, с Gentoo она несовместима.

     
     
  • 2.8, Аноним (-), 13:10, 31/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    С помоью equo(entropy) всегда староватая версия portage  ставится. Но потом через Portage же можно и обновить и даже замаскировать equo mask. Но я так доолго не пользовал.
     

  • 1.10, Ан2 (?), 16:34, 31/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    http://imglink.ru/show-image.php?id=17fb3dcfa91920120cf8b5c4e7dde45b

    я бы постеснялся в описании говорить о совместимости с генту :)

     
     
  • 2.18, Аноним (-), 08:13, 01/02/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Вантузятники, сэр
     
  • 2.20, Acybernymous (?), 16:00, 01/02/2016 [^] [^^] [^^^] [ответить]  
  • +/
    А что мешает устновить gcc ?
     
     
  • 3.22, anonymous (??), 17:38, 01/02/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > А что мешает устновить gcc ?

    а что мешает его не удалять ... все равно размер в сборках с де не имеет значения (до 4,5Гб в случае DVD)

     

  • 1.11, Аноним (-), 17:05, 31/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    > насчитывается около 14000 пакетов

    смотрит в репу:
    dev-libs/libdbusmenu-12.10.2-r2
    dev-libs/libdbusmenu-12.10.2
    dev-libs/libdbusmenu-qt-0.9.3_pre20140619-r1
    dev-libs/libdbusmenu-qt-0.9.3_pre20140619
    app-admin/hardinfo-0.5.2_pre20130823
    app-doc/devmanual-0_pre20141116
    app-admin/hardinfo-0.5.2_pre20130823

    > 14000 пакетов

    А можно не в попугаях, а, скажем, в количестве софта?

     
     
  • 2.12, Fracta1L (ok), 18:33, 31/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Считается по названиям пакетов без версий. Сравните вывод eix-update:

    Database contains 19353 packages in 164 categories.

    И учитывая все версии:

    # ls -1R /repo/* | grep .ebuild | sort -u | wc -l
    41650

     
     
  • 3.13, Аноним (-), 18:38, 31/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > Считается по названиям пакетов без версий.

    Хорошо, теперь мы знаем, что речь идет о больших, зеленых попугаях (т.е. дев пакеты и вынесенные отдельно доки я там вроде бы видел) ;)

     
     
  • 4.15, Fracta1L (ok), 19:35, 31/01/2016 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Dev-пакетов в генте нет как класса, как и debug-пакетов. Отдельных пакетов с доками я тоже почти не видел, но допускаю, что штук 100 наберётся.
     
     
  • 5.25, Thorvald (??), 13:19, 05/02/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Ну, ради объективности, в генте есть bin пакеты, как класс. Но их таки не очень много.
     

  • 1.17, daemontux (?), 03:48, 01/02/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    >> полностью совместима с Portage 2.2 (EAPI2)\

    Прекратите это хрень из новости в новость копировать, уже не смешно.
    С учетом того что актуалная версия EAPI сейчас 5.

    Да и на сайта sabyaon я что то не нашел строчки про Portage 2.2 (EAPI2).

     
     
  • 2.19, GrammarNarziss (?), 11:38, 01/02/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Прекратите эту хрень из новости в новость копировать, уже несмешно.
    С учётом того, что актуальная версия EAPI сейчас 5.

    Да, и на сайта sabyaon я что-то не нашёл строчку про Portage 2.2 (EAPI2).

     
     
  • 3.21, Pickle (?), 16:24, 01/02/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    на сайте.

    Понт не засчитан )

     

  • 1.24, Аноним (-), 20:19, 03/02/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    т.е. проще поставить gentoo stage 3 и все? не знаю они пишут в вики мол юзать либо equo (entropy), либо emerge (portage). я поставил и использую энтропи на все сабайоновскую, глюков не заметил, правда что много чего пришлось доустанавливать. непривычно конечно после ubuntu, manjaro, opensuse и т.д. и т.п. но в целом работает стабильно, кидает меньше ошибок чем тот же PC-BSD, opensuse, ubuntu из коробки есть стим и дрова на NVIDIA хоть и не совсем свежие 358.09r2 beta против тех которые сейчас последние подписанные WHQL сертификатом. (352.79 но его уже добавили в тестируемые пакеты вроде бы)
     

     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2020 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру