The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Релиз NetSecL 4.0, Linux-дистрибутива повышенной безопасности

08.08.2012 14:56

Вышел релиз Linux-дистрибутива NetSecL 4.0, основанного на пакетной базе openSUSE и укомплектованный пользовательской оболочкой на основе LXDE. Дистрибутив ориентирован на специалистов в области компьютерной безопасности и пользователей, желающих получить максимально защищенную рабочую среду. По умолчанию в дистрибутиве применяются достаточно жесткие настройки внутренней безопасности, активированы некоторые дополнительные средства защиты (GrSecurity, GCC Stack Smashing Protection, сборка с binutils поддерживающим PT_PAX_FLAGS). В комплект включены утилиты для проверки защищенности систем (Amap, Ettercap, Hydra, Kismet, Nessus, Nmap, Metasploit, PADS). Таким образом, NetSecL может выступать как система для тестирования безопасности, так и как защищенный десктоп-дистрибутив. Размер iso-образа дистрибутива составляет 1.5 Гб.

По сравнению с прошлым выпуском дистрибутив оформлен только в 64-разрядной сборке, обновлена база Exploit-db, добавлен GUI для Metasploit, интегрирован пакет 0install, обновлены пользовательские компоненты (Firefox, Mixer, Libre Office, GIMP, Dia, Inkscape, Evolution, Brasero), добавлены сетевые приложения Putty, Remmina, FileZilla и Pidgin, проведена чистка устаревших инструментов для проверки безопасности системы.

  1. Главная ссылка к новости (http://www.forum.netsecl.com/t...)
Лицензия: CC-BY
Тип: Программы
Короткая ссылка: https://opennet.ru/34522-netsecl
Ключевые слова: netsecl
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение (8) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.1, Alukardd (?), 16:02, 08/08/2012 [ответить]  
  • –1 +/
    Ну хоть YaST они не использовали? Грёбаный YaST!
     
  • 1.2, Аноним (-), 16:42, 08/08/2012 [ответить]  
  • –1 +/
    > активированы некоторые дополнительные средства защиты (GrSecurity
    > и как защищенный десктоп-дистрибутив

    На базе ядра с grsecurity достаточно сложно сделать дистрибутив, пригодный для десктопа. Как и для сервера, впрочем.

     
     
  • 2.6, коксюзер (?), 22:08, 08/08/2012 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > На базе ядра с grsecurity достаточно сложно сделать дистрибутив, пригодный для десктопа.
    > Как и для сервера, впрочем.

    А что, кто-то уже пытался и не получилось? ;)

     

  • 1.3, Xasd (ok), 19:03, 08/08/2012 [ответить]  
  • +/
    > добавлены сетевые приложения Putty

    putty.exe ???

     
     
  • 2.4, exe.qt.or (?), 19:51, 08/08/2012 [^] [^^] [^^^] [ответить]  
  • +4 +/
    Вы, видимо, не в курсе, но PuTTY под никсы есть. И был. И не недавно, а очень давно - просто в шиндах он нужен, а здесь... А если по теме новости, то это либо очень наркоманский юмор, либо скоро "сверхбезопасные" фигульки будут на Федоре или МыГеи ляпать по центнеру в полгода.
     
     
  • 3.8, ryoken (?), 09:15, 10/08/2012 [^] [^^] [^^^] [ответить]  
  • +/
    > Вы, видимо, не в курсе, но PuTTY под никсы есть. И был.
    > И не недавно, а очень давно - просто в шиндах он
    > нужен, а здесь...

    Не соглашусь. Даже в вантузе вместо PuTTY использую Cygwin+ssh+mc. Куда удобнее и толковее, чем это поделие.

     

  • 1.5, odd.mean (ok), 20:04, 08/08/2012 [ответить]  
  • +1 +/
    Главное, что в нём cupsd есть, муа-ха-ха;)
     
     
  • 2.7, Anonimous (?), 21:21, 09/08/2012 [^] [^^] [^^^] [ответить]  
  • +1 +/
    для безопасной печати же!
     
     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2020 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру