The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Nightingale - форк медиаплеера SongBird

07.09.2010 11:31

Как известно разработчики Songbird практически полностью перестали поддерживать платформу Linux, таким образом изначально кроссплатформенный медиа плеер теперь работает только на MacOS и Windows. Недавно было объявлено о создании форка Songbird под именем Nightingale: "Nightingale - это поддерживаемый сообществом проект мощного, расширяемого и многофункционального медиапроигрывателя Songbird. Среди его возможностей можно отметить следующие: проигрывание без пауз, "умные" списки проигрывания, эквалайзер, интеграция с сервисом Last.fm и сотни дополнений".

  1. Главная ссылка к новости (http://getnightingale.com/...)
  2. OpenNews: Новая версия мультимедиа плеера Songbird 1.8
  3. OpenNews: Прекращена официальная поддержка Linux-версии проигрывателя Songbird
Автор новости: Artem S. Tashkinov
Тип: К сведению
Короткая ссылка: https://opennet.ru/27874-songbird
Ключевые слова: songbird, music, audio, nightingale
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение (31) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.1, Aleksey (??), 11:50, 07/09/2010 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Такое ощущение, что форк ради форка.
     
     
  • 2.3, fr0ster (ok), 13:42, 07/09/2010 [^] [^^] [^^^] [ответить]  
  • +2 +/
    "разработчики Songbird практически полностью перестали поддерживать платформу Linux"
     
     
  • 3.23, Aleksey (??), 18:11, 07/09/2010 [^] [^^] [^^^] [ответить]  
  • +/
    дык и форк не приследует такой цели. Слово Linux есть только в тексте новости на опеннете.
     
     
  • 4.24, fr0ster (ok), 18:16, 07/09/2010 [^] [^^] [^^^] [ответить]  
  • +/
    >дык и форк не приследует такой цели. Слово Linux есть только в
    >тексте новости на опеннете.

    Зато там есть "Nightingale is a community support project for the powerful media player, Songbird". И слово Линукс в новости относилось к отказу от поддержки Линукса разрабами сонгберда.

     
     
  • 5.25, Aleksey (??), 18:31, 07/09/2010 [^] [^^] [^^^] [ответить]  
  • +/
    Дык и у Songbird есть такое же, зачем городить еще одно без понятной цели? Форк ради форка.
     
  • 2.22, аноним (?), 17:29, 07/09/2010 [^] [^^] [^^^] [ответить]  
  • +/
    "Форк ради форка" "плеера ради bloat^Wxul'а". Смех один.
     

  • 1.2, Avator (ok), 12:17, 07/09/2010 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    На самом деле версия для линукс регулярно выпускается. POTI утверждают что они просто недостаточно её тестируют, поэтому официально есть версии только для Windows и Mac. Я пользуюсь по-прежнему под линухой... и всё ok )
    Баги в Windows версии и Линукс версии идентичны =)))
     
     
  • 2.4, аноним (?), 13:43, 07/09/2010 [^] [^^] [^^^] [ответить]  
  • +/
    http://getsongbird.com/system-requirements.php только для win & mac
    где брать сабж для линуха?
     
     
  • 3.5, fr0ster (ok), 13:44, 07/09/2010 [^] [^^] [^^^] [ответить]  
  • +/
    >http://getsongbird.com/system-requirements.php только для win & mac
    >где брать сабж для линуха?

    Я так понял только в сырцах и собирать потом.

     
     
  • 4.9, MORPEH (?), 15:21, 07/09/2010 [^] [^^] [^^^] [ответить]  
  • +/
    Хватить тупить
    https://wiki.songbirdnest.com/Developer/Articles/Builds/Contributed_Builds#Lin
     
     
  • 5.10, fr0ster (ok), 15:57, 07/09/2010 [^] [^^] [^^^] [ответить]  
  • +/
    И как ваша ссылка относится к приведенной в новости?
    Если нужная страница спрятана за четырьмя ссылками, а ссылки на исходный код чуть ли не с первой страницы и заявлено о прекращении поддержки, то это говорит "берите код и не выпендривайтесь". Особенно умилило предложение пакеты для Дебиана( точнее Бубунты, Дебиан похоже не в чести у разрабов) брать на www.getdeb.net.
     
     
  • 6.11, MORPEH (?), 16:31, 07/09/2010 [^] [^^] [^^^] [ответить]  
  • +/
    Ты ответил юзеру не правильно, я тебе дал ссылку на корректную скачку. Больше мне объянять нету смысла, а будеш задавать глупые вопросы, будем знать что ты троль
     
     
  • 7.13, fr0ster (ok), 16:35, 07/09/2010 [^] [^^] [^^^] [ответить]  
  • +/
    >Ты ответил юзеру не правильно, я тебе дал ссылку на корректную скачку.
    >Больше мне объянять нету смысла, а будеш задавать глупые вопросы, будем
    >знать что ты троль

    Мой ответ не был правильным, но и не претендовал на истинность, сугубое ИМХО, а твой был хамским, а как но мне лучше быть троллем чем хамом.

     
  • 6.20, Avator (ok), 17:11, 07/09/2010 [^] [^^] [^^^] [ответить]  
  • +/
    Ссылку дали верно. Билды по данной ссылке регулярно обновляются, просто потому что часть разработчиков самого Songbird сидит на линухе.
    Что касается прекращения поддержки, то в блоге проекта как раз и указывалось, что прекращение поддержки выражается в том, что Songbird под Линухой особо не тестят.
     
     
  • 7.21, fr0ster (ok), 17:18, 07/09/2010 [^] [^^] [^^^] [ответить]  
  • –2 +/
    >Ссылку дали верно. Билды по данной ссылке регулярно обновляются, просто потому что

    Если просто была бы ссылка, то это одно, недокопался, а с фразой "хватит тупить" можно ожидать, что билды едва ли не на ссылке приведенной в новости, а ее я и не увидел.

     
  • 7.26, Аноним (-), 19:15, 07/09/2010 [^] [^^] [^^^] [ответить]  
  • +/
    > потому что часть разработчиков самого Songbird сидит на линухе.

    Тогда заявы про недостаточное тестирование выглядят мягко говоря странно. Или разработчики сами своей же программой не пользуются?

     
     
  • 8.29, Avator (ok), 01:44, 08/09/2010 [^] [^^] [^^^] [ответить]  
  • +/
    Пользуются конечно но вам не кажется что тестеры это как бы другие люди должны... текст свёрнут, показать
     

  • 1.6, Аноним (-), 14:04, 07/09/2010 [ответить] [﹢﹢﹢] [ · · · ]  
  • –5 +/
    Nightingale - не нужен.
    Songbird - не нужен.

    На каждом этапе в жизни для определенной рыночной ниши выделяется ряд "монополистов", которые путем добросовествной конкуренции создают несколько достойных, качественных продуктов. И все остальные поделки по большему счету уже не нужны.

    Тут так же. Нормальных opensource плееров уже 100500. Боле-менее удачных - тоже много. Каждый студент или школьник норовит написать свой. Так пусть все остальные мартышки перестанут делать бесполезную работу и будут развивать другие направления.

     
     
  • 2.7, fr0ster (ok), 14:16, 07/09/2010 [^] [^^] [^^^] [ответить]  
  • +2 +/
    >[оверквотинг удален]
    >Songbird - не нужен.
    >
    >На каждом этапе в жизни для определенной рыночной ниши выделяется ряд "монополистов",
    >которые путем добросовествной конкуренции создают несколько достойных, качественных продуктов. И все
    >остальные поделки по большему счету уже не нужны.
    >
    >Тут так же. Нормальных opensource плееров уже 100500. Боле-менее удачных - тоже
    >много. Каждый студент или школьник норовит написать свой. Так пусть все
    >остальные мартышки перестанут делать бесполезную работу и будут развивать другие направления.
    >

    Почитайте "Мифический человеко-месяц", чел пишет плеер под себя, потому свою нишу еще один стопитсотый плеер найдет, а на другом направлении предположим пользы от него ноль, так как не хватает знаний и желания. А главное весь софт который пишется, кому то нужен, пусть это сам разраб, его девушка и собака соседа.

     
  • 2.12, MORPEH (?), 16:35, 07/09/2010 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Нужен, товарищ, нужен. Плеер сделан как аналог знаменитому iTunes. Да и чем больше софта на Linux, тем больше юзеров будет на него переходить.
     
     
  • 3.30, аноним (?), 20:41, 08/09/2010 [^] [^^] [^^^] [ответить]  
  • +/
    > Плеер сделан как аналог знаменитому iTunes

    Звучит как "машина создана как аналог знаменитому запорожцу". В с чем сравниваете-то, с yблюдской проприетарной впаривалкой попсы?

     
  • 2.27, Аноним (-), 19:53, 07/09/2010 [^] [^^] [^^^] [ответить]  
  • +/
    >остальные мартышки перестанут делать бесполезную работу и будут развивать другие направления.

    Да, конечно, специально по вашему свистку побегут вкалывать на лично вас. А что мартышек к тому мотивирует? Ничего? Ну тогда мечтайте дальше.

     

  • 1.8, Zenitur (?), 15:12, 07/09/2010 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    XMMS рулит!
     
  • 1.14, MORPEH (?), 16:38, 07/09/2010 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    По факту: не знаю откуда иногда беруться новости, что не будет поддерживаться на Linux, но это уже перебор. За чем устраивать расприи, и вводить народ в заблуждении. Есть открытый код последней версии, есть откомпилированная версия. Другое дело, что мало кто ее тестит, человек можно пересчитать. Читайте официальный блог
     
     
  • 2.16, fr0ster (ok), 16:44, 07/09/2010 [^] [^^] [^^^] [ответить]  
  • +/
    >Есть открытый код последней версии, есть откомпилированная
    >версия. Другое дело, что мало кто ее тестит, человек можно пересчитать.
    >Читайте официальный блог

    Чтобы читать официальный блог, нужно знать про софтину. А узнать можно из таких вот новостей. Я вечером собираюсь опробовать оба плеера. После прочтения новости.

     

  • 1.15, zomg (?), 16:40, 07/09/2010 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Эта новость - боян :[|||||||]:
    Пруф: https://www.opennet.ru/opennews/art.shtml?num=26866
     
     
  • 2.17, fr0ster (ok), 16:49, 07/09/2010 [^] [^^] [^^^] [ответить]  
  • +/
    >Эта новость - боян :[|||||||]:
    >Пруф: https://www.opennet.ru/opennews/art.shtml?num=26866

    Вы как читаете? Ваша новость про поющую птычку, а эта про соловья как форк поющей птички

     
     
  • 3.18, zomg (?), 16:51, 07/09/2010 [^] [^^] [^^^] [ответить]  
  • +/
    Последний абзац - как раз про форк. Таки да.
     
     
  • 4.19, fr0ster (ok), 17:00, 07/09/2010 [^] [^^] [^^^] [ответить]  
  • +/
    >Последний абзац - как раз про форк. Таки да.

    Тут было много новостей, в которых упоминалось что то еще, кроме основной темы. От предложения до абзаца. Но ТА новость не посвящена форку. ИМХО.

     

  • 1.28, аноним (?), 21:05, 07/09/2010 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    >изначально кроссплатформенный медиа плеер теперь работает только на MacOS и Windows

    Фраза построена таким образом, будто приложение, официально поддерживающееся минимум для двух типов архитектур, не имеет достаточно оснований называться кроссплатформенным.

     
     
  • 2.31, аноним (?), 20:42, 08/09/2010 [^] [^^] [^^^] [ответить]  
  • +/
    >Фраза построена таким образом, будто приложение, официально поддерживающееся минимум для двух типов
    >архитектур, не имеет достаточно оснований называться кроссплатформенным.

    Оно и не имеет.

     
     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2020 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру