The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Организация 802.1q VLAN между OpenBSD и Cisco Catalyst

04.03.2003 17:22

Кратки рассказ о том как пробросить на OpenBSD сервер dit1q (802.1q) vlan c коммутатора Cisco Catalyst. Ниже краткий пересказ:


На Cisco:
Порт куда подключен OpenBSD сервер:
interface FastEthernet0/6
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1-4,10,1002-1005
 switchport mode trunk
 spanning-tree portfast
 no cdp enable
!

interface FastEthernet0/22
 switchport access vlan 10
 spanning-tree portfast
 no cdp enable
!

На OpenBSD:
ifconfig vlan0 192.168.2.1 vlan 10 vlandev fxp1
или в /etc/hostname.vlan0 добавить: 
   192.168.2.1 vlan 10 vlandev fxp1



  1. Главная ссылка к новости (http://www.deadly.org/article....)
Лицензия: CC-BY
Источник: deadly.org
Тип: Для профессионалов
Короткая ссылка: https://opennet.ru/2184-vlan
Ключевые слова: vlan, cpu, ethernet, config, vpn, vpn, vpn, openbsd, access, trunk, cisco, switch, port, interface
Поддержать дальнейшую публикацию новостей на OpenNET.


 Добавить комментарий
Имя:
E-Mail:
Текст:
При перепечатке указание ссылки на opennet.ru обязательно



Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру