The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Уязвимость OpenBGPD, BGP демоне из состава OpenBSD

03.02.2009 11:35

"OpenBSD BGP UPDATE Message Denial of Service Vulnerability" - в OpenBGPD, демоне BGP маршрутизации разработанном в рамках проекта OpenBSD, обнаружена уязвимость, позволяющая удаленному злоумышленнику нарушить BGP связность с другими сетями, через отправку BGP UPDATE сообщения с некорректным значением поля AS4_PATH.

Дополнение: выпущен патч с исправлением уязвимости.

  1. Главная ссылка к новости (http://secunia.com/Advisories/...)
  2. OpenNews: Сообщество OpenBSD учредило некоммерческий общественный фонд
  3. OpenNews: Характеристики решений для BGP маршрутизации
  4. OpenNews: Архитектура и возможности OpenBGPd
  5. OpenNews: OpenBGPD и OpenNTPD - BGP демон и сервер точного времени от проекта OpenBSD
  6. OpenNews: Новая инициатива проекта OpenBSD - демон OSPF маршрутизации
Лицензия: CC-BY
Тип: Проблемы безопасности
Короткая ссылка: https://opennet.ru/20082-bgp
Ключевые слова: bgp, security
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение (1) RSS
  • 1, PereresusNeVlezaetBuggy (ok), 12:03, 03/02/2009 [ответить]  
  • +/
    Собственно уязвимость обсуловлена требованиями протокола BGP, подробности здесь: http://www.openbsd.org/cgi-bin/cvsweb/src/usr.sbin/bgpd/rde.c?rev=1.232.2.1;o
     
     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2020 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру