The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]



"Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм из Linux "
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм из Linux "  +/
Сообщение от opennews (?), 13-Окт-21, 11:14 
После почти года разработки состоялся выпуск игровой платформы Lutris 0.5.9, предоставляющей инструменты для упрощения установки, настройки и управления играми в Linux. Код проекта написан на языке Python и распространяется под лицензией GPLv3...

Подробнее: https://www.opennet.ru/opennews/art.shtml?num=55962

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения [Сортировка по времени | RSS]


1. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +18 +/
Сообщение от ET (?), 13-Окт-21, 11:14 
Ребята посильно двигают вперед пингвиний гейминг в плане удобства, красавцы! За счёт того же GOG можно поиграть в виндовую классику, которой нет в картотеке Steam.
Ответить | Правка | Наверх | Cообщить модератору

2. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –16 +/
Сообщение от Михрютка (ok), 13-Окт-21, 11:22 
>>>двигают вперед пингвиний гейминг
>>>можно поиграть в виндовую классику

Рюрик Соломонович, залогиньтесь нормально.

Ответить | Правка | Наверх | Cообщить модератору

3. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –17 +/
Сообщение от QwertyReg (ok), 13-Окт-21, 11:31 
Ага, осталось только двинуть хоть чуть-чуть вперёд линуксовые драйверы для видеокарт, чтобы они не работали на 30% мощности и наступит эра Линукса на десктопе. А то пока даже 3070 работает на уровне 1050 под пингвином.
Ответить | Правка | К родителю #1 | Наверх | Cообщить модератору

4. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +16 +/
Сообщение от Аноним (4), 13-Окт-21, 11:44 
Попробуй купить видеокарту, а не невидию
Ответить | Правка | Наверх | Cообщить модератору

10. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –10 +/
Сообщение от QwertyReg (ok), 13-Окт-21, 12:17 
"Linux поддерживает всё оборудование лучше, чем Windows", - говорили они, - "Это в Форточках оборудование перестаёт работать через год, потому что драйверов нет, а у нас не так!", - уверяли они...

Нет, серьёзно, нужно покупать только то оборудование, что рекомендует Linux? Не многовато ли чести?

Ответить | Правка | Наверх | Cообщить модератору

13. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +11 +/
Сообщение от morphe (?), 13-Окт-21, 12:40 
Это linux виноват в отсутствии нормальной поддержки nvidia?
Не сама ли невидия всячески препятствует появлению нормальных опенсорсных дров под их видеокарты?

Если хочется нормальную производительность с nvidia - то используй их дрова и их поддержку (которая так себе)
Хочешь нормальную поддержку со стороны linux и сообщества - бери radeon, с ними в linux всё хорошо
Ответить | Правка | Наверх | Cообщить модератору

17. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –9 +/
Сообщение от QwertyReg (ok), 13-Окт-21, 12:51 
> Это linux виноват в отсутствии нормальной поддержки nvidia?

Дальше не читал, потому что знаю, что там, не читая. Там типичное линуксовое двоемыслие. Когда под новый Оффтопик нет драйверов под старое оборудование, то виноват Оффтопик и MicroSoft. Когда в принципе для оборудования нет драйверов под Свободнейший, то виноваты производители железа.


Ответить | Правка | Наверх | Cообщить модератору

29. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +3 +/
Сообщение от Урри (ok), 13-Окт-21, 13:29 
Там типичное точность формулировок, а не как у вас котлеты вперемешку с мухами.

Если офтопик выкидывает свою драйверную модель и, скопом, работающие годами драйвера - то виноват все же офтопик, а не производители оборудования, которые не побежали переписывать десять тел как сданые, оттестированные и работающие драйвера.

Если же производитель годами пилит драйвера под существующую неизменную модель, при этом пилит их плохо - то виноват производитель.

Ответить | Правка | Наверх | Cообщить модератору

18. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –1 +/
Сообщение от Аноним (-), 13-Окт-21, 12:53 
а кто виноват, что постоянно перепиливается ядерное апи в том числе гплизируются вызовы. Nvidia? redhat? при таком подходе необходимо держать огромный штат для отслеживания и переписывания драйверов ради 1% пользователей?
Ответить | Правка | К родителю #13 | Наверх | Cообщить модератору

26. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –1 +/
Сообщение от Аноним (26), 13-Окт-21, 13:22 
Скажу больше, штат есть(не знаю насколько огромный, но явно больше чем российский немаленький офис по тестированию игр), а пользователей может и не много, но среди них корпорации которые и вносят больше всех денег и там поддержка тоже никакая (несмотря на то что очень дорогая).
Гплизация никак на это не влияет, во-первых можешь и не гплзировать, во-вторых проблемы были и до неё. Так что поздравляю, ты очередной мимокрокодил.
Ответить | Правка | Наверх | Cообщить модератору

52. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Аноним (-), 13-Окт-21, 18:40 
гплизация вызова как раз влияет, если лицензия драйвера не gpl, то не доступны все гплизированные вызовы. Nvidia часто на это натыкалась со своими драйверами
Ответить | Правка | Наверх | Cообщить модератору

59. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +1 +/
Сообщение от asdasdasd (?), 13-Окт-21, 20:46 
> Это linux виноват в отсутствии нормальной поддержки nvidia?

УВРНЧЯДНТ? Это как раз с еще ATi'шным fgrlx вечные проблемы были, а в открытых нормальную работу своей ноутбучной HD4xxx так и не дождался в свое время, ибо xf86-video-ati под него имел косяки, а radeonhd забросили нафиг (или что там с ним було).

Ответить | Правка | К родителю #13 | Наверх | Cообщить модератору

63. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от анонъчик (?), 13-Окт-21, 23:18 
fglrx, конечно, легендарный кусок кала был (пишу как обладатель ноута с Dual Graphics), но это всё дела давно минувших дней. Современный экспириенс с АМД-карточками — это чаще всего "вставил и забыл".
Ответить | Правка | Наверх | Cообщить модератору

67. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Аноним (67), 14-Окт-21, 09:45 
всем плевать кто виноват. У пингвинят искаженное мировосприятие.
Не играется, игр бесплатных нет - в топку. Да собственно и мысли поставить линукс ни у кого не возникает, кроме отдельных гиков.
Ответить | Правка | К родителю #13 | Наверх | Cообщить модератору

69. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от morphe (?), 14-Окт-21, 11:18 
> Не играется, игр бесплатных нет - в топку

Ситуация с играми давно уже хорошая, половину игр с windows уже спокойно запускает и играет - а остальные со временем исправят, шоб на steam deck работало

Проблемы возникают опять же у юзеров невидии, т.к у них с дровами всё туго

Ответить | Правка | Наверх | Cообщить модератору

74. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Аноним (74), 16-Окт-21, 00:00 
невидия у 70% юзеров. И вообще даже если предположить, что обычный юзер зачем-то поставил линукс, то нафиг ему стим не дался, а где репаки брать непонятно.
Ответить | Правка | Наверх | Cообщить модератору

15. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –1 +/
Сообщение от Аноним (15), 13-Окт-21, 12:43 
> Нет, серьёзно, нужно покупать только то оборудование, что рекомендует Linux? Не многовато ли чести?

всегда так было. лет 15-20 назад насколько помню с поддержкой оборудования было не лучше, особенно с поддержкой всяких принтеров/сканеров, вайфай адаптеров и прочих ноутбучных девайсов.

Ответить | Правка | К родителю #10 | Наверх | Cообщить модератору

37. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –1 +/
Сообщение от Аноним (37), 13-Окт-21, 14:20 
>всегда так было. лет 15-20 назад насколько помню с поддержкой оборудования было не лучше, особенно с поддержкой всяких принтеров/сканеров, вайфай адаптеров и прочих ноутбучных девайсов.

Зачем ты врешь? Принтеры под капсом работали все. Совсем все. Мфу из продакшн линеек даже 15 лет назад были с дровами для сканирования. Рико, киоцера итд

Вафли и сейчас не все, но кое как таки работают. Если ты выбирал и 15 лет назад железо под пингвина, то ты или лжец и/или не умеешь/не научился его готовить. Сэд бат труъ.

Ответить | Правка | Наверх | Cообщить модератору

41. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +2 +/
Сообщение от Аноним (15), 13-Окт-21, 15:15 
> Принтеры под капсом работали все.

Нет, не все. Дешевые домашние принтеры, так называемые winprinters чаще не работали, чем работали. Те, которые поддерживали PCL или Postscript - да, обычно работали  ;)

> Вафли и сейчас не все, но кое как таки работают.

То-то раньше частенько приходилось ndiswrapper юзать, а сейчас я не помню когда последний раз о нем слышал.

Ответить | Правка | Наверх | Cообщить модератору

44. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Аноним (15), 13-Окт-21, 15:47 
ну и кстати, еще из того что сходу вспоминается - в те времена были проблемы с видюшками ати - fglrx всегда работал через жопу, а нормальных открытых дров еще не было. со встройками интела в старых атомах, которые на базе powervr, были проблемы. звуковухи тоже не все поддерживались, помню купил e-mu 0202 во времена коре2дуо, и поддержку в ядре/алсе запилили только через пару лет.
Ответить | Правка | К родителю #37 | Наверх | Cообщить модератору

22. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +4 +/
Сообщение от Аноним (37), 13-Окт-21, 13:10 
>Нет, серьёзно, нужно покупать только то оборудование, что рекомендует Linux? Не многовато ли чести?

Дожили. Вот в наше время ядро под железо конпеляли. А щас что... железо под ядро подбирают. А конпеляция ядра, для большинства смуззи адептов - это что-то мрачное и небоброе. Из мира страшных "башевых портянок".
Позор.

Ответить | Правка | К родителю #10 | Наверх | Cообщить модератору

31. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –2 +/
Сообщение от QwertyReg (ok), 13-Окт-21, 13:46 
>>Нет, серьёзно, нужно покупать только то оборудование, что рекомендует Linux? Не многовато ли чести?
> Дожили. Вот в наше время ядро под железо конпеляли. А щас что...
> железо под ядро подбирают. А конпеляция ядра, для большинства смуззи адептов
> - это что-то мрачное и небоброе. Из мира страшных "башевых портянок".
> Позор.

Каким образом конпеляция поможет поддержке железки, под которую ни модуля, ни блоба? К чему это стариковское шамканье?

Ответить | Правка | Наверх | Cообщить модератору

36. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Аноним (37), 13-Окт-21, 14:16 
>Каким образом конпеляция поможет поддержке железки, под которую ни модуля, ни блоба? К чему это стариковское шамканье?

В хз это описано не было. А многое в жирном ядре по дефолту отключено. Иначе оно станет еще жирнее тебя и не сможет уже и прогрузицо. Вот и все твое младенческие гуления.

Ответить | Правка | Наверх | Cообщить модератору

24. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +3 +/
Сообщение от Аноним (26), 13-Окт-21, 13:16 
Как будто ты под виндой не читаешь отзывы перед покупкой что дрова для видеокарты сырые, что бабушкин принтер только на висте запускается или что функции мыши без проприетарной программы не работают или сделаны настолько криво китайскими писателями что проще не пользоваться?
Только там ты почему то не ноешь, а просто не покупаешь, а на опеннет пришёл поныть. В конце концов не нравится - сделай лучше/не пользуйся.
Ответить | Правка | К родителю #10 | Наверх | Cообщить модератору

33. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –1 +/
Сообщение от QwertyReg (ok), 13-Окт-21, 14:01 
> Как будто ты под виндой не читаешь отзывы перед покупкой что дрова
> для видеокарты сырые, что бабушкин принтер только на висте запускается или

Нет, я просто покупаю, подключаю и всё работает. Внезапно!

Ответить | Правка | Наверх | Cообщить модератору

53. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от vasya (??), 13-Окт-21, 18:56 
>"Linux поддерживает всё оборудование лучше, чем Windows", - говорили они, - "Это в Форточках оборудование перестаёт работать через год, потому что драйверов нет, а у нас не так!", - уверяли они...

Как владелец cannon-1120 подтверждаю - так и есть)

Ответить | Правка | К родителю #10 | Наверх | Cообщить модератору

25. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +1 +/
Сообщение от bugmenot (ok), 13-Окт-21, 13:19 
Нормально работает Нвидия под ляликсом. Я вот на двух разных карточках в кучу игр переиграл под Линуксом, и стимовский Протон, и просто через Вайн
Ответить | Правка | К родителю #4 | Наверх | Cообщить модератору

27. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –4 +/
Сообщение от Аноним (26), 13-Окт-21, 13:23 
Работает, но через блобы. Лучше уж совсем не играть чем с ними.
Ответить | Правка | Наверх | Cообщить модератору

28. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +1 +/
Сообщение от guser (?), 13-Окт-21, 13:29 
Угу, через блобы украдут ваши важнейшие данные сразу.
Ответить | Правка | Наверх | Cообщить модератору

32. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –1 +/
Сообщение от ryoken (ok), 13-Окт-21, 13:51 
Особенно на PPC64.
Ответить | Правка | К родителю #25 | Наверх | Cообщить модератору

39. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от bugmenot (ok), 13-Окт-21, 15:09 
Я про нормальный ПК))
Ответить | Правка | Наверх | Cообщить модератору

40. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Аноним (37), 13-Окт-21, 15:14 
>Я про нормальный ПК))

Про power9 чтоли?

Ответить | Правка | Наверх | Cообщить модератору

42. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –1 +/
Сообщение от ryoken (ok), 13-Окт-21, 15:32 
> Про power9 чтоли?

:D.

Ответить | Правка | Наверх | Cообщить модератору

45. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –1 +/
Сообщение от Аноним (45), 13-Окт-21, 15:47 
Для power9 разве нет блоба?
Ответить | Правка | К родителю #40 | Наверх | Cообщить модератору

48. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –1 +/
Сообщение от Аноним (37), 13-Окт-21, 16:05 
Открой для себя Ъ железо!

https://www.raptorcs.com/TALOSII/

Сам штульманн благословилЪ!

Ответить | Правка | Наверх | Cообщить модератору

75. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Pepenez (?), 16-Окт-21, 11:31 
Вопрос какая Нвидия. У меня GTS 450 и если раньше можно было, году эдак в 2015-18 играть, то на новых дистрибутивах, с новыми ядрами и на 390х дровах - уже нет.
Ответить | Правка | К родителю #25 | Наверх | Cообщить модератору

5. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +1 +/
Сообщение от ET (?), 13-Окт-21, 11:46 
за NVIDIA не скажу, но Radeon RX 460 у меня уже несколько лет работает без нареканий, тянет игрушки в меру своих сил под вином аналогично их нативной винде
Ответить | Правка | К родителю #3 | Наверх | Cообщить модератору

6. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Ваня (??), 13-Окт-21, 11:51 
+1
При чем, местами 584 тянет шустрей чем под виндой.
Например в натив Valheim или Doom 2016.
Последний по-видимому за счет упрощения картинки.
Ответить | Правка | Наверх | Cообщить модератору

7. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Аноним (15), 13-Окт-21, 12:00 
это ты про опенсорцный нуво драйвер чтоле? так не нужно его юзать. а проприетарные драйвера у невидии всегда были нормальные, разве что иногда с поддержкой распоследних ядер тормозили.
Ответить | Правка | К родителю #3 | Наверх | Cообщить модератору

9. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Аноним (9), 13-Окт-21, 12:15 
вся  суть невидии в одном комментарии. у них лет за 10 в этом плане вообще ничего не поменялось
Ответить | Правка | Наверх | Cообщить модератору

12. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –1 +/
Сообщение от ET (?), 13-Окт-21, 12:39 
дык открытый драйвер им нафиг не сдался, не они его пилят
Ответить | Правка | Наверх | Cообщить модератору

19. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +1 +/
Сообщение от НяшМяш (ok), 13-Окт-21, 13:01 
2060 в ноутбуке работает на том же уровне, местами даже быстрее. Может быть 3070 настолько недогружена, что даже частоты не бустит? Можно в драйвере попробовать максимальную производительность выставить.
Ответить | Правка | К родителю #3 | Наверх | Cообщить модератору

30. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –1 +/
Сообщение от Beta Version (ok), 13-Окт-21, 13:35 
3070 работает на уровне 3070 под пингвином. Просто драйвера установи, ламер.
Ответить | Правка | К родителю #3 | Наверх | Cообщить модератору

51. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –1 +/
Сообщение от Аноним (51), 13-Окт-21, 18:13 
Если не играть, то будет одинаково, да
Ответить | Правка | Наверх | Cообщить модератору

43. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Аноним (43), 13-Окт-21, 15:34 
1070 под онтопиком работает так же хорошо, как и под виндой. Даже через протон.
Ответить | Правка | К родителю #3 | Наверх | Cообщить модератору

8. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –1 +/
Сообщение от Аноним (9), 13-Окт-21, 12:12 
лично у меня через эту штуку в разы меньше игр получилось запустить, чем через голый wine
Ответить | Правка | Наверх | Cообщить модератору

14. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –1 +/
Сообщение от Аноним (14), 13-Окт-21, 12:41 
обидно, на самом деле, что кроме этого кривого недоразумения, нормальных клиентов (кроме проприетарного стима) чтобы просто_играть в не-нативные игры как бы и нет.

Пробовал пользоваться сабжем чтобы играть в гоговские тайтлы - через пару дней укатился обратно на ванильный вайн, ибо:
- Лютрис ломает игры. Буквально. На ванильном вайне у меня работает то, что в лютрисе не заводится из-за их кастомных сборок. Как пример - почти во всех играх от xseed сломан лаунчер, через который производится настройка всего (в то время как под ванильным вайном все летает (исключение - xanadu next, об этом ниже. Даже геймпад работает).
- Половина штук для которых есть установщики, написана ботом. Ну или такое ощущение. Поставил я лютрис, в первую очередь, чтобы поиграть в игру указанную в предыдущем пункте, которая традиционно сегфолтится при запуске уже который год - а тут вроде бы есть официальный скрипт для запуска и заявлена совместимость. Скачал, поставил и... все по прежнему сегфолтится. Но в описании скрипта установки в бд лютриса указано что должно работать все кроме видеороликов. И кто кого пытается обмануть, спрашивается?
- Скрипты для установки написаны через, кхм, одно место. Например, опять же для гога - на гитхабе есть целый вагон тулз (я даже сам писал на баше - там работы на полчаса) для распаковки гуевых установщиков в headless режиме. Но нет, в лютрисе нет ничего такого - вместо этого, нам предлагают руками прокликать официальный гуй, игнорируя фоном все ошибки вайна. Окей, устанавливаю через него. Указываю директорию установки, и... упс, лютрис не подхватывает это, дефолтные пути установки захардкожены в скрипте, попытка задать что то другое ломает все к чертям.
- Жирный, жирный клиент с инопланетным гуем, являющим собой все худшее что есть в гтк. Под капотом вебкит - т.е тянет с собой браузер. Зависимость не опциональная, а захардкожена. Зачем? Для авторизации в магазинах игр. Ну... наверное, это нужно для скачивания/автообновления игр из лютриса? А ВОТ НЕТ, ИБО...
- Нет поддержки автообновлений игр. Опять же, есть вагон и маленькая тележка сторонних штук для того чтобы качать игры с итча, гога, емнип даже хамблбандла - но ни одна из них не была форкнута и интегрирована. При том что да - клиент лютриса это по сути браузер, т.е никаких ограничений (капча итд) для того чтобы это реализовать, как бы нет.
- Неадекватные разработчики с завышенным чсв. Приди к ним с любым багрепортом или даже пулл реквестом - если сказанное тобой не соответствует их точке зрения, тебя в ультимативной форме пошлют на три буквы. #NOTABUG цветет и пахнет, функционал стагнирует

Ответить | Правка | Наверх | Cообщить модератору

16. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +1 +/
Сообщение от ET (?), 13-Окт-21, 12:44 
> Приди к ним с любым багрепортом или даже пулл реквестом

а пример/примеры можно, пожалуйста?

Ответить | Правка | Наверх | Cообщить модератору

56. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Onanym (?), 13-Окт-21, 19:58 
Поддерживаю. Проще самому настроить окружение, в winetricks доустановить библиотеки, если нужно, и все, игра гарантированно работает. А здесь часто приходилось возиться намного дольше, переписывать скрипты, выкидывать их вообще и все только ради того, чтобы запускать игру из модного интерфейса. Сомнительное удовольствие.
Ответить | Правка | К родителю #14 | Наверх | Cообщить модератору

20. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –4 +/
Сообщение от QwertyReg (ok), 13-Окт-21, 13:03 
Открыл исходники

> from gi.repository import Gtk

Закрыл исходники.

Ответить | Правка | Наверх | Cообщить модератору

23. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +2 +/
Сообщение от Аноним (23), 13-Окт-21, 13:16 
Это какие-то ваши личные комплексы, не стоит здесь об этом.
Ответить | Правка | Наверх | Cообщить модератору

35. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +2 +/
Сообщение от Аноним (35), 13-Окт-21, 14:09 
Хотел там motif увидеть?
Ответить | Правка | К родителю #20 | Наверх | Cообщить модератору

21. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Анонимemail (21), 13-Окт-21, 13:03 
Ставил, нет кнопки для инсталляции игры. Есть скачанная игра, купленная. Сначала надо добавить ее в библиотеку как установщик, потом запустить один раз, потом отредактировать настройки установщика что бы запускать игру. Либо я не нашел как правильно делать.

Но в целом штука для поиграть не безсполезная, хоть собирают вайны со всякими наворотами, я потом просто в вайне все запускаю и все.

Ответить | Правка | Наверх | Cообщить модератору

49. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –2 +/
Сообщение от Аноним (49), 13-Окт-21, 16:24 
Ты не понял. Это тулза для того, чтобы играть, да. Но не в игры, а в её настройку.
Ответить | Правка | Наверх | Cообщить модератору

38. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –1 +/
Сообщение от Ivan_83 (ok), 13-Окт-21, 14:27 
Интерсная штука, но слишком прибита к линуху.
Я пробовал портировать на фрю, понял что нужно дописывать кучу кода чтобы оно поняло что это не линукс и не тянуло на него какие то бинарники непонятно где кем и как собранные.
Ответить | Правка | Наверх | Cообщить модератору

47. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –2 +/
Сообщение от Аноним (47), 13-Окт-21, 16:04 
Лутрис это просто фронтэнд для Вайн, не? На БСД есть же линуксатор. Можно разве что сделать два одинаковых фронтенда для Вайна на Линукс и Линуксатора с Вайном на БСД. А еще есть illumos/
Ответить | Правка | Наверх | Cообщить модератору

73. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Ivan_83 (ok), 15-Окт-21, 13:32 
Не совсем.
Те оно почему то само выкачивает разные вайны и пытается их юзать.
Ответить | Правка | Наверх | Cообщить модератору

50. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Аноним (50), 13-Окт-21, 17:46 
Проект PortWINE на гитхабе.
Куда ещё проше запускать приложения не знаю. Есть канал на тытубе.
Ответить | Правка | Наверх | Cообщить модератору

54. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +1 +/
Сообщение от Onanym (?), 13-Окт-21, 19:43 
Пользовался пару лет назад, но потом все рецепты почему-то стали требовать Вулкан, которого на моей интеловской встройке никогда не было и быть не может. Они случайно не завезли настройку "Отключить dxvk, vkd3d и прочее с ними связанное навсегда и запускать игры просто через вайн"?

> Удалена поддержка Gallium 9, X360CE и старых опций WineD3D.

То есть теперь все через Вулкан что ли? Ну офигеть.

Ответить | Правка | Наверх | Cообщить модератору

55. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от омноним (?), 13-Окт-21, 19:52 
>> старых опций WineD3D
>>>> старых опций

OpenGL как таковой никто никуда не выкидывал, та же Rocket League работает что с трансляцией в OGL, что в Vulkan.

Рецепт никто не мешает отредачить, к слову, если вдруг его автор гвоздями прибил туда dxvk. Они же не авторами сабжа пишутся, а контрибьюторами со стороны.

Ответить | Правка | Наверх | Cообщить модератору

57. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Onanym (?), 13-Окт-21, 20:08 
Голый OpenGL дико тормозит, если оригинал написан только под DirectX. Через Gallium все работало чуть ли не в разы лучше, но, опять же, года два назад. Сейчас, как я понимаю, его окончательно забросили, а жаль.

> Рецепт никто не мешает отредачить

Да я так и делал, но там не только с dxvk проблемы были. Потом надоело в один момент и после очередной смены дистрибутива я просто решил не ставить Lutris. Гораздо приятнее поставить игру самому по инструкции с WineHQ, чем разбираться в чьем-то коде.

Ответить | Правка | Наверх | Cообщить модератору

58. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от InuYasha (??), 13-Окт-21, 20:31 
Етить-колотить, 18 игр на сркиншоте и ни одной я не знаю... 8(
Ответить | Правка | Наверх | Cообщить модератору

60. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  –1 +/
Сообщение от Аноним (45), 13-Окт-21, 20:49 
Это к лучшему, поверь.
Ответить | Правка | Наверх | Cообщить модератору

61. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Аноним (61), 13-Окт-21, 21:02 
В старого пердуна начинаешь превращаться.
Ответить | Правка | К родителю #58 | Наверх | Cообщить модератору

62. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от InuYasha (??), 13-Окт-21, 21:22 
> В старого пердуна начинаешь превращаться.

В человека, скорее :D

Ответить | Правка | Наверх | Cообщить модератору

64. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Аноним (64), 13-Окт-21, 23:48 
Справа снизу не знакомая игра? Обманываешь, вспомни молодость)
Ответить | Правка | К родителю #58 | Наверх | Cообщить модератору

65. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +1 +/
Сообщение от Аноним84701 (ok), 14-Окт-21, 00:54 
> Справа снизу не знакомая игра? Обманываешь, вспомни молодость)

Это не труЪшный 99, а какой-то новый-молодежный закос под тем же названием.

Ответить | Правка | Наверх | Cообщить модератору

70. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от InuYasha (??), 14-Окт-21, 11:23 
Бл***! ) Текст лого размыли - не разглядел.
Ответить | Правка | К родителю #64 | Наверх | Cообщить модератору

71. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от ad (??), 14-Окт-21, 14:02 
Эх помню как скааржей по всему На Пали гонял с eightball-ом в руках
Ответить | Правка | К родителю #64 | Наверх | Cообщить модератору

72. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Аноним (72), 14-Окт-21, 20:14 
Было дело. Весело было!
Ответить | Правка | Наверх | Cообщить модератору

68. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Аноним (67), 14-Окт-21, 10:09 
Паритетом с виндой и не пахнет. Несколько коммерческих площадок и ни каких народных сборок.
Ответить | Правка | Наверх | Cообщить модератору

76. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Dok (??), 17-Окт-21, 15:18 
Запустил, а там пусто. Ребята вообще не парились
Ответить | Правка | Наверх | Cообщить модератору

77. "Выпуск платформы Lutris 0.5.9 для упрощения доступа к играм ..."  +/
Сообщение от Аноним (77), 17-Окт-21, 18:09 
Экспортировать коллекцию из Lutris как-нибудь можно? Чтобы не пере-настраивать игры при переходе с одной системы на другую. (Пользуюсь исключительно оффлайн, безо всяких магазинов, интеграций и синхронизаций)
Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру