The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги ]

31.10.2014 09:02  Компания Canonical обеспечит длительную поддержку для ядра Linux 3.16

Компания Canonical объявила о решении взять в свои руки сопровождение выпуска обновлений для ветки ядра Linux 3.16, после завершения её официальной поддержки. Последним выпуском, поддерживаемым Грегом Кроа-Хартманом в рамках основного цикла сопровождения, стал 3.16.7, после чего поддержанием выпуска исправлений для данной ветки займутся сотрудники Canonical. Обновления будут выпускаться до апреля 2016 года. Более того, так как в ядре 3.16 заинтересован проект Debian, после апреля 2016 года его поддержку подхватят разработчики Debian. Напомним, что ядро Linux 3.16 применяется в дистрибутивах Ubuntu 14.10 "Utopic Unicorn" и Debian 8 "Jessie".

Кроме выпуска 3.16 силами компании Canonical также обеспечивается длительная поддержка для ядра 3.13, обновления для которого будут выпускаться до апреля 2016 года. Поддержка ранее поддерживаемых Canonical веток 3.8 и 3.11 была прекращена в августе. Из longterm-веток, поддерживаемых Грегом Кроа-Хартманом, можно отметить версии 3.14, 3.10 и 3.4. Обновления для ветки 3.14 будут выпускаться до августа 2016 года, для ветки 3.10 до сентября 2015 года, а для ветки 3.4 будет прекращено в ближайшее время.

Обновления также продолжают выходить для веток 3.12, 3.2 и 2.6.32. Поддержку ветки 3.2 взял в свои руки Ben Hutchings, входящий в команду мэйнтейнеров пакета с ядром Linux проекта Debian (ядро 3.2 используется в Debian Wheezy и в Ubuntu 12.04 LTS). Ветку 3.12, поддержка которой будет осуществляться до 2016 года, курирует Jiri Slaby из компании SUSE. Ветка 2.6.32 будет поддерживаться до середины 2015 года, её сопровождением занимается Willy Tarreau.



  1. Главная ссылка к новости (https://lkml.org/lkml/2014/10/...)
  2. OpenNews: Ядро Linux 3.14 отнесено к категории выпусков с длительным сроком поддержки
  3. OpenNews: Компания Canonical обеспечит длительную поддержку для ядра Linux 3.13
  4. OpenNews: Компания Canonical обеспечит длительную поддержку для ядра Linux 3.11
  5. OpenNews: Ядро Linux 3.10 отнесено к категории выпусков с длительным сроком поддержки
  6. OpenNews: Организация Linux Foundation выпустила LTSI-ветку на базе ядра Linux 3.10
Лицензия: CC-BY
Тип: К сведению
Ключевые слова: lts, kernel
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение Линейный вид | Ajax | Показать все | RSS
 
  • 1.1, Zenitur, 09:42, 31/10/2014 [ответить] [смотреть все]
  • +2 +/
    "Похожие новости" радуют..
     
  • 1.2, бедный буратино, 09:43, 31/10/2014 [ответить] [смотреть все]
  • –3 +/
    конечно, поставили только они её и разрабатывали compcache это потому что ты... весь текст скрыт [показать]
     
  • 1.3, Aceler, 10:04, 31/10/2014 [ответить] [смотреть все]  
  • +/
    А зачем Canonical поддерживать 3.16 до апреля 2016, если 14.10 будет поддерживаться до июля 2015?
     
     
  • 2.4, Аноним, 10:10, 31/10/2014 [^] [ответить] [смотреть все] [показать ветку]  
  • +4 +/
    я так предполагаю это ядро будет потрироваться на LTS...
     
     
  • 3.7, Rebel, 12:13, 31/10/2014 [^] [ответить] [смотреть все]  
  • +/
    Оно будет по умолчанию в 14.04.2.
    А вот в 14.04.3 уже будет свежее.
     
  • 1.5, Zenitarka, 10:20, 31/10/2014 [ответить] [смотреть все]  
  • –4 +/
    Отличная новость, как раз обновился до Ubuntu 14.04!
     
     
  • 2.19, Alan Cox, 16:40, 31/10/2014 [^] [ответить] [смотреть все] [показать ветку]  
  • +/
    Написанно же что будет с версии 14.10
     
     
  • 3.20, Аноним, 17:03, 31/10/2014 [^] [ответить] [смотреть все]  
  • +1 +/
    и в 14.04
     
  • 2.21, Gannet, 18:53, 31/10/2014 [^] [ответить] [смотреть все] [показать ветку]  
  • +/
    Вау! Впереди планеты всей.О_О
     
  • 1.6, dfox, 11:28, 31/10/2014 [ответить] [смотреть все]  
  • +2 +/
    Они не мгут починить NotifyOSD и написать нормальный центр приложени а уже кричат о поддержке ядра. Зато рекламу пихать, в переди планеты всей.
     
     
  • 2.8, gerhj4wyq343, 12:21, 31/10/2014 [^] [ответить] [смотреть все] [показать ветку]  
  • +4 +/
    Нормальный центр приложений Пока запускается, можно выпить кофе Это юзерфрендл... весь текст скрыт [показать] [показать ветку]
     
     
  • 3.9, Splix, 13:32, 31/10/2014 [^] [ответить] [смотреть все]  
  • +1 +/
    Нормальный "центр приложений" -- это YaST, но никак не USC.
     
     
  • 4.12, NickFaces, 14:07, 31/10/2014 [^] [ответить] [смотреть все]  
  • –6 +/
    Я, конечно, давно, очень давно не видел Яст, но ведь он обычный манагер пакетов ... весь текст скрыт [показать]
     
     
  • 5.13, Sluggard, 14:25, 31/10/2014 [^] [ответить] [смотреть все]  
  • +5 +/
    Яст не менеджер пакетов даже близко Что касается его модуля по управлению ПО ... весь текст скрыт [показать]
     
  • 4.15, twilight, 15:17, 31/10/2014 [^] [ответить] [смотреть все]  
  • –2 +/
    Нормальный центр приложений -- это apt-get, но никак не USC очевидный почин ... весь текст скрыт [показать]
     
     
  • 5.16, ryoken, 15:22, 31/10/2014 [^] [ответить] [смотреть все]  
  • –1 +/
    aptitude ... весь текст скрыт [показать]
     
     
  • 6.17, Аноним, 15:46, 31/10/2014 [^] [ответить] [смотреть все]  
  • +/
    Synaptic для тех, кто хочет GUI.
     
  • 6.18, twilight, 16:12, 31/10/2014 [^] [ответить] [смотреть все]  
  • –1 +/
    aptitude - только враппер, поэтому сознательно не стал про него писать, так что ... весь текст скрыт [показать]
     
     
  • 7.23, Led, 00:25, 01/11/2014 [^] [ответить] [смотреть все]  
  • –1 +/
    > aptitude - только враппер

    Садись - двойка. Приходи на пересдачу.

     
     
  • 8.30, gedeon, 17:03, 03/11/2014 [^] [ответить] [смотреть все]  
  • +/
    http www debian org releases stable i386 ch06s03 html en di-install-software ... весь текст скрыт [показать]
     
     
  • 9.31, Led, 17:14, 03/11/2014 [^] [ответить] [смотреть все]  
  • +/
    > http://www.debian.org/releases/stable/i386/ch06s03.html.en#di-install-softwar
    > "Other front-ends for package management, like aptitude and synaptic, are also in
    > use."
    > Видимо все-таки хоть и консольная, но обертка :)

    Забавно "вырезал". Там говорится про apt-get и "Other front-ends for package management". Т.е. apt-get - это тоже "front-ends for package management". И aptitude - ни разу не "враппер для apt-get".

     
  • 5.28, anonymous, 22:49, 02/11/2014 [^] [ответить] [смотреть все]  
  • –1 +/
    А как из apt-get поставить Steam, Comic Seer или выпуск журнала Linux Format?
     
  • 1.22, grayich, 21:16, 31/10/2014 [ответить] [смотреть все]  
  • +/
    а чего есть такого нужного в 3.16 по сравнению с 3.14-lts которая и так поддерживается до августа 2016 ?
     
  • 1.24, Аноним, 02:09, 01/11/2014 [ответить] [смотреть все]  
  • +/
    А мы тем временем продолжаем мигрировать на Chrome OS, или как он там называется... весь текст скрыт [показать]
     
  • 1.25, Аноним, 21:39, 01/11/2014 [ответить] [смотреть все]  
  • +/
    Скажите,а сколько раз сейчас юнити падает в современной lts c аптаймом, скажем, ... весь текст скрыт [показать]
     
     
  • 2.26, Вова_Убунту, 21:44, 01/11/2014 [^] [ответить] [смотреть все] [показать ветку]  
  • +/
    14.10, решил поставить последние дрова нвидиа из репозитория эджерс) Юнити упала безвозвратно)
     
  • 2.29, Аноним, 14:10, 03/11/2014 [^] [ответить] [смотреть все] [показать ветку]  
  • +/
    lsb_release -a No LSB modules are available Distributor ID Ubuntu Descriptio... весь текст скрыт [показать] [показать ветку]
     
  • 1.27, manster, 17:49, 02/11/2014 [ответить] [смотреть все]  
  • –1 +/
    ещё бы лтс самой убунты с лагом так от 8-9 версии...
     

     Добавить комментарий
    Имя:
    E-Mail:
    Заголовок:
    Текст:


      Закладки на сайте
      Проследить за страницей
    Created 1996-2017 by Maxim Chirkov  
    ДобавитьРекламаВебмастеруГИД  
    Hosting by Ihor TopList