The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Прекращена официальная поддержка Linux-версии проигрывателя ..."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от opennews on 03-Апр-10, 17:31 
Вице-президент по разработке заявил (http://blog.songbirdnest.com/2010/04/02/songbird-singing-a-n.../) в своём блоге, что "после тщательного обдумывания мы пришли к болезненному решению о том, что мы прекращаем официально поддерживать Linux-версию музыкального проигрывателя Songbird".  Причиной этого решения названо смещение приоритетов маленькой команды разработчиков, что в итоге привело к тому, что версия под Linux стала уступать по возможностям версиям под MacOS X и Windows. В связи с этим компания сфокусирует свои усилия на двух закрытых операционных системах, где добавит новые возможности и поддержку новых устройств.


Компания оставит поддержку Linux как номинальную - сохранится wiki, веб-страницы, посвященные Linux версии, однако новые версии для открытой ОС не будут тестироваться и в них не будут добавляться новые возможности.


Данный шаг был негативно встречен пользователями продукта, и одной из настоящих причин прекращения развития Linux-версии была названа сделка с ...

URL: http://blog.songbirdnest.com/2010/04/02/songbird-singing-a-n.../
Новость: https://www.opennet.ru/opennews/art.shtml?num=26078

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по ответам | RSS]

2. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +14 +/
Сообщение от аноним on 03-Апр-10, 17:31 
Гы, от деятелей, делающих плеер на совершенно неподходящих для этого (на самом деле вообще мало для чего) технологиях, только этого и можно ожидать. Еще бы код закрыли.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от Voviandr (??) on 03-Апр-10, 17:45 
>Данный шаг был негативно встречен пользователями продукта, и одной из настоящих причин прекращения развития Linux-версии была названа сделка с компанией Philips.

а при чём же тут Philips ???

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "Не совсем так"  –1 +/
Сообщение от anonymous from da LOR on 03-Апр-10, 17:45 
we will maintain a version of the software for use by our Songbird engineers who develop on the Linux platform. We’ll make that version available to the community. We will keep Linux build bots and host the Linux builds on the developer wiki. That said, those builds will not be tested and **may not** pick up new features developed by Songbird’s team.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

6. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от VyacheslavS on 03-Апр-10, 17:46 
> была названа сделка с компанией Philips.

А раскрыть подробности можно? Как это связано и тп.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

8. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от Аноним (??) on 03-Апр-10, 17:58 
Phollips будет использовать сабж в своих медиа-плеерах.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

9. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от Аноним (??) on 03-Апр-10, 18:00 
была информация, что филипс заинтересовались данной софтиной и в новые линейки своих плееров будут её встраивать.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

10. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +8 +/
Сообщение от Anonymousapiens (ok) on 03-Апр-10, 18:02 
Впервые слышу о таком плеере. "Он стал знаменит тем, что умер" (с)
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

11. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +3 +/
Сообщение от Аноним (??) on 03-Апр-10, 18:03 
первый раз слышу. ушли с линукса - ну и скатертью дорога. и так монструозных плееров навалом.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

12. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +2 +/
Сообщение от Аноним (??) on 03-Апр-10, 18:07 
>а при чём же тут Philips ???

под new features наверняка подразумевалось дрм во все места, по заказу Philips.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

13. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от аноним on 03-Апр-10, 18:09 
>монструозных плееров навалом

В сонгпёрде лучший гуй. Слизан с тунца, конечно.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

14. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от croster (ok) on 03-Апр-10, 18:10 
Очень жаль, хороший плеер, да и развивался весьма динамично. Увы, но сделки с крупными компаниями до хорошего не доводят - разработчикам пришлось прогнуться под Philips.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

15. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от junqed email(??) on 03-Апр-10, 18:10 
А некая муз. группа NOFX не против того, чтобы её именем назвали плеер?
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

16. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от Аноним (??) on 03-Апр-10, 18:22 
Под мак он не нужен, там до iTunes всем еще очень далеко.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

17. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  –3 +/
Сообщение от Аноним email(??) on 03-Апр-10, 19:00 
(
Единственный плеер, который кириллицу в названиях адекватно распознавал
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

19. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +3 +/
Сообщение от EuPhobos (ok) on 03-Апр-10, 20:09 
audacious2 не пробовали, не?

echo "ru_RU.CP1251 CP1251" >> /var/lib/locales/supported.d/ru
locale-gen
LANG=ru_RU.CP1251
/usr/bin/audacious2

...и никаких проблем с кириллицей ни с utf-8 ни с cp1251

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

20. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от birdie on 03-Апр-10, 20:35 
Как вы извращаетесь, на Fedora 12 вообще ничего делать не надо и теги CP1251/KOI-8/UTF-8 все корректно отображаются.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

21. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от SkyBon on 03-Апр-10, 20:49 
Lol. Rhythmbox нормально работает с кириллицой.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

22. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +3 +/
Сообщение от Hedg email(ok) on 03-Апр-10, 20:50 
Рекомендую DEADBEEF. Здесь про него новости пробегали, кстати как-то...
http://deadbeef.sourceforge.net/
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

23. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +2 +/
Сообщение от EuPhobos (ok) on 03-Апр-10, 20:55 
У меня своя сборка, вся моя сборка - сплошное извращение ;)
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

25. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +1 +/
Сообщение от VyacheslavS on 03-Апр-10, 21:28 
>Рекомендую DEADBEEF.

Да, очень перспективный плеер.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

27. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  –1 +/
Сообщение от Аноним (??) on 03-Апр-10, 21:46 
лол, с ней не менее мертвый xmms прекрасно справлялся
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

28. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от Guest (??) on 03-Апр-10, 22:25 
им кто-то вообще пользовался? С самого его появления было подозрение что это стартап на продажу. RIP.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

29. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от аноним on 03-Апр-10, 23:33 
я пользовался, на самом деле очень удобная вещь
но в последней версии была куча багов, да и ресурсов приложение жрало немеряно
а теперь вот еще и поддержку прекращают
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

31. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +5 +/
Сообщение от User294 (ok) on 04-Апр-10, 00:22 
Вообще странные чуваки. Зачем-то сделали из браузера плеер. Потом решили послать наиболее активную часть пользователей в пользу тех которым оно в общем то заведомо не надо (если кто и юзал это монстрило то только за кроссплатформенность имхо). Спрашивается: кто у их прожектманагеров драгдилер? Дурь у руководителей проекта - забористая, однако.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

32. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от Аноним (??) on 04-Апр-10, 00:29 
Может и Firefox ждет такая участь. В будущем.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

33. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от birdie on 04-Апр-10, 00:34 
Оно уже рядом - в Windows будет использоваться акселерация Direct2D - под Linux  - шишь.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

34. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  –1 +/
Сообщение от EuPhobos (ok) on 04-Апр-10, 01:32 
Пруф или не было
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

35. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от Аноним (??) on 04-Апр-10, 02:02 
Жаль. Оч хороший был плеер. Однако сначала они дропнули поддержку ipod, потом оно стало глючить... жаль.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

36. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от аноним on 04-Апр-10, 02:08 
в linux нет Direct2D
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

37. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от Below (ok) on 04-Апр-10, 09:18 
Вообще первый раз про этот плеер слышу. Ну что же, не по силам видать
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

39. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от birdie on 04-Апр-10, 11:21 
В этом то и суть - в Линуксе есть Xrender, который, видимо, не будут зайдействовать, т.е. версия Firefox под Windows в будущем будет рендерить на два порядка быстрее.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

40. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от EuPhobos (ok) on 04-Апр-10, 11:44 
Тфу блин, я что-то забыл вообще про то, что в природе есть DirectX, мельком прочитал и подумал про OpenGL 2D ускорение.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

41. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от tallman email on 04-Апр-10, 13:27 
Присоединяюсь. На данный момент DEADBEEF единственный плеер работающий норамально с .cue файлами без лишних заморочек под Linux.
Остальных достоинств у него тоже хватает :)

О songbird даже не жалею, из его особенных фич, ни одна не является особо необходимой мне.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

42. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от Аноним (??) on 04-Апр-10, 15:01 
> Линуксе есть Xrender, который, видимо, не будут зайдействовать

а зачем его использовать напрямую, когда Cairo и так через него по дефолту рендерит (щрифты, et al)?

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

43. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от ixti (ok) on 04-Апр-10, 17:39 
Хе. На работе вынужден был сидеть под M$ Windows. Поставил сие чудо когда OpenSolaris релизнулся (тогда как раз узнал про этот плеер - там он был дефолтным плеером). Ужаснулся и врубил обратно foobar2000. Под linux юзал и юзаю mocp (с недавнего времени чаще - deadbeef).
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

44. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от Zenitur email on 04-Апр-10, 20:58 
По-моему, дело просто в недостатке людей... После ознакомления со ссылками у меня сложилось именно такое впечатление. Что ж, сделанного не изменить, так хоть в неофициальное сообщество добавления новых фич вступлю, а пока поддержу обсуждения.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

45. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от alexxx (??) on 04-Апр-10, 23:28 
Пробовал 5 раз на разных этапах развития этого  чуда. Честно говоря даже не жалко, что называется "да и фиг с ним". Если говорить про макось то сливал тунцу по всем параметрам, а потом и вообще перестал работать на ровном месте (когда база музыки была 76 гигов), тунец вообще не замедлился и как танк пашет. В линуксе амарок 1 тоже шустрее работал и приятнее на глаз (ну скажем это субъектив - имхо так сказать). Под виндой сильно не гонял - единственное показался тормозным, но опять же это имхо.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

46. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от Zenitur email on 05-Апр-10, 05:57 
https://www.opennet.ru/opennews/art.shtml?num=24778
https://www.opennet.ru/opennews/art.shtml?num=17516
https://www.opennet.ru/opennews/art.shtml?num=19215
https://www.opennet.ru/opennews/art.shtml?num=20716
https://www.opennet.ru/opennews/art.shtml?num=22216
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

47. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от NW on 05-Апр-10, 10:03 
Жаль... плеер очень неплохой, хоть и тормознутый.
Пользовался им из-за кроссплатформенности, что бы не иметь зоопарк проигрывателей на разных операционках.

Посоветуйте что-нибудь подобное чтобы и под win и под Linux работал.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

48. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от NW on 05-Апр-10, 10:08 
Нашел Exaile, к нему тонны библиотек нужно качать - Python, GTK+, GStreamer...
так и не смог его под win запустить - какие-то ошибки сыпятся в консоль.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

49. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от trdm (ok) on 05-Апр-10, 11:37 
Разве для Linux-соёбщества это критично?
Соберетесь всем миром и нарисуете себе каждый по плееру или выберите другой.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

50. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от dronord (??) on 05-Апр-10, 12:04 
Спасибо! Любимый foobar! Без табов =( Быстро запускается.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

51. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от GoodWin (??) on 05-Апр-10, 16:08 
Gmusicbrowser прекрасно справляется со всем "зоопарком" кодировок.
Пробовал  пользоваться СонгБёрдом - невнятно, скудно... Прикольно, конечно,  кросс-платформенно, но уж больно угрюмо и неуклюже...

Под Win32 лучше Apollo не встретил, под linux остановился на Gmusicbrowser.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

52. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от upyx (??) on 06-Апр-10, 05:10 
Давно.
Вот одно животное в болоте заболело, будет грустно, если издохнет :( Но такова суть природы, естественный отбор...
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

53. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от Савраска on 06-Апр-10, 09:22 
>>Рекомендую DEADBEEF.
>
>Да, очень перспективный плеер.

Тоже считал его перспективными, пока не захотел слегка подправить, чтобы он мог отдать на выход что-то кроме S16_LE. Достаточно беглого взгляда на исходный код, и вопрос о "перспективности" отпадет сам собой. Я понимаю, что софт пишется "для пользования" а не для "кодолюбования", но в случае с DeaDBeeF - это надо быть реально мазохистом, чтобы кому-то кроме автора захотелось ковыряться в той мешанине на голом С.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

54. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от polymorphm1 (ok) on 06-Апр-10, 13:40 
> В сонгпёрде лучший гуй. Слизан с тунца, конечно.

в каком смысле лучший?

...графические компоненты -- вписывается в текущщую тему GTK+? (или накройняк Qt?)..
((я назвал слово "текущщая", или слово "самая распространённая"? верно, я не ошибся..))

...окна управляются системным оконным манагером, а не самописной отсебятиной?

.....всего этого нееееет? о боже! тык это же обозначает что лучшее на что GUI может расчитывать -- это только наминация на звание:
"Клоун Года, с весёлыми сменными шкурками (скинами)"!

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

55. "Прекращена официальная поддержка Linux-версии проигрывателя ..."  +/
Сообщение от polymorphm1 (ok) on 06-Апр-10, 13:42 
>(
>Единственный плеер, который кириллицу в названиях адекватно распознавал

это вы про ущепбные .mp3-файлы щаз намекали? :-)

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору


Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру