The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]



"Самба в NAS видит не все диски."
Вариант для распечатки  
Пред. тема | След. тема 
Форум Samba, вопросы интеграции Unix и Windows (Разное)
Изначальное сообщение [ Отслеживать ]

"Самба в NAS видит не все диски."  +/
Сообщение от Dee256 (ok), 18-Дек-21, 16:47 
Есть NAS - Sharecenter-245, в нем установлены четыре харда (раздельные). Он подключен к компу, на котором стоят Ubuntu  и OSX.
Происходит такая петрушка. Сам шарик из своего веб-интерфейса честно показывает абсолютно все свое содержимое. Все винты в настройках идентичны, все определены в публичные папки. Но в макоси стандартно (самба), без бубна легко показывает два первых винта, если подключиться по эпловскому протоколу afp://192.168.... тоже покажет все четыре. Но мне интересна именно самба.

Я залез в шарик, смотрел настройки самбы, и там действительно черным по белому написано что активны лишь два диска (хотя обнаруживает все четыре, показывает размер и заполненность). Ну вот вопрос, как сделать активными все четыре? Нигде не нашел как их включить. Посоветуйте, пожалуйста, заранее благодарен.

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения [Сортировка по времени | RSS]


1. "Самба в NAS видит не все диски."  +/
Сообщение от ACCA (ok), 21-Дек-21, 21:53 
у D-Link нет модели 245. Походу это какой-то Аbibas. Со всеми вытекающими.
Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру