The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Народ, помогите пожалуйста настроить мультикаст на 3550 EMI."
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Народ, помогите пожалуйста настроить мультикаст на 3550 EMI." 
Сообщение от White_Eagle emailИскать по авторуВ закладки(ok) on 01-Сен-05, 17:32  (MSK)
Задача очень простая, на одном vlan-е есть Multicast-Server (Vlan 10) вещает на 224.224.224.224, а на другом нужно смотреть мультикаст-трафик (Vlan 20).
Вроде все как по доке делаю, а ничего не работает.

Прежде чем обратиться с вопросом читал:
http://www.cisco.com/en/US/products/hw/switches/ps646/products_configuration_guide_chapter09186a008007d750.html
http://www.cisco.com/en/US/products/sw/iosswrel/ps1828/products_configuration_guide_chapter09186a00800d6b79.html

может я что-то не так понял?

Кусок конфига:

ip multicast-routing
!
interface FastEthernet0/1
switchport access vlan 10
switchport mode access
no cdp enable
!
interface FastEthernet0/2
switchport access vlan 20
switchport mode access
no cdp enable
!
interface Vlan10
ip address 10.1.1.1 255.255.255.252
ip pim version 1
ip pim sparse-dense-mode
ip igmp join-group 224.224.224.224
ip igmp static-group 224.224.224.224
ip igmp version 1
!
interface Vlan20
ip address 10.2.2.1 255.255.0.0
ip pim version 1
ip pim sparse-dense-mode
ip igmp join-group 224.224.224.224
ip igmp static-group 224.224.224.224
ip igmp version 1


отладочная инфа:

cisco3550#sh ip igmp int

Vlan10 is up, line protocol is up
  Internet address is 10.1.1.1/30
  IGMP is enabled on interface
  Current IGMP host version is 1
  Current IGMP router version is 1
  IGMP query interval is 60 seconds
  Inbound IGMP access group is not set
  IGMP activity: 5 joins, 2 leaves
  Multicast routing is enabled on interface
  Multicast TTL threshold is 0
  Multicast designated router (DR) is 0.0.0.0
  IGMP querying router is 0.0.0.0 (this system)
  Multicast groups joined by this system (number of users):
      224.224.224.224(1)  224.0.1.40(1)
Vlan20 is up, line protocol is up
  Internet address is 10.2.2.1/16
  IGMP is enabled on interface
  Current IGMP host version is 1
  Current IGMP router version is 1
  IGMP query interval is 60 seconds
  Inbound IGMP access group is not set
  IGMP activity: 5 joins, 3 leaves
  Multicast routing is enabled on interface
  Multicast TTL threshold is 0
  Multicast designated router (DR) is 0.0.0.0
  IGMP querying router is 0.0.0.0 (this system)
  Multicast groups joined by this system (number of users):
      224.224.224.224(1)

cisco3550#sh ip igmp groups

IGMP Connected Group Membership
Group Address    Interface                Uptime    Expires   Last Reporter
224.224.224.224  Vlan10                   02:13:31  00:02:08  10.1.1.1
224.224.224.224  Vlan20                   02:14:20  00:02:09  10.2.2.1
239.255.255.250  Vlan20                   01:16:51  00:02:10  10.2.2.10
239.255.255.250  Vlan10                   01:27:15  00:02:16  10.1.1.2
224.0.1.40       Vlan10                   01:27:22  00:02:08  10.1.1.1

cisco3550#sh ip mroute

IP Multicast Routing Table
Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
       L - Local, P - Pruned, R - RP-bit set, F - Register flag,
       T - SPT-bit set, J - Join SPT, M - MSDP created entry,
       X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
       U - URD, I - Received Source Specific Host Report, Z - Multicast Tunnel
       Y - Joined MDT-data group, y - Sending to MDT-data group
Outgoing interface flags: H - Hardware switched, A - Assert winner
Timers: Uptime/Expires
Interface state: Interface, Next-Hop or VCD, State/Mode

(*, 224.224.224.224), 01:27:43/stopped, RP 0.0.0.0, flags: DCL
  Incoming interface: Null, RPF nbr 0.0.0.0
  Outgoing interface list:
    Vlan10, Forward/Sparse-Dense, 01:27:43/00:00:00
    Vlan20, Forward/Sparse-Dense, 01:17:13/00:00:00

(10.2.2.1, 224.224.224.224), 01:16:24/00:01:42, flags: LT
  Incoming interface: Vlan20, RPF nbr 0.0.0.0
  Outgoing interface list:
    Vlan10, Forward/Sparse-Dense, 01:16:24/00:00:00, H

(10.1.1.1, 224.224.224.224), 01:16:24/00:01:42, flags: LT
  Incoming interface: Vlan10, RPF nbr 0.0.0.0
  Outgoing interface list:
    Vlan20, Forward/Sparse-Dense, 01:16:24/00:00:00, H

(*, 239.255.255.250), 01:27:38/00:02:51, RP 0.0.0.0, flags: DC
  Incoming interface: Null, RPF nbr 0.0.0.0
  Outgoing interface list:
    Vlan10, Forward/Sparse-Dense, 01:27:38/00:00:00
    Vlan20, Forward/Sparse-Dense, 01:17:13/00:00:00

(*, 224.0.1.40), 01:27:44/00:02:45, RP 0.0.0.0, flags: DCL
  Incoming interface: Null, RPF nbr 0.0.0.0
  Outgoing interface list:
    Vlan10, Forward/Sparse-Dense, 01:27:44/00:00:00

  Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]

1. "Народ, помогите пожалуйста настроить мультикаст на 3550 EMI." 
Сообщение от White_Eagle emailИскать по авторуВ закладки(??) on 07-Сен-05, 09:57  (MSK)
Неужели никто мультикастом не занимался?
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "Народ, помогите пожалуйста настроить мультикаст на 3550 EMI." 
Сообщение от zloy_admin Искать по авторуВ закладки(??) on 05-Янв-06, 10:41  (MSK)
>Неужели никто мультикастом не занимался?
Ну как чтонить получилось с мультикастом решить ?

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "Народ, помогите пожалуйста настроить мультикаст на 3550 EMI." 
Сообщение от White_Eagle Искать по авторуВ закладки(??) on 10-Янв-06, 10:00  (MSK)
>>Неужели никто мультикастом не занимался?
>Ну как чтонить получилось с мультикастом решить ?
Мультикаст настраивается просто :)
Беда была в том, что железка мертвая была
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх


Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру