The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"прошу помощи с настройкой Access листов на коммутаторе 2960"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (ACL, фильтрация и ограничение трафика)
Изначальное сообщение [ Отслеживать ]

"прошу помощи с настройкой Access листов на коммутаторе 2960"  +/
Сообщение от flec (ok) on 06-Мрт-13, 06:39 
поставлена следующая задача:
запретить доступ из сети  10.24.Х.0/24 одного филиала в сеть 10.24.У.0/24 другого филиала. на обоих точка в качестве коммутатора Cisco 2960. между ними сеть провайдера.
пробовал на коммутаторе сети У прописать следующее

access-list 102 deny   ip 10.24.36.0 0.0.0.255 10.24.10.0 0.0.0.255
access-list 102 permit ip any any

interface Vlan1
ip address 10.24.10.125 255.255.255.0
ip access-group 102 out
no ip route-cache

пробовал ставить и на in и на out. не работает лист.
очень прошу помочь! истина наверняка где-то рядом=)

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "прошу помощи с настройкой Access листов на коммутаторе 2960"  +/
Сообщение от crash (ok) on 06-Мрт-13, 07:02 
>[оверквотинг удален]
> сеть провайдера.
> пробовал на коммутаторе сети У прописать следующее
> access-list 102 deny   ip 10.24.36.0 0.0.0.255 10.24.10.0 0.0.0.255
> access-list 102 permit ip any any
> interface Vlan1
>  ip address 10.24.10.125 255.255.255.0
>  ip access-group 102 out
>  no ip route-cache
> пробовал ставить и на in и на out. не работает лист.
> очень прошу помочь! истина наверняка где-то рядом=)

так может надо на интерфейс физический вешать, а не vlan?
http://www.cisco.com/en/US/docs/switches/lan/catalyst2960/so...

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "прошу помощи с настройкой Access листов на коммутаторе 2960"  +/
Сообщение от flec (ok) on 06-Мрт-13, 07:23 
спасибо. почему-то думалось, что на vlane тоже будет работать. большое спасибо за оперативность!=)

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру