The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Новый ASA 5510"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Безопасность)
Изначальное сообщение [ Отслеживать ]

"Новый ASA 5510"  +/
Сообщение от orange (ok) on 26-Мрт-11, 19:40 
Чувствую небольшую неловкость, что не мог разобраться сам. Но без посторонней помощи не могу запустить новую ASA c столкнулся в первый раз.
Не могу законектиться на ASA 5510 по https://192.168.1.1/admin
Telnet 192.168.1.1 443 Ok
Пинг проходит, а браузером
При соединении с 192.168.1.1 произошла ошибка.
вот что показал FireFox ,IE вообще ничего не говорил
Установка защищённого соединения с этим узлом не удалась: отсутствуют общие алгоритм(ы) шифрования.

(Код ошибки: ssl_error_no_cypher_overlap)

В книжке идущий с устройством ничего не нашел, не пойму в чем дело
ASA Version 8.2(1)
!
hostname PlASA
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Ethernet0/0
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet0/1
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet0/2
shutdown
no nameif
no security-level
no ip address
!
interface Ethernet0/3
nameif RDEK
security-level 0
ip address 192.168.70.68 255.255.255.0
!
interface Ethernet0/3.2
vlan 14
nameif ExtPlast
security-level 0
no ip address
!
interface Management0/0
nameif management
security-level 100
ip address 192.168.1.1 255.255.255.0
management-only
!
ftp mode passive
pager lines 24
logging asdm informational
mtu RDEK 1500
mtu ExtPlast 1500
mtu management 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.1.0 255.255.255.0 management
http 192.168.70.75 255.255.255.255 management
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
telnet timeout 5
ssh timeout 5
console timeout 0
management-access management
dhcpd address 192.168.1.2-192.168.1.254 management
dhcpd enable management
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
username root password Hv.fLsDnnTJFOYND encrypted
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
  message-length maximum 512
policy-map global_policy
class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:13b99e62fdbfa8b1d86124469d08db21
: end
Помогите запустить устройство.

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Новый ASA 5510"  +1 +/
Сообщение от sTALK_specTrum on 26-Мрт-11, 20:06 
ASDM есть на флеше?
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Новый ASA 5510"  +/
Сообщение от WarCat77 on 13-Дек-11, 23:28 
В настройках Firefox (about:config) включи параметр security.ssl3.rsa_1024_des_cbc_sha в true. C IE проблема решается в том же направлении.

>[оверквотинг удален]
>   inspect xdmcp
>   inspect sip
>   inspect netbios
>   inspect tftp
> !
> service-policy global_policy global
> prompt hostname context
> Cryptochecksum:13b99e62fdbfa8b1d86124469d08db21
> : end
> Помогите запустить устройство.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

3. "Новый ASA 5510"  +/
Сообщение от ivan (??) on 14-Окт-12, 12:31 
не поможет, необходимо установить лицензию в cisco asa.

>[оверквотинг удален]
>>   inspect xdmcp
>>   inspect sip
>>   inspect netbios
>>   inspect tftp
>> !
>> service-policy global_policy global
>> prompt hostname context
>> Cryptochecksum:13b99e62fdbfa8b1d86124469d08db21
>> : end
>> Помогите запустить устройство.

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Новый ASA 5510"  +/
Сообщение от ivan (??) on 14-Окт-12, 12:32 
и после уже добавить алгоритмы шифрования
Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "Новый ASA 5510"  +/
Сообщение от Max (??) on 30-Янв-13, 14:58 
> и после уже добавить алгоритмы шифрования

с консоли можно выполнив команду:
ssl encryption des-sha1 aes256-sha1 aes128-sha1 3des-sha1

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру