The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Проблемы с сервером РРРоЕ на cisco 1803"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (AAA, Radius, Tacacs)
Изначальное сообщение [ Отслеживать ]

"Проблемы с сервером РРРоЕ на cisco 1803"  +/
Сообщение от swichmen29 (ok) on 18-Авг-10, 10:30 
Уважаемые ГУРУ!!!

Прошу помощи в деле по созданию сервиса PPPoE на cisco 1803.

Привязал cisco к серверу NetUP (т.е. cisco запрашивает с этого сервера данные по логину паролю и если он правильный отдаёт ip настройки), но столкнулся с такой проблемой старое оборудование (которого у меня много, например SHDSL модем ZyXEL Prestige 791) не может законнектится к cisco? хотя windows отлично коннектится без всяких проблем.

Что можно подделать на этой cisco ?

настройки cisco

aaa authentication ppp PPPoE group radius
aaa authorization exec default local
aaa authorization network PPPoE group radius
aaa accounting network PPPoE start-stop group radius

bba-group pppoe global
virtual-template 23
ac name novok

interface Loopback100
description **Clients**
ip address xx.xx.xx.xx 255.255.255.xx


interface Virtual-Template23
mtu 1492
ip unnumbered Loopback100
ip flow ingress
ip flow egress
ip virtual-reassembly
ip route-cache flow
no peer default ip address
ppp authentication chap PPPoE
ppp authorization PPPoE
ppp accounting PPPoE


interface Vlan682
description **clients**
no ip address
pppoe enable group global

radius-server configure-nas
radius-server host yy.yy.yy.yy auth-port 1812 acct-port 1813 key 7 hmngfdjhgf
radius-server timeout 30

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Проблемы с сервером РРРоЕ на cisco 1803"  +/
Сообщение от fantom (??) on 18-Авг-10, 11:40 
>[оверквотинг удален]
>
>
>interface Vlan682
> description **clients**
> no ip address
> pppoe enable group global
>
>radius-server configure-nas
>radius-server host yy.yy.yy.yy auth-port 1812 acct-port 1813 key 7 hmngfdjhgf
>radius-server timeout 30

Смотреть debug радиуса.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Проблемы с сервером РРРоЕ на cisco 1803"  +/
Сообщение от swichmen29 (ok) on 18-Авг-10, 13:11 
>[оверквотинг удален]
>>interface Vlan682
>> description **clients**
>> no ip address
>> pppoe enable group global
>>
>>radius-server configure-nas
>>radius-server host yy.yy.yy.yy auth-port 1812 acct-port 1813 key 7 hmngfdjhgf
>>radius-server timeout 30
>
>Смотреть debug радиуса.

Я конечно посмотрю

Но разве это радиус виноват? Если с обычного компа и по ходу с новых ADSL модемов всё проходит.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Проблемы с сервером РРРоЕ на cisco 1803"  +/
Сообщение от fantom (??) on 18-Авг-10, 13:49 
>[оверквотинг удален]
>>>radius-server configure-nas
>>>radius-server host yy.yy.yy.yy auth-port 1812 acct-port 1813 key 7 hmngfdjhgf
>>>radius-server timeout 30
>>
>>Смотреть debug радиуса.
>
>Я конечно посмотрю
>
>Но разве это радиус виноват? Если с обычного компа и по ходу
>с новых ADSL модемов всё проходит.

виновата скорее всего реализация chap-а, а вот в чем именно - и попытаться через debug посмотреть.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру