The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Low speed  в локальной сети"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"Low speed  в локальной сети"  +/
Сообщение от Tilon (ok) on 11-Дек-15, 09:09 
Доброго врем дня. Я уже неоднократно описывал на различных форумах свою проблему, но ответа так и не получил, решил попытать счастье, вдруг здесь мне помогут.
Суть проблемы: Имеется VLAN, внутри этого него есть несколько сетей, некоторым необходимо резать скорость выхода в инет. Проблема в том что походу и локальная скорость между этими сетями тоже режется, так как отключив service-policy на интерфейсе, локальная скорость между сетями восстанавливается.
p.s. скорость между VLAN'ами тоже кстати мизерная.
Ниже конфиг:

!
! Last configuration change at 11:54:11 MSK Thu Dec 10 2015 by admin
! NVRAM config last updated at 10:51:26 MSK Thu Dec 10 2015 by admin
! NVRAM config last updated at 10:51:26 MSK Thu Dec 10 2015 by admin
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname c3900
!
boot-start-marker
boot system flash0:c3900-universalk9-mz.SPA.153-1.T.bin
boot-end-marker
!
!
logging buffered 51200 warnings
enable secret 4 cBlcfZ/h9Wy121232xxxxx2K2
!
no aaa new-model
clock timezone MSK 4 0
!
no ip source-route
ip cef
!
!
!
!
ip dhcp pool comp_test182
import all
host 10.0.0.190 255.255.254.0
client-identifier 018c.dcd4.4f1e.3c
default-router 10.0.0.1
dns-server 10.0.0.254 10.0.1.254
!
ip dhcp pool comp_test183
import all
host 10.0.2.192 255.255.254.0
client-identifier 018c.dcd4.4f1e.3c
default-router 10.0.2.1
dns-server 10.0.0.254 10.0.1.254

!
ip dhcp pool comp_test2
import all
host 10.0.0.3 255.255.254.0
client-identifier 0164.3150.1c93.e5
default-router 10.0.0.1
dns-server 10.0.0.254 10.0.1.254
!
ip dhcp pool comp_test3
import all
host 10.0.0.4 255.255.254.0
client-identifier 01d4.8564.0f14.7e
default-router 10.0.0.1
dns-server 10.0.0.254 10.0.1.254
!
ip dhcp pool Centr
import all
host 10.0.1.40 255.255.254.0
client-identifier 01cc.5d4e.990b.e1
default-router 10.0.0.1
dns-server 8x.1xx.xxx.2 8x.1xx.2xx.x
!
ip dhcp pool Fotografika
import all
host 10.0.1.44 255.255.254.0
client-identifier 0100.14d1.162e.30
default-router 10.0.0.1
dns-server 10.0.0.254 10.0.1.254
!
ip dhcp pool Arendator_6M1
import all
host 8x.9x.1x.1x 255.255.255.128
client-identifier 0100.0102.77b6.4b
default-router 8x.9x.1x.3x
dns-server 8x.1xx.2xx.2 8x.1xx.xxx.x
!
!
ip dhcp pool comp_test_tel_1
import all
host 10.0.4.4 255.255.254.0
client-identifier 01b0.61c7.056b.6f
default-router 10.0.4.1
!
ip dhcp pool comp_test_tel_2
import all
host 10.0.4.5 255.255.254.0
client-identifier 01b0.61c7.055a.64
default-router 10.0.4.1
!
!
!
!
ip flow-cache timeout active 1
no ip bootp server
no ip domain lookup
ip domain name cisco.router.comp_test.ru
ip name-server 10.0.0.254
ip name-server 10.0.1.254
ipv6 multicast rpf use-bgp
no ipv6 cef
multilink bundle-name authenticated
!
!
!
key chain decrypt
key 0
  key-string 7 0621112xxxxxxxx08
!
crypto pki trustpoint TP-self-signed-32xxx26
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-32011xxx6
revocation-check none
rsakeypair TP-self-signed-3111222236
!
!
crypto pki certificate chain TP-self-signed-312xxx126
certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  551D2304 18301680 14D77E81 1AA45F64 B305F05B 3932EA87 170977C6 13301D06
  03551D0E 04160414 D77E811A A45F64B3 05F05B39 32EA8717 0977C613 300D0609
  2A864886 F70D0101 05050003 81810027 97B7354E 88ADA569 678B4257 F46E98C1
  849469D6 2B0264F7 A5D310CB 04972976 8D1633A6 8BF58C8D 5AF7E64C 22A30B66
  3A3CD67D 9E4531E6 8508536B 08F5E0
      quit
license udi pid C3900-SPE150/K9 sn FO12121xxxx70
!
!
archive
log config
  logging enable
username admin privilege 15 password 7 00071Axxxxxx04BxxxxxxB
!
!
ip ssh authentication-retries 2
ip ssh version 2
!
class-map match-all COMP_TEST_Arendator_6M
match access-group name COMP_TEST_Arendator_6M
class-map match-all Centr
match access-group name Centr
class-map match-all comp_test
match access-group name comp_test
!
policy-map speed
class comp_test
  police cir 40960000 bc 512000 conform-action transmit  exceed-action drop
class Centr
  police cir 1024000 bc 512000 conform-action transmit  exceed-action drop
class COMP_TEST_Arendator_6M
  police cir 6144000 bc 512000 conform-action transmit  exceed-action drop
!
csdb tcp synwait-time 30
csdb tcp idle-time 3600
csdb tcp finwait-time 5
csdb tcp reassembly max-memory 1024
csdb tcp reassembly max-queue-length 16
csdb udp idle-time 30
csdb icmp idle-time 10
csdb session max-session 65535
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
ip address 192.168.2.17 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/0.130
encapsulation dot1Q 130
ip address 8x.x3x.xxx.1x7 255.255.255.248
ip nat outside
ip virtual-reassembly in
shutdown
!
interface GigabitEthernet0/0.200
encapsulation dot1Q 200
ip address 10.100.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
shutdown
!
interface GigabitEthernet0/0.300
encapsulation dot1Q 300
ip address 8x.x3x.xxx.x8x 255.255.255.248 secondary
ip address 8x.1x.x1x.x8x 255.255.255.248
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly in
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/1.100
description test_ip_to_network
encapsulation dot1Q 100
ip address 8x.xx.1x.xx 255.255.255.0 secondary
ip address 10.0.2.1 255.255.254.0 secondary
ip address 10.0.4.1 255.255.254.0 secondary
ip address 10.0.6.1 255.255.255.0 secondary
ip address 10.0.0.1 255.255.254.0
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly in
service-policy input speed
service-policy output speed
!
interface GigabitEthernet0/1.200
encapsulation dot1Q 430
ip address 10.200.200.1 255.255.255.0 secondary
ip address 10.200.100.1 255.255.255.0
ip access-group test_vlan_430 in
!
interface GigabitEthernet0/2
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/2.130
description BACKUP_LINK
encapsulation dot1Q 130
ip address 8x.xx.2xx.xxx 255.255.255.248
ip nat outside
ip virtual-reassembly in
shutdown
!
ip forward-protocol nd
!
no ip http server
ip http access-class 23
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip flow-export source GigabitEthernet0/0.300
ip flow-export version 9
ip flow-export destination 10.0.0.234 9996
ip flow-top-talkers
top 200
sort-by bytes
cache-timeout 3000
!
ip dns server
ip nat inside source route-map toinet interface GigabitEthernet0/0.300 overload
ip nat inside source route-map tolocal interface GigabitEthernet0/1.100 overload
ip route 0.0.0.0 0.0.0.0 8x.1xx.xxx.x8x
!
ip access-list standard iacl-snmp
remark ACL for SNMP access to device
permit 10.0.0.234
deny   any log
!
ip access-list extended Centr
permit ip host 10.0.1.40 any
permit ip any host 10.0.1.40
ip access-list extended Fotografika
permit ip host 10.0.1.44 any
permit ip any host 10.0.1.44
ip access-list extended COMP_TEST_Arendator_6M
permit ip host 8x.9x.xx.1x any
permit ip any host 8x.9x.xx.1x
ip access-list extended comp_test
permit ip any 10.0.0.0 0.0.0.255
permit ip 10.0.0.0 0.0.0.255 any
permit ip any 10.0.2.0 0.0.0.255
permit ip 10.0.2.0 0.0.0.255 any
!
!
route-map toinet permit 10
match ip address comp_test Centr COMP_TEST_Arendator_6M
match interface GigabitEthernet0/0.300
!
route-map tolocal permit 10
match ip address 10
match interface GigabitEthernet0/1.100
!
!
snmp-server group snmp v1 access iacl-snmp
snmp-server group snmp v2c access iacl-snmp
snmp-server community public RO iacl-snmp
snmp-server ifindex persist
snmp-server enable traps tty
snmp-server enable traps entity-sensor threshold
access-list 10 permit 10.200.200.0 0.0.0.255
access-list 10 permit 10.200.100.0 0.0.0.255
access-list 10 deny   any
access-list 99 permit 10.0.1.229
access-list 99 permit 8x.1xx.xxx.0 0.0.0.31
access-list 99 permit 8x.1x.xxx.0 0.0.0.31
access-list 99 permit 192.168.2.0 0.0.0.255
access-list 99 permit 10.0.0.0 0.0.0.255
!
control-plane
!
!
!
line con 0
login local
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
access-class 99 in
exec-timeout 0 0
privilege level 15
login local
transport input telnet ssh
line vty 5 15
access-class 23 in
exec-timeout 0 0
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
ntp server 8x.1xx.2xx.x
!
end

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Low speed  в локальной сети"  +/
Сообщение от _alecx_ (ok) on 11-Дек-15, 09:24 
Вешать несколько сетей в VLAN немного не по фэн шую, ну да ладно...
Трафик между сетями идет через int Gi0/1. Соответственно на него применяется policy.
Скорость работы с интернетом лучше резать на внешнем интерфейсе, опять же, ну да ладно...
Переделайте листы идентификации трафика для каждой из сетей примерно так:

ip access-list extended Centr
deny ip 10.0.0.0 0.255.255.255 10.0.0.0 0.255.255.255
permit ip host 10.0.1.40 any
permit ip any host 10.0.1.40

и смотрите sh ip policy-map speed и загрузку интерфейса Gi 0/1.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Low speed  в локальной сети"  +/
Сообщение от Tilon (ok) on 11-Дек-15, 11:01 
>[оверквотинг удален]
> ладно...
> Трафик между сетями идет через int Gi0/1. Соответственно на него применяется policy.
> Скорость работы с интернетом лучше резать на внешнем интерфейсе, опять же, ну
> да ладно...
> Переделайте листы идентификации трафика для каждой из сетей примерно так:
> ip access-list extended Centr
> deny ip 10.0.0.0 0.255.255.255 10.0.0.0 0.255.255.255
> permit ip host 10.0.1.40 any
> permit ip any host 10.0.1.40
> и смотрите sh ip policy-map speed и загрузку интерфейса Gi 0/1.

Спасибо за ответ!
Смотрите, есть две сети (10.0.4.0/23 и 10.0.6.0/24) на них нет листов, они тупо внутри локалки, без выхода в инет. И между ними тоже низкая скорость.

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Low speed  в локальной сети"  +/
Сообщение от Tilon (ok) on 11-Дек-15, 17:30 
>[оверквотинг удален]
> ладно...
> Трафик между сетями идет через int Gi0/1. Соответственно на него применяется policy.
> Скорость работы с интернетом лучше резать на внешнем интерфейсе, опять же, ну
> да ладно...
> Переделайте листы идентификации трафика для каждой из сетей примерно так:
> ip access-list extended Centr
> deny ip 10.0.0.0 0.255.255.255 10.0.0.0 0.255.255.255
> permit ip host 10.0.1.40 any
> permit ip any host 10.0.1.40
> и смотрите sh ip policy-map speed и загрузку интерфейса Gi 0/1.

Мужик! Спасибо тебе большое!!!
> deny ip 10.0.0.0 0.255.255.255 10.0.0.0 0.255.255.255

и проблем нет!!
ох и намучился я с этой скоростью). Ещё раз спасибо. Тема закрыта.

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру