The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Lan=>Cisco 871=>Internet как??"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Lan=>Cisco 871=>Internet как??"  
Сообщение от flamen email(ok) on 26-Апр-09, 16:56 
Доброго времени суток!

С циско я новичок, и тут встала передо мной задача.

Нужно чтоб циско раздавала инет людям в локальной сети.
Ситуация такова:

Циско получает адрес по ДХЦП(FE4), и раздаёт DHCP.
Я настроил всё, вот только из сети интернета нету, а вот с самой циски есть.(всё пингуется)

Вот конфиг:


Current configuration : 4315 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname yourname
!
boot-start-marker
boot-end-marker
!
logging buffered 52000
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-2969794593
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2969794593
revocation-check none
rsakeypair TP-self-signed-2969794593
!
!
crypto pki certificate chain TP-self-signed-2969794593
certificate self-signed 01
  3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32393639 37393435 3933301E 170D3032 30333031 30303237
  30385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 39363937
  39343539 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  81008EA3 4AF2F20F 0318B33B B70DBB0E F9FA0E1A A4440FD1 68126916 E86D5623
  CCD95914 FD22D927 4FA8FCC2 9462DB4E 173D194F E25E440A 270BF1F7 816011BD
  3129F346 E1CFA9C1 9AA1F4BD 2772231B B86616EC 552FA73D 2669A842 97E4072A
  AD50BA53 2A5D3C24 4C9C8CAE C130049B 32035B2F 40763594 32B16EEA 6FBF3026
  26C50203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
  551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
  301F0603 551D2304 18301680 14CF7D02 37102617 BB00B37F 074CD549 92E9E1BC
  63301D06 03551D0E 04160414 CF7D0237 102617BB 00B37F07 4CD54992 E9E1BC63
  300D0609 2A864886 F70D0101 04050003 8181004A F53627E6 EAB72102 5FB5684B
  39ACD192 53861A49 5715DCDA 4FEAD5BC F8C02741 2906EF65 B2F28F3A C96D4B06
  02665E4C 3148C26E 69EEABE3 9A5BE42D 9A409782 0DA1AF43 7AD60B95 8DF9878F
  CE0CF581 4E1612F7 A2870E00 462E04FA 68DAF29E CC109672 D997FE4B 73905023
  CBA2A57C 117F41BE 5EAE0033 2F32EC98 689B7A
        quit
dot11 syslog
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.10.10.1
ip dhcp excluded-address 169.254.107.1
ip dhcp excluded-address 169.254.107.101 169.254.107.254
!
ip dhcp pool sdm-pool
   import all
   network 169.254.107.0 255.255.255.0
   dns-server 169.254.107.1
   default-router 169.254.107.1
   lease infinite
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
ip domain name yourdomain.com
!
!
!
username flamen privilege 15 secret 5 $1$.k6V$p2jVAwTxBMPakWK1oN2dx0
!
!
archive
log config
  hidekeys
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description $ETH-WAN$
ip address dhcp client-id FastEthernet4
ip mask-reply
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 169.254.107.1 255.255.255.0
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface FastEthernet4 overload
!
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.10.10.0 0.0.0.7
no cdp run
!
!
!
control-plane
!
banner login ^CCC
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco". The default username and password have a privilege le
vel of 15.

Please change these publicly known initial credentials using SDM or the IOS CLI.

Here are the Cisco IOS commands.

username <myuser>  privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you want to use
.

For more information about SDM please follow the instructions in the QUICK START

GUIDE for your router or go to http://www.cisco.com/go/sdm
-----------------------------------------------------------------------
^C
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end


Спасибо заранее!!

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Lan=>Cisco 871=>Internet как??"  
Сообщение от Sib email on 26-Апр-09, 21:33 
>[оверквотинг удален]
>ip http server
>ip http access-class 23
>ip http authentication local
>ip http secure-server
>ip http timeout-policy idle 60 life 86400 requests 10000
>ip nat inside source list 1 interface FastEthernet4 overload
>!
>access-list 1 remark INSIDE_IF=Vlan1
>access-list 1 remark SDM_ACL Category=2
>access-list 1 permit 10.10.10.0 0.0.0.7

А может тут так:


access-list 1 permit 169.254.107.0 0.0.0.255

А?

>[оверквотинг удален]
>line vty 0 4
> privilege level 15
> login local
> transport input telnet ssh
>!
>scheduler max-task-time 5000
>end
>
>
>Спасибо заранее!!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Lan=>Cisco 871=>Internet как??"  
Сообщение от flamen (??) on 26-Апр-09, 22:43 
уже увидел спасибо! терь немогу открыть SSH и telnet с внешки...подскажешь как?????
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Lan=>Cisco 871=>Internet как??"  
Сообщение от denp email on 27-Апр-09, 12:10 
создай статическую трансляцию по 22 порту на адрес 169.254.107.1


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру