The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Иерархические policy-map в IOS"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Иерархические policy-map в IOS"  
Сообщение от A.Shikoff email(??) on 08-Июл-08, 18:14 
Приветствую!

Добрый день!

Есть проблема с иерархическими policy-map в IOS.
Имеется:

!
policy-map pm-to-IFrankivsk
class cm-ODB
  bandwidth 512
class cm-voip
  bandwidth 96
   compress header ip rtp
class cm-mail
  bandwidth 96
class cm-ad
  bandwidth 64
class class-default
  fair-queue
!
policy-map pm-to-Branches
class cm-branch-if
  shape average 8192000
  service-policy pm-to-IFrankivsk
class class-default
  fair-queue
!

Все классы привязываются к access-listам.
При попытке применить policy-map к интерфейсу ничего не происходит:
cr1-ki(config)#int fa0/0
cr1-ki(config-if)#service-policy output pm-to-Branches
cr1-ki(config-if)#^Z
cr1-ki#sh run int fa0/0
Building configuration...

Current configuration : 152 bytes
!
interface FastEthernet0/0
description UkrTelecom cloud
ip address 10.99.0.1 255.255.0.0
duplex auto
speed auto
crypto map crypto-UkrTelecom
end

Нет сообщения об ошибке, и policy-map не привязывается.
IOS: c2800nm-advsecurityk9-mz.124-3i.bin
Что я делаю неправильно?

Спасибо.

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Иерархические policy-map в IOS"  
Сообщение от sh_ email(??) on 09-Июл-08, 11:11 
policy-map pm-to-IFrankivsk
class cm-voip
no compress header ip rtp
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Иерархические policy-map в IOS"  
Сообщение от A.Shikoff email(??) on 09-Июл-08, 12:20 
>policy-map pm-to-IFrankivsk
>class cm-voip
>no compress header ip rtp

Да, оно. Спасибо!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру