The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 2821 - Calling Station ID - PPPoE"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (AAA, Radius, Tacacs)
Изначальное сообщение [ Отслеживать ]

"Cisco 2821 - Calling Station ID - PPPoE"  +/
Сообщение от V1talya (ok) on 16-Апр-08, 03:55 
[PPPoE]
Не могу заставить передавать циску радиусы Calling Station ID
Как ее заставить это делать ?

System image file is "flash:c2800nm-adventerprisek9-mz.124-12.bin"


Current configuration : 1453 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
enable secret 5 123456432
!
aaa new-model
!
aaa authentication login default local
aaa authentication ppp default group radius
aaa authorization exec default local
aaa authorization network default group radius
aaa accounting network default start-stop group radius
!
aaa session-id common
!
ip cef
!
ip domain name neryungri.ru
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 2
vpdn enable
!
voice-card 0
no dspfarm
!
username vitalya password 7 12334532
!
bba-group pppoe global
virtual-template 1
!
interface GigabitEthernet0/0
ip address 172.26.244.2 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.0.88 255.255.224.0
duplex auto
speed auto
pppoe enable group global
!
interface Virtual-Template1
ip unnumbered GigabitEthernet0/1
ppp authentication chap ms-chap ms-chap-v2
!
no ip http server
no ip http secure-server
!
radius-server attribute 31 mac format ietf
radius-server configure-nas
radius-server host 172.26.244.1 auth-port 1812 acct-port 1813
radius-server retransmit 5
radius-server key 7 00101615105205015E731F
radius-server vsa send accounting
radius-server vsa send authentication
!
control-plane
!
line con 0
line aux 0
line vty 0 4
transport input ssh
!
scheduler allocate 20000 1000
!
end


rad_recv: Accounting-Request packet from host 172.26.244.2:1646, id=1, length=165
        Acct-Session-Id = "00000001"
        Cisco-AVPair = "client-mac-address=0013.e847.a20d"
        Framed-Protocol = PPP
        User-Name = "bob"
        Cisco-AVPair = "connect-progress=Call Up"
        Acct-Authentic = RADIUS
        Acct-Status-Type = Start
        NAS-Port-Type = Virtual
        NAS-Port = 0
        NAS-Port-Id = "0/0/1/0"
        Service-Type = Framed-User
        NAS-IP-Address = 172.26.244.2
        Acct-Delay-Time = 0


( В гугле был... нечего что-то не нашел )

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 2821 - Calling Station ID - PPPoE"  +/
Сообщение от chesnok email(ok) on 16-Апр-08, 15:47 
>[оверквотинг удален]
>        Acct-Status-Type = Start
>        NAS-Port-Type = Virtual
>        NAS-Port = 0
>        NAS-Port-Id = "0/0/1/0"
>        Service-Type = Framed-User
>        NAS-IP-Address = 172.26.244.2
>        Acct-Delay-Time = 0
>
>
>( В гугле был... нечего что-то не нашел )

на сайте cisco есть документация - читайте там.


radius-server attribute 31 mac format ietf
radius-server attribute 31 send nas-port-detail mac-only

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Cisco 2821 - Calling Station ID - PPPoE"  +/
Сообщение от V1talya (ok) on 16-Апр-08, 17:29 
>[оверквотинг удален]
>>        Acct-Delay-Time = 0
>>
>>
>>( В гугле был... нечего что-то не нашел )
>
>на сайте cisco есть документация - читайте там.
>
>
>radius-server attribute 31 mac format ietf
>radius-server attribute 31 send nas-port-detail mac-only

radius-server attribute 31 mac format ietf - есть же в конфиги...

а такой команды нету radius-server attribute 31 send nas-port-detail mac-only

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Cisco 2821 - Calling Station ID - PPPoE"  +/
Сообщение от Zuger email on 27-Апр-08, 13:57 
>>radius-server attribute 31 mac format ietf
>>radius-server attribute 31 send nas-port-detail mac-only
>
>radius-server attribute 31 mac format ietf - есть же в конфиги...
>
>а такой команды нету radius-server attribute 31 send nas-port-detail mac-only

Бьюсь с аналогичной проблемой. Не хочет посылать атрибут 31, хоть убей.  Удалось заставить?

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Cisco 2821 - Calling Station ID - PPPoE"  +/
Сообщение от V1talya (ok) on 30-Апр-08, 17:10 
>>>radius-server attribute 31 mac format ietf
>>>radius-server attribute 31 send nas-port-detail mac-only
>>
>>radius-server attribute 31 mac format ietf - есть же в конфиги...
>>
>>а такой команды нету radius-server attribute 31 send nas-port-detail mac-only
>
>Бьюсь с аналогичной проблемой. Не хочет посылать атрибут 31, хоть убей.  
>Удалось заставить?

нет...

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

6. "Cisco 2821 - Calling Station ID - PPPoE"  +/
Сообщение от zugar email on 10-Май-08, 09:01 
>>>>radius-server attribute 31 mac format ietf
>>>>radius-server attribute 31 send nas-port-detail mac-only
>>>radius-server attribute 31 mac format ietf - есть же в конфиги...
>>>а такой команды нету radius-server attribute 31 send nas-port-detail mac-only
>>Бьюсь с аналогичной проблемой. Не хочет посылать атрибут 31, хоть убей.  
>>Удалось заставить?
>нет...

Неужели никто не знает в чем здесь дело?

Ответить | Правка | ^ к родителю #4 | Наверх | Cообщить модератору

5. "Cisco 2821 - Calling Station ID - PPPoE"  +/
Сообщение от Аноним email(??) on 05-Май-08, 16:04 
>на сайте cisco есть документация - читайте там.
>
>
>radius-server attribute 31 mac format ietf
>radius-server attribute 31 send nas-port-detail mac-only

указать что вышеуказанное относится только к 12.2SB которое на 2800 не пойдет ув. читатель доков не счел нужным?

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

7. "Cisco 2821 - Calling Station ID - PPPoE"  +/
Сообщение от Andry (??) on 17-Апр-12, 08:52 
>>на сайте cisco есть документация - читайте там.
>>
>>
>>radius-server attribute 31 mac format ietf
>>radius-server attribute 31 send nas-port-detail mac-only
> указать что вышеуказанное относится только к 12.2SB которое на 2800 не пойдет
> ув. читатель доков не счел нужным?

тоже такая же проблема была.пробовал использовать AV-pair но там нужно было биллинг патчить.последний танец с бубуном привел к перепрошивке c 2821 на ios c2800nm-adventerprisek9_ivs_li-mz.150-1.XA нашел на торренте.в итоге CID передается как родной.

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру