The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Накосячил с циской :("
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Накосячил с циской :("  
Сообщение от shurik1978 (ok) on 17-Янв-07, 15:51 
Здравствуйте
Случилось тут такая неприятность
В цисках я не специалист только пытаюсь учиться. И вот я решил закрыть p2p сети и месенджеры на CISCO 2851 при помощи софта SDM и после этого перекрылся 21 порт. Я убрал все запреты но связь по 21 порту так и не появилась. Былобы это все ерундой еслибы не банк клинт который работает через 21 порт . Подскажите где могут быть грабли ?

sh access-list
Standard IP access list NAT
10 permit 192.168.15.0, wildcard bits 0.0.0.255 (27940 matches)

clear access-list
не помогает

интерфейсы

Внешний

GigabitEthernet0/1 is up, line protocol is up
Hardware is MV96340 Ethernet, address is 0016.c82b.5a61 (bia 0016.c82b.5a61)
Description: $ETH-LAN$
Internet address is xx.xx.xx.xx/30
MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Full-duplex, 100Mb/s, media type is T
output flow-control is XON, input flow-control is XON
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:00, output 00:00:00, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 9000 bits/sec, 8 packets/sec
5 minute output rate 5000 bits/sec, 8 packets/sec
3372 packets input, 1115233 bytes, 0 no buffer
Received 10 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast, 0 pause input
0 input packets with dribble condition detected
3348 packets output, 287859 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 pause output
0 output buffer failures, 0 output buffers swapped out

Внутренний

GigabitEthernet0/0.110 is up, line protocol is up
Hardware is MV96340 Ethernet, address is 0016.c82b.5a60 (bia 0016.c82b.5a60)
Internet address is 192.168.15.1/24
MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation 802.1Q Virtual LAN, Vlan ID 110.
ARP type: ARPA, ARP Timeout 04:00:00
Last clearing of "show interface" counters never

sh int

interface GigabitEthernet0/1
description $ETH-LAN$
ip address 89.207.xx.xx 255.255.255.252
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly
duplex auto
speed auto

sh ip nat translation

Pro Inside global Inside local Outside local Outside global
tcp 89.207.xx.xx:6502 192.168.15.2:6501 --- ---
tcp 89.207.yy.yy:25 192.168.15.3:25 --- ---
tcp 89.207.yy.yy:80 192.168.15.3:80 --- ---
tcp 89.207.yy.yy:443 192.168.15.3:443 --- ---
tcp 89.207.89.yy:3389 192.168.15.3:3389 --- ---
tcp 89.207.89.xx:3389 192.168.15.4:3389 --- ---
tcp 89.207.95.xx:2916 192.168.15.15:2916 205.188.5.222:5190 205.188.5.222:519
tcp 89.207.95.xx:2917 192.168.15.15:2917 205.188.5.92:5190 205.188.5.92:5190
tcp 89.207.95.xx:2919 192.168.15.15:2919 195.208.94.164:21 195.208.94.164:21
tcp 89.207.95.xx:3148 192.168.15.15:3148 195.208.94.164:21 195.208.94.164:21
tcp 89.207.95.xx:3389 192.168.15.15:3389 --- ---
tcp 89.207.95.xx:80 192.168.15.31:80 195.64.132.9:4529 195.64.132.9:4529

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Накосячил с циской :("  
Сообщение от Кирилл (??) on 17-Янв-07, 18:23 
>Здравствуйте
>Случилось тут такая неприятность
>В цисках я не специалист только пытаюсь учиться. И вот я решил
>закрыть p2p сети и месенджеры на CISCO 2851 при помощи софта
>SDM и после этого перекрылся 21 порт. Я убрал все запреты
>но связь по 21 порту так и не появилась. Былобы это
>все ерундой еслибы не банк клинт который работает через 21 порт
>. Подскажите где могут быть грабли ?
>
>sh access-list
>Standard IP access list NAT
>10 permit 192.168.15.0, wildcard bits 0.0.0.255 (27940 matches)
>
>clear access-list
>не помогает
>
>интерфейсы
>
>Внешний
>
>GigabitEthernet0/1 is up, line protocol is up
>Hardware is MV96340 Ethernet, address is 0016.c82b.5a61 (bia 0016.c82b.5a61)
>Description: $ETH-LAN$
>Internet address is xx.xx.xx.xx/30
>MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
>reliability 255/255, txload 1/255, rxload 1/255
>Encapsulation ARPA, loopback not set
>Keepalive set (10 sec)
>Full-duplex, 100Mb/s, media type is T
>output flow-control is XON, input flow-control is XON
>ARP type: ARPA, ARP Timeout 04:00:00
>Last input 00:00:00, output 00:00:00, output hang never
>Last clearing of "show interface" counters never
>Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
>Queueing strategy: fifo
>Output queue: 0/40 (size/max)
>5 minute input rate 9000 bits/sec, 8 packets/sec
>5 minute output rate 5000 bits/sec, 8 packets/sec
>3372 packets input, 1115233 bytes, 0 no buffer
>Received 10 broadcasts, 0 runts, 0 giants, 0 throttles
>0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
>0 watchdog, 0 multicast, 0 pause input
>0 input packets with dribble condition detected
>3348 packets output, 287859 bytes, 0 underruns
>0 output errors, 0 collisions, 1 interface resets
>0 babbles, 0 late collision, 0 deferred
>0 lost carrier, 0 no carrier, 0 pause output
>0 output buffer failures, 0 output buffers swapped out
>
>Внутренний
>
>GigabitEthernet0/0.110 is up, line protocol is up
>Hardware is MV96340 Ethernet, address is 0016.c82b.5a60 (bia 0016.c82b.5a60)
>Internet address is 192.168.15.1/24
>MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
>reliability 255/255, txload 1/255, rxload 1/255
>Encapsulation 802.1Q Virtual LAN, Vlan ID 110.
>ARP type: ARPA, ARP Timeout 04:00:00
>Last clearing of "show interface" counters never
>
>sh int
>
>interface GigabitEthernet0/1
>description $ETH-LAN$
>ip address 89.207.xx.xx 255.255.255.252
>ip flow ingress
>ip flow egress
>ip nat outside
>ip virtual-reassembly
>duplex auto
>speed auto
>
>sh ip nat translation
>
>Pro Inside global Inside local Outside local Outside global
>tcp 89.207.xx.xx:6502 192.168.15.2:6501 --- ---
>tcp 89.207.yy.yy:25 192.168.15.3:25 --- ---
>tcp 89.207.yy.yy:80 192.168.15.3:80 --- ---
>tcp 89.207.yy.yy:443 192.168.15.3:443 --- ---
>tcp 89.207.89.yy:3389 192.168.15.3:3389 --- ---
>tcp 89.207.89.xx:3389 192.168.15.4:3389 --- ---
>tcp 89.207.95.xx:2916 192.168.15.15:2916 205.188.5.222:5190 205.188.5.222:519
>tcp 89.207.95.xx:2917 192.168.15.15:2917 205.188.5.92:5190 205.188.5.92:5190
>tcp 89.207.95.xx:2919 192.168.15.15:2919 195.208.94.164:21 195.208.94.164:21
>tcp 89.207.95.xx:3148 192.168.15.15:3148 195.208.94.164:21 195.208.94.164:21
>tcp 89.207.95.xx:3389 192.168.15.15:3389 --- ---
>tcp 89.207.95.xx:80 192.168.15.31:80 195.64.132.9:4529 195.64.132.9:4529

ну молодец.  все выложил. а конфиг не выложил.
и что происходит когда сделаешь на локальном компе telnet citkit.ru 21 ?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Накосячил с циской :("  
Сообщение от routercs email on 17-Янв-07, 22:24 
>>Здравствуйте
>>Случилось тут такая неприятность
>>В цисках я не специалист только пытаюсь учиться. И вот я решил
>>закрыть p2p сети и месенджеры на CISCO 2851 при помощи софта
>>SDM и после этого перекрылся 21 порт. Я убрал все запреты
>>но связь по 21 порту так и не появилась. Былобы это
>>все ерундой еслибы не банк клинт который работает через 21 порт
>>. Подскажите где могут быть грабли ?
>>
>>sh access-list
>>Standard IP access list NAT
>>10 permit 192.168.15.0, wildcard bits 0.0.0.255 (27940 matches)
>>
>>clear access-list
>>не помогает
>>
>>интерфейсы
>>
>>Внешний
>>
>>GigabitEthernet0/1 is up, line protocol is up
>>Hardware is MV96340 Ethernet, address is 0016.c82b.5a61 (bia 0016.c82b.5a61)
>>Description: $ETH-LAN$
>>Internet address is xx.xx.xx.xx/30
>>MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
>>reliability 255/255, txload 1/255, rxload 1/255
>>Encapsulation ARPA, loopback not set
>>Keepalive set (10 sec)
>>Full-duplex, 100Mb/s, media type is T
>>output flow-control is XON, input flow-control is XON
>>ARP type: ARPA, ARP Timeout 04:00:00
>>Last input 00:00:00, output 00:00:00, output hang never
>>Last clearing of "show interface" counters never
>>Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
>>Queueing strategy: fifo
>>Output queue: 0/40 (size/max)
>>5 minute input rate 9000 bits/sec, 8 packets/sec
>>5 minute output rate 5000 bits/sec, 8 packets/sec
>>3372 packets input, 1115233 bytes, 0 no buffer
>>Received 10 broadcasts, 0 runts, 0 giants, 0 throttles
>>0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
>>0 watchdog, 0 multicast, 0 pause input
>>0 input packets with dribble condition detected
>>3348 packets output, 287859 bytes, 0 underruns
>>0 output errors, 0 collisions, 1 interface resets
>>0 babbles, 0 late collision, 0 deferred
>>0 lost carrier, 0 no carrier, 0 pause output
>>0 output buffer failures, 0 output buffers swapped out
>>
>>Внутренний
>>
>>GigabitEthernet0/0.110 is up, line protocol is up
>>Hardware is MV96340 Ethernet, address is 0016.c82b.5a60 (bia 0016.c82b.5a60)
>>Internet address is 192.168.15.1/24
>>MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
>>reliability 255/255, txload 1/255, rxload 1/255
>>Encapsulation 802.1Q Virtual LAN, Vlan ID 110.
>>ARP type: ARPA, ARP Timeout 04:00:00
>>Last clearing of "show interface" counters never
>>
>>sh int
>>
>>interface GigabitEthernet0/1
>>description $ETH-LAN$
>>ip address 89.207.xx.xx 255.255.255.252
>>ip flow ingress
>>ip flow egress
>>ip nat outside
>>ip virtual-reassembly
>>duplex auto
>>speed auto
>>
>>sh ip nat translation
>>
>>Pro Inside global Inside local Outside local Outside global
>>tcp 89.207.xx.xx:6502 192.168.15.2:6501 --- ---
>>tcp 89.207.yy.yy:25 192.168.15.3:25 --- ---
>>tcp 89.207.yy.yy:80 192.168.15.3:80 --- ---
>>tcp 89.207.yy.yy:443 192.168.15.3:443 --- ---
>>tcp 89.207.89.yy:3389 192.168.15.3:3389 --- ---
>>tcp 89.207.89.xx:3389 192.168.15.4:3389 --- ---
>>tcp 89.207.95.xx:2916 192.168.15.15:2916 205.188.5.222:5190 205.188.5.222:519
>>tcp 89.207.95.xx:2917 192.168.15.15:2917 205.188.5.92:5190 205.188.5.92:5190
>>tcp 89.207.95.xx:2919 192.168.15.15:2919 195.208.94.164:21 195.208.94.164:21
>>tcp 89.207.95.xx:3148 192.168.15.15:3148 195.208.94.164:21 195.208.94.164:21
>>tcp 89.207.95.xx:3389 192.168.15.15:3389 --- ---
>>tcp 89.207.95.xx:80 192.168.15.31:80 195.64.132.9:4529 195.64.132.9:4529
>
>ну молодец.  все выложил. а конфиг не выложил.
>и что происходит когда сделаешь на локальном компе telnet citkit.ru 21 ?
>
тут, вероятно, имеется в виду IPS.

no ip ips name #name#

Покажите sh ip ips interfaces

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Накосячил с циской :("  
Сообщение от shurik1978 (ok) on 18-Янв-07, 00:05 
>>>Здравствуйте
>>>Случилось тут такая неприятность
>>>В цисках я не специалист только пытаюсь учиться. И вот я решил
>>>закрыть p2p сети и месенджеры на CISCO 2851 при помощи софта
>>>SDM и после этого перекрылся 21 порт. Я убрал все запреты
>>>но связь по 21 порту так и не появилась. Былобы это
>>>все ерундой еслибы не банк клинт который работает через 21 порт
>>>. Подскажите где могут быть грабли ?
>>>
>>>sh access-list
>>>Standard IP access list NAT
>>>10 permit 192.168.15.0, wildcard bits 0.0.0.255 (27940 matches)
>>>
>>>clear access-list
>>>не помогает
>>>
>>>интерфейсы
>>>
>>>Внешний
>>>
>>>GigabitEthernet0/1 is up, line protocol is up
>>>Hardware is MV96340 Ethernet, address is 0016.c82b.5a61 (bia 0016.c82b.5a61)
>>>Description: $ETH-LAN$
>>>Internet address is xx.xx.xx.xx/30
>>>MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
>>>reliability 255/255, txload 1/255, rxload 1/255
>>>Encapsulation ARPA, loopback not set
>>>Keepalive set (10 sec)
>>>Full-duplex, 100Mb/s, media type is T
>>>output flow-control is XON, input flow-control is XON
>>>ARP type: ARPA, ARP Timeout 04:00:00
>>>Last input 00:00:00, output 00:00:00, output hang never
>>>Last clearing of "show interface" counters never
>>>Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
>>>Queueing strategy: fifo
>>>Output queue: 0/40 (size/max)
>>>5 minute input rate 9000 bits/sec, 8 packets/sec
>>>5 minute output rate 5000 bits/sec, 8 packets/sec
>>>3372 packets input, 1115233 bytes, 0 no buffer
>>>Received 10 broadcasts, 0 runts, 0 giants, 0 throttles
>>>0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
>>>0 watchdog, 0 multicast, 0 pause input
>>>0 input packets with dribble condition detected
>>>3348 packets output, 287859 bytes, 0 underruns
>>>0 output errors, 0 collisions, 1 interface resets
>>>0 babbles, 0 late collision, 0 deferred
>>>0 lost carrier, 0 no carrier, 0 pause output
>>>0 output buffer failures, 0 output buffers swapped out
>>>
>>>Внутренний
>>>
>>>GigabitEthernet0/0.110 is up, line protocol is up
>>>Hardware is MV96340 Ethernet, address is 0016.c82b.5a60 (bia 0016.c82b.5a60)
>>>Internet address is 192.168.15.1/24
>>>MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
>>>reliability 255/255, txload 1/255, rxload 1/255
>>>Encapsulation 802.1Q Virtual LAN, Vlan ID 110.
>>>ARP type: ARPA, ARP Timeout 04:00:00
>>>Last clearing of "show interface" counters never
>>>
>>>sh int
>>>
>>>interface GigabitEthernet0/1
>>>description $ETH-LAN$
>>>ip address 89.207.xx.xx 255.255.255.252
>>>ip flow ingress
>>>ip flow egress
>>>ip nat outside
>>>ip virtual-reassembly
>>>duplex auto
>>>speed auto
>>>
>>>sh ip nat translation
>>>
>>>Pro Inside global Inside local Outside local Outside global
>>>tcp 89.207.xx.xx:6502 192.168.15.2:6501 --- ---
>>>tcp 89.207.yy.yy:25 192.168.15.3:25 --- ---
>>>tcp 89.207.yy.yy:80 192.168.15.3:80 --- ---
>>>tcp 89.207.yy.yy:443 192.168.15.3:443 --- ---
>>>tcp 89.207.89.yy:3389 192.168.15.3:3389 --- ---
>>>tcp 89.207.89.xx:3389 192.168.15.4:3389 --- ---
>>>tcp 89.207.95.xx:2916 192.168.15.15:2916 205.188.5.222:5190 205.188.5.222:519
>>>tcp 89.207.95.xx:2917 192.168.15.15:2917 205.188.5.92:5190 205.188.5.92:5190
>>>tcp 89.207.95.xx:2919 192.168.15.15:2919 195.208.94.164:21 195.208.94.164:21
>>>tcp 89.207.95.xx:3148 192.168.15.15:3148 195.208.94.164:21 195.208.94.164:21
>>>tcp 89.207.95.xx:3389 192.168.15.15:3389 --- ---
>>>tcp 89.207.95.xx:80 192.168.15.31:80 195.64.132.9:4529 195.64.132.9:4529
>>
>>ну молодец.  все выложил. а конфиг не выложил.
>>и что происходит когда сделаешь на локальном компе telnet citkit.ru 21 ?
>>
>тут, вероятно, имеется в виду IPS.
>
>no ip ips name #name#
>
>Покажите sh ip ips interfaces


sh ip ips interfaces ничего не показывает

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Накосячил с циской :("  
Сообщение от shurik1978 (ok) on 18-Янв-07, 00:22 
то Кирилл

Building configuration...

Current configuration : 14901 bytes
!
! Last configuration change at 10:55:34 MSK Wed Jan 17 2007
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname firma
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable secret 5 $1111111111/
!
aaa new-model
!
!
!
aaa session-id common
!
resource policy
!
clock timezone MSK 3
clock calendar-valid
ip subnet-zero
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.1.10.1 10.1.10.10
ip dhcp excluded-address 192.168.15.1 192.168.15.40
!
ip dhcp pool voice
   network 10.1.10.0 255.255.255.0
   default-router 10.1.10.1
   option 150 ip 10.1.10.1
!
ip dhcp pool data
   network 192.168.15.0 255.255.255.0
   default-router 192.168.15.1
   dns-server 192.168.15.3 192.168.15.2
!
!
ip name-server 89.207.94.34
ip inspect name Firewall appfw Firewall
ip inspect name Firewall tcp
ip inspect name Firewall udp
ip inspect name Firewall icmp
ip inspect name Firewall http urlfilter
ip inspect name Firewall https
ip inspect name Firewall pop3
ip inspect name Firewall esmtp
ip inspect name Firewall imap
ip inspect name Firewall ssh
ip inspect name Firewall dns
ip inspect name Firewall h323
ip inspect name Firewall fragment maximum 256 timeout 1
ip inspect name Firewall snmp
ip inspect name Firewall snmptrap
ip inspect name Firewall syslog
ip inspect name Firewall syslog-conn
ip ips notify SDEE
!
appfw policy-name Firewall
  application http
!
!
voice-card 0
no dspfarm
!
!
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
supplementary-service h450.12
h323

crypto pki trustpoint tti
revocation-check crl
rsakeypair tti
!
!
username admin password 7 1111111117
username administrator password 7 1111111
username test15 privilege 15 password 7 11111111
!
!
class-map match-all L3-to-L2_VoIP-Cntrl
match ip dscp af31
class-map match-all L3-to-L2_VoIP-RTP
match ip dscp ef
!
!
policy-map output-L3-to-L2
  class L3-to-L2_VoIP-RTP
  set cos 5
  class L3-to-L2_VoIP-Cntrl
  set cos 3
!
!
!
!
!
!
!
interface GigabitEthernet0/0
no ip address
no ip mroute-cache
duplex auto
speed auto
!
interface GigabitEthernet0/0.100
description $ETH-LAN$
encapsulation dot1Q 100
ip address 10.1.10.1 255.255.255.0
ip nbar protocol-discovery
ip virtual-reassembly
no snmp trap link-status
service-policy output output-L3-to-L2
!
interface GigabitEthernet0/0.110
encapsulation dot1Q 110
ip address 192.168.15.1 255.255.255.0
ip nat inside
ip virtual-reassembly
no snmp trap link-status
!
interface GigabitEthernet0/0.200
description $ETH-LAN$
encapsulation dot1Q 200
ip address 89.207.89.xx 255.255.255.248
ip flow ingress
ip flow egress
ip virtual-reassembly
no snmp trap link-status
!
interface Service-Engine0/0
ip unnumbered GigabitEthernet0/0.100
ip virtual-reassembly
service-module ip address 10.1.10.2 255.255.255.0
service-module ip default-gateway 10.1.10.1
!
interface GigabitEthernet0/1
description $ETH-LAN$
ip address 89.207.95.yy 255.255.255.252
ip flow ingress
ip flow egress
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
ip classless
ip route 0.0.0.0 0.0.0.0 89.207.95.yy
ip route 10.1.10.2 255.255.255.255 Service-Engine0/0
!
ip dns server
ip dns spoofing 89.207.94.34
!
ip http server
ip http authentication local
no ip http secure-server
ip http path flash:
ip nat inside source list NAT interface GigabitEthernet0/1 overload
ip nat inside source static tcp 192.168.15.3 25 89.207.89.xx 25 extendable
ip nat inside source static tcp 192.168.15.3 80 89.207.89.xx 80 extendable
ip nat inside source static tcp 192.168.15.3 443 89.207.89.xx 443 extendable
ip nat inside source static tcp 192.168.15.3 3389 89.207.89.xx 3389 extendable
ip nat inside source static tcp 192.168.15.4 3389 89.207.89.yy 3389 extendable
ip nat inside source static tcp 192.168.15.31 80 89.207.95.yy 80 extendable
ip nat inside source static tcp 192.168.15.15 3389 89.207.95.yy 3389 extendable
ip nat inside source static tcp 192.168.15.2 6501 89.207.95.yy 6502 extendable
!
ip access-list standard NAT
permit 192.168.15.0 0.0.0.255
!
no logging trap
snmp-server community 1111111 RW
!
!
!
!
!
tftp-server flash:ATA030100SCCP040211A.zup
tftp-server flash:CP7902040000SCCP040701A.sbin
tftp-server flash:CP7905040000SCCP040701A.sbin
tftp-server flash:P00403020214.bin
tftp-server flash:CP7912040000SCCP040701A.sbin
tftp-server flash:S00103020002.bin
tftp-server flash:P00503010100.bin
tftp-server flash:cmterm_7936.3-3-5-0.bin
tftp-server flash:P00305000301.sbn
tftp-server flash:cmterm_7920.3.3-01-08.bin
tftp-server flash:TERM70.6-0-3SR1S.LOADS
tftp-server flash:TERM70.DEFAULT.loads
tftp-server flash:TERM71.DEFAULT.loads
tftp-server flash:cnu70.63-0-1-4.sbn
tftp-server flash:Jar70.63-0-1-4.sbn
tftp-server flash:jvm70.603ES1R4.sbn
tftp-server flash:S00103020003.bin
tftp-server flash:P00305000600.bin
tftp-server flash:P00305000600.sbn
tftp-server flash:CP7912080001SCCP051117A.sbin
tftp-server flash:P00307020300.bin
tftp-server flash:P00307020300.sbn
tftp-server flash:P00307020300.sb2
tftp-server flash:P00307020300.loads
tftp-server flash:S00105000200.SBN
tftp-server flash:P00307020200.bin
tftp-server flash:P00307020200.sbn
tftp-server flash:P00307020200.sb2
tftp-server flash:P00307020200.loads
tftp-server SERVER=192.168.15.4
!
control-plane
!
!
!
voice-port 0/0/0
cptone RU
connection plar opx 500
caller-id enable
!
voice-port 0/0/1
cptone RU
connection plar opx 500
caller-id enable
!
....................проскипана телефония...................................
!
!
!
line con 0
line aux 0
line 194
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
line vty 0 4
password 7 011202095205
!
scheduler allocate 20000 1000
ntp clock-period 17180070
ntp update-calendar
ntp server 192.168.15.2 source GigabitEthernet0/0.110 prefer
!
end


при telnet citkit.ru 21

C:\Documents and Settings\111111>telnet citkit.ru 21
Connecting To citkit.ru...Could not open connection to the host, on port 21: Connect failed

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Накосячил с циской :("  
Сообщение от Кирилл (??) on 18-Янв-07, 07:59 
По конфигу все должно работать...(мне так кажется)
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Накосячил с циской :("  
Сообщение от shurik1978 (ok) on 18-Янв-07, 09:33 
>По конфигу все должно работать...(мне так кажется)
Вот в том то и проблема что не работает :(
вот вроде открывает порт
tcp 89.207.95.xx:2919 192.168.15.15:2919 195.208.94.164:21 195.208.94.164:21
tcp 89.207.95.xx:3148 192.168.15.15:3148 195.208.94.164:21 195.208.94.164:21
а дальше ничего не происходит
от серверов по таймауту отваливается :(
да и фиг бы с FTP серверами у фин дира банк клиент работает через 21 порт

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Накосячил с циской :("  
Сообщение от Кирилл (??) on 18-Янв-07, 09:41 
>>По конфигу все должно работать...(мне так кажется)
>Вот в том то и проблема что не работает :(
>вот вроде открывает порт
>tcp 89.207.95.xx:2919 192.168.15.15:2919 195.208.94.164:21 195.208.94.164:21
>tcp 89.207.95.xx:3148 192.168.15.15:3148 195.208.94.164:21 195.208.94.164:21
>а дальше ничего не происходит
>от серверов по таймауту отваливается :(
>да и фиг бы с FTP серверами у фин дира банк клиент
>работает через 21 порт

Не может этот порт прикрываться дальше по маршруту?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Накосячил с циской :("  
Сообщение от Изгой (??) on 18-Янв-07, 10:10 
>>>По конфигу все должно работать...(мне так кажется)
>>Вот в том то и проблема что не работает :(
>>вот вроде открывает порт
>>tcp 89.207.95.xx:2919 192.168.15.15:2919 195.208.94.164:21 195.208.94.164:21
>>tcp 89.207.95.xx:3148 192.168.15.15:3148 195.208.94.164:21 195.208.94.164:21
>>а дальше ничего не происходит
>>от серверов по таймауту отваливается :(
>>да и фиг бы с FTP серверами у фин дира банк клиент
>>работает через 21 порт
>
>Не может этот порт прикрываться дальше по маршруту?

Так похоже фаерволл у вас отключен пока - так ? , следующие совет решая задачу идите простым путём убирая все навороты - если незнаете в чём проблема - метод научного тыка ещё не подводил - от простого к сложному , третий вопрос у вас директор из внутренней сети работает на 21 порт дестенейшен и никаких других портов при сеансе не открываеться ?
или он наооборот работает с внешней стороны ?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "Накосячил с циской :("  
Сообщение от shurik1978 (ok) on 18-Янв-07, 11:09 
>>>>По конфигу все должно работать...(мне так кажется)
>>>Вот в том то и проблема что не работает :(
>>>вот вроде открывает порт
>>>tcp 89.207.95.xx:2919 192.168.15.15:2919 195.208.94.164:21 195.208.94.164:21
>>>tcp 89.207.95.xx:3148 192.168.15.15:3148 195.208.94.164:21 195.208.94.164:21
>>>а дальше ничего не происходит
>>>от серверов по таймауту отваливается :(
>>>да и фиг бы с FTP серверами у фин дира банк клиент
>>>работает через 21 порт
>>
>>Не может этот порт прикрываться дальше по маршруту?
>
>Так похоже фаерволл у вас отключен пока - так ? , следующие
>совет решая задачу идите простым путём убирая все навороты - если
>незнаете в чём проблема - метод научного тыка ещё не подводил
>- от простого к сложному , третий вопрос у вас директор
>из внутренней сети работает на 21 порт дестенейшен и никаких других
>портов при сеансе не открываеться ?
>или он наооборот работает с внешней стороны ?

да фаервол отключил
а какие навороты еще можно убрать ? (просто я не спец в цисках и учусь в роцессе работы)
директор из внутренний сети работает на 21 дистенейшен и вроде как на другие порты не пытается идти

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Накосячил с циской :("  
Сообщение от shurik1978 (ok) on 18-Янв-07, 11:01 
>>>По конфигу все должно работать...(мне так кажется)
>>Вот в том то и проблема что не работает :(
>>вот вроде открывает порт
>>tcp 89.207.95.xx:2919 192.168.15.15:2919 195.208.94.164:21 195.208.94.164:21
>>tcp 89.207.95.xx:3148 192.168.15.15:3148 195.208.94.164:21 195.208.94.164:21
>>а дальше ничего не происходит
>>от серверов по таймауту отваливается :(
>>да и фиг бы с FTP серверами у фин дира банк клиент
>>работает через 21 порт
>
>Не может этот порт прикрываться дальше по маршруту?

нет
поключал компьютер на прямую к кабелю от прова и все нормально работает


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

11. "Накосячил с циской :("  
Сообщение от Дмитрий email(??) on 01-Июн-07, 18:18 
>>>>По конфигу все должно работать...(мне так кажется)
>>>Вот в том то и проблема что не работает :(
>>>вот вроде открывает порт
>>>tcp 89.207.95.xx:2919 192.168.15.15:2919 195.208.94.164:21 195.208.94.164:21
>>>tcp 89.207.95.xx:3148 192.168.15.15:3148 195.208.94.164:21 195.208.94.164:21
>>>а дальше ничего не происходит
>>>от серверов по таймауту отваливается :(
>>>да и фиг бы с FTP серверами у фин дира банк клиент
>>>работает через 21 порт
>>
>>Не может этот порт прикрываться дальше по маршруту?
>
>нет
>поключал компьютер на прямую к кабелю от прова и все нормально работает
>

Разобрался?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

12. "Накосячил с циской :("  
Сообщение от anonymous (??) on 09-Янв-08, 15:02 
>Разобрался?

уволили


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

13. "Накосячил с циской :("  
Сообщение от Sergjo on 16-Фев-09, 06:42 
>>Разобрался?
>
>уволили

у тебя 21 порт не натил
надо  было
ip nat inside source static tcp 192.168.15.3 25 89.207.89.xx 21 extendable
ip nat inside source static tcp 192.168.15.31 80 89.207.95.yy 21 extendable

думаю что из за этого и была трабла

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру