The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"catalyst 2950"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"catalyst 2950"  
Сообщение от Александр (??) on 11-Апр-06, 11:20 
Добрый день. Вот есть вопрос по каталистам 2950. Ситуация такая, к каталисту подключены рабочие станции с хр виндами и гигабитными картами. При в ключении компа, порт на каталисте поднимается секунд 30-40, а в это время винды шлют dhcprequest и не получают ответа от dhcp сервера. Можно ли как-то решить эту проблему, скажем уменьшить интревал времени на подъем порта. И еще прочита на майкрософте, что такая беда может просиходить если включен spanning tree и советуют его вырубить или перенести инициализацию спаннинга в бэкграунд. Что можно сделать в данной ситуации. Инетресуют возможно решения данной проблемы на каталисте. dhcp сервер - это виндовая машина которая тоже сидит в этом каталисте. Каталист не один.. из него собран стек.
Вот линк на статью микрософта http://support.microsoft.com/?kbid=168455

Вот конфиг:

version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname STACK-DIT
!
enable secret 5 $1$Qw/E$c8QpIZzA.B53LVNXQoPlf/
!
ip subnet-zero
!
cluster enable STACK-DIT 0
cluster member 1 mac-address 0015.6239.d240
cluster member 2 mac-address 0015.2b8b.dfc0
!
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
spanning-tree uplinkfast
!
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
speed 10
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
spanning-tree stack-port
!
interface Vlan1
ip address 192.168.2.60 255.255.255.0
no ip route-cache
!
ip default-gateway 192.168.2.1
ip http server
!
ip access-list extended CMP-NAT-ACL
dynamic Cluster-HSRP deny   ip any any
dynamic Cluster-NAT permit ip any any
access-list 100 permit tcp host 123.23.43.5 host 213.23.34.3
snmp-server community public@es0 RO
snmp-server community public@es0 RO
snmp-server community private RW
snmp-server community private@es0 RW
line con 0
line vty 0 4
password ххххххх
login
line vty 5 15
password хххххххх
login
!
ntp clock-period 17179802
ntp server 212.хх.хх.хх
!
end

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

 Оглавление

  • catalyst 2950, fantom, 11:23 , 11-Апр-06, (1)  
    • catalyst 2950, Александр, 12:22 , 11-Апр-06, (2)  
      • catalyst 2950, leonidnev, 21:54 , 11-Апр-06, (3)  

Сообщения по теме [Сортировка по времени, UBB]


1. "catalyst 2950"  
Сообщение от fantom (??) on 11-Апр-06, 11:23 
>Добрый день. Вот есть вопрос по каталистам 2950. Ситуация такая, к каталисту
>подключены рабочие станции с хр виндами и гигабитными картами. При в
>ключении компа, порт на каталисте поднимается секунд 30-40, а в это
>время винды шлют dhcprequest и не получают ответа от dhcp сервера.
>Можно ли как-то решить эту проблему, скажем уменьшить интревал времени на
>подъем порта. И еще прочита на майкрософте, что такая беда может
>просиходить если включен spanning tree и советуют его вырубить или перенести
>инициализацию спаннинга в бэкграунд. Что можно сделать в данной ситуации. Инетресуют
>возможно решения данной проблемы на каталисте. dhcp сервер - это виндовая
>машина которая тоже сидит в этом каталисте. Каталист не один.. из
>него собран стек.
>Вот линк на статью микрософта http://support.microsoft.com/?kbid=168455
>
>Вот конфиг:
>
>version 12.1
>no service pad
>service timestamps debug uptime
>service timestamps log uptime
>no service password-encryption
>!
>hostname STACK-DIT
>!
>enable secret 5 $1$Qw/E$c8QpIZzA.B53LVNXQoPlf/
>!
>ip subnet-zero
>!
>cluster enable STACK-DIT 0
>cluster member 1 mac-address 0015.6239.d240
>cluster member 2 mac-address 0015.2b8b.dfc0
>!
>!
>spanning-tree mode pvst
>no spanning-tree optimize bpdu transmission
>spanning-tree extend system-id
>spanning-tree uplinkfast
>!
>!
>!
>!
>interface FastEthernet0/1
>!
>interface FastEthernet0/2
>!
>interface FastEthernet0/3
>!
>interface FastEthernet0/4
>!
>interface FastEthernet0/5
>!
>interface FastEthernet0/6
>!
>interface FastEthernet0/7
>!
>interface FastEthernet0/8
>!
>interface FastEthernet0/9
>!
>interface FastEthernet0/10
>!
>interface FastEthernet0/11
>!
>interface FastEthernet0/12
>!
>interface FastEthernet0/13
>!
>interface FastEthernet0/14
> speed 10
>!
>interface FastEthernet0/15
>!
>interface FastEthernet0/16
>!
>interface FastEthernet0/17
>!
>interface FastEthernet0/18
>!
>interface FastEthernet0/19
>!
>interface FastEthernet0/20
>!
>interface FastEthernet0/21
>!
>interface FastEthernet0/22
>!
>interface FastEthernet0/23
>!
>interface FastEthernet0/24
>!
>interface GigabitEthernet0/1
>!
>interface GigabitEthernet0/2
> spanning-tree stack-port
>!
>interface Vlan1
> ip address 192.168.2.60 255.255.255.0
> no ip route-cache
>!
>ip default-gateway 192.168.2.1
>ip http server
>!
>ip access-list extended CMP-NAT-ACL
> dynamic Cluster-HSRP deny   ip any any
> dynamic Cluster-NAT permit ip any any
>access-list 100 permit tcp host 123.23.43.5 host 213.23.34.3
>snmp-server community public@es0 RO
>snmp-server community public@es0 RO
>snmp-server community private RW
>snmp-server community private@es0 RW
>line con 0
>line vty 0 4
> password ххххххх
> login
>line vty 5 15
> password хххххххх
> login
>!
>ntp clock-period 17179802
>ntp server 212.хх.хх.хх
>!
>end


Можно на порту
spanning-tree portfast
команду дать.

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

2. "catalyst 2950"  
Сообщение от Александр (??) on 11-Апр-06, 12:22 

>
>
>Можно на порту
>spanning-tree portfast
>команду дать.


Заработало. НО вот если в таком случае какие-либо подводные камни. Т.е. есть 3 каталика соединеных в стек посредством гигастек гибиков, и еще есть три оптических порта два из которых соеденены с другим оборудованием, один соотвествонно блокед. Если я на всех езернет портах выставлю портфаст, повлияет это как-то на работу спаннига, учитавая что к портам подключены исключительно рабочие станции. А спаннинг нужен только на оптических портах.

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

3. "catalyst 2950"  
Сообщение от leonidnev (ok) on 11-Апр-06, 21:54 
>
>>
>>
>>Можно на порту
>>spanning-tree portfast
>>команду дать.
>
>
>Заработало. НО вот если в таком случае какие-либо подводные камни. Т.е. есть
>3 каталика соединеных в стек посредством гигастек гибиков, и еще есть
>три оптических порта два из которых соеденены с другим оборудованием, один
>соотвествонно блокед. Если я на всех езернет портах выставлю портфаст, повлияет
>это как-то на работу спаннига, учитавая что к портам подключены исключительно
>рабочие станции. А спаннинг нужен только на оптических портах.


portfast надо на портах рабочих станций выставлять.
Кстати, может стоить прошить последний IOS и поставить Cisco Network Assistant на админскую машину и настроить им? В первую очередь слазить в меню "Smart ports".
Для начала (как отправная точка) такого конфига будет достаточно.

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру