The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Доступен корректирующий релиз Ubuntu 8.04.4 LTS"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Разговоры, обсуждение новостей (Public)
Изначальное сообщение [ Отслеживать ]

"Доступен корректирующий релиз Ubuntu 8.04.4 LTS"  +/
Сообщение от opennews (??) on 29-Янв-10, 17:34 
Спустя шесть месяцев с момента последнего обновления LTS-выпуска Ubuntu вышел (https://lists.ubuntu.com/archives/ubuntu-announce/2010-Janua...) очередной корректирующий релиз Ubuntu 8.04.4, который является своеобразной контрольной точкой и отличается только обновлением установочных образов, с включением 77 исправлений (https://wiki.ubuntu.com/HardyReleaseNotes/ChangeSummary/8.04.4) серьезных ошибок и проблем безопасности.


Отдельно отмечены следующие исправления:

-  Программа установки: добавлена поддержка использования CD-образа  для создания установочных USB Flash; добавлена возможность установки загрузчика Grub на JFS разделы; исправлена проблема проверки опции установки загрузчика lilo;
-  Десктоп редакция: устранены проблемы с использованием  SMB/CIFS на рабочем столе; устранен крах в коде NSSRWLock_LockRead_Util(); в поставляемую в составе Ubuntu 8.04 версию Pidgin бэкпортирована поддержка 16 версии протокола Yahoo Messenger;
-  Серверная редакция: поправле...

URL: https://lists.ubuntu.com/archives/ubuntu-announce/2010-Janua...
Новость: https://www.opennet.ru/opennews/art.shtml?num=25208

Высказать мнение | Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Доступен корректирующий релиз Ubuntu 8.04.4 LTS"  +2 +/
Сообщение от Аноним (??) on 29-Янв-10, 17:34 
отлично, теперь можно ставить!
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

2. "Доступен корректирующий релиз Ubuntu 8.04.4 LTS"  +2 +/
Сообщение от Аноним (??) on 29-Янв-10, 18:27 
ИМХО самое оно что выходило... дальше по мне так не торт
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

3. "Доступен корректирующий релиз Ubuntu 8.04.4 LTS"  +/
Сообщение от shutdown now on 29-Янв-10, 19:02 
>ИМХО самое оно что выходило... дальше по мне так не торт

10.04 будет LTS, так что дальше и не надо.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

4. "Доступен корректирующий релиз Ubuntu 8.04.4 LTS"  +/
Сообщение от Аноним (??) on 30-Янв-10, 01:20 
>ИМХО самое оно что выходило... дальше по мне так не торт

Лучше 6.06 ничего не было. Или я старым ворчуном стал.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

12. "Доступен корректирующий релиз Ubuntu 8.04.4 LTS"  +/
Сообщение от Zenitur email on 31-Янв-10, 11:18 
Было. Это был SuSE 10.1.
А потом и Убунту, и сьюс, перестали развиваться, стали себе функционал урезать и багов добавлять...
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

13. "Доступен корректирующий релиз Ubuntu 8.04.4 LTS"  +/
Сообщение от Zenitur email on 31-Янв-10, 11:25 
>ИМХО самое оно что выходило... дальше по мне так не торт

Диспетчер устройств убрали. Из настроек поведения окон убрали кнопку "Пользовательские настройки Компиза". Теперь если ты по-глупости выключишь Компиз - милости просим ставить обратно галочки... Или костылями включай! Приложено максимум усилий, чтобы неподготовленный пользователь не узнал, что в линуксе есть и другие, не похожие на Вистовские, эффекты рабочего стола... А если вдруг случайно наткнётся - чтобы потом подумал, что показалось.
XGL когда убрали из репозитария вообще? В 8.10? Атишники-то как были рады тормозному кубику, кстати до сих пор их драйвер плохо с aiglx работает, его даже свободный уделывает. А курсоры мыши, кажется, ещё в 7.10 убрали.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

5. "Доступен корректирующий релиз Ubuntu 8.04.4 LTS"  +/
Сообщение от Аноним (??) on 30-Янв-10, 03:07 
> 10.04 будет LTS, так что дальше и не надо.

надо, на серваках надо

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

6. "Доступен корректирующий релиз Ubuntu 8.04.4 LTS"  +/
Сообщение от Zenitur email on 30-Янв-10, 11:53 
Обновил. Теперь у компакт-дисков значки. Зачем?! Уж лучше бы что-нибудь полезное бэкпортировали... Наблюдается много бэкпортирования из кармика. Слетела треть локализации - и это притом, что она и изначально была крайне скудной и некачественной.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

7. "Доступен корректирующий релиз Ubuntu 8.04.4 LTS"  +/
Сообщение от Zenitur email on 30-Янв-10, 11:58 
Самое важное изменение, которое я заметил - больше невозможно установить XMMS. Его тупо убрали из репозитариев и 8.04, и 8.10. Хотя был! Причём так ламерски убрали! Все пакеты огромного количества плагинов остались, но установиться не могут: этот пакет требует xmms, но установить xmms невозможно...". Кстати, у этой надписи тоже слетела локализация! В общем, пришлось искать зеркало и загрузить  XMMS оттуда.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

8. "Доступен корректирующий релиз Ubuntu 8.04.4 LTS"  +/
Сообщение от dq0s4y71 (??) on 30-Янв-10, 12:42 
>В общем, пришлось искать зеркало и загрузить  XMMS оттуда.

Не поделитесь сыллкой? Я тоже подумываю, не вернуться ли на старый добрый XMMS. :)

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

10. "Доступен корректирующий релиз Ubuntu 8.04.4 LTS"  +/
Сообщение от Anonym email on 31-Янв-10, 03:42 
http://old-releases.ubuntu.com/ubuntu/pool/universe/x/xmms/x...
Есть и для других архитектур процессора. Этот вообще для 7.10, дело в том что я из локальной сети города скачал для 8.04. Не думаю, что есть разница.
Вотр ещё в main нашёл тот же самый xmms. Наверно это для 6.10. http://old-releases.ubuntu.com/ubuntu/pool/main/x/xmms/xmms_...
Если всё же не заработает, вот:
http://old-releases.ubuntu.com/ubuntu/pool/universe/x/xmms/x...
http://old-releases.ubuntu.com/ubuntu/pool/universe/x/xmms/x...
http://old-releases.ubuntu.com/ubuntu/pool/universe/x/xmms/x...
Загружаешь, командуешь
$ dpkg-source -x xmms_1.2.10+20070601-1.dsc
$ cd xmms_1.2.10+20070601-1
$ ./debian/rules
Вроде бы так. Соберётся пакет. Я так с Beryl делаю, взяв его оттуда же. Чтобы был в 9.10. Compiz Fusion не устраивает.
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

9. "Доступен корректирующий релиз Ubuntu 8.04.4 LTS"  +/
Сообщение от Samm email(??) on 31-Янв-10, 00:10 
откройте  для себя audacious. Тот же XMMS, только гтк2 и куча актуальных плагинов
Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

11. "Доступен корректирующий релиз Ubuntu 8.04.4 LTS"  +/
Сообщение от Anonym email on 31-Янв-10, 03:44 
>откройте  для себя audacious. Тот же XMMS, только гтк2 и куча
>актуальных плагинов

Этих форков я пробовал почти 10. Все недоделки. Последний audacious не пробовал правда, но и желания нет особенно. Какая разница-то от того, какая цифра версии библиотеки используется... Главное - функционал, удобство и ресурсоёмкость. Всё это на 6 баллов из 5.
То, что они сделали - свинство. То, что предлагаете вы - уход от проблемы.

Высказать мнение | Ответить | Правка | ^ | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру