The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Что делаю не так "
Вариант для распечатки  
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"Что делаю не так "  
Сообщение от Berx email(??) on 12-Авг-06, 19:16 
Такая проблема устанавливаю sendmail из rpm все нормально работет удаляю rpm беру исходники собираю и нфига не работает аж зласть берет устанавливаю из rpm  опять работае в FAQ ниче не написано по этому поводу. Помогите может у кого такое было ??????
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Что делаю не так "  
Сообщение от ffoton (??) on 12-Авг-06, 21:47 
может поподробней обрисуешь проблему?
и логи заодно кинь ;)))
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

2. "Что делаю не так "  
Сообщение от Berx email(??) on 13-Авг-06, 12:34 
>может поподробней обрисуешь проблему?
>и логи заодно кинь ;)))


Втом то и дело что в лиги ничего не кидает типа там нельзя создать сокет или чтото такое а подозрение на то что именно этот сокет он и не может создать. Посмотрел rpm sendmail там есть файлик sendmail.sendmail который около 3 метров, а мой бинарник создаеться 600 с капейками кило.

Если что надо уточнить скину, только какой лог ?

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

3. "Что делаю не так "  
Сообщение от ffoton (??) on 13-Авг-06, 17:13 
а с правами все нормально?
из rpm'а-то файлы с нужными правами ставятся, а из исходников - хз
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

4. "Что делаю не так "  
Сообщение от Hammer (??) on 13-Авг-06, 22:27 
>Такая проблема устанавливаю sendmail из rpm все нормально работет удаляю rpm беру
>исходники собираю и нфига не работает аж зласть берет устанавливаю из
>rpm  опять работае в FAQ ниче не написано по этому
>поводу. Помогите может у кого такое было ??????


Броню выключи.

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

5. "Что делаю не так "  
Сообщение от Berx email(??) on 14-Авг-06, 12:13 
>>Такая проблема устанавливаю sendmail из rpm все нормально работет удаляю rpm беру
>>исходники собираю и нфига не работает аж зласть берет устанавливаю из
>>rpm  опять работае в FAQ ниче не написано по этому
>>поводу. Помогите может у кого такое было ??????
>
>
>Броню выключи.


Какую ?

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

6. "Что делаю не так "  
Сообщение от USSR on 14-Авг-06, 17:45 
>>Броню выключи.
>
>
>Какую ?

А зачем тебе устанавливать из исходников? Зайди на http://rpmpbone.net - там под любой дистр есть свежая rpm-ка. Ставь и не парься.

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

7. "Что делаю не так "  
Сообщение от Berx email(??) on 15-Авг-06, 10:26 
>>>Броню выключи.
>>
>>
>>Какую ?
>
>А зачем тебе устанавливать из исходников? Зайди на http://rpmpbone.net - там под
>любой дистр есть свежая rpm-ка. Ставь и не парься.

Да просто удалил старый думал поставить новый типо с нуля. И вот неполучаеться

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру