The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Ядро 2,6,6"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [Проследить за развитием треда]

"Ядро 2,6,6"  
Сообщение от anonim on 01-Июн-06, 16:42 
Доброе время суток... Помогите новичку!! Пытаюсь установить ядро 2,6,6 на RedHAt 7.3. Когда даю команду make modules_install в конце вылетает ошибка "make: *** [_modinst_post] Ошибка 1". В чем может быть проблема?? Заранее благодарю за ответы.
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

 Оглавление

  • Ядро 2,6,6, Archont, 07:14 , 02-Июн-06, (1)  
    • Ядро 2,6,6, anonim, 11:19 , 02-Июн-06, (2)  
      • Ядро 2,6,6, Nimdar, 11:34 , 02-Июн-06, (3)  
      • Ядро 2,6,6, Archont, 17:40 , 02-Июн-06, (4)  
        • Ядро 2,6,6, anonim, 12:18 , 04-Июн-06, (5)  

Сообщения по теме [Сортировка по времени, UBB]


1. "Ядро 2,6,6"  
Сообщение от Archont on 02-Июн-06, 07:14 
>Доброе время суток... Помогите новичку!! Пытаюсь установить ядро 2,6,6 на RedHAt 7.3.
>Когда даю команду make modules_install в конце вылетает ошибка "make: ***
>[_modinst_post] Ошибка 1". В чем может быть проблема?? Заранее благодарю за
>ответы.

Нужны новые modutils или module-init-tools. На системе с 2-мя ветками ядер лучше ставить
modutils-2.4.26, т.к они собираются совместно с какой-то версией (неохота смотреть, какой именно) module-init-tools, и обеспечивают автоматическую конвертацию modules.conf в modprobe.conf.
Собирать нужно из src.rpm для FC или RH-9.

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

2. "Ядро 2,6,6"  
Сообщение от anonim on 02-Июн-06, 11:19 

>Нужны новые modutils или module-init-tools. На системе с 2-мя ветками ядер лучше
>ставить
>modutils-2.4.26, т.к они собираются совместно с какой-то версией (неохота смотреть, какой именно)
>module-init-tools, и обеспечивают автоматическую конвертацию modules.conf в modprobe.conf.
>Собирать нужно из src.rpm для FC или RH-9.

Спасибо за ответ.
Установили новые modutils-2.4.3-1. Ошибка вылетает все равно..:((( Что я делаю не так?

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

3. "Ядро 2,6,6"  
Сообщение от Nimdar (ok) on 02-Июн-06, 11:34 
Приведи систему в соответствие
http://kerneltrap.org/node/799
Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

4. "Ядро 2,6,6"  
Сообщение от Archont on 02-Июн-06, 17:40 
>Установили новые modutils-2.4.3-1. Ошибка вылетает все равно..:((( Что я делаю не так?

Думаешь ты не так!
2.4.3-1 << 2.4.26 !!!

Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

5. "Ядро 2,6,6"  
Сообщение от anonim on 04-Июн-06, 12:18 
C ошибкой разобрались:) Но при команде make install в конце пишет "no module aic79xx found for kernel 2.6.6". А при конфигурации ээти драйвера выставляли не как модульные. Или надо их выставить как модуль? Заранее благодарю за помощь


Правка | Высказать мнение | Ответить | Cообщить модератору | Наверх

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру