The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Обновление Ubuntu 14.04.6 LTS

07.03.2019 20:58

Подготовлено обновление позапрошлой LTS-ветки дистрибутива Ubuntu 14.04.6 LTS, в которое включены только накопившиеся исправления уязвимостей и проблем, влияющих на стабильность. Напомним, что официальный пятилетний срок поддержки ветки Ubuntu 14.04 истекает 30 апреля 2019 года. Для пользователей платной подписки дополнительно предложена программа ESM (Extended Security Maintenance), в рамках которой до 2022 года будут формироваться обновления с устранением уязвимостей для ядра и наиболее важных системных пакетов.

Системы, установленные ранее, могут получить все присутствующие в Ubuntu 14.04.6 изменения через штатную систему установки обновлений. Основной целью нового выпуска является обновление установочных образов с целью устранения уязвимости в пакетном менеджере APT, позволяющей злоумышленнику подменить устанавливаемый пакет при контроле за зеркалом репозитория или транзитным трафиком между пользователем и репозиторием (MITM-атака). Как и в прошлом выпуске предлагаются ядра Linux 4.4 и 3.13.

  1. Главная ссылка к новости (https://lists.ubuntu.com/archi...)
  2. OpenNews: Компания Canonical продлевает поддержку Ubuntu 14.04 для платных подписчиков
  3. OpenNews: Доступен Ubuntu 14.04.5 LTS c обновлением графического стека и ядра Linux
  4. OpenNews: Релиз Linux-дистрибутива Ubuntu 14.04
  5. OpenNews: Выпуск Ubuntu 18.04.2 LTS c обновлением графического стека и ядра Linux
  6. OpenNews: Выпуск Ubuntu 16.04.6 LTS
Лицензия: CC-BY
Тип: Программы
Ключевые слова: ubuntu
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение Ajax/Линейный | Раскрыть все сообщения | RSS
 
  • 1.1, Аноним (1), 22:02, 07/03/2019 [ответить] [показать ветку] [···]    [к модератору]
  • –12 +/
    Помянем последний релиз убунты без системд, активных телеметрий и снапгoвен!
     
     
  • 2.3, Аноним (-), 23:09, 07/03/2019 [^] [ответить]    [к модератору]
  • +8 +/
    Баттхерт?
     
  • 2.8, 1 (??), 23:33, 07/03/2019 [^] [ответить]    [к модератору]
  • +1 +/
    аминь.

    но 16.04 все еще работает с апстартом, но уже не из коробки...

     
  • 2.11, commiethebeastie (ok), 23:44, 07/03/2019 [^] [ответить]    [к модератору]
  • –1 +/
    Благо они легко сносятся в отличии от
     
     
  • 3.18, Аноним (18), 09:13, 08/03/2019 [^] [ответить]    [к модератору]
  • +4 +/
    >Ну и что, что гoвнoм накормили, оно выблёвывается, в отличии от.

    да?

     
  • 2.23, Аноним (23), 12:31, 08/03/2019 [^] [ответить]    [к модератору]  
  • +/
    Что сказать, на предательстве Дебиан и закончился линукс, теперь ешьте, что дают в столовке редхэт.
     
     
  • 3.27, Аноним (27), 13:40, 08/03/2019 [^] [ответить]    [к модератору]  
  • +1 +/
    >Что сказать, на предательстве Дебиан и закончился линукс

    На Debian'е линукс не заканчивается. Пока есть Linux from Scratch, линукс жив!

     
     
  • 4.29, Аноним (29), 15:49, 08/03/2019 [^] [ответить]    [к модератору]  
  • –1 +/
    Заканчивается, как и начинается, а Ваш LFS для фриков у которых уйма времени. Линукс на десктопе мёртв, так и не родившись.
     
  • 3.35, Аноним (35), 11:44, 11/03/2019 [^] [ответить]     [к модератору]  
  • +/
    Форумные любители свободы такие любители Когда у них остаётся свобода выбора во... весь текст скрыт [показать]
     
  • 1.2, Аноним (2), 22:31, 07/03/2019 [ответить] [показать ветку] [···]    [к модератору]  
  • +/
    Хорошая ветка была.
     
     
  • 2.4, Dedok (?), 23:11, 07/03/2019 [^] [ответить]    [к модератору]  
  • +9 +/
    А это смотря какая DE. Kubuntu 14.04 была и правда отличной. Потом была 16.04 - более глючного гoвна я еще не помнил. Потом вышла 18.04 и снова порадовала фичами и стабильностью, даже больше чем 14.04.
     
  • 1.5, Аноним (-), 23:14, 07/03/2019 [ответить] [показать ветку] [···]    [к модератору]  
  • +2 +/
    Кто может объяснить в чем фишка с apt и apt-get? Раньше надо было писать apt-get, а теперь вроде только apt. Че раньше так не сделать было?
     
     
  • 2.6, mfa (?), 23:20, 07/03/2019 [^] [ответить]    [к модератору]  
  • +2 +/
    воспринимай apt-get как расширение apt.
     
     
  • 3.7, Аноним (-), 23:27, 07/03/2019 [^] [ответить]    [к модератору]  
  • +1 +/
    А что именно он расширяет? Например, apt показывает процесс инсталляции в процентах, а apt-get нет.
     
     
  • 4.9, аноним3 (?), 23:41, 07/03/2019 [^] [ответить]    [к модератору]  
  • –3 +/
    не спрашивай меня . я это глюкалово уже лет 7 как не проверял даже)) ахаха
     
     
  • 5.10, Аноним (10), 23:43, 07/03/2019 [^] [ответить]    [к модератору]  
  • +1 +/
    Так я тебя и не спрашивал. Я спросил mfa. Но раз зашел, то что ты проверял, если не секрет?
     
  • 4.15, mfa (?), 01:57, 08/03/2019 [^] [ответить]    [к модератору]  
  • +2 +/
    apt-get --help
    apt --help
     
  • 3.32, Аноним (32), 11:53, 10/03/2019 [^] [ответить]    [к модератору]  
  • +/
    apt пишет, что всё ещё опытная утилита. apt-get - нет.

    В apt собрали в одну утилиту то, что было и есть разбросано по многим apt-*.

     
  • 2.12, Аноним (-), 23:46, 07/03/2019 [^] [ответить]    [к модератору]  
  • –2 +/
    в 18.04 apt-get не обновляет ядро, обновляет только apt
     
     
  • 3.16, Ключевский (?), 02:08, 08/03/2019 [^] [ответить]    [к модератору]  
  • –1 +/
    Что за чушь ты пишешь? apt и apt-get взаимозаменяемы и оба обновляют все.
     
     
  • 4.19, Аноним (19), 09:35, 08/03/2019 [^] [ответить]    [к модератору]  
  • +/
    "apt does not have a stable CLI interface yet"
     
     
  • 5.20, Ключевский (?), 10:26, 08/03/2019 [^] [ответить]    [к модератору]  
  • –1 +/
    > "apt does not have a stable CLI interface yet"

    И? Как из этого следует, что он якобы не обновляет ядро? apt РАЗВИВАЕТСЯ, как замена apt-*. А надпись эта вылезает при попытке нон-интерэктив использования.

     
     
  • 6.33, Аноним (32), 11:58, 10/03/2019 [^] [ответить]     [к модератору]  
  • +1 +/
    Важно другое Нельзя использовать в скриптах штуку с нестабильным АПИ CLI - это... весь текст скрыт [показать]
     
     
  • 7.34, Ключевский (?), 19:51, 10/03/2019 [^] [ответить]    [к модератору]  
  • +/
    > Важно другое. Нельзя использовать в скриптах штуку с нестабильным АПИ (CLI -
    > это тоже "API"). Т.к. тебе твои скрипты поломают сменой апи, а
    > такой админ - неудачник. :))
    > На системе на ручной тяге и * паре разницы нет. А вот
    > если что-то крупнее и интереснее, то разница есть.

    Сначала врешь, что «ядро не обновляет», теперь вообще какую чушь несешь. Официально сейчас рекомендуется apt для повседневной работы и apt-get для скриптов. А ты несешь какой-то пьяный бред.

     
     
  • 8.38, Аноним (38), 11:14, 12/03/2019 [^] [ответить]    [к модератору]  
  • +/
    Если что, мы разные Анонимы. Я тебе писал про CLI, т.к. утилиты все же не до конца взаимозаменяемые еще.
     
  • 2.17, Ключевский (?), 02:10, 08/03/2019 [^] [ответить]    [к модератору]  
  • +1 +/
    Был набор apt-*, включавший всякие apt-get, apt-cache и так далее, сейчас ему на замену разрабатывается единая команда apt, которая должна заместить набор apt-*. Можно использовать и тот, и другой. Я вот к apt для установки-удаления себя приучил, а какой-нибудь apt-cache policy вбиваю по привычке именно так.
     
  • 2.21, Аноним (21), 10:59, 08/03/2019 [^] [ответить]    [к модератору]  
  • +1 +/
    Да какая разница. Use aptitude, Luke.
     
     
  • 3.26, Аноним (-), 13:14, 08/03/2019 [^] [ответить]    [к модератору]  
  • +1 +/
    А это что такое? Клон apt? Его надо знать, если я простой парень?
     
     
  • 4.28, Ключевский (?), 15:33, 08/03/2019 [^] [ответить]    [к модератору]  
  • +/
    aptitude это такая тупиковая ветвь развития фронтов над apt-*. В какой-то момент, в районе Debian 5 или 6, был рекомендуемым вместо самого apt-get, потом выпилен из дефолта и сейчас можно его доставить, но он не развивается, последняя версия вышла в 2017 году
     
     
  • 5.36, нах (?), 12:14, 11/03/2019 [^] [ответить]    [к модератору]  
  • +/
    > aptitude это такая тупиковая ветвь развития фронтов над apt-*

    написанная разумными (полу-разумными) осьминогами, с головой там же откуда щупальца растут, и сама она с ушами.

    поэтому и помер

     
     
  • 6.37, Ключевский (?), 16:31, 11/03/2019 [^] [ответить]    [к модератору]  
  • +/
    > написанная разумными (полу-разумными) осьминогами, с головой там же откуда щупальца растут,
    > и сама она с ушами.
    > поэтому и помер

    Не буду спорить про происхождение авторов, так как в принципе готов согласится.

     
  • 2.25, InuYasha (?), 12:53, 08/03/2019 [^] [ответить]    [к модератору]  
  • +/
    apt для людей и может меняться разработчиками.
    apt-get они позиционируют как CLI и на нём у тысяч быдлоадминов могут быть завязаны всякие скрипты.
     
  • 2.30, Минтоним (?), 20:16, 08/03/2019 [^] [ответить]    [к модератору]  
  • +/
    https://linuxmint.com.ru/viewtopic.php?p=24207#p24207
     
  • 2.31, axredneck (?), 01:56, 09/03/2019 [^] [ответить]    [к модератору]  
  • +/
    Если не ошибаюсь, в новых Убунтах и Дебианах apt-get - всего лишь ссылка на apt.
     
  • 1.13, Аноним (-), 00:46, 08/03/2019 [ответить] [показать ветку] [···]    [к модератору]  
  • +3 +/
    Хороший был год. Помню лишился девственности с Gentoo...
     
  • 1.14, Аноним (14), 01:19, 08/03/2019 [ответить] [показать ветку] [···]    [к модератору]  
  • +4 +/
    До сих пор пользуюсь, Linux Mint 17.3 MATE, прекрасная ОСь.
     
     
  • 2.24, Аноним (-), 12:43, 08/03/2019 [^] [ответить]    [к модератору]  
  • +/
    Аналогично!
    Это кажется последняя версия, что взлетает на 32bit *non-pae без плясок с бубном.
     
  • 1.22, Kuzya (?), 12:29, 08/03/2019 [ответить] [показать ветку] [···]    [к модератору]  
  • +/
    Кто уже обновился? Что сломано?
     

     Добавить комментарий
    Имя:
    E-Mail:
    Заголовок:
    Текст:


      Закладки на сайте
      Проследить за страницей
    Created 1996-2019 by Maxim Chirkov  
    ДобавитьПоддержатьВебмастеруГИД  
    Hosting by Ihor