The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]



"Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Разговоры, обсуждение новостей
Изначальное сообщение [ Отслеживать ]

"Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от opennews (ok), 19-Окт-23, 11:18 
Разработчики дистрибутива Kubuntu объявили о предоставлении возможности перехода на свежую стабильную версию пользовательского окружения KDE в   LTS-ветке дистрибутива Kubuntu 22.04. Для установки предложены пакеты с KDE Plasma 5.27, KDE Frameworks 5.110 и  KDE Gear 23.08, которые бэкпортированы из Kubuntu 23.10. В штатной поставке Kubuntu 22.04 LTS предлагались выпуски KDE Plasma 5.24 и KDE Gear 21.12...

Подробнее: https://www.opennet.ru/opennews/art.shtml?num=59956

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения [Сортировка по времени | RSS]


1. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +11 +/
Сообщение от Turbid (ok), 19-Окт-23, 11:18 
Спасибо что пока не snap
Ответить | Правка | Наверх | Cообщить модератору

30. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +1 +/
Сообщение от Аноним (30), 19-Окт-23, 13:53 
Plasma Snap - звучит красиво
Ответить | Правка | Наверх | Cообщить модератору

44. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +1 +/
Сообщение от Аноним (44), 19-Окт-23, 15:08 
на снимке 23.10, алло
Ответить | Правка | К родителю #1 | Наверх | Cообщить модератору

56. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Kuromi (ok), 19-Окт-23, 17:03 
А ты думал кто-то будет ставить 22.04 и обновлять Плажму только ради одного скриншота?
Ответить | Правка | Наверх | Cообщить модератору

75. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +1 +/
Сообщение от Getfor (?), 20-Окт-23, 04:06 
В таком случае можно было бы и арч взять с этой версией плазмы, чего уж...
Ответить | Правка | Наверх | Cообщить модератору

60. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  –1 +/
Сообщение от 11111001010 (?), 19-Окт-23, 18:44 
Чем он так не нравится? :/
Ответить | Правка | К родителю #1 | Наверх | Cообщить модератору

2. Скрыто модератором  –2 +/
Сообщение от Аноним (2), 19-Окт-23, 11:30 
Ответить | Правка | Наверх | Cообщить модератору

4. Скрыто модератором  +2 +/
Сообщение от Нон (?), 19-Окт-23, 11:48 
Ответить | Правка | Наверх | Cообщить модератору

5. Скрыто модератором  +/
Сообщение от Аноним (5), 19-Окт-23, 12:00 
Ответить | Правка | Наверх | Cообщить модератору

7. Скрыто модератором  +1 +/
Сообщение от Аноним (7), 19-Окт-23, 12:09 
Ответить | Правка | К родителю #4 | Наверх | Cообщить модератору

24. Скрыто модератором  +/
Сообщение от ProfessorNavigator (ok), 19-Окт-23, 12:58 
Ответить | Правка | К родителю #4 | Наверх | Cообщить модератору

8. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  –1 +/
Сообщение от Аноним (8), 19-Окт-23, 12:10 
Ну и хреново, что через ppa, а не через официальные бэкпорты. При переезде с 22.04 на какую-нибудь 24.04 могут запросто из-за этого возникнуть проблемы, что проще будет установить новую систему с нуля.
Ответить | Правка | Наверх | Cообщить модератору

10. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +4 +/
Сообщение от Наталья морская пехота (?), 19-Окт-23, 12:13 
Ну и переустановишь, что ты как маленький.
Ответить | Правка | Наверх | Cообщить модератору

29. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +1 +/
Сообщение от Аноним (29), 19-Окт-23, 13:45 
Так он вероятно не только за себя беспокоится, а что ВСЕМ пользователям придется делать так
Ответить | Правка | Наверх | Cообщить модератору

37. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +3 +/
Сообщение от Аноним (37), 19-Окт-23, 14:11 
Мне не придётся, я не юзаю бубунту.
Ответить | Правка | Наверх | Cообщить модератору

71. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +1 +/
Сообщение от Аноним (71), 19-Окт-23, 22:32 
> Ну и переустановишь, что ты как маленький.

Неа, я давно закончил играться в переустановку операционок, windows-style мне ещё на линуксах не хватало.

Ответить | Правка | К родителю #10 | Наверх | Cообщить модератору

13. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от A no Nimu (?), 19-Окт-23, 12:31 
ppa-purge не поможет отцу русской демократии?
Ответить | Правка | К родителю #8 | Наверх | Cообщить модератору

28. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +4 +/
Сообщение от DP (?), 19-Окт-23, 13:40 
> ppa-purge не поможет отцу русской демократии?

Ну конечно, сперва понаставить шлака из ppa, потом перед переездом глобально спуржить все ppa, позже сделать апгрейд и снова, подключив новые ppa для нового релиза поставить все эти пакеты.

И вся эта ональная эквилибристика лишь бы не использовать Debian testing, как более здравый человек.

Ответить | Правка | Наверх | Cообщить модератору

15. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от A no Nimu (?), 19-Окт-23, 12:38 
Алсо у пакетов общие сорсы. Если будут изменения, ломающие совместимость, то они сломают и 24.04
Ответить | Правка | К родителю #8 | Наверх | Cообщить модератору

9. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +2 +/
Сообщение от Cyber100email (ok), 19-Окт-23, 12:12 
сейчас глупость спрошу, не бейте: а чем радикально отличается apt full-upgrade от apt dist-upgrade?

а то я все emerge, да ebuild..., а в этих ваших дебах не алло совсем.)

Ответить | Правка | Наверх | Cообщить модератору

11. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Минона (ok), 19-Окт-23, 12:27 
Ничем, это синонимы.
Ответить | Правка | Наверх | Cообщить модератору

12. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Cyber100email (ok), 19-Окт-23, 12:30 
просто, если следовать академическим знаниям, то apt full-upgrade  и apt-get dist-upgrade. тем не менее apt dist-upgrade тоже работает. сдается мне, нас нае... обманывают.)
Ответить | Правка | Наверх | Cообщить модератору

16. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Минона (ok), 19-Окт-23, 12:40 
apt full-upgrade
apt dist-upgrade
apt-get dist-upgrade
делают одно и тоже.
Ответить | Правка | Наверх | Cообщить модератору

17. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Cyber100email (ok), 19-Окт-23, 12:42 
вгимание, вопрос: нафига?)
или так исторически сложилось?
Ответить | Правка | Наверх | Cообщить модератору

39. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Shevchuk (ok), 19-Окт-23, 14:37 
и apt как альтернатива apt-get, и full-upgrade как альтернатива dist-upgrade добавлены для упрощения восприятия

apt full-upgrade — просто и понятно
apt-get dist-upgrade — некоторые путались

Ответить | Правка | Наверх | Cообщить модератору

50. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +1 +/
Сообщение от Admino (ok), 19-Окт-23, 15:23 
Многие пользователи думают, что dist-upgrade — это обновление на новую версию дистрибутива. Поэтому сделали full-upgrade. Но к тому моменту уже были написаны тысячи скриптов, использующих dist-upgrade, ломать не стали.
Ответить | Правка | К родителю #17 | Наверх | Cообщить модератору

92. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от InuYasha (??), 21-Окт-23, 10:59 
Я тоже так думал, лол. И до сих пор так и не посмотрел, что же они имели в виду на самом деле. :D Там же вроде был ещё do-release-upgrade или что-то такое..?
Ответить | Правка | Наверх | Cообщить модератору

87. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Аноним (2), 20-Окт-23, 21:09 
Не, бардак обыкновенный, гоминиды¯\_(ツ)_/¯
Ответить | Правка | К родителю #12 | Наверх | Cообщить модератору

21. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Аноним (21), 19-Окт-23, 12:56 
Никогда им не пользуюсь, дeлаю просто apt upgrade. Вернее не так. Сначала apt install gpg2, потом apt install apt, а уже потом apt upgrade.
Ответить | Правка | К родителю #9 | Наверх | Cообщить модератору

91. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Аноним (91), 20-Окт-23, 23:38 
Иногда по-разному обрабатывают зависимости, хоть в подавляющем большинстве случаев работают идентично.
Ответить | Правка | К родителю #9 | Наверх | Cообщить модератору

14. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Минона (ok), 19-Окт-23, 12:35 
Ну и чем Кубунта отличается от KDE neon.
Ответить | Правка | Наверх | Cообщить модератору

18. Скрыто модератором  +/
Сообщение от Аноним (-), 19-Окт-23, 12:54 
Ответить | Правка | Наверх | Cообщить модератору

25. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от AleksK (ok), 19-Окт-23, 13:07 
А должна отличаться?
Ответить | Правка | К родителю #14 | Наверх | Cообщить модератору

46. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Аноним (46), 19-Окт-23, 15:16 
KDE Neon умеет наказать за использование себя не хуже Арча. Кубунта гуманнее. С новыми бекпортами может с сравняются.
Ответить | Правка | К родителю #14 | Наверх | Cообщить модератору

53. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Коньюктивит (?), 19-Окт-23, 15:31 
Я помню времена, когда в арче вообще ничего не ломалось. И до системд и какое-то время с ним. А годика два или три назад сделал установку - я опплевался. Пакман сдох с первой же обновой. Ещё один линукс всё.
Ответить | Правка | Наверх | Cообщить модератору

78. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от EULA (?), 20-Окт-23, 07:51 
Точно. Я перед обновлением Арча сделал rm -rf /* & pacman -ss и Арч сломался. И конечно же, виноват Арч, а не тот, кто выполнил rm -rf, да?
Ответить | Правка | Наверх | Cообщить модератору

85. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Коньюктивит (?), 20-Окт-23, 14:09 
И такое здесь с вами бывает. Ну, вы и даёте!
Ответить | Правка | Наверх | Cообщить модератору

74. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от daemontux (?), 20-Окт-23, 04:03 
В neon обновы для кед выходят оч часто. +- каждую неделю куча аптдейтов прилетает. Даже начинает утомлять
Ответить | Правка | К родителю #14 | Наверх | Cообщить модератору

88. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Аноним (2), 20-Окт-23, 21:10 
Оба - продукт.
Ответить | Правка | К родителю #14 | Наверх | Cообщить модератору

23. Скрыто модератором  –6 +/
Сообщение от Аноним (21), 19-Окт-23, 12:57 
Ответить | Правка | Наверх | Cообщить модератору

32. Скрыто модератором  +/
Сообщение от Аноним (30), 19-Окт-23, 13:54 
Ответить | Правка | Наверх | Cообщить модератору

26. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Аноним (26), 19-Окт-23, 13:14 
А зачем сторонние PPA, это сборки от васянов? Если же это сборка официальных товарищей кубунты, тогда это должно быть в убунтовских репах. Странно...
Ответить | Правка | Наверх | Cообщить модератору

43. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +3 +/
Сообщение от Второй из села Кукуево (?), 19-Окт-23, 14:54 
В репах Ubuntu традиционно(унаследовано от Debian) правило, что нельзя менять версию пакета, кроме как секурными обновлениями, если есть Plasma 5.20, то только секурити фиксы к ней, если есть еще кто-то 44.22, то только 44.22 в этом релизе, а новые версии только в новых релизах

Потому видимо решили, что для тех кто гонится за цифрами вот ппа, пусть подключают и накатывают

Ответить | Правка | Наверх | Cообщить модератору

57. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  –1 +/
Сообщение от Kuromi (ok), 19-Окт-23, 17:08 
Традиция такая традиция, что когда надо - от нее прекрасно отходят. Тот же ФФ обновлялся даже deb-ами невзирая на смену версий.
Ответить | Правка | Наверх | Cообщить модератору

58. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Второй из села Кукуево (?), 19-Окт-23, 17:29 
По Firefox было отдельное решение, было обсуждение и решение
Но по остальным пакетам сохраняются старые правила
Ответить | Правка | Наверх | Cообщить модератору

65. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Аноним (65), 19-Окт-23, 20:52 
Да уж, решение было принято историческое.
С другой стороны, хоть какой-то рабочий браузер в линуксе нужен.
Ответить | Правка | Наверх | Cообщить модератору

82. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  –1 +/
Сообщение от Местный эксперт (?), 20-Окт-23, 11:58 
> По Firefox было отдельное решение, было обсуждение и решение
> Но по остальным пакетам сохраняются старые правила

А также отдельное решение в бунтах принимаются по ядрам, по графическому стеку, ага.

Ответить | Правка | К родителю #58 | Наверх | Cообщить модератору

83. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Второй из села Кукуево (?), 20-Окт-23, 12:04 
Иди прочитай про HWE, чудик
Ответить | Правка | Наверх | Cообщить модератору

81. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  –2 +/
Сообщение от Местный эксперт (?), 20-Окт-23, 11:56 
> В репах Ubuntu традиционно(унаследовано от Debian) правило, что нельзя менять версию пакета,
> кроме как секурными обновлениями, если есть Plasma 5.20, то только секурити
> фиксы к ней, если есть еще кто-то 44.22, то только 44.22
> в этом релизе, а новые версии только в новых релизах

По факту, информация о том, что нельзя менять версию, это бред высосанный из пальца, потому как даже в Debian есть исключения из сложившейся практики в виде тех же браузеров и некоторых других пакетов. Нет такого, что нельзя, просто стараются этого не делать, дабы сохранять стабильность системы.

> Потому видимо решили, что для тех кто гонится за цифрами вот ппа,
> пусть подключают и накатывают

Для этого есть официальные механизмы бэкпортинга, как в Debian, так и в *buntu? как ядер, так и юзерспейсных пакетов, весь вопрос в том, находятся ли на поддержку таких пакетов мейнтейнеры, только и всего.
Если не знаете, не пишите отсебятину!

Ответить | Правка | К родителю #43 | Наверх | Cообщить модератору

84. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Второй из села Кукуево (?), 20-Окт-23, 12:05 
Ты бы протрезвел, а потом уже подходил к компу
Не вижу смысла твой словесный понос опровергать, ты в принципе не знаешь о чем пишешь


Ответить | Правка | Наверх | Cообщить модератору

90. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  –1 +/
Сообщение от Кукуевский порвался несите следующего (?), 20-Окт-23, 22:15 
> Ты бы протрезвел, а потом уже подходил к компу
> Не вижу смысла твой словесный понос опровергать, ты в принципе не знаешь
> о чем пишешь

Пока что словестным этим самым только вы, сударь и изобилуете

Ответить | Правка | Наверх | Cообщить модератору

27. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +1 +/
Сообщение от th3m3 (ok), 19-Окт-23, 13:34 
Что скажете товарищи KDEшники, стоит обновляться?
Ответить | Правка | Наверх | Cообщить модератору

45. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Аноним (45), 19-Окт-23, 15:10 
Если у тебя и так все работает - не трогай. Да 24.04 жди
Ответить | Правка | Наверх | Cообщить модератору

47. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Аноним (46), 19-Окт-23, 15:17 
Нет!
Ответить | Правка | К родителю #27 | Наверх | Cообщить модератору

66. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от FF (?), 19-Окт-23, 21:18 
Я уж год на Федоре сижу с вяленым. Сам удивился, что работает лучше иксов
Ответить | Правка | К родителю #27 | Наверх | Cообщить модератору

67. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от FF (?), 19-Окт-23, 21:18 
На 27
Ответить | Правка | Наверх | Cообщить модератору

68. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от FF (?), 19-Окт-23, 21:19 
Кроме буфера обмена
Ответить | Правка | К родителю #66 | Наверх | Cообщить модератору

70. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  –2 +/
Сообщение от Аноним (70), 19-Окт-23, 21:27 
Как же нам жить без ctrl+ins shift+ins? Беда-беда огорчение.
Ответить | Правка | Наверх | Cообщить модератору

93. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от InuYasha (??), 21-Окт-23, 11:02 
Серьёзно что-ли? Такое бывает??
Ответить | Правка | К родителю #68 | Наверх | Cообщить модератору

72. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Shevchuk (ok), 19-Окт-23, 23:06 
но там нет жестов мышью, киллер фича для меня (
Ответить | Правка | К родителю #66 | Наверх | Cообщить модератору

96. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Аноним (96), 21-Окт-23, 15:17 
Прилетят ебилды, обновимся.
Ответить | Правка | К родителю #27 | Наверх | Cообщить модератору

35. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Аноним (30), 19-Окт-23, 13:57 
Зачем это нужно, если есть Неон на основе 22.04, но со свежей версией?
Ответить | Правка | Наверх | Cообщить модератору

42. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +1 +/
Сообщение от nonamenonumber (?), 19-Окт-23, 14:45 
линуксоид спок.
Ответить | Правка | Наверх | Cообщить модератору

63. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +1 +/
Сообщение от Аноним (63), 19-Окт-23, 19:39 
Если ты занимаешься перманентной установкой-переустановкой системы, то для тебя разницы нет, юзай неон.
Ответить | Правка | К родителю #35 | Наверх | Cообщить модератору

76. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от daemontux (?), 20-Окт-23, 04:07 
Решил потестить neon  и чето подустал от постоянных минорных апдейтов kde, они каждую неделю кучу всего обновляют
Ответить | Правка | К родителю #35 | Наверх | Cообщить модератору

80. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Аноним (80), 20-Окт-23, 08:43 
Тогда сиди на Кубе. А если ты используешь комп для работы, то версия ДЕ не должна тебя колыхать.
Ответить | Правка | Наверх | Cообщить модератору

52. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  –1 +/
Сообщение от danonimous (?), 19-Окт-23, 15:29 
В Альт Линукс 10, вышедшем в 2021-м году - уже давно Plasma 5.27. И не в PPA.
Ответить | Правка | Наверх | Cообщить модератору

89. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Аноним (2), 20-Окт-23, 21:16 
Альт для работы.
Ответить | Правка | Наверх | Cообщить модератору

61. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  –1 +/
Сообщение от Аноним (61), 19-Окт-23, 19:06 
> Plasma 5.27

Некрофилия какая-то, скоро уже шестые кеды везде будут.

Ответить | Правка | Наверх | Cообщить модератору

62. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  –1 +/
Сообщение от Аноним (62), 19-Окт-23, 19:21 
Именно так, в шагающих в ногу со временем дистрах уже во всю идет подготовка к к сборке всех пакетов с Qt8.
Ответить | Правка | Наверх | Cообщить модератору

64. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +1 +/
Сообщение от Аноним (64), 19-Окт-23, 20:48 
5.27 - последняя ЛТС 5-ых кед, накатывать 6-ую версию с 6-ым кьют - слишком большое обновление для ЛТС дистра, даже с учетом ППА
Ответить | Правка | К родителю #61 | Наверх | Cообщить модератору

69. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  –1 +/
Сообщение от Аноним (70), 19-Окт-23, 21:25 
Было бы максимально странно видеть kubuntu с gnome/mate. Впрочем, всегда можно упороться и переписать gnome на qt.
Ответить | Правка | Наверх | Cообщить модератору

77. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Аноним (77), 20-Окт-23, 07:34 
Это ты сейчас вообще к чему?
Ответить | Правка | Наверх | Cообщить модератору

86. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от Аноним (86), 20-Окт-23, 16:36 
Заголовок если прочесть, может создасться впечатление, что kubuntu бывает еще с чем-то, кроме kde и qt. Переписать gnome на qt предложил ради шутки.
Ответить | Правка | Наверх | Cообщить модератору

79. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от ryoken (ok), 20-Окт-23, 08:00 
wxwidgets
Ответить | Правка | К родителю #69 | Наверх | Cообщить модератору

94. "Для Kubuntu 22.04 предложены пакеты с KDE Plasma 5.27"  +/
Сообщение от InuYasha (??), 21-Окт-23, 11:31 
Кубань - это, конечно, хорошо, но это всё ещё Убунта с её снапами и фаерфоксом-за-три-минуты. Ругаю потому что пользую.
Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру