The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Catalyst 3750 не могу настроить OSPF (подскажите где грабли)"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]
Сети сервис-провайдеров - курсы CCNA, CCNP Service Provider, QOS, MPLS, BGP, Multicast и другие
"Catalyst 3750 не могу настроить OSPF (подскажите где грабли)"  
Сообщение от Dethman email(ok) on 19-Апр-07, 10:55 
Вобщем есть cisco catalyst 3750
в нем защито:
Cisco IOS Software, C3750 Software (C3750-IPBASE-M), Version 12.2(25)SEE2, RELEASE SOFTWARE (fc1)
нужно завести ospf на сем девайсе

захожу на него (не важно как)
говорю
enable
configure t
=cisco=(config)
router ospf 1
=cisco=(config)
далее все не работает ибо оно должно перекинуться в режим конфигурирования роутера. :)

обясните в чем проблема

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Catalyst 3750 не могу настроить OSPF (подскажите где грабли)"  
Сообщение от StSphinx (??) on 19-Апр-07, 11:02 
>Вобщем есть cisco catalyst 3750
>в нем защито:
>Cisco IOS Software, C3750 Software (C3750-IPBASE-M), Version 12.2(25)SEE2, RELEASE SOFTWARE (fc1)
>нужно завести ospf на сем девайсе
>
>захожу на него (не важно как)
>говорю
>enable
>configure t
>=cisco=(config)
>router ospf 1
>=cisco=(config)
>далее все не работает ибо оно должно перекинуться в режим конфигурирования роутера.
>:)
>
>обясните в чем проблема

sh run покажите


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Catalyst 3750 не могу настроить OSPF (подскажите где грабли)"  
Сообщение от Dethman email(ok) on 19-Апр-07, 11:15 
>sh run покажите
Current configuration : 8029 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Imedia-main
!
enable secret 5 some
enable password оченькрутойпароль
!
no aaa new-model
switch 1 provision ws-c3750g-24t
vtp domain SOME
vtp mode transparent
ip subnet-zero
ip routing
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan XXX-XXX
!
interface GigabitEthernet1/0/1
no switchport
ip address ИП МАСКА
!
interface GigabitEthernet1/0/2
no switchport
ip address ИП МАСКА
!
interface GigabitEthernet1/0/3
no switchport
ip address ИП МАСКА
!
interface GigabitEthernet1/0/4
no switchport
ip address ИП МАСКА
!
interface GigabitEthernet1/0/5
no switchport
ip address ИП МАСКА
!
interface GigabitEthernet1/0/6
no switchport
ip address ИП МАСКА
!
interface GigabitEthernet1/0/7
no switchport
ip address ИП МАСКА
!
interface GigabitEthernet1/0/8
no switchport
ip address ИП МАСКА
!
interface GigabitEthernet1/0/9
no switchport
ip address ИП МАСКА
!
interface GigabitEthernet1/0/10
no switchport
ip address ИП МАСКА
!
interface GigabitEthernet1/0/11
switchport trunk encapsulation dot1q
switchport trunk allowed vlan XXX-XXX
switchport mode trunk
!
interface GigabitEthernet1/0/12
switchport trunk encapsulation dot1q
switchport trunk allowed vlan XXX-XXX
switchport mode trunk
!
interface GigabitEthernet1/0/13
switchport trunk encapsulation dot1q
switchport trunk allowed vlan XXX-XXX
switchport mode trunk
!
interface GigabitEthernet1/0/14
switchport trunk encapsulation dot1q
switchport trunk allowed vlan XXX-XXX
switchport mode trunk
!
interface GigabitEthernet1/0/15
!
interface GigabitEthernet1/0/16
!
interface GigabitEthernet1/0/17
switchport access vlan XXX
switchport mode access
!
interface GigabitEthernet1/0/18
no switchport
ip address some
!
interface GigabitEthernet1/0/19
!
interface GigabitEthernet1/0/20
!
interface GigabitEthernet1/0/21
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet1/0/22
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet1/0/23
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet1/0/24
!
interface Vlan1
no ip address
shutdown
!
interface VlanXXX
ip address какие-то
!
interface VlanXXX
ip address 10.156.86.253 255.255.255.0
!

ip default-gateway какойто
ip classless
ip route profile
ip route 0.0.0.0 0.0.0.0 через что-то
ip route 10.0.0.0 255.0.0.0 10.xxx.xxx.1
... длинная табла про роутинг ....
ip http server
!
!
control-plane
!
!
line con 0
exec-timeout 0 0
line vty 0 4
password хитрый пасворд
no login
line vty 5 15
password хитрый пасворд
no login
!
end


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Catalyst 3750 не могу настроить OSPF (подскажите где грабли)"  
Сообщение от Сайко on 19-Апр-07, 11:23 
sh run тут не причем.
У тебя фичасет IP BASE W/O CRYPTO - а в нем нет OSPF.
Тебе нужен минимум IP SERVICES или ADVANCED IP SERVICES!
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Catalyst 3750 не могу настроить OSPF (подскажите где грабли)"  
Сообщение от Dethman email(ok) on 19-Апр-07, 11:24 
>sh run тут не причем.
>У тебя фичасет IP BASE W/O CRYPTO - а в нем нет
>OSPF.
>Тебе нужен минимум IP SERVICES или ADVANCED IP SERVICES!

где бы взять (безпладно) :)
?
и как залить ?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Catalyst 3750 не могу настроить OSPF (подскажите где грабли)"  
Сообщение от gennady email(??) on 19-Апр-07, 17:06 
А разве на свичах можно поднять OSPF или RIP?

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Catalyst 3750 не могу настроить OSPF (подскажите где грабли)"  
Сообщение от StSphinx (??) on 19-Апр-07, 18:00 
>А разве на свичах можно поднять OSPF или RIP?


Можно, если свич L3 и софт с соотв. фьючесетом.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Catalyst 3750 не могу настроить OSPF (подскажите где грабли)"  
Сообщение от Druker (??) on 28-Апр-07, 08:30 
>А разве на свичах можно поднять OSPF или RIP?

Ещё как, у меня BGP4 на Cat3550 крутится вовсю.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Catalyst 3750 не могу настроить OSPF (подскажите где грабли)"  
Сообщение от Harrsh email(ok) on 28-Апр-07, 09:43 
>Вобщем есть cisco catalyst 3750
>в нем защито:
>Cisco IOS Software, C3750 Software (C3750-IPBASE-M), Version 12.2(25)SEE2, RELEASE SOFTWARE (fc1)
>нужно завести ospf на сем девайсе
>
>захожу на него (не важно как)
>говорю
>enable
>configure t
>=cisco=(config)
>router ospf 1
>=cisco=(config)
>далее все не работает ибо оно должно перекинуться в режим конфигурирования роутера.
>:)
>
>обясните в чем проблема

ты бы хоть для начала сказал своему каталисту ip routing

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Catalyst 3750 не могу настроить OSPF (подскажите где грабли)"  
Сообщение от rumochnaya (??) on 28-Апр-07, 12:11 
>>Вобщем есть cisco catalyst 3750
>>в нем защито:
>>Cisco IOS Software, C3750 Software (C3750-IPBASE-M), Version 12.2(25)SEE2, RELEASE SOFTWARE (fc1)
>>нужно завести ospf на сем девайсе
>>
>>захожу на него (не важно как)
>>говорю
>>enable
>>configure t
>>=cisco=(config)
>>router ospf 1
>>=cisco=(config)
>>далее все не работает ибо оно должно перекинуться в режим конфигурирования роутера.
>>:)
>>
>>обясните в чем проблема
>
>ты бы хоть для начала сказал своему каталисту ip routing

У тебя, дружище, IOS базовый, он рутить не может, смени IOS на что-нибудь типа
Cisco IOS Software, C3750 Software (C3750-ADVIPSERVICESK9-M), Version 12.2(25)SEE2, RELEASE SOFTWARE (fc1)

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
Слёрм
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2020 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру