The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Не проходят DHCP пакеты через Catalyst 2950"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Не проходят DHCP пакеты через Catalyst 2950"  
Сообщение от RPaha (ok) on 09-Мрт-07, 23:55 
Всем привет!
Есть каталист 2950, настройки по умолчанию не изменялись, задан только IP, маска и шлюз.
Проблема в следующем - когда подключаешь к нему DHCP сервер, то ПК-шки не получают IP.
В чем проблема? Чего не хватает в default settings?
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]


1. "Не проходят DHCP пакеты через Catalyst 2950"  
Сообщение от Monty email(ok) on 10-Мрт-07, 00:10 
А Ваш DHCP-сервер находится в одной широковещательной сети с рабочими станциями или нет?

Покажите sh run. Посмотрим...

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Не проходят DHCP пакеты через Catalyst 2950"  
Сообщение от oleg_matroskin (ok) on 10-Мрт-07, 17:53 
если настройки по умолчанию и не создано vlan то все находиться в vlan 1, следовательно ip адрес свитча, dhcp сервера и должны быть из одной сети и в int vlan 1 следует написать ip helper-address A.B.C.D
где A.B.C.D - ip адрес dhcp сервера.  


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Не проходят DHCP пакеты через Catalyst 2950"  
Сообщение от tashiki (??) on 10-Мрт-07, 20:33 
>если настройки по умолчанию и не создано vlan то все находиться в
>vlan 1, следовательно ip адрес свитча, dhcp сервера и должны быть
>из одной сети и в int vlan 1 следует написать ip
>helper-address A.B.C.D
>где A.B.C.D - ip адрес dhcp сервера.

Вы ошибаетесь.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Не проходят DHCP пакеты через Catalyst 2950"  
Сообщение от a5b on 12-Мрт-07, 03:00 
У меня другая проблема - нужно зарезать dhcp трафик на всех интерфейсах, не знаю как.
3550
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Не проходят DHCP пакеты через Catalyst 2950"  
Сообщение от Monty email(ok) on 12-Мрт-07, 07:26 
>У меня другая проблема - нужно зарезать dhcp трафик на всех интерфейсах,
>не знаю как.
>3550
C3550 поддерживает ACL. Попробуйте отфильтровать UDP-трафик по 67 порту.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Не проходят DHCP пакеты через Catalyst 2950"  
Сообщение от Дмитрий (??) on 12-Мрт-07, 09:41 
>Всем привет!
>Есть каталист 2950, настройки по умолчанию не изменялись, задан только IP, маска
>и шлюз.
>Проблема в следующем - когда подключаешь к нему DHCP сервер, то ПК-шки
>не получают IP.
>В чем проблема? Чего не хватает в default settings?


Попробуйте на access портах поставить spanning-tree portfast

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Не проходят DHCP пакеты через Catalyst 2950"  
Сообщение от mulderua email on 12-Мрт-07, 12:17 
Проверено  помогает
>Попробуйте на access портах поставить spanning-tree portfast


Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

8. "Не проходят DHCP пакеты через Catalyst 2950"  
Сообщение от RPaha (ok) on 12-Мрт-07, 16:23 
Все равно не работает. Высылаю sh run:

ВСЕ ЭКСПЕРИМЕНТЫ ПРОВОДЯТСЯ НАД ИНТЕРФЕЙСОМ 0/30.
ДАЖЕ СКОРОСТЬ ВЫСТАВЛЯТЬ ПРОБОВАЛ РУКАМИ.


ip subnet-zero
!
ip dhcp snooping
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
interface FastEthernet0/1
speed 100
!
interface FastEthernet0/2
speed 100
!
interface FastEthernet0/30
spanning-tree portfast
ip dhcp snooping limit rate 100
ip dhcp snooping trust
!
interface FastEthernet0/31
!
interface Vlan1
ip address 172.24.31.2 255.255.255.0
no ip route-cache
!
ip default-gateway 172.24.31.1
ip http server
ip http authentication local
access-list 120 permit udp any any eq bootps
!

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

9. "Не проходят DHCP пакеты через Catalyst 2950"  
Сообщение от Protector email(??) on 12-Мрт-07, 17:03 
а dhcp сервер воткнут в этот же коммутатор?
или в другой?

предлагаю один тест. прописать станции ip адрес руками (из той же подсети, что и сам dhcp сервер) и попробовать его(dhcp сервер) пингануть...
если пинг не пройдет - делаем выводы.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

10. "Не проходят DHCP пакеты через Catalyst 2950"  
Сообщение от RPaha (ok) on 12-Мрт-07, 17:13 
Видимо у меня кривые руки :-)
Все заработало.
Всем огромное спасибо!!!
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2022 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру