The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Релиз дистрибутива Manjaro Linux 17.1.0

01.01.2018 09:32

Подготовлен релиз дистрибутива Manjaro Linux 17.1.0, построенного на основе Arch Linux и ориентированного на начинающих пользователей. Дистрибутив примечателен наличием упрощённого и дружественного пользователю процесса установки, поддержкой автоматического определения оборудования и установки необходимых для его работы драйверов. Manjaro поставляется в виде live-сборок с графическими окружениями KDE (2 Гб), GNOME (1.7 Гб) и Xfce (1.7 Гб). При участии сообщества дополнительно развиваются сборки с Budgie, Cinnamon, Deepin, LXDE, LxQt, MATE и i3.

Для управления репозиториями в Manjaro используется собственный инструментарий BoxIt, спроектированный по образу Git. Репозиторий поддерживается по принципу непрерывного включения обновлений (rolling), но новые версии проходят дополнительную стадию стабилизации. Кроме собственного репозитория, имеется поддержка использования репозитория AUR (Arch User Repository). Дистрибутив снабжен графическим инсталлятором и графическим интерфейсом для настройки системы.

В новом выпуске проведено обновление графического стека до свежих выпусков X.Org Server 1.19.6 и Mesa 17.3.1. Compiz собран из свежего среза master-ветки в репозитории. Обновлены версии GIMP 2.9.8 и Wine 3.0rc4. Для установки доступны ядра Linux 4.9.73, 4.9.68_rt60, 4.11.12_rt16, 4.14.10. Прекращена поддержка 32-разрядных систем.

  1. Главная ссылка к новости (https://manjaro.org/2017/12/31...)
  2. OpenNews: Релиз дистрибутива Manjaro Linux 17.0.5
  3. OpenNews: Релиз дистрибутива Manjaro Linux 17.0
  4. OpenNews: Релиз дистрибутива Manjaro Linux 16.10
  5. OpenNews: Arch Linux прекратил поддержку 32-разрядных систем x86
  6. OpenNews: Инициатива по обеспечению повторяемых сборок Arch Linux
Лицензия: CC-BY
Тип: Программы
Короткая ссылка: https://opennet.ru/47840-manjaro
Ключевые слова: manjaro, arch, linux
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение (65) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.1, Аноним (-), 09:42, 01/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +5 +/
    >Прекращена поддержка 32-разрядных систем.

    Скоро останется из 32-разрядных систем только винда.

     
     
  • 2.2, trolleybus (?), 10:05, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Ну так и нечего тратить время на древнее железо (даже 10-летние CPU умеют в x86_64)
     
     
  • 3.3, Fixer (?), 10:55, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • –6 +/
    У меня даже 32 не умеет, только 16. Не вижу смысла обновляться пока могу запускать все что мне нужно.
     
     
  • 4.4, Аноним (-), 11:43, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +3 +/
    Придумай что-нибудь потоньше.
     
  • 4.6, fffffffffffffff (?), 11:54, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +8 +/
    Проц 80286? Как же вы оттуда тут сообщение запостели? Net-Tamer? А сетевуха какая? Коаксиал прям от провайдера?
     
     
  • 5.30, Oxhorn (?), 20:35, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • –4 +/
    System/36. Я с сотового телефона в интернет хожу.
     
     
  • 6.57, Oxhorn (?), 22:38, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Что не так то? Минус от зависти?
     
  • 3.50, VINRARUS (ok), 15:01, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    А шо теперь ставить на нетпук с 2 Гб RAM на атоме? Сам по себе то он держыт 64 бита, но смысл?
     
     
  • 4.55, 0ffh (??), 22:22, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    на двух атомах с 2г работаю - намальна
    если помнить изначально что атом это пол-процессора нормального
     
  • 4.61, ктото (?), 18:04, 03/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    на Атоме, с 1-гигами - нормально. Последний ФФ и Мате. В качестве плеере cmus. Даже гуголь-док открывает и можно +\- нормально работать. Так шо так :)
     
     
  • 5.62, VINRARUS (ok), 18:34, 03/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > на Атоме, с 1-гигами - нормально. Последний ФФ и Мате. В качестве
    > плеере cmus. Даже гуголь-док открывает и можно +\- нормально работать. Так
    > шо так :)

    И это всё на 64 битах? Это ж скоко свапа оно сожрало?

     
  • 2.21, Peppa (?), 14:21, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Винда тоже поддержку прекращает скоро..
     
     
  • 3.31, anonymous (??), 20:50, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Венда и не поддерживала толком. Без PAE.
     
  • 2.28, Аноним (-), 17:27, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    И NetBSD.
     

  • 1.5, fffffffffffffff (?), 11:50, 01/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +3 +/
    а ведь когда то жужали на то, что операционки были всё жирней и жирней... даже сговор производителей софта и железа пророчили... А сами делают всё жирней и менее способный софт... Помню один из работников ЦУПа ругался на то, что один комп зависает в попытке набора текста в офисе, а второй не напрягаясь управлял всей спутниковой группировка... Угадайте, где была новая винда, а где старая полуась...
     
     
  • 2.13, Аноним (13), 12:56, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Google translate?
     
     
  • 3.22, fffffffffffffff (?), 14:39, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    9

     

  • 1.7, Анотоним (?), 12:00, 01/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    Русского языка в нем опять нет?  

    Могу ли я его поставить на комп для моего 999 летнего дедушки, так чтобы потом не заниматься ежеминутным саппортом, отвечать на вопросы "где тут 'открыть', 'сохранить' итп"?

     
     
  • 2.9, Константавр (ok), 12:18, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Русский язык присутствует, если не установлены локализационные пакеты для каких-то программ, специальная манджаровская програмулина об этом напомнит.

    Вопросы у дедушек и бабушек есть всегда и на любой системе, однако линукс сломать у них гораздо меньше шансов.

    И вместо пакетного менеджера Octopy советую поставить Pamac. Он как-то понятнее.

     
     
  • 3.10, Аноним (-), 12:29, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >вместо пакетного менеджера Octopy советую поставить Pamac. Он как-то понятнее.
    >Pamac
    >понятнее

    Вы серьезно? Октопи стабилен и, насколько помню, получает только минорные апдейты, ибо уже все, что нужно, добавлено. Памак в активной разработке, там уже сотню раз перепиливали интерфейс с нуля - мягко говоря не то, что нужно обычному_пользователю. Плюс сам интерфейс построен в лучших традициях третьегнома (тогда как октопи на культях и, следовательно - расположение элементов гораздо более знакомо и понятно любому пользователю шиндошс)

     
     
  • 4.18, Константавр (ok), 13:35, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Октопи умудряется иногда не найти некоторых пакетов. Работа с ауром в нём сплошное мучение. Да и по удобству он уступает Памаку (в любой из инкарнаций памаковского интерфейса).
     
  • 4.27, Anoninus (?), 17:09, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    у октопи даже критические баги фиксятся очень медленно да и по удобству он таки уступает. Поэтому я тоже рекомендую Pamac
     
  • 4.59, Джон Ленин (?), 23:17, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >>вместо пакетного менеджера Octopy советую поставить Pamac. Он как-то понятнее.
    >>Pamac
    >>понятнее
    > Вы серьезно? Октопи стабилен и, насколько помню, получает только минорные апдейты, ибо
    > уже все, что нужно, добавлено. Памак в активной разработке, там уже
    > сотню раз перепиливали интерфейс с нуля - мягко говоря не то,
    > что нужно обычному_пользователю. Плюс сам интерфейс построен в лучших традициях третьегнома
    > (тогда как октопи на культях и, следовательно - расположение элементов гораздо
    > более знакомо и понятно любому пользователю шиндошс)

    Вот побыл раз на Netrunner (KDE/Arch), раз на Манжаре и сижу сейчас на Antergos ... Разницы особой не вижу, когда нужно — пользую yaourt в выпадающем терминале. Всё-равно все эти пакетные менеджеры — обёртки к пакману.

    Ну а насчёт гномов в кедах — Вы CDE в солярке не видели просто... а мне именно к CDE однажды первым делом пришлось привыкнуть, так вот с тех пор я не понимаю "остроконечных/тупоконечных" холиваров.

     
  • 3.15, Аноним (-), 13:02, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Там, ЕМНИП, если выставишь изначально при инсталляции поддержку русского языка (как это делается во всех нормальных дистрибутивах) Manjaro просто не установишь - он переключается в русскую раскладку, из которой никакими переключениями не выйти. И ни имя пользователя, ни пароль не установишь.  
     
     
  • 4.16, AlexYeCu_not_logged (?), 13:06, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >Там, ЕМНИП, если выставишь изначально при инсталляции поддержку русского языка (как это делается во всех нормальных дистрибутивах) Manjaro просто не установишь

    От жешь, припоминаю что-то подобное в Федоровской анаконде лет так 12 назад.

     
     
  • 5.49, Аноним (-), 13:59, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Она помре и так и не вылечилась от сего бага.
     
  • 4.17, Константавр (ok), 13:31, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Это было давно и недолго. И в любом случае, если устанлвид на английскрм, добавить новую локаль в Манджаре легко.
     
  • 3.19, robot228 (?), 13:35, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    >Русский язык присутствует, если не установлены локализационные пакеты для каких-то программ, специальная манджаровская програмулина об этом напомнит.

    Это как понимать? Если я при установке сделаю русский, далее установлю программу(программу а не пакет еп вашу..) с англ. локалью то не будет рус локали в ОС?

     
     
  • 4.25, DiabloPC (ok), 14:57, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/

    > Это как понимать? Если я при установке сделаю русский, далее установлю программу(программу
    > а не пакет еп вашу..) с англ. локалью то не будет
    > рус локали в ОС?

    Русский язык присутствует. Если не установлены локализационные пакеты для каких-то программ, специальная манджаровская програмулина об этом напомнит.
    Так понятнее?

     
     
  • 5.32, robot228 (?), 21:10, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Как связан язык ОС с файлом локализаций для программы?
     
     
  • 6.33, DiabloPC (ok), 21:23, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Как связан язык ОС с файлом локализаций для программы?

    Вообще никак, но в чем проблема сообщить пользователю что у него в ОС по умолчанию, скажем, ru_RU, а некая програма запускается, предположим, с С, но при этом доступна для установки локализация ru_RU для этой програмы?

     
     
  • 7.38, robo228 (?), 04:23, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Кароче, утро вечера мудренее)
    Автор поста, к которому возник вопрос, всего лишь забыл поставить точку перед если.
    Вот из-за таких мелочей каламбур случается.
     
  • 4.35, botman (ok), 00:19, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Для этого в любом уважаемом дистрибутиве и существует строка проверки раскладок.
     
  • 3.45, Аноним (-), 13:16, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • –1 +/
    В Манжаре постоянно, что-нибудь отваливается, иногда мелочь иногда нет. Недавно были пляски с сетью у некоторых. Так что внучку придется самому обновлять систему.
     
  • 3.56, Анотоним (?), 22:34, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >Русский язык присутствует, если не установлены локализационные пакеты для каких-то программ, специальная манджаровская програмулина об этом напомнит.

    Ну, для этого не надо СПЕЦИАЛЬНЫХ программ, это обычно и так видно.  

    Было бы НОРМАЛЬНО, если бы эта программа недостающую локаль устанавливала, ну как бы очевидно, что если локаль системы русская. то и программу нужно локализовать, бе дополнительных вопросов.

    >Вопросы у дедушек и бабушек есть всегда и на любой системе, однако линукс сломать у них гораздо меньше шансов.

    Это Вы сейчас с кем разговаривали? На какой вопрос отвечали?

     

  • 1.8, Ю.Т. (?), 12:08, 01/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    >Прекращена поддержка 32-разрядных систем.

    Вы только подумайте, какое достижение.

     
     
  • 2.11, Аноним (-), 12:32, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Сабж - форк рача. Рач дропнул поддержку 32-битных систем прямо перед этим. Логично же, ну - это вам не генту, чтобы собирать с нуля. 32-битные либы, кстати, если не ошибаюсь, до сих пор в репах, для тех, кому нужен мультиарч. Дропнули только сборку 32-битных образов.
    Не вижу проблемы, короче. Поддержка 64 бит есть почти везде, софт не сильно больше жрет. А там, где 32 бита онли - дистр с системд все равно не взлетит
     
     
  • 3.44, DiabloPC (ok), 13:16, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > А там, где 32 бита онли - дистр с системд все равно не взлетит

    Да ладно!

    [code][root@diablopc ~]# uname -a
    Linux diablopc.local 4.14.10-server-1.mga6 #1 SMP Sat Dec 30 01:10:26 UTC 2017 i686 i686 i686 GNU/Linux

    [root@diablopc ~]# cat /proc/cpuinfo | grep -e model -e flag
    model           : 2
    model name      : Intel(R) Pentium(R) 4 CPU 2.66GHz
    flags           : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe pebs bts cpuid cid xtpr

    [root@diablopc ~]# pgrep ^systemd$
    1
    2158
    [/code]

     
  • 3.47, Аноним (-), 13:22, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Там есть небольшой проект Арч32 и соответственно Манжаро32. На форуме Манжары написано как переключится на другие репы, тестировать их будут меньше, но как показывает практика в stable Манжарки все равно пихают пакеты, которые ломают что-то, даже если разработчики явно указывали с какими либами их софт совместим, а с какими нет, ментейнерами Манжаро пофигу. Сижу на ней как на том кактусе, на Кубунту/ОпенСюсю возвращаться нет желания, может появится чего по-лучше для дома.
     
     
  • 4.54, Аноним (-), 21:27, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    >>может появится чего по-лучше для дома.

    Вряд ли. Для дома нормальный дистр с Кедами фактически отсутствует. Раньше использовал и Федору и Сусю. Но в последние несколько лет они совершенно глюкавыми стали. Может быть если только Магея осталась более менее ничего, но она редко обновляется. Mate под Кеды сворачивает разработку. Ситуация с Кедными дистрибутивами близка к катастрофе.
      

     
     
  • 5.58, VINRARUS (ok), 23:00, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Mate под Кеды сворачивает разработку.

    :D

     

  • 1.12, Аноним (-), 12:44, 01/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    manjaro32.org
     
     
  • 2.14, Аноним (14), 13:01, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    I don't like it. :(
     

  • 1.20, Игорь Арбичев (?), 13:50, 01/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Пробовал года два назад Manjaro KDE. После openSUSE не понравилось. Через месяц снес.
     
     
  • 2.63, Аноним (-), 14:46, 04/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Попробовал манджаро после опенсусе. Понравилось. Снес сусе.
     

  • 1.23, slm33 (ok), 14:42, 01/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +4 +/
    Буквально вчера устанавливал прошлую версию. После обновления системы интернет перестал работать.
    Поставил openSuse - отвалился блютуз.
    Поставил Fedora - интернет не работал уже в live режиме.
    В *ubuntu нет проблем таких.
     
     
  • 2.24, DiabloPC (ok), 14:56, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    fixed:
    с нормальным железом нет таких проблем.
     
  • 2.29, Аноним (-), 19:19, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +1 +/
    openSUSE leap 42.2. У меня блютуз не отваливается.
     
     
  • 3.34, DiabloPC (ok), 21:29, 01/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    В 42.3, Tumbleweed и Mageia 6 - тоже не отваливается ;)
     
  • 2.36, botman (ok), 00:45, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    На debian testing в виртуалке и Manjaro Gnome 17.0 и Fedora 27 нормально ставились и обновлялись, и не один раз... работают хорошо, это я как не особый любитель Manjaro и Fedora отвечаю.
     
     
  • 3.46, Аноним (-), 13:18, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    а без виртуалки если запустить?
     
     
  • 4.52, VINRARUS (ok), 15:32, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Стоит без виртуалки, шустрее бунт. :)
     

  • 1.26, Аноним (26), 15:39, 01/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    Замечательный дистрибутив. Уже год на десктопе, регулярно обновляется без проблем. Всегда самое свежее ядро... Выше всяческих похвал.
    P.S. Да... Моему внуку 24. Вопросов нет.
     
     
  • 2.37, botman (ok), 01:00, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Там ведь надо мануалы читать из всплывающего при старте окна, выбирать новое ядро и не только находить и ставить нужный софт, но и правильно чистить старый и ненужный. С кривыми руками и завышенным самомнением это всё проблематично... особенно когда охота бесплатно, быстро и ещё вчера.
     
     
  • 3.39, Аноним (26), 09:46, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Я, пожалуй, разочарую Вас. Инсталляция ничуть не сложнее Ubuntu, чудесный менеджер пакетов, новейшие ядра прилетают сами, все решается с помощью пары кликов мыши, в том числе и очистка системы от неиспользуемых пакетов.
     
     
  • 4.42, botman (ok), 12:45, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • –2 +/
    Поэтому меня заминусовали за сарказм... ох.
     
  • 3.41, Аноним (-), 11:10, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > но и правильно чистить старый и ненужный

    Это, наверное, что-то невротическое, притащенное с винды с её чистильщиками реестра

     
     
  • 4.43, botman (ok), 13:10, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Аноним, не говори мне про реестры и неврозы... прежде всего нужна голова и руки, иначе так и будешь каждый год с нуля устанавливать новый дистрибутив, считая что только так и нужно. А у меня linux работает без ритуальных переустановок и в виртуалках и в реале и совсем без windows и поливаний её грязью.
     
     
  • 5.53, Аноним (-), 19:42, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Я отношусь к системе, как к последней шлюхе, нисколько за ней не ухаживая, и никаких последствий не ощущаю
     

  • 1.40, Kol (?), 10:19, 02/01/2018 [ответить] [﹢﹢﹢] [ · · · ]  
  • –2 +/
    попробовал как то этот дистр. Дизайн - 10 из 10, но вот в плане стабильности были проблемы, в частности Steam не запускался или после запуска "выкидывал" какие нибудь ошибки... Вернулся на Mint.
     
     
  • 2.48, DiabloPC (ok), 13:30, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Описывать стабильность стимом?... Нда... Дожили(
     
     
  • 3.64, Kol (?), 10:45, 05/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    А чего ты хочешь от обычного пользователя? Я не гик, меня не прёт разбираться, какая там библиотека была "недокручена" разрабами. У нас оценка - если какое приложение валится, значит проблема, значит дистр не стабилен. Потому многие простачки выбирают Винду, Мак ОС или Ubuntu-based.
     
     
  • 4.66, VINRARUS (ok), 18:44, 05/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > А чего ты хочешь от обычного пользователя? Я не гик, меня не
    > прёт разбираться, какая там библиотека была "недокручена" разрабами. У нас оценка
    > - если какое приложение валится, значит проблема, значит дистр не стабилен.
    > Потому многие простачки выбирают Винду, Мак ОС или Ubuntu-based.

    Kubuntu 16.04 точно такие же проблемы со стимом имело после релиза, при чем фиксилось намного дольше.

     
  • 2.51, VINRARUS (ok), 15:31, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Да, проблемы со стимом были 1 раз, но после этого всё ок с ним.
     
  • 2.60, Аноним (-), 23:41, 02/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > попробовал как то этот дистр. Дизайн - 10 из 10, но вот
    > в плане стабильности были проблемы, в частности Steam не запускался или
    > после запуска "выкидывал" какие нибудь ошибки... Вернулся на Mint.

    дизайн это нескучные обои или мудро спроектированная архитектура ос?

     
     
  • 3.65, Kol (?), 10:47, 05/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    Нескучные обои, плюс правильно подобранная, не бьющая в глаза, палитра рабочего стола. Ну и иконки... Они тут божественны. :)
     
     
  • 4.67, Аноним (-), 21:04, 05/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Нескучные обои, плюс правильно подобранная, не бьющая в глаза, палитра рабочего стола.
    > Ну и иконки... Они тут божественны. :)

    https://sdelanounas.ru/blogs/98806/
    Свет с палитрой в глаза не бьют, обои умеренно скучные. Иконка на рабочем столе правда только одна.


     
     
  • 5.68, Аноним (-), 21:06, 05/01/2018 [^] [^^] [^^^] [ответить]  
  • +/
    > Иконка на рабочем столе правда только одна.

    Зато божественная!

     
     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2020 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру