The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Выпуск дистрибутива Debian 8.3

23.01.2016 20:15

Представлено третье корректирующее обновление Debian 8.3, в которое включены все выпущенные обновления пакетов и устранены недоработки в инсталляторе. Debian 8.3 включает 108 обновлений с устранением проблем со стабильностью и 101 обновление с устранением уязвимостей.

Установочные сборки Debian 8.3 доступны для загрузки. Системы, установленные ранее и поддерживаемые в актуальном состоянии, получают обновления, присутствующие в Debian 8.3, через штатную систему установки обновлений. Включенные в Debian 8.3 исправления проблем безопасности доступны пользователям по мере выхода обновлений через сервис security.debian.org.

Некоторые изменения:

  • По сравнению с прошлым обновлением из состава исключены следующие пакеты:
    • core-network - удалён из-за проблем с безопасностью;
    • elasticsearch - больше не поддерживается;
    • googlecl - не работоспособен, так как завязан на устаревшем API;
    • libnsbmp - не поддерживается, проблемы с безопасностью;
    • libnsgif - не поддерживается, проблемы с безопасностью;
    • vimperator - не совместим с новыми версиями браузера iceweasel.
  • В инсталляторе возобновлена поддержка сетевых накопителей QNAP TS-x09, добавлены образы с u-boot для встраиваемых компьютеров, в grub добавлен модуль part_gpt module, добавлена горячая клавиша "s" для перехода в меню загрузки UEFI x86;
  • Поддерживаемый проектом Mozilla набор сертификатов удостоверяющих центров обновлён до выпуска 2.6;
  • В exim4 устранён крах при обработке MIME ACL и решены проблемы с дублирующимися доставками при использовании TLS;
  • В exfat-utils и fuse-exfat устранёно зацикливание;
  • Обновлён микрокод для процессоров Intel;
  • Правила iptables-persistent теперь не доступны на чтение всем пользователям;
  • В состав linux-tools добавлен пакет hyperv-daemons;
  • В mdadm устранены проблемы, возникающие при загрузке с деградировавшего RAID;
  • Обновлены версии проприетарных драйверов NVIDIA;
  • При вызове openvpn из if-up.d задействован флаг "--no-block", решивший проблемы с зависанием при загрузке, если невозможно поднять VPN;
  • PHP обновлён до выпуска 5.6.17;
  • PostgreSQL обновлён до выпуска 9.1.19;
  • VLC обновлён до выпуска 2.2.1;
  • WebKitGTK обновлён до выпуска 2.4.9.


  1. Главная ссылка к новости (https://www.debian.org/News/20...)
  2. OpenNews: Пятый альфа-выпуск инсталлятора Debian 9 "Stretch" с прекращением поддержки старых CPU i386
  3. OpenNews: Выпуск Debian 8.2 и 7.9
  4. OpenNews: Выпуск дистрибутива Debian 8.1
  5. OpenNews: Релиз Debian 8.0 "Jessie"
Лицензия: CC-BY
Тип: Программы
Короткая ссылка: https://opennet.ru/43724-debian
Ключевые слова: debian
Поддержать дальнейшую публикацию новостей на OpenNET.


Обсуждение (70) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.1, Илья (??), 20:40, 23/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –3 +/
    >vimperator

    зачем расширения фирефокса отдельными пакетами собирают?

     
     
  • 2.2, Roo2AT7d (ok), 20:50, 23/01/2016 [^] [^^] [^^^] [ответить]  
  • +6 +/
    > зачем расширения фирефокса отдельными пакетами собирают?

    Не у всех же пользователей есть интернет.

     
     
  • 3.3, Аноним (-), 20:56, 23/01/2016 [^] [^^] [^^^] [ответить]  
  • +19 +/
    >аддон для браузера
    >нет интернета

    Шизофрения какая-то.

     
     
  • 4.4, Roo2AT7d (ok), 21:01, 23/01/2016 [^] [^^] [^^^] [ответить]  
  • +3 +/
    Добрые люди могут и диск с обновлениями под дверью бункера положить, так что пусть будет.
     
     
  • 5.5, yz (?), 21:04, 23/01/2016 [^] [^^] [^^^] [ответить]  
  • +5 +/
    Не ссыкотно будет дверь от бункера открывать?
     
     
  • 6.18, дедушка (?), 22:23, 23/01/2016 [^] [^^] [^^^] [ответить]  
  • +4 +/
    Не надо открывать,  просто перегонят  по нуль модему  от входа.
     
  • 4.23, Michael Shigorin (ok), 23:24, 23/01/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    >>аддон для браузера
    >>нет интернета
    > Шизофрения какая-то.

    А покажите-ка вывод ip ad, заодно и сами посмотрите да подумайте получше.

     
     
  • 5.25, Аноним (-), 00:10, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • –6 +/
    Браузер без интернета не нужен.
     
     
  • 6.34, angra (ok), 11:07, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +4 +/
    Погугли intranet и web interface, раскроются бездны.
     
  • 6.49, Вареник (?), 20:23, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    В куче больших организаций очень даже нужен, товарищ аноним.
     
  • 4.66, 1111 (??), 13:48, 26/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Есть такие места, где интернет все еще по трафику считают от 0.7 до 2 р за мегабайт. И дистрибутивы передают на дисках. Правда сейчас уже не двд дисках, а на жесстких в коробочках.
     
  • 3.56, Аноним (-), 23:07, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • –2 +/
    > Не у всех же пользователей есть интернет.

    Тогда и браузер им ни к чему.

     
  • 2.9, svicer (ok), 21:42, 23/01/2016 [^] [^^] [^^^] [ответить]  
  • +7 +/
    Что бы они были в /usr и их нельзя было бы модифицировать от обычного пользователя....
     
  • 2.14, DmA (??), 22:00, 23/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Одним нужны одним расширения браузера, другим -другие. Это же расширения
     
  • 2.31, Онаний Онаниевич (?), 10:22, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Just for fun же! :-)
     
  • 2.33, angra (ok), 11:05, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Потому что могут. С тем же успехом можно спросить зачем модули для ЯП опакечивают.

     

  • 1.6, ня (?), 21:07, 23/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +3 +/
    Обновили бы xserver-xorg-video-intel лучше
     
     
  • 2.11, Вася (??), 21:46, 23/01/2016 [^] [^^] [^^^] [ответить]  
  • +2 +/
    apt-get install -t jessie-backports xserver-xorg-video-intel
    Не?
     
     
  • 3.40, ня (?), 15:26, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Протухнет раньше чем бэкпортнут, ладно еще тестинг не заморожен и хоть как то обновляется. С этим в debian совсем плохо
     
     
  • 4.50, Вася (??), 20:58, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Ты вообще смотрел?
    В jessie-backports лежит интеловский драйвер тянущий broadwell графику.
    Само собой ядро для broadwell тоже нужно с бэкпортов.

    Ради skylake, да, придётся тянуть ядро с бэкпортов, а интеловский драйвер, libdrm и mesa из sid.

     

  • 1.8, Dimez (??), 21:34, 23/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +2 +/
    > В mdadm устранены проблемы, возникающие при загрузке с деградировавшего RAID

    Ну наконец-то!

     
  • 1.12, Аноним (-), 21:47, 23/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –3 +/
    Походу, Debian уже не так волнует умы, что раньше.
     
     
  • 2.13, увася (?), 21:53, 23/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    мой любимый дистрибутив за последние 15 лет Debian - летит к чертям
     
     
  • 3.51, Аноним (-), 20:59, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    а я только решил перейти на него (
     

  • 1.15, увася (?), 22:02, 23/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +3 +/
    отличный дистрибутив, пользуюсь 15 лет. ура!
     
  • 1.17, LeNiN (ok), 22:04, 23/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    По elasticsearch непонятно: в testing, unstable и stable-backports он есть и обновляется https://tracker.debian.org/pkg/elasticsearch
     
  • 1.19, EuPhobos (ok), 22:45, 23/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Зачем удалили nfdump ?! в wheezy есть, в тестинге, sid-е есть...
    Чем собирать теперь нетфлоу 9й версии??
     
     
  • 2.21, орта1991 (?), 23:19, 23/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    udumpnd же, не?
     
  • 2.70, id723 (?), 19:55, 26/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    https://github.com/aabc/ipt-netflow
     

  • 1.26, Аноним (-), 01:34, 24/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Божешки, в стейбле повысили версию VLC до 2.2.1, стоило Яну покинуть нас, они как с цепи сорвались поднимать версии пакетов в стабильной ветке.
     
     
  • 2.39, grec (?), 13:41, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    А что?
     
  • 2.47, Аноним (-), 19:20, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Да ты совсем слоупок! Ян уже лет 20 как покинул проект Дебиан.
     
     
  • 3.57, Anonim (??), 03:44, 25/01/2016 [^] [^^] [^^^] [ответить]  
  • –2 +/
    > Да ты совсем слоупок! Ян уже лет 20 как покинул проект Дебиан.

    Вы хотите сказать,что Ян 20 лет был лишь символом, эдаким свадебным генералом, но реального участия в проекте не принимал???
    Это шутка ваша такая неудачная, или вы всерьез так считаете?

     
     
  • 4.73, Аноним (-), 10:34, 27/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Он не принимал никакого участия в проекте Дебиан после 1996 года. После 1996 года, он стал участвовать в других проектах. Лидер в Дебиан условный и имеет не большие привилегии, вроде решающего голоса, если голоса поровну разделились или же представление проекта в СМИ (по сути лицо проекта). Также, за все время существования проекта сменилось более 10 лидеров.
     
     
  • 5.76, myhand (ok), 17:20, 29/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > Он не принимал никакого участия в проекте Дебиан после 1996 года.

    Ленин - дак и вовсе вскоре сразу после окончания Гражданской Войны
    помер...  Активное участие в политике - хорошо если суммарно пять
    лет наберется.  А поди-ж, создал СССР (в котором потом сменилось
    более ... лидеров).

    Вот так и Ян - создатель проекта, а не просто его лидер за известный период
    времени.  Разница вам и теперь непонятна?

     

  • 1.27, Аноним (-), 04:17, 24/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Я не пойму, как они умудрились выбрать для Jessie не longterm ядро 3.16?
    Зачем в backports тащить новые не стабильные ядра, и опять же не longterm?
    Кто их будет использовать на серверах?
     
     
  • 2.28, leap42 (ok), 05:55, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +2 +/
    Энтузиасты же. Вопрос выбора серверной OS лежит в плоскости вкусов и навыков, а не каких-то объективных факторов. Те, кому нравится Debian, всё равно его поставят, с любым ядром.
     
     
  • 3.29, Аноним (-), 06:21, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Мне нравится Debian, и я выбираю его. Тут вопрос в другом, зачем нужна лишняя работа по поддержке ядра, которое сами разработчики уже перестали поддерживать, а команде DebianKernel придется тратить ресурсы на эту поддержку до 2020 года.
     
     
  • 4.35, Аноним (-), 11:24, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > а команде DebianKernel придется тратить ресурсы на эту поддержку до 2020 года.

    https://packages.debian.org/jessie/linux-image-3.16.0-4-amd64
    3.16.7-ckt20-1+deb8u3

    Ты же в курсе что значат буквы ckt в названиях ядер Debian?

     
     
  • 5.42, Аноним (-), 15:57, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
        In addition, I would like to announce a change in the kernel numbering scheme that we will be using: we are adding the string '-ckt' ('Canonical Kernel Team') to the kernel version. So, for example, kernel '3.16.7.1' becomes '3.16.7-ckt1'.

        Note that this change applies only to the 3.16 kernel, although in the future we may consider doing it for other kernels we are currently maintaining.

        Cheers, -- Luís

     
  • 5.46, Аноним (-), 17:57, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    >> а команде DebianKernel придется тратить ресурсы на эту поддержку до 2020 года.
    > https://packages.debian.org/jessie/linux-image-3.16.0-4-amd64
    > 3.16.7-ckt20-1+deb8u3
    > Ты же в курсе что значат буквы ckt в названиях ядер Debian?

    Теперь да, спасибо!

     
  • 4.37, myhand (ok), 11:26, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > до 2020 года

    Это вы как насчитали?

     
     
  • 5.45, Аноним (-), 17:56, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Это с расширенной поддержкой. Основная 3 года, плюс 2 года исправления связанные с безопасностью.
     
  • 2.44, Andrey Mitrofanov (?), 17:15, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > Я не пойму, как они умудрились выбрать для Jessie не longterm ядро 3.16?

    [10/03/2015] "Не понятно почему 3.16, оно не longterm. Что они будут с ним делать 3-4 года?"
    http://www.opennet.ru/openforum/vsluhforumID3/101697.html#69

    А мне вот интересно, это один и тот же идиот, или методичка от одного Хозяина? Или они все на одно лицо?

    > Зачем в backports тащить новые не стабильные ядра, и опять же не
    > longterm?
    > Кто их будет использовать на серверах?

    Нет на серверах -- только ентерпрайсы от твоих хозяев! Я гарантирую это.  Не волнуйся только.

     
     
  • 3.54, Michael Shigorin (ok), 21:41, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > А мне вот интересно, это один и тот же идиот, или методичка
    > от одного Хозяина? Или они все на одно лицо?

    Может, попробовать поинтересоваться у таких, что по этому поводу думает петя леменков?

     
  • 3.67, Павел Самсонов (?), 18:29, 26/01/2016 [^] [^^] [^^^] [ответить]  
  • –2 +/
    >[оверквотинг удален]
    > [10/03/2015] "Не понятно почему 3.16, оно не longterm. Что они будут с
    > ним делать 3-4 года?"
    > http://www.opennet.ru/openforum/vsluhforumID3/101697.html#69
    > А мне вот интересно, это один и тот же идиот, или методичка
    > от одного Хозяина? Или они все на одно лицо?
    >> Зачем в backports тащить новые не стабильные ядра, и опять же не
    >> longterm?
    >> Кто их будет использовать на серверах?
    > Нет на серверах -- только ентерпрайсы от твоих хозяев! Я гарантирую это.
    >  Не волнуйся только.

    Зачем ты ругаешься? Что по твоему страничка http://www.kernel.org для идиотов?

     
     
  • 4.74, Andrey Mitrofanov (?), 13:01, 27/01/2016 [^] [^^] [^^^] [ответить]  
  • +1 +/
    >>> Кто их будет использовать на серверах?
    >> Нет на серверах -- только ентерпрайсы от твоих хозяев! Я гарантирую это.
    >>  Не волнуйся только.
    > Зачем ты ругаешься? Что по твоему страничка http://www.kernel.org для идиотов?

    По-моему, ядро от дистрибутива не отличают либо, да, идиоты, либо сволочи, пытающиеся загадить "интернеты" своими вы-----ами и запутать других. С неочевидныи целями. Тебе какая личина милее?

     

  • 1.30, 0eviy (ok), 09:37, 24/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    почему debian mini iso больше чем ubuntu mini iso? ведь по логике эволюции debian  обязан быть меньше по размеру, сжимают не важно?...
     
     
  • 2.32, angra (ok), 11:01, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +3 +/
    Эволюция оперирует категорией приспособленности к среде, а не размерами особи. Дегенерация это тоже вид прогресса с точки зрения эволюции.


     
     
  • 3.59, 0eviy (ok), 07:39, 25/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > Эволюция оперирует категорией приспособленности к среде, а не размерами особи. Дегенерация
    > это тоже вид прогресса с точки зрения эволюции.

    верно, так вроде среда у убунту более всеядная нежели у дебиан, потому как бы вопрос при истинности посылок опроверженных, был уместен, но посылки оказались не актуальны, спс за ответ.

     
  • 2.48, бедный буратино (ok), 19:33, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > почему debian mini iso больше чем ubuntu mini iso?

    потому что это неправда

    убунту хентай мини исо - 41 м

    дебиан 8.3 мини исо - 27 мб

     
     
  • 3.52, Michael Shigorin (ok), 21:12, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    >> почему debian mini iso больше чем ubuntu mini iso?
    > потому что это неправда
    > убунту хентай мини исо - 41 м
    > дебиан 8.3 мини исо - 27 мб

    А они нынче сильно нужны?  Делал как-то в порядке эксперимента альтовый netinst для openvz-сервера, вышло 16 Мб (жило на ftp.l.k.u, с ним и ушло, сейчас есть в офлайновом архиве).  Интерес в том смысле, что стоит ли заниматься для других, удовлетворив своё любопытство.

     
  • 3.58, 0eviy (ok), 07:36, 25/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    >> почему debian mini iso больше чем ubuntu mini iso?
    > потому что это неправда
    > убунту хентай мини исо - 41 м
    > дебиан 8.3 мини исо - 27 мб

    действительно, не туда заходил я, спс за коммент

    https://d-i.debian.org/daily-images/amd64/daily/netboot/
    http://archive.ubuntu.com/ubuntu/dists/xenial/main/installer-amd64/current/im

     

  • 1.36, myhand (ok), 11:25, 24/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    Первый раз в жизни при обновлении стабильного дистрибутива слетели Xы нах.
     
     
  • 2.53, Michael Shigorin (ok), 21:12, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > Первый раз в жизни при обновлении стабильного дистрибутива слетели Xы нах.

    А что за чип и чем аргументировали?

     
     
  • 3.61, myhand (ok), 22:45, 25/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    >> Первый раз в жизни при обновлении стабильного дистрибутива слетели Xы нах.
    > А что за чип и чем аргументировали?

    Древнее встроенное GeForce 7025 / nForce 630a, а аргументацию пока еще даже не ковырял
    толком, отложив ее в сторонку и решимши проблему аникей-методом, снеся и установив
    все по grep nvidia.  (nouveau на приплывшем с jessie ведре отказывается работать.)

    Собственно, какая разница, как слетели, если драйвера были установлены
    совершенно штатным образом с делать этого категорически не должны
    были.  Это конечно non-free, но осадочек остался.

     
     
  • 4.64, Michael Shigorin (ok), 01:04, 26/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    >>> Первый раз в жизни при обновлении стабильного дистрибутива слетели Xы нах.
    >> А что за чип и чем аргументировали?
    > Древнее встроенное GeForce 7025 / nForce 630a

    Не найду сходу, но у меня недавно пользователь с таким был -- похоже, сломали в nouveau, а что у него там получалось с nvidia -- не помню.  То ли уже на седьмом альте не работало, то ли на сизифе, но на шестом работало нормально (сам сталкивался ещё на пятом в ~2010).

     
     
  • 5.65, myhand (ok), 13:21, 26/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    > Не найду сходу, но у меня недавно пользователь с таким был --
    > похоже, сломали в nouveau

    Да, там на jessie даже баг висит с похожими симптомами (все виснет на
    этапе загрузки nouveau).

    > а что у него там получалось с nvidia -- не помню.

    В принципе, по саму драйверу нареканий нет (кроме того что non-free), поломали
    что-то в ходе штатной процедуры обновления.

    > но на шестом работало нормально

    В принципе, да, мне было некритично.  Хотя 0ad на ем задумчивая такая была.

     
  • 4.71, Павел Самсонов (?), 22:19, 26/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    У меня этот чип подвисал на 3.16. Я особо не разбирался, знаю что в более свежих ядрах этой проблеммы нет с nouveau. Например на 4.1.x.
     
     
  • 5.72, myhand (ok), 23:05, 26/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > У меня этот чип подвисал на 3.16.

    ВНЕЗАПНО - это версия в Jessie.

    > в более свежих ядрах этой проблеммы нет с nouveau.

    Нет уж, одно обновление в пару лет - мой предел.  Подожду, пока заморозят
    следующую ветку и в бекпорты положат что-то оттестированное.

     

  • 1.38, Debian6.6 (?), 12:12, 24/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Поставлю,попробую.. Ваши комментарии о Systemd заинтриговали.
     
     
  • 2.55, Andrey Mitrofanov (?), 22:30, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    >Ваши комментарии о Systemd

    Трололо, покажи комментарий с id < твого вы%%%а #38?

    ---Он "уже не так волнует умы, что раньше."(с) №12выше

     

  • 1.41, Аноним (-), 15:27, 24/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Проприетарные AMD тоже обновлены. 15.9 теперь. (в debian 8.2 было 14.9)
     
     
  • 2.43, Аноним (-), 16:50, 24/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    >проприетарные амд
    >2016
     

  • 1.60, Аноним (-), 22:04, 25/01/2016 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    А почему elasticsearch решили не поддерживать?  
     
     
  • 2.62, Led (ok), 23:34, 25/01/2016 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > А почему elasticsearch решили не поддерживать?

    Возможно, потому что это жава-г-но, а значит оно тяжёлое и вонючее?
    Соответственно "поддерживать" его тяжело и неприятно?

     
     
  • 3.63, Michael Shigorin (ok), 00:46, 26/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    >> А почему elasticsearch решили не поддерживать?
    > Возможно, потому что это жава-г-но, а значит оно тяжёлое и вонючее?

    Вообще-то слышал неплохие отзывы от толковых людей, вот один из них: http://divisionbyzero.net/article/2012/06/17/central-logging-with-open-source

     
  • 2.68, й (?), 18:53, 26/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    потому, что оно в репах протухшее в хлам было.

    реальные пользователи elasticsearch или собирают свои пакеты с ним, либо разворачивают из zip-файла, что на оф. сайте выложен.

     
     
  • 3.69, й (?), 18:57, 26/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    а нет, они .deb дают (правда, репы нет)

    тем не менее, на оф. сайте сейчас 2.1.1, а в debian 8 он был 1.0.3.

     
  • 2.75, Аноним (-), 15:08, 27/01/2016 [^] [^^] [^^^] [ответить]  
  • +/
    Потому что End-of-life поддерживаемой версии.
     

     Добавить комментарий
    Имя:
    E-Mail:
    Текст:
    При перепечатке указание ссылки на opennet.ru обязательно



    Спонсоры:
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2021 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру