The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги ]

07.08.2015 10:44  Выпуск Ubuntu 14.04.3 LTS c обновлением графического стека и ядра Linux

Доступно обновление дистрибутива Ubuntu 14.04.3 LTS, в которое включены изменения, связанные с улучшением поддержки оборудования, обновлены ядро Linux и графический стек, исправлены ошибки в инсталляторе и загрузчике, включены актуальные обновления для нескольких сотен пакетов, связанные с устранением уязвимостей и проблем, влияющих на стабильность. Одновременно подготовлены аналогичные обновления Kubuntu 14.04.3 LTS, Edubuntu 14.04.3 LTS, Xubuntu 14.04.3 LTS, Mythbuntu 14.04.3 LTS, Ubuntu GNOME 14.04.3 LTS, Lubuntu 14.04.3 LTS, Ubuntu Kylin 14.04.3 LTS и Ubuntu Studio 14.04.3 LTS.

Из особенностей Ubuntu 14.04.3 можно отметить бэкпортирование некоторых улучшений из выпуска Ubuntu 15.04. В том числе предложено обновление пакетов с ядром Linux 3.19 (в Ubuntu 14.04.2 использовалось ядро 3.16). Графический стек обновлён до свежих выпусков Mesa, X.Org Server и видеодрайверов для чипов Intel, AMD и NVIDIA. В список поддерживаемых архитектур добавлен ARM64. Из выпуска Ubuntu 15.04 бэкпортирована порция улучшений для оболочки Unity, в том числе:

  • Добавлена опция, позволяющая постоянно отображать меню в области заголовка окна приложения, без автоматического скрытия, независимо от наведения указателя мыши.
  • В полноэкранном режиме обеспечена поддержка вывода диалогов Dash, быстрого ввода команд (HUD) и завершения работы.
  • Анимационные эффекты оптимизированы для более быстрого запуска рабочего стола и завершения работы.
  • Улучшена реализация экрана блокировки доступа к системе.

Использовать представленную сборку имеет смысл только для новых установок, системы, установленные ранее, могут получить все присутствующие в Ubuntu 14.04.3 изменения через штатную систему установки обновлений. Поддержка выпуска обновлений и исправлений проблем безопасности для серверной и десктоп редакций Ubuntu 14.04 LTS продлится до апреля 2019 года.

Для перевода уже существующих установок на новые версии ядра и графического стека следует выполнить команду


   sudo apt-get install --install-recommends linux-generic-lts-vivid xserver-xorg-core-lts-vivid xserver-xorg-lts-vivid xserver-xorg-video-all-lts-vivid xserver-xorg-input-all-lts-vivid libwayland-egl1-mesa-lts-vivid 

При использовании загрузчика UEFI на системах amd64, так же следует установить подходящее подписанное ядро:


   sudo apt-get install linux-signed-generic-lts-vivid

Для обновления ядра на серверных системах можно выполнить:


   sudo apt-get install --install-recommends linux-generic-lts-vivid








  1. Главная ссылка к новости (https://lists.ubuntu.com/archi...)
  2. OpenNews: Новые возможности Unity бэкпортированы из Ubuntu 15.04 в Ubuntu 14.04 LTS
  3. OpenNews: Релиз Linux-дистрибутива Ubuntu 15.04
  4. OpenNews: Выпуск Ubuntu 14.04.2 LTS c обновлением графического стека и ядра Linux
  5. OpenNews: Релиз Ubuntu 14.04.1 LTS
  6. OpenNews: Релиз Linux-дистрибутива Ubuntu 14.04
Лицензия: CC-BY
Тип: Программы
Ключевые слова: ubuntu
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение Линейный вид | Ajax | Показать все | RSS
 
  • 1.1, Аноним, 10:48, 07/08/2015 [ответить] [смотреть все]
  • +/
    Вчерашний баг вошёл в релиз, или успели пропатчить - http www opennet ru op... весь текст скрыт [показать]
     
     
  • 2.2, Аноним, 11:03, 07/08/2015 [^] [ответить] [смотреть все] [показать ветку]  
  • +3 +/
    В Ubuntu 15 04, откуда бэкпортированы новые драйверы, этот баг отсутствовал Оши... весь текст скрыт [показать] [показать ветку]
     
  • 1.3, Аноним, 11:05, 07/08/2015 [ответить] [смотреть все]  
  • +2 +/
    Пакет libegl1-mesa-drivers-lts-vivid недоступен, но упомянут в списке зависимост... весь текст скрыт [показать]
     
     
  • 2.11, soarin, 13:19, 07/08/2015 [^] [ответить] [смотреть все] [показать ветку]  
  • +1 +/
    Ну это традиция Прошлое обновление 14 04 1- 14 04 2 починили этак месяца через ... весь текст скрыт [показать] [показать ветку]
     
  • 2.20, Анономс, 20:22, 07/08/2015 [^] [ответить] [смотреть все] [показать ветку]  
  • +/
    libegl1-mesa-drivers-lts-vivid - free implementation of the EGL API -- driver de... весь текст скрыт [показать] [показать ветку]
     
  • 1.4, Elimelech, 11:12, 07/08/2015 [ответить] [смотреть все]  
  • –1 +/
    Не получается обновиться с lubuntu 14.4.02, пишет:

    luba@luba-A9T:~$ sudo apt-get install linux-generic-lts-vivid xserver-xorg-lts-vivid libegl1-mesa-drivers-lts-vivid xserver-xorg-video-all-lts-vivid xserver-xorg-input-all-lts-vivid
    [sudo] password for luba:      
    Чтение списков пакетов… Готово
    Построение дерева зависимостей      
    Чтение информации о состоянии… Готово
    Пакет libegl1-mesa-drivers-lts-vivid недоступен, но упомянут в списке зависимостей другого пакета.
    Это может означать, что пакет отсутствует, устарел, или доступен из источников, не упомянутых в sources.list

    E: Для пакета «libegl1-mesa-drivers-lts-vivid» не найден кандидат на установку

     
     
  • 2.5, Аноним, 11:55, 07/08/2015 [^] [ответить] [смотреть все] [показать ветку]  
  • +/
    apt-get update не помог?
     
     
  • 3.7, Аноним, 12:08, 07/08/2015 [^] [ответить] [смотреть все]  
  • +/
    Нет, не помог
     
     
  • 4.23, Аноним, 21:03, 07/08/2015 [^] [ответить] [смотреть все]  
  • +/
    Возможно, у вас слоупочное зеркало для пакетов Зеркала могут синкаться 1-2 раза... весь текст скрыт [показать]
     
  • 3.8, Аноним, 12:09, 07/08/2015 [^] [ответить] [смотреть все]  
  • +1 +/
    У меня еще веселее sudo apt-get install linux-generic-lts-vivid xserver-xor... весь текст скрыт [показать]
     
     
  • 4.12, Anonim, 13:23, 07/08/2015 [^] [ответить] [смотреть все]  
  • +/
    apt-get install --fix-missing.
     
     
  • 5.24, Аноним, 21:04, 07/08/2015 [^] [ответить] [смотреть все]  
  • +/
    Не так Apt-get update чуть погодя - скорее всего само починится Обычно такое... весь текст скрыт [показать]
     
  • 4.21, Анономс, 20:27, 07/08/2015 [^] [ответить] [смотреть все]  
  • –2 +/
    Уж если обновлять то на все равнозначные пакеты Как-то так http pastebin com ... весь текст скрыт [показать]
     
  • 2.9, neon1ks, 12:10, 07/08/2015 [^] [ответить] [смотреть все] [показать ветку]  
  • +/
    http://forum.ubuntu.ru/index.php?topic=264079.0
     
  • 2.10, Антуан, 12:13, 07/08/2015 [^] [ответить] [смотреть все] [показать ветку]  
  • –4 +/
    Во первых нвидия, во вторых нечего было по незнанию до этого ковыряться в систем... весь текст скрыт [показать] [показать ветку]
     
  • 2.15, IMHO, 15:37, 07/08/2015 [^] [ответить] [смотреть все] [показать ветку]  
  • +2 +/
    если ничего не поможет, тогда apt-get install gentoo
     
     
  • 3.25, Аноним, 21:05, 07/08/2015 [^] [ответить] [смотреть все]  
  • +/
    Это вы юзверям, которые с аптгетом то не могут совладать Да вы, батенька, фашис... весь текст скрыт [показать]
     
     
  • 4.28, IMHO, 21:29, 07/08/2015 [^] [ответить] [смотреть все]  
  • –1 +/
    да после генту, они ч чем угодно будут владеть и даже с системД, кто тут фашист
     
  • 1.6, Аноним, 11:56, 07/08/2015 [ответить] [смотреть все]  
  • +/
    хорошая новость, плюс центось 6.7
     
  • 1.13, Аноним, 13:49, 07/08/2015 [ответить] [смотреть все]  
  • +1 +/
    Помогло sudo apt-get install linux-generic-lts-vivid xserver-xorg-lts-vivid lib... весь текст скрыт [показать]
     
     
  • 2.35, Gannet, 23:05, 07/08/2015 [^] [ответить] [смотреть все] [показать ветку]  
  • +/
    не помогло
     
  • 1.14, www777, 14:58, 07/08/2015 [ответить] [смотреть все]  
  • +2 +/
    Установочные образы пемечены как Beta.

    http://itmages.ru/image/view/2858180/56aea859

     
     
  • 2.65, EverFrost, 23:23, 12/08/2015 [^] [ответить] [смотреть все] [показать ветку]  
  • +/
    Оно по качеству как альфа Я накатил свежую установку, у меня каждые минут 40 се... весь текст скрыт [показать] [показать ветку]
     
  • 1.16, targitaj, 16:37, 07/08/2015 [ответить] [смотреть все]  
  • +/
    Графическую часть обновить надо еще постараться. В зависимость стоит старое/общее имя пакета, а в реальности есть пачка пакетов с суффиксами trusty, utopic и vivid.
     
  • 1.17, Аноним, 17:37, 07/08/2015 [ответить] [смотреть все]  
  • –3 +/
    А что, sudo apt-get dist-upgrade уже не работает?
     
     
  • 2.19, www777, 19:13, 07/08/2015 [^] [ответить] [смотреть все] [показать ветку]  
  • +/
    Конечно работает, набирай это команду и обновляй свою 14.04 на 15.04.
     
     
  • 3.22, Аноним, 21:02, 07/08/2015 [^] [ответить] [смотреть все]  
  • –1 +/
    LTS обновляется только до LTS Пора бы знать Так, что sudo apt-get dist-upgrade... весь текст скрыт [показать]
     
     
  • 4.27, Аноним, 21:20, 07/08/2015 [^] [ответить] [смотреть все]  
  • +1 +/
    можно обновится до 14.10
     
  • 3.26, Аноним, 21:19, 07/08/2015 [^] [ответить] [смотреть все]  
  • +1 +/
    это дважды глупость с ubuntu 14 04 можно обновится только на 14 10 и 16 04, н... весь текст скрыт [показать]
     
     
  • 4.31, www777, 22:11, 07/08/2015 [^] [ответить] [смотреть все]  
  • +1 +/
    Да прошу прощения, я сглупил, конечно но же обновиться можно с 14 04 только до 1... весь текст скрыт [показать]
     
  • 3.33, Аноним, 22:24, 07/08/2015 [^] [ответить] [смотреть все]  
  • +/
    apt-get dist-upgrade не обновит на другой дистрибутив
     
  • 1.18, Аноним, 18:12, 07/08/2015 [ответить] [смотреть все]  
  • –5 +/
    But 3.19 kernel is buggy? It there solved problems with ACPI? ACPI
     
     
  • 2.58, Sergey, 03:49, 10/08/2015 [^] [ответить] [смотреть все] [показать ветку]  
  • +/
    no I have striker II NSE asus S775 nvm I still have not properly working S3 mo... весь текст скрыт [показать] [показать ветку]
     
  • 2.61, Аноним, 09:35, 11/08/2015 [^] [ответить] [смотреть все] [показать ветку]  
  • +/
    MGIMO not finished is your main problem.
     
  • 1.32, Fracta1L, 22:12, 07/08/2015 [ответить] [смотреть все]  
  • –2 +/
    Убунта просто работает, говорили они)
     
  • 1.36, Аноним, 23:54, 07/08/2015 [ответить] [смотреть все]  
  • –2 +/
    Если в сорслист переписать название нового дистрибутива, то можно минуя одну и б... весь текст скрыт [показать]
     
     
  • 2.37, www777, 00:06, 08/08/2015 [^] [ответить] [смотреть все] [показать ветку]  
  • +/
    А потом форматировать диск Зачем такие сложности, может лучше сразу это сделать... весь текст скрыт [показать] [показать ветку]
     
  • 1.38, Аноним, 02:55, 08/08/2015 [ответить] [смотреть все]  
  • +/
    Форматировать? Бекап же. Да и брось виндовый метод этот.
     
     
  • 2.39, www777, 03:40, 08/08/2015 [^] [ответить] [смотреть все] [показать ветку]  
  • +/
    Бекап не нужен!!!
     
     
  • 3.40, www777, 03:41, 08/08/2015 [^] [ответить] [смотреть все]  
  • +2 +/
    Как раз таки делать бекап рабочей ОС это скорей удел виндовс пользователей, кото... весь текст скрыт [показать]
     
     
  • 4.46, count0krsk, 18:42, 08/08/2015 [^] [ответить] [смотреть все]  
  • +/
    Слишком тонко Нужно больше ЖИРА ... весь текст скрыт [показать]
     
  • 3.53, Аноним, 03:01, 09/08/2015 [^] [ответить] [смотреть все]  
  • –2 +/
    > Бекап не нужен!!!

    В винде давно уже.


     
     
  • 4.62, Аноним, 09:38, 11/08/2015 [^] [ответить] [смотреть все]  
  • +/
    Это да, ведь ни одному здравомыслящему человеку не придет в голову хранить там в... весь текст скрыт [показать]
     
  • 1.42, Dkg, 11:08, 08/08/2015 [ответить] [смотреть все]  
  • –2 +/
    Почему libreoffice 5 -ый не запелили?
     
  • 1.44, Аноним, 17:28, 08/08/2015 [ответить] [смотреть все]  
  • –2 +/
    Biggest mistake is why they don't add kernel 4.1.!
     
     
  • 2.47, Аноним, 18:56, 08/08/2015 [^] [ответить] [смотреть все] [показать ветку]  
  • +/
    Забирай 4.2.0 http://kernel.ubuntu.com/~kernel-ppa/mainline/daily/current/
     
  • 1.48, Аноним, 01:33, 09/08/2015 [ответить] [смотреть все]  
  • –1 +/
    Наконец-то в Лубунту 14 04 пришли 340-ые дрова Nvidia Наконец-то вертикальная с... весь текст скрыт [показать]
     
     
  • 2.49, Аноним, 02:17, 09/08/2015 [^] [ответить] [смотреть все] [показать ветку]  
  • +/
    Наконец-то - это они уже в Арче с полгода маринуются, но сам Арч уже совсем не... весь текст скрыт [показать] [показать ветку]
     
     
  • 3.56, Аноним, 07:22, 09/08/2015 [^] [ответить] [смотреть все]  
  • +/
    С хера ли там слог ЛЮ Давай по аналогии называть остальные так же Юбунту норм... весь текст скрыт [показать]
     
     
  • 4.60, ищо1ононим, 02:57, 11/08/2015 [^] [ответить] [смотреть все]  
  • +2 +/
    Яять, как жиж вы задрале уже Xubuntu zu 720 712 bu 720 ntu 720 zoo-BOO... весь текст скрыт [показать]
     
  • 3.64, Аноним, 11:56, 11/08/2015 [^] [ответить] [смотреть все]  
  • –2 +/
    О, systemd-hater Вас так мало осталось, что пора в красную книгу заносить Ка... весь текст скрыт [показать]
     
  • 2.55, Аноним, 07:18, 09/08/2015 [^] [ответить] [смотреть все] [показать ветку]  
  • +1 +/
    Вертикальная синхронизация через настройки Nvidia В последнее время тиринг одол... весь текст скрыт [показать] [показать ветку]
     
  • 1.57, Аноним, 17:14, 09/08/2015 [ответить] [смотреть все]  
  • –1 +/
    по прежнему рандомно экран намертво зависает(
     
     
  • 2.63, Аноним, 09:42, 11/08/2015 [^] [ответить] [смотреть все] [показать ветку]  
  • +/
    здесь не хватает ссылки на багрепорт
     
  • 1.66, Gannet, 04:11, 13/08/2015 [ответить] [смотреть все]  
  • +/
    Ещё, как по мне, косяк: в метапакете xserver-xorg-video-all-lts-vivid отсутствует почему-то пакет xserver-xorg-video-qxl-lts-vivid. Кто в виртуалке будет обновляться, после перезагрузки голенькая СLI будет пока не проставить соответствующий :)
     

     Добавить комментарий
    Имя:
    E-Mail:
    Заголовок:
    Текст:


      Закладки на сайте
      Проследить за страницей
    Created 1996-2017 by Maxim Chirkov  
    ДобавитьРекламаВебмастеруГИД  
    Hosting by Ihor