The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Устаревшие версии Firefox будут автоматически обновлены до самого свежего выпуска

21.07.2014 23:24

Для устаревших выпусков Firefox, начиная с версии 10 и заканчивая 28, в ближайшие дни будет инициирован процесс автоматического обновления до последнего стабильного выпуска. Обновление будет применено только для 32-разрядных сборок для платформы Windows при условии включения функции автоматической установки обновлений и наличия версии ОС новее Windows XP SP1 (в Firefox 13 прекращена поддержка Windows XP SP1). Перед установкой обновления возможно будет выведено предупреждение, которое позволит отменить операцию, но пока не ясно, будет оно показано всем или только выбравшим опцию ручного подтверждения установки обновлений.

По данным разработчиков из Mozilla около 2% из всех установленных экземпляров Firefox не перешли на более новую версию из-за "застрявших" обновлений. Такие системы остаются привлекательной целью для создателей вредоносного ПО, активно эксплуатирующих уязвимости в неактуальных версиях браузеров.

  1. Главная ссылка к новости (http://www.ghacks.net/2014/07/...)
Лицензия: CC-BY
Тип: К сведению
Короткая ссылка: https://opennet.ru/40240-firefox
Ключевые слова: firefox
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение (80) Ajax | 1 уровень | Линейный | +/- | Раскрыть всё | RSS
  • 1.1, pavlinux (ok), 23:29, 21/07/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +13 +/
    Я понял! Это хацкеры пожаловались, что под старые фоксы не работают новые трояны.
    И из-за этих 2% приходится тратить много времени на портирование и тестирование.
     
     
  • 2.4, wS (?), 23:41, 21/07/2014 [^] [^^] [^^^] [ответить]  
  • –2 +/
    С чего вдруг?
    Хром постоянно обновляется, и всё норм. Чем ФФ хуже?
     
     
  • 3.6, pavlinux (ok), 23:45, 21/07/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    14
     
     
  • 4.37, Аноним (-), 03:23, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +8 +/
    Тебя глючит, 42!
     
     
  • 5.68, Аноним (-), 13:07, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Вы сайтом случайно не ошиблись?
     
  • 3.8, ананим (?), 23:58, 21/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Тот же оракловый оёбс с джинишатором работает только со старыми фф.
    И не у всех есть баксов с 6-ю нулями, чтобы обновится.

    Зыж
    Если юзают, значит им так надо.
    Что, с мозилы бабло требуют за дыры?
    Нет. Не требуют.
    Или есть что скрывать? Ещё дцать ренегатов из фашистской разведки? Или логи прослушки меркель случайно сохраняются?
    Ззыж
    Где автомат, там и расстрел.

     
     
  • 4.19, Пингвино (ok), 01:04, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +5 +/
    Пользуйтесь IE и вы сразу станете счастливее
     
     
  • 5.28, ананим (?), 01:39, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Ие только 6.0.
    А это также и ос са-а-а-всем другая.

    Зыж
    Старый фф можно (было) хоть на вын8.1 накатить.
    Так что сабж (в этом разрезе) имеет са-а-авсем другой колинкор.

     
     
  • 6.42, Аноним (-), 06:56, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    а фаерфокс какой? 3.5?
    там автообновления небыло.
     
  • 5.29, TooSmartUser (?), 01:40, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    IE не работает на правильных операционных системах!
     
  • 4.48, Аноним (-), 08:34, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Ну так и не обновляйтесь.
    > при условии включения функции автоматической установки обновлений
     
  • 4.57, an (??), 10:46, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Так не надо использовать jinitiator. Поставьте нормальный jre. Oracle давно уже советует.
     
     
  • 5.65, ананим (?), 12:27, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    А про 6 нулей не забыли?
    У оракла как, хочешь поддержку? Оплати вначале предыдущие пропущенные годы.
    А для jre/jdk нужно ещё кучу патчей поставить на все 3 уровня. А патчи по поддержке.
    Ну и понеслась.
     
     
  • 6.75, an (??), 15:03, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Работал с form&reports 10, 11. Без патчей работает. Меняются настройки в formsweb.cfg. jre 8 не пробовал, jre 7 работает точно на forms&reports 11, на 10 не помню. jre 6 на forms&reports 10 работает только так. А поддержка да. Только плати.
     
     
  • 7.85, ананим (?), 16:47, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Оёбс 11. Там ещё 6-е формсы.
     
  • 6.76, an (??), 15:04, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Что-то от Firefox ушли в Oracle :)
     
  • 3.46, Аноним (-), 07:59, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    > Чем ФФ хуже?

    Новым дурацким интерфейсом в стиле, хрома, наверное вполне логично если мне нужен хром я поставлю его, а не его интерфейсного клона.

     
     
  • 4.51, Аноним (51), 08:47, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +2 +/
    А у меня Ночной на ria.ru стал падать сегодня :) Наверное санкции...
     
     
  • 5.52, Аноним (51), 08:49, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    > А у меня Ночной на ria.ru стал падать сегодня :) Наверное санкции...

    И на interfax.ru, а вот на banki.ru нет :)

     
  • 4.78, rshadow (ok), 15:39, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Юзеров особо не спрашивают чего они хотят. У юзеров различие в браузере только по внешнему виду.
     
  • 3.55, Аноним (-), 10:31, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    В хроме адварь прерпрекрасно себя чувствует. Видимо, гуголь не считаеть адварь вредоносной (еще бы, рекалама и перенаправление на пороносайты это только в радость)
     

  • 1.2, Аноном (?), 23:31, 21/07/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –3 +/
    В какой блобе патч сувать чтоба автоматический обнавлений отменять ?
     
     
  • 2.5, wS (?), 23:43, 21/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Руками в настройках отменить автоматическое обновление.
     
  • 2.7, анананана (?), 23:52, 21/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    [quote] будет инициирован процесс автоматического обновления[/quote]
    [quote]при условии включения функции автоматической установки обновлений[/quote]
    Вы таки умудрились найти тут противоречие?
     
     
  • 3.59, клоун (?), 11:10, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    > Обновление будет применено только ... при условии включения функции автоматической установки обновлений

    Т.е. до этого момента этот функционал был заявлен, но не работал, так чтоли?

    > Перед установкой обновления возможно (!!!) будет выведено предупреждение, которое позволит отменить операцию

    Обалденно! Разработчики признаются, что не понимают как работает их код и что от него ожидать. Вроде бы браузер писали, но может и антивирус получился.

     

  • 1.10, Сергей (??), 00:03, 22/07/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    Я только не совсем понял, ESR версия вроде только 24.6... Причем здесь 28-ая
     
  • 1.11, Аноним (-), 00:13, 22/07/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    >>Обновление будет применено ... при условии включения функции автоматической установки обновлений.

    Ничего не понял, если эта функция включена, то оно же и так обновилось

     
     
  • 2.14, Аноном (?), 00:26, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    >>По данным разработчиков из Mozilla около 2% из всех установленных экземпляров Firefox не перешли на более новую версию из-за "застрявших" обновлений.
     

  • 1.12, Аноним (-), 00:22, 22/07/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    esr попадет под раздачу?
     
     
  • 2.15, paulus (ok), 00:30, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    должен попасть под раздачу, когда срок поддержки закончится...
     

  • 1.16, Freddy Hardest (?), 00:47, 22/07/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    а я специально отключил автоматическое обновление, юзаю 12ю версию, потому что я терпеть не могу обновленные интерфейсы
     
     
  • 2.18, Xasd (ok), 00:57, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    ды знаем мы таких как ты сегодня ты терпеть не можешь обновлённе интерфейсы, ... большой текст свёрнут, показать
     
     
  • 3.21, Аноним (-), 01:08, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +4 +/
    > другими словами -- ты не являешься для разработчиков Firefox надёжной целевой аудиторией.

    Это разработчики Firefox не являются надежными для своей аудитории.
    Все в мире относительно.

     
     
  • 4.22, Аноним (-), 01:10, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Самая надежная аудитория та, которой можно без проблем втюхивать любую туфту.

     
     
  • 5.41, Аноним (-), 06:42, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +2 +/
    iДиотория
     
  • 3.25, Аноним (-), 01:29, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Есть такое. Я сначала хотел принципиально остаться на ESR, а потом поставил 29+подправил стиль и пользуюсь спокойно, лень и не полная принципиальность сделали свое дело.
     
  • 3.54, Freddy Hardest (?), 09:59, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    я никогда не перейду на Google Chrome, потому что я его ДО БЛЕВОТИНЫ НЕ ПЕРЕВАРИВАЮ. а на FF я уже больше 10 лет, еще до FF я юзал Netscape Navigator
    так шо не нада наговаривать на других!!!
     
     
  • 4.69, Аноним (-), 13:12, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Удваиваю. Тоже с Нетскейпа начинал.
     
  • 3.63, Crazy Alex (ok), 12:10, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Или наоборот бывает. Я вот смотрел-смотрел на игры мозиллы - да и съехал на seamonkey, у которого интферфейс столетней давности и никто его не шатает как попало.
     
  • 3.86, Аноним знающий грамоту (?), 17:32, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    >обновлённе
    >пересядишь
    >надаел
    >всётаки
    >своиобразным

    Как же тебя папка с мамкой за компьютер-то пустили? Ты же явно уроки по русскому языку еще не сделал. А тут философию какую-то гонишь. Переходный возраст он такой, да. Все время кажется, что ты умнее других...

     
     
  • 4.94, Xasd (ok), 22:57, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    а уроки по русскому языку -- их в переходный возраст задают? :)
     

  • 1.23, rob pike (?), 01:12, 22/07/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    >Here is what you need to know about the hotfix:
    >Mozilla will roll out the update hotfix for Firefox 10 to 28 that are on the stable channel. This means that pre-Firefox 10, Firefox ESR, Firefox Beta to Nightly, and post-Firefox 28 installations won't receive the update.
    >Updates will only be offered to 32-bit version of Windows XP SP2 and newer systems.
    >Mozilla will honor the update preferences. It won't deploy the update on systems where automatic updates are disabled. Basically, it will only deploy it on systems with automatic updates enabled that match the criteria mentioned under 1) and 2).
    >The hotfix will download the full installation package of Firefox in the background and install it on the system to update the browser to the latest version.

    Никто так и не понял про что эта новость и в чем отличие от обычных обновлений.

     
     
  • 2.24, pavlinux (ok), 01:23, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Мы добиваемся не правды, а эффекта! ©
     
  • 2.27, ILYA INDIGO (ok), 01:36, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Новость про принудительное обновление ff на оффтопиках.
     
     
  • 3.30, rob pike (?), 01:42, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    В чем же его принудительность если оно прилетит только тем у кого стоит галочка "обновляться автоматически"?
     
     
  • 4.34, ILYA INDIGO (ok), 02:09, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    В том, что галочки на оффтопиках такой нет, и обновлялось оно только если зайти в about, а сейчас обновилось принудительно.
     
     
  • 5.35, ErmineMD (ok), 02:52, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Галочка на офтопике есть. И даже не галочка, а радиобаттон.
     
  • 2.33, rob pike (?), 01:52, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    А вот в чем была первоначальная идея:

    >We should have an add-on Hotfix that can be rolled out to all users on unsupported Versions of Firefox that gives these users a warning that they are out of date, a quick link to a full installer to update them to the latest version of Firefox (since their updater is likely broken), and that allows them to submit their update logs to us for analysis
    >https://bugzilla.mozilla.org/show_bug.cgi?id=928173

    Сделать хотфикс для _уже необновляющихся версий_, который покажет warning и предложит скачать новую версию.

    В итоге получилось как обычно - "в не-австралисе сегодня потребности нет".

     

  • 1.26, ILYA INDIGO (ok), 01:34, 22/07/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –5 +/
    >По данным разработчиков из Mozilla около 2% из всех установленных экземпляров Firefox не перешли на более новую версию из-за "застрявших" обновлений.

    Вот самки! Они реально такие тупые или притворяются?
    Я сам сижу на firefox 28.0 отнюдь не из-за "застрявших" обновлений, а потому что мне противен и неудобен ихний Астралис!
    И как назло проверив дома ноут подруги (с хрюшей), под своим вайфааем, и придя к ней, подключившись через GPRS наткнулся на эту хрень... Теперь уже несколько часов жду gjrf качается ff28.
    Одним словом - УРОДЫ!

     
     
  • 2.36, Аноним (-), 02:52, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +9 +/
    > И как назло проверив дома ноут подруги

    и тут ты проснулся

     
  • 2.40, Аноним (-), 06:06, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +3 +/
    Какой ужас!!1 Мне в кошмарах снится Астраилс! А тут вживую увидеть! Бедная подруга, она как, в порядке?
     
     
  • 3.49, Pulfer (ok), 08:35, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    Всё так. Все эти "современные" интерфейсы лучше вживую и не видеть ни разу. А если и увидеть, то поскорее забыть, чтобы в кошмарах не снились. Надо переждать, пока мода на уродливый "минималистичный" дизайн пройдёт, как когда-то прошла мода 100500 анимированных гифок на сайты засовывать и т.п. Просто в последние годы маятник дизайнерской неадекватности качнулся в другую сторону. На один приемлемый "современный" дизайн приходится куча уродцев, вплоть до просто невыносимых (как пример - новый дизайн сайта Компьютерры, который скорее всего будет последним гвоздем в крышку гроба этого некогда отличного журнала).
     
     
  • 4.58, arisu (ok), 11:02, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    сайт ffmpeg, кстати, тоже… зашёл давеча, а там… ладно, хоть libav пока держится.
     
     
  • 5.89, Pulfer (ok), 19:40, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Ужасно :-/ Буквально на днях ещё туда ходил за 2.3 и там всё было хорошо, а тут раз - и такое. Половина экрана главной страницы занята ненужной информацией. Точнее, вообще пустотой вокруг плоской кнопки. И чтобы посмотреть, не вышел ли новый релиз, надо прокручивать страницу. Офигенное юзабилити... Зато модно и современно стало.
     
     
  • 6.93, arisu (ok), 22:40, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    это называется «пусти дуру с планшетом порезвиться». самое удивительное на сайте то, что он работоспособен без js. это, видимо, какая-то недоработка, которую в будущем устранят.

    кстати, вообще отвратительная тенденция: сейчас модно делать сайты с огромными блоками на треть экрана минимум, где огромными буквами написано «ничего полезного». в верхнем блоке вообще какое-нибудь идиотическое говнолого, неинтересное вообще никому кроме того идиота, который его нарисовал, потом не менее огромный блок с тремя словами, выписаными огромными буквами, и огромная же кнопка «узнай больше». причём без разницы — сайт ли это магазина затычек для жопы или какой-то софтины.

    и если с затычками для жопы ещё как-то можно понять, то каким органом для мышления пользуется дегенерат, считающий, что я полезу на сайт опенсорсной софтины с планшета — для меня загадка.

    с другой стороны, неплохой детектор: если сайт софтины выглядит подобным образом, то автор — тупорылый хипстер, и его софт не стоит даже пробовать.

     
  • 2.79, rshadow (ok), 15:46, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Очнулся. Софт подверженный атакам извне обновлять надо и желательно без промедлений. Стоял перед офисом мозилы с плакатом "нет австралису"? Нет. Теперь обновляйся на то что есть и плагины юзай для переделки интерфейса.
     

  • 1.39, tr (?), 05:57, 22/07/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +3 +/
    Перевод и интерпретация совершенно неверны.
    Для версий 10-28 будет выпущено обновление, которое может решить проблему с теми версиями, которые по какой-то причине "застряли" на старой (бага в обновляторе).
    К принудительному обновлению до текущей это не имеет отношения.
     
     
  • 2.56, Аноним (-), 10:32, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +1 +/
    "The hotfix will download the full installation package of Firefox in the background and install it on the system to update the browser to the latest version."

     

  • 1.43, Аноним (-), 07:11, 22/07/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    12.0 на х86_64 отлично работает. невижу смысла для переката.
     
     
  • 2.50, Аноним (-), 08:37, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +2 +/
    И эксплуатируется тоже отлично.
     
     
  • 3.80, rshadow (ok), 15:49, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Для пруфа пошевели мышкой на _его_ рабочем столе :)))
     

  • 1.44, Аноним (-), 07:12, 22/07/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    >По данным разработчиков из Mozilla около 2% из всех установленных экземпляров Firefox не перешли на более новую версию из-за "застрявших" обновлений.

    И 98% из-за того что Mozilla превратила свой замечательный браузер в гoвнo.

     
     
  • 2.73, commiethebeastie (ok), 14:10, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • –1 +/
    Зря гомиков стали считать людьми.
     
     
  • 3.77, Аноним (-), 15:33, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    > Зря гомиков стали считать людьми.

    И айтишников.

     
     
  • 4.82, rshadow (ok), 15:50, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    >> Зря гомиков стали считать людьми.
    > И айтишников.

    Изыди

     

  • 1.45, commiethebeastie (ok), 07:33, 22/07/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    Теперь вопрос, каком образом FF пролез во WSUS?
     
  • 1.53, анон (?), 08:52, 22/07/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Замеччательная новость в том, что links'у ой как далеко до этих монстров ;)
    Да, да links здесь не причем, я знаю=)
     
     
  • 2.60, Журналовращатель (?), 11:20, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    +100500

    А ещё засматриваюсь на dilloweb, хороший браузер, но половина сайтов не работает из-за жопоскрипта и хтмл5.

     
     
  • 3.62, Аноним (-), 11:37, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +2 +/
    90% сайтов не нужны.
     

  • 1.61, rob pike (?), 11:34, 22/07/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    А можно же файрфоксу отключить весь интерфейс (меню, тулбар и всё прочее включая скроллбар), настроить под себя хоткеи и забыть про эти их изменения навсегда?
     
     
  • 2.64, Crazy Alex (ok), 12:15, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Как минимум адресная строка нужна, индикаторы от экстеншнов... Ну и всякие там окна менеджера аддонов. Табы, опять же.
     
     
  • 3.84, rshadow (ok), 15:54, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    > Как минимум адресная строка нужна

    Юзеры в большинстве своём через поиск везде ходят. Пока не научишь закладками пользоватся.

    > , индикаторы от экстеншнов... Ну и всякие там
    > окна менеджера аддонов.

    Что это? Никогда о таком не слышал


    > Табы, опять же.

    Ctrl+1 ctrl+2 и т.д.

     
  • 2.87, Аноним (-), 17:51, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    Можно. Pentadactyl.
     

  • 1.67, Аноним (-), 12:56, 22/07/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    Как они обновятся без админских прав?
     
     
  • 2.81, Аноним (-), 15:49, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    > Как они обновятся без админских прав?

    Сервис обновлений работает от SYSTEM.

     
     
  • 3.83, commiethebeastie (ok), 15:53, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    А вот меня больше интересует как они туда доступ получили? Элоп уже в мозилле?
     
  • 3.92, Аноним (-), 20:35, 22/07/2014 [^] [^^] [^^^] [ответить]  
  • +/
    В старых версиях его не было.
     

  • 1.74, Аноним (-), 14:37, 22/07/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • –1 +/
    Пожалуйста, сделайте одну версию стабильную, мне не нужны новые фичи, пусть просто всё работает и без дыр. Вырежьте всё ненужное и интегрируйте noscript. Всё, больше ничего не нужно.
     
  • 1.90, Аноним (-), 19:43, 22/07/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +1 +/
    Блин, только сегодня установил firefox 17...
     
  • 1.95, iZEN (ok), 22:59, 22/07/2014 [ответить] [﹢﹢﹢] [ · · · ]  
  • +/
    На FreeBSD нельзя просто так взять и обновить.
     

     Добавить комментарий
    Имя:
    E-Mail:
    Текст:



    Спонсоры:
    Inferno Solutions
    Hosting by Hoster.ru
    Хостинг:

    Закладки на сайте
    Проследить за страницей
    Created 1996-2020 by Maxim Chirkov
    Добавить, Поддержать, Вебмастеру