The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

Видеодрайвер ATI/AMD 8.41.7 доступен для загрузки

12.09.2007 23:58

Доступен для загрузки новый релиз видеодрайвера ATI/AMD 8.41.7, построенного на новой кодовой базе, отличающейся значительным повышением производительности.

В 8.41.7 появилась поддержка видеокарт серии AMD Radeon R600 (HD 2000).

В состав пакета больше не входит предкомпилированная версия модуля для Linux ядра, для включения поддержи 2D и 3D акселерации, необходимо собрать модуль (требуется GCC и заголовочные файлы от Linux ядра).

Можно отметить, что XOrg 7.3 отсутствует в списке поддерживаемых X серверов и не закончена реализация (обещают доделать через несколько месяцев к моменту выхода релиза 8.42) режима AIGLX необходимого для работы композитных менеджеров Beryl или Compiz. Кроме того, AMD официально не рекомендует включать 8.41.7 в состав Linux дистрибутивов, советуя использовать версию 8.40.4.

  1. Главная ссылка к новости (http://www.phoronix.com/scan.p...)
  2. OpenNews: Драйвер ATI/AMD 8.41 порадовал повышением производительности
Лицензия: CC-BY
Тип: К сведению
Ключевые слова: ati, amd, driver, video
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение Ajax/Линейный | Раскрыть все сообщения | RSS
 
  • 1.1, гость (?), 00:23, 13/09/2007 [ответить]    [к модератору]
  • +/
    интересно что станется с проектом avivo (r500) - открытых дров...
     
     
  • 2.5, Andrey Mitrofanov (?), 10:36, 13/09/2007 [^] [ответить]    [к модератору]
  • +/
    > что станется с проектом avivo

    Разработчик прекратил их ковырять уже несколько недель тому, так как был в курсе "великого и ужасного" уже надвинувшегося(*) на нас и усилия по реверс-инжинирингу в этих условиях стали _чрезмерными_.
    http://lrn.ru/?module=news&s_key=AVIVO

    (*)я имею в виду не супер-пупер-8-41, а открытие спецификаций и свободного драйвера для.

     
  • 1.2, bUg. (?), 03:10, 13/09/2007 [ответить]    [к модератору]
  • +/
    На ядре 2.6.23-rc6-git2 собрать драйвер не удалось: таже проблема что и у нвидии - too many arguments to function ‘kmem_cache_create’, но это лечиццо + implicit declaration of function ‘pte_read’ и т.д. что вылечить уже не удалось :( пишем баг репорт и ждем 8.42 :)
     
     
  • 2.3, Андрей Федосеев (?), 07:55, 13/09/2007 [^] [ответить]    [к модератору]
  • +/
    Вы анонс читали?

    "Linux 2.6.23 kernel support for the fglrx driver will hopefully arrive next month as well."

     
     
  • 3.4, bUg. (?), 09:58, 13/09/2007 [^] [ответить]    [к модератору]
  • +/
    Согласен. Ступил :)
     
     
  • 4.6, Z3 (?), 15:25, 23/09/2007 [^] [ответить]    [к модератору]  
  • +/
    >Согласен. Ступил :)

    Если вы хотите бежать впереди паровоза с RC-что-то-там, будьте добры бегать быстро и не жалуйтесь что язык волочится по полу.Выперли на уровень девелоперов - так будьте готовы к проблемам.Или юзайте стабильные отрелиженые версии.

     
  • 1.7, Аноним (7), 18:26, 15/10/2007 [ответить]    [к модератору]  
  • +/
    Так что, не стоит качать и устанавливать ?
     
  • 1.8, Александр (??), 17:39, 24/03/2008 [ответить]    [к модератору]  
  • +/
    как мне мою машинку запустить? Radeon x200m Mobile Edition т е на ноутбуке////
    драйвер ATI установил /// а OpenGL не хочет работать//// хотелось бы помучать клевые прыгающие окошки в процессе работы - меня домушники замучали )))) HELP
     

     Добавить комментарий
    Имя:
    E-Mail:
    Заголовок:
    Текст:


      Закладки на сайте
      Проследить за страницей
    Created 1996-2019 by Maxim Chirkov  
    ДобавитьПоддержатьВебмастеруГИД  
    Hosting by Ihor