The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"проблемы с маршрутизацией"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Маршрутизация)
Изначальное сообщение [ Отслеживать ]

"проблемы с маршрутизацией"  +/
Сообщение от seminem email(ok) on 27-Дек-12, 13:25 
такая проблема.
оператор организовал канал связи между майн офисом и офисом 1

в майн офисе и офисе 1 циски поднимают pppoe

из подсети офиса 1 10,40,108,0/22 идут пинги в 10,40,4,0/22    и
наоборот.
с циски офиса 1 пинги не идут ни на один интерфейс циски майн офиса
  соответственно не работает телефония. Передача данных работает.

с циски майн офиса пинги идут на любые адреса

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "проблемы с маршрутизацией"  +/
Сообщение от seminem email(ok) on 27-Дек-12, 13:26 
конфиг циски майн офиса


!
card type e1 0 2
card type e1 0 3
card type e1 1 0
card type e1 1 1
logging buffered 51200 warnings
enable secret 5 $1$Kn5M$xjMCW27upDtym6j14oB5C0
!
dial-control-mib retain-timer 1000
dial-control-mib max-size 1200
archive
log config
  hidekeys
!
!
controller E1 0/2/0
framing NO-CRC4
channel-group 0 timeslots 1-31
!
controller E1 0/2/1
framing NO-CRC4
channel-group 0 timeslots 1-31
!
controller E1 0/3/0
framing NO-CRC4
channel-group 0 timeslots 1-31
!
controller E1 0/3/1
framing NO-CRC4
channel-group 0 timeslots 1-31
!
controller E1 1/0
framing NO-CRC4
channel-group 0 timeslots 1-31
!
controller E1 1/1
framing NO-CRC4
!
controller E1 1/0/0
framing NO-CRC4
pri-group timeslots 1-31
!
controller E1 1/0/1
shutdown
framing NO-CRC4
pri-group timeslots 1-31
!
ip ssh version 2
!
!
!
!
!
!
!
interface Loopback0
ip address 10.40.255.250 255.255.255.255
!
interface GigabitEthernet0/0
ip address 198.18.40.2 255.255.255.252
ip nbar protocol-discovery
ip route-cache flow
duplex auto
speed auto
media-type rj45
service-policy output QOS-WAN
!
interface GigabitEthernet0/1
no ip address
ip nbar protocol-discovery
ip route-cache flow
duplex auto
speed auto
media-type rj45
!
interface GigabitEthernet0/1.1
encapsulation dot1Q 1 native
ip address 10.40.0.1 255.255.255.0
ip nbar protocol-discovery
ip flow ingress
!
interface GigabitEthernet0/1.2
description MAIN_OFFICE
encapsulation dot1Q 2
ip address 10.40.4.1 255.255.252.0
ip nbar protocol-discovery
ip flow ingress
service-policy input VIDEOIN
!
interface GigabitEthernet0/1.3
encapsulation dot1Q 3
ip address 10.40.8.1 255.255.255.0
ip nbar protocol-discovery
!
interface GigabitEthernet0/1.4
encapsulation dot1Q 4
ip address 10.40.10.1 255.255.255.240
ip nbar protocol-discovery
!
interface GigabitEthernet0/1.5
encapsulation dot1Q 5
ip address 10.40.255.34 255.255.255.252
ip nbar protocol-discovery
shutdown
!
interface GigabitEthernet0/1.9
encapsulation dot1Q 9
ip address 10.40.112.1 255.255.252.0
ip nbar protocol-discovery
!
interface GigabitEthernet0/1.10
encapsulation dot1Q 10
ip address 10.40.124.1 255.255.252.0
ip nbar protocol-discovery
!
interface GigabitEthernet0/1.11
encapsulation dot1Q 11
ip address 10.40.1.62 255.255.255.240
ip nbar protocol-discovery
!
interface GigabitEthernet0/1.12
encapsulation dot1Q 12
ip nbar protocol-discovery
ip flow ingress
pppoe enable group global
!
interface FastEthernet0/1/0
switchport access vlan 25
!
interface FastEthernet0/1/1
switchport access vlan 611
!
interface FastEthernet0/1/2
switchport access vlan 28
!
interface FastEthernet0/1/3
switchport access vlan 12
!
interface FastEthernet0/1/4
shutdown
!
interface FastEthernet0/1/5
shutdown
!
interface FastEthernet0/1/6
switchport access vlan 27
!
interface FastEthernet0/1/7
switchport access vlan 26
!
interface FastEthernet0/1/8
shutdown
!
interface Serial0/2/0:0
ip address 10.40.255.9 255.255.255.252
ip nbar protocol-discovery
ip route-cache flow
!
interface Serial0/2/1:0
ip address 10.40.255.13 255.255.255.252
ip nbar protocol-discovery
ip route-cache flow
shutdown
!
interface Serial0/3/0:0
ip address 10.40.255.17 255.255.255.252
ip nbar protocol-discovery
ip route-cache flow
!
interface Serial0/3/1:0
ip address 10.40.255.22 255.255.255.252
ip nbar protocol-discovery
ip route-cache flow
!
interface Serial1/0:0
ip address 10.40.255.25 255.255.255.252
ip nbar protocol-discovery
ip route-cache flow
shutdown
!
interface Serial1/0/0:15
no ip address
encapsulation hdlc
no logging event link-status
isdn switch-type primary-net5
isdn overlap-receiving
isdn incoming-voice voice
isdn send-alerting
isdn sending-complete
isdn outgoing display-ie
no cdp enable
!
interface Serial1/0/1:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn incoming-voice voice
no cdp enable
!
interface Vlan1
no ip address
!
interface Vlan12
description na uchrezdenya
no ip address
ip nbar protocol-discovery
ip route-cache flow
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Vlan25
ip address 10.40.253.253 255.255.255.248
!
interface Vlan26
description CRYPTO
ip address 10.40.2.1 255.255.255.0
ip route-cache flow
!
interface Vlan27
ip address 10.40.3.1 255.255.255.252
ip route-cache flow
!
interface Vlan28
no ip address
ip route-cache flow
!
interface Vlan30
no ip address
!
interface Vlan611
ip address 10.40.255.117 255.255.255.252
ip nbar protocol-discovery
ip route-cache flow
!
interface Dialer1
ip address negotiated
ip mtu 1492
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap callin
ppp chap password 7 055A545C7519185E415C
!
router ospf 40
log-adjacency-changes
network 10.40.0.0 0.0.0.255 area 0
network 10.40.1.48 0.0.0.15 area 0
network 10.40.4.0 0.0.3.255 area 0
network 10.40.92.0 0.0.3.255 area 7
network 10.40.112.0 0.0.3.255 area 0
network 10.40.116.0 0.0.3.255 area 4
network 10.40.124.0 0.0.3.255 area 3
network 10.40.168.0 0.0.3.255 area 0
network 10.40.255.32 0.0.0.7 area 0
network 10.40.255.0 0.0.0.255 area 0
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 198.18.40.1
ip route 10.40.10.16 255.255.255.240 10.40.255.118 254
ip route 10.40.92.0 255.255.252.0 10.40.255.118 254
ip route 10.40.96.0 255.255.252.0 10.40.255.118 254
ip route 10.40.100.0 255.255.252.0 10.40.255.118
ip route 10.40.104.0 255.255.252.0 10.40.255.18 254
ip route 10.40.108.0 255.255.252.0 Dialer1
ip route 10.40.116.0 255.255.252.0 Dialer1
ip route 10.40.120.0 255.255.252.0 10.40.255.10
ip route 10.40.130.0 255.255.254.0 10.40.253.254
ip route 10.40.132.0 255.255.252.0 10.40.253.254
ip route 10.40.136.0 255.255.248.0 10.40.253.254
ip route 10.40.144.0 255.255.240.0 10.40.253.254
ip route 10.40.160.0 255.255.224.0 10.40.253.254
ip route 10.40.168.0 255.255.252.0 10.40.255.33
ip route 10.40.192.0 255.255.248.0 10.40.253.254
ip route 10.40.200.0 255.255.255.0 10.40.253.254
ip route 10.40.255.40 255.255.255.248 10.40.255.118 254
ip route 10.40.255.100 255.255.255.252 Dialer1
ip route 10.40.255.108 255.255.255.252 Dialer1
ip route 10.40.255.249 255.255.255.255 10.40.255.110
ip route 198.18.0.0 255.255.0.0 198.18.40.1
!
ip flow-export source GigabitEthernet0/1
ip flow-export version 9
ip flow-export destination 10.77.16.218 9996
!
ip http server
ip http authentication local
no ip http secure-server
!
ip access-list standard VIDEONET
permit 10.40.4.150
!
ip access-list extended VIDEOHOSTS
permit ip host 10.40.4.150 any
ip access-list extended VoIP-Control
permit tcp any any eq 1720
permit tcp any any range 11000 11999
permit udp any any eq 2427
permit tcp any any eq 2428
permit tcp any any range 2000 2002
permit udp any any eq 1719
permit udp any any eq 5060
ip access-list extended VoIP-RTP
permit udp any any range 16384 32767
!
logging source-interface GigabitEthernet0/0
logging 10.77.16.5
logging 10.77.16.3
logging 10.77.16.9
dialer-list 1 protocol ip permit
snmp-server community zd73Y6QY7eDCe8X RO
snmp-server community fsinSNMP RW
snmp-server community fsinpublic RO
snmp-server community marsgroup RO
snmp-server packetsize 8192
snmp-server enable traps tty
snmp-server host 10.77.16.3 version 2c fsinSNMP
snmp-server host 10.77.16.9 marsgroup
!
!
!
control-plane
!
!
!
voice-port 1/0/0:15
cptone RU
!
voice-port 1/0/1:15

ntp server 10.77.16.1
!
end

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "проблемы с маршрутизацией"  +/
Сообщение от seminem email(ok) on 27-Дек-12, 13:27 
конфиг циски офиса 1

card type e1 0 1
!
voice-card 0
!
controller E1 0/1/0
framing NO-CRC4
channel-group 0 timeslots 1-31
!
controller E1 0/1/1
framing NO-CRC4
pri-group timeslots 1-31
!
!
translation-rule 8077
Rule 0 7 8077 ANY national
!
!
!
!
!
!
interface Loopback0
description OFFICE1
ip address 10.40.255.241 255.255.255.255
!
interface GigabitEthernet0/0
description TO LAN
ip address 10.40.108.1 255.255.252.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
description to MAINOFFICE
no ip address
ip nbar protocol-discovery
ip route-cache flow
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Serial0/1/0:0
ip address 10.40.255.14 255.255.255.252
!
interface Serial0/1/1:15
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn incoming-voice voice
no cdp enable
!
interface Dialer1
ip address negotiated
ip mtu 1492
encapsulation ppp
dialer pool 1
dialer idle-timeout 0
dialer-group 1
no cdp enable
!
router ospf 40
log-adjacency-changes
area 2 stub no-summary
network 10.40.108.0 0.0.3.255 area 2
network 10.40.255.0 0.0.0.255 area 0
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 10.40.4.0 255.255.255.0 Dialer1
!
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
voice-port 0/1/1:15
cptone RU
!
!
!
!
!
dial-peer voice 1 pots
destination-pattern 52..
direct-inward-dial
port 0/1/1:15
forward-digits all
!
dial-peer voice 8077 voip
description TO MOSCOW
destination-pattern 8077
translate-outgoing called 8077
modem passthrough nse codec g711alaw
session target ipv4:10.77.16.77
incoming called-number 8040
dtmf-relay h245-alphanumeric
codec g729br8 bytes 40
fax rate 9600
fax protocol t38 ls-redundancy 5 hs-redundancy 2 fallback pass-through g711alaw
!

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "проблемы с маршрутизацией"  +/
Сообщение от jied83 (ok) on 27-Дек-12, 16:27 
> такая проблема.
> оператор организовал канал связи между майн офисом и офисом 1
> в майн офисе и офисе 1 циски поднимают pppoe
> из подсети офиса 1 10,40,108,0/22 идут пинги в 10,40,4,0/22    
> и
> наоборот.
> с циски офиса 1 пинги не идут ни на один интерфейс циски
> майн офиса
>   соответственно не работает телефония. Передача данных работает.
> с циски майн офиса пинги идут на любые адреса

с циски пинги не идут потому что, сурс адресс с которого она отправляет пинги, неизвестны другому маршрутизатору, т.е пинги уходят, а ответ прийти не может.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

4. "проблемы с маршрутизацией"  +/
Сообщение от seminem (ok) on 27-Дек-12, 21:56 
> с циски пинги не идут потому что, сурс адресс с которого она
> отправляет пинги, неизвестны другому маршрутизатору, т.е пинги уходят, а ответ прийти
> не может.

а носом ткнуть в конфиг можете, а то я чёт найти не могу где косяк)))

Ответить | Правка | ^ к родителю #3 | Наверх | Cообщить модератору

5. "проблемы с маршрутизацией"  +/
Сообщение от vigogne (ok) on 28-Дек-12, 09:24 
> такая проблема.
> оператор организовал канал связи между майн офисом и офисом 1
> в майн офисе и офисе 1 циски поднимают pppoe
> из подсети офиса 1 10,40,108,0/22 идут пинги в 10,40,4,0/22    
> и
> наоборот.
> с циски офиса 1 пинги не идут ни на один интерфейс циски
> майн офиса
>   соответственно не работает телефония. Передача данных работает.
> с циски майн офиса пинги идут на любые адреса

Смущает предложение "Передача данных работает". Если передача данных работает, то искать проблему нужно именно в VoIP.
А чтобы пинг шел именно с циски, то пинговать нужно с указанием source interface, т.е. ping 10.40.4.1 source GigabitEthernet0/1, например.
А вообще, если что-то не пингуется с циски, значит кто-то из участников пинга не имеет маршрута до какого-то адреса, смотрите FIB (show ip route) на каждой циске, сравнивайте, включайте дебаги и голову :)

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру