The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Cisco 2811 самопроизвольно перезагружается каждые 24 часа"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Cisco маршрутизаторы)
Изначальное сообщение [ Отслеживать ]

"Cisco 2811 самопроизвольно перезагружается каждые 24 часа"  +/
Сообщение от Nniko email(ok) on 23-Ноя-12, 12:31 
Всем доброго времени суток.
Столкнулся с необычной проблемой.
Роутер 2811 стоял и работал. Инет настроен через PPPoE. Провайдер каждые 24 часа разрывает PPPoE сессию и в этот момент циска уходит в ребут. На флеш-диске создается crashinfo-файл.  Началось все с одного понедельника. До этого все работало и циска не перегружалась. Самое интересное, что если сессию разорвать самому, или интерфейс положить - циска реагирует нормально. Но именно через 24 часа после поднятия сессии происходит такая вот ситуация.

IOS - c2800nm-advsecurityk9-mz.124-15.T7.bin

Вот первые строки crashinfo (весь файл на 200КБ):

Writing crashinfo to flash:crashinfo_20121119-10460113C69CC 0x413C7728 0x423E2174 0x41393FFC 0x4123EBF8
%SYS-2-INTSCHED: 'suspend' at level 3 -Process= "PPP IP Route", ipl= 3, pid= 114,  -Traceback= 0x40D60FA0 0x40096288 0x41AB878C 0x423E21C0 0x413C69CC 0x413C7728 0x423E2174 0x41393FFC 0x4123EBF8
%SYS-2-INTSCHED: 'suspend' at level 3 -Process= "PPP IP Route", ipl= 3, pid= 114,  -Traceback= 0x40D60FA0 0x40096288 0x41AB878C 0x423E21C0 0x413C69CC 0x413C7728 0x423E2174 0x41393FFC 0x4123EBF8
%SYS-2-INTSCHED: 'suspend' at level 3 -Process= "PPP IP Route", ipl= 3, pid= 114,  -Traceback= 0x40D60FA0 0x40096288 0x41AB878C 0x423E21C0 0x413C69CC 0x413C7728 0x423E2174 0x41393FFC 0x4123EBF8
%SYS-2-INTSCHED: 'suspend' at level 3 -Process= "PPP IP Route", ipl= 3, pid= 114,  -Traceback= 0x40D60FA0 0x40096288 0x41AB878C 0x423E21C0 0x413C69CC 0x413C7728 0x423E2174 0x41393FFC 0x4123EBF8
%SYS-2-INTSCHED: 'suspend' at level 3 -Process= "PPP IP Route", ipl= 3, pid= 114,  -Traceback= 0x40D60FA0 0x40096288 0x41AB878C 0x423E21C0 0x413C69CC 0x413C7728 0x423E2174 0x41393FFC 0x4123EBF8
%SYS-2-INTSCHED: 'suspend' at level 3 -Process= "PPP IP Route", ipl= 3, pid= 114,  -Traceback= 0x40D60FA0 0x40096288 0x41AB878C 0x423E21C0 0x413C69CC 0x413C7728 0x423E2174 0x41393FFC 0x4123EBF8
%SYS-2-INTSCHED: 'suspend' at level 3 -Process= "PPP IP Route", ipl= 3, pid= 114,  -Traceback= 0x40D60FA0 0x40096288 0x41AB878C 0x423E21C0 0x413C69CC 0x413C7728 0x423E2174 0x41393FFC 0x4123EBF8
%SYS-2-INTSCHED: 'suspend' at level 3 -Process= "PPP IP Route", ipl= 3, pid= 114,  -Traceback= 0x40D60FA0 0x40096288 0x41AB878C 0x423E21C0 0x413C69CC 0x413C7728 0x423E2174 0x41393FFC 0x4123EBF8
%SYS-2-INTSCHED: 'suspend' at level 3 -Process= "PPP IP Route", ipl= 3, pid= 114,  -Traceback= 0x40D60FA0 0x40096288 0x41AB878C 0x423E21C0 0x413C69CC 0x413C7728 0x423E2174 0x41393FFC 0x4123EBF8
%SYS-2-INTSCHED: 'suspend' at level 3 -Process= "PPP IP Route", ipl= 3, pid= 114,  -Traceback= 0x40D60FA0 0x40096288 0x41AB878C 0x423E21C0 0x413C69CC 0x413C7728 0x423E2174 0x41393FFC 0x4123EBF8
%SYS-2-INTSCHED: 'suspend' at level 3 -Process= "PPP IP Route", ipl= 3, pid= 114,  -Traceback= 0x40D60FA0 0x40096288 0x41AB878C 0x423E21C0 0x413C69CC 0x413C7728 0x423E2174 0x41393FFC 0x4123EBF8
......

вот часть конфига с настройками инета:

crypto isakmp policy 200
encr aes 256
authentication pre-share
group 2
lifetime 7200
crypto isakmp key ****** address 2.2.2.2
!
!
crypto ipsec transform-set ts-aes-sha esp-aes 256 esp-sha-hmac
!
!
!
crypto map cr_outside 10 ipsec-isakmp
set peer 2.2.2.2
set transform-set ts-aes-sha
match address 110
!
interface Tunnel1
ip address 192.168.68.1 255.255.255.0
ip access-group firewall-spdn in
ip mtu 1400
tunnel source Dialer0
tunnel destination 2.2.2.2
!
interface Dialer0
ip address negotiated
ip access-group firewall in
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer idle-timeout 0
dialer persistent
dialer-group 1
no cdp enable
ppp authentication chap callin
ppp chap hostname РРРРРРРРРРР
ppp chap password SSSSSSSSSSS
crypto map cr_outside
!
ip access-list extended firewall
permit tcp any eq domain any
permit udp any eq domain any
permit esp host 2.2.2.2 host 1.1.1.1
permit gre host 2.2.2.2 host 1.1.1.1
permit udp host 2.2.2.2 eq isakmp host 1.1.1.1
permit icmp any any
permit udp any eq ntp any eq ntp
permit tcp any any eq 1723
permit tcp any any eq 443
permit udp any any eq 443
permit tcp any any eq 4090
permit tcp any any eq 8080
permit udp any any eq 8080
permit udp any any eq 4090
permit tcp any any eq 33333
permit udp any any eq 33333
deny   ip any any
!
access-list 110 permit gre host 1.1.1.1 host 2.2.2.2

ума не приложу, из-чего она перегружается

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Cisco 2811 самопроизвольно перезагружается каждые 24 часа"  +/
Сообщение от Merridius (ok) on 23-Ноя-12, 15:18 
>[оверквотинг удален]
> permit tcp any any eq 4090
> permit tcp any any eq 8080
> permit udp any any eq 8080
> permit udp any any eq 4090
> permit tcp any any eq 33333
> permit udp any any eq 33333
> deny   ip any any
> !
> access-list 110 permit gre host 1.1.1.1 host 2.2.2.2
> ума не приложу, из-чего она перегружается

IOS меняйте.

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "Cisco 2811 самопроизвольно перезагружается каждые 24 часа"  +/
Сообщение от Nniko email(ok) on 23-Ноя-12, 15:43 
>[оверквотинг удален]
>> permit tcp any any eq 8080
>> permit udp any any eq 8080
>> permit udp any any eq 4090
>> permit tcp any any eq 33333
>> permit udp any any eq 33333
>> deny   ip any any
>> !
>> access-list 110 permit gre host 1.1.1.1 host 2.2.2.2
>> ума не приложу, из-чего она перегружается
> IOS меняйте.

на какой менять? нашел вот такой c2800nm-advipservicesk9-mz.124-25e.bin, подойдет?

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

3. "Cisco 2811 самопроизвольно перезагружается каждые 24 часа"  +/
Сообщение от Merridius (ok) on 23-Ноя-12, 16:23 
>[оверквотинг удален]
>>> permit udp any any eq 8080
>>> permit udp any any eq 4090
>>> permit tcp any any eq 33333
>>> permit udp any any eq 33333
>>> deny   ip any any
>>> !
>>> access-list 110 permit gre host 1.1.1.1 host 2.2.2.2
>>> ума не приложу, из-чего она перегружается
>> IOS меняйте.
> на какой менять? нашел вот такой c2800nm-advipservicesk9-mz.124-25e.bin, подойдет?

Ну посмотрите какой там сейчас свежий, на торрентах всё есть.

Ответить | Правка | ^ к родителю #2 | Наверх | Cообщить модератору

4. "Cisco 2811 самопроизвольно перезагружается каждые 24 часа"  +/
Сообщение от shadow_alone (ok) on 23-Ноя-12, 22:06 
Почему-то сразу вспомнилась истерика "а раньше никогда сессия не рвалась"
http://www.youtube.com/watch?v=BsjAzOGe0cI
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

5. "Cisco 2811 самопроизвольно перезагружается каждые 24 часа"  +/
Сообщение от Nniko email(ok) on 26-Ноя-12, 06:23 
Интересная ситуация. Позвонил провайдеру, сообщил о проблеме. Обещали посмотреть чего-то и перезвонить. Так вот, никто не перезвонил, но каким-то волшебным образом циска перестала перегружаться. PPPoE-сессия рвется и поднимается как положено.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

6. "Cisco 2811 самопроизвольно перезагружается каждые 24 часа"  +/
Сообщение от jied83 (ok) on 26-Ноя-12, 12:40 
> Интересная ситуация. Позвонил провайдеру, сообщил о проблеме. Обещали посмотреть чего-то
> и перезвонить. Так вот, никто не перезвонил, но каким-то волшебным образом
> циска перестала перегружаться. PPPoE-сессия рвется и поднимается как положено.

IOS менять однозначно, потом опять начнутся проблемы....

Ответить | Правка | ^ к родителю #5 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру