The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]



"Нет пингов при  100% отправки пакетов"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (VPN, VLAN, туннель)
Изначальное сообщение [ Отслеживать ]

"Нет пингов при  100% отправки пакетов"  +/
Сообщение от LeiS (ok), 15-Июн-23, 12:17 
Здравствуйте, подскажите в какую сторону смотреть есть cisco 881 конфиг простой:
Building configuration...

Current configuration : 1040 bytes
!
! Last configuration change at 08:07:58 UTC Thu Jun 15 2023
!
version 15.5
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco_881_PVO
!
boot-start-marker
boot-end-marker
!
!
no logging console
!
no aaa new-model
ethernet lmi ce
memory-size iomem 10
!
!
ip cef
no ipv6 cef
!
!
license udi pid C881-K9 sn FCZ194293Q7
!
!
interface FastEthernet0
switchport mode trunk
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface FastEthernet4
no ip address
duplex auto
speed auto
!
interface Vlan1
no ip address
!
interface Vlan703
no ip address
!
interface Vlan707
no ip address
!
interface Vlan708
ip address 20.10.4.239 255.255.255.0
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
transport input none
!
scheduler allocate 20000 1000
!
end

Cisco_881_PVO# tada dase
                ^
% Invalid input detected at '^' marker.

Cisco_881_PVO#data base
               ^
% Invalid input detected at '^' marker.

Cisco_881_PVO#vtp domain autotest
                  ^
% Invalid input detected at '^' marker.

Cisco_881_PVO#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Cisco_881_PVO(config)#vtp domain autotest
Changing VTP domain name from NULL to autotest
Cisco_881_PVO(config)#vtp mode transparent
Setting device to VTP TRANSPARENT mode.
Cisco_881_PVO(config)#Setting device to VTP TRANSPARENT mode.
Cisco_881_PVO#sh run
Building configuration...

Current configuration : 1148 bytes
!
! Last configuration change at 08:20:50 UTC Thu Jun 15 2023
!
version 15.5
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco_881_PVO
!
boot-start-marker
boot-end-marker
!
!
no logging console
!
no aaa new-model
ethernet lmi ce
memory-size iomem 10
!
!
ip cef
no ipv6 cef
!
!
license udi pid C881-K9 sn FCZ194293Q7
!
!
vtp domain autotest
vtp mode transparent
!
!
vlan 703
name LAN_TEU
!
vlan 707
name CAM
!
vlan 708
name LAN
!
!
interface FastEthernet0
switchport mode trunk
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface FastEthernet4
no ip address
duplex auto
speed auto
!
interface Vlan1
no ip address
!
interface Vlan703
no ip address
!
interface Vlan707
no ip address
!
interface Vlan708
ip address 20.10.4.239 255.255.255.0
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
transport input none
!
scheduler allocate 20000 1000
!
end\
Ноутом (20.10.4.239) встаем на interface FastEthernet0 пинга нет, но пишет 100% отправлено пакетов. по telnet  то же зайти не дает(

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения [Сортировка по времени | RSS]


1. "Нет пингов при  100% отправки пакетов"  +/
Сообщение от Andrey (??), 15-Июн-23, 12:54 
>[оверквотинг удален]
> line aux 0
> line vty 0 4
>  login
>  transport input none
> !
> scheduler allocate 20000 1000
> !
> end\
> Ноутом (20.10.4.239) встаем на interface FastEthernet0 пинга нет, но пишет 100% отправлено
> пакетов. по telnet  то же зайти не дает(

Мало исходных данных.
Ноут понимает тегированные VLAN?
Если нет, то зачем встаете на порт, который работает с тегированными VLAN?

Ответить | Правка | Наверх | Cообщить модератору

2. "Нет пингов при  100% отправки пакетов"  +/
Сообщение от shadow_alone (ok), 16-Июн-23, 01:16 
> interface Vlan708
>  ip address 20.10.4.239 255.255.255.0
> Ноутом (20.10.4.239) встаем на interface FastEthernet0 пинга нет, но пишет 100% отправлено
> пакетов. по telnet  то же зайти не дает(

А вы что, на ноут прописали тот же ip что и на интерфейс :-) если нет, то зачем в скобках за ноутом указывать ip.
И да, надеюсь на ноуте вы vlan сделали

Ответить | Правка | Наверх | Cообщить модератору

3. "Нет пингов при  100% отправки пакетов"  +/
Сообщение от LeiS (ok), 16-Июн-23, 03:47 
>> interface Vlan708
>>  ip address 20.10.4.239 255.255.255.0
>> Ноутом (20.10.4.239) встаем на interface FastEthernet0 пинга нет, но пишет 100% отправлено
>> пакетов. по telnet  то же зайти не дает(
> А вы что, на ноут прописали тот же ip что и на
> интерфейс :-) если нет, то зачем в скобках за ноутом указывать
> ip.
> И да, надеюсь на ноуте вы vlan сделали

Включились в сеть с 2960 (15 порт)trunk в нашу в порт 0, нет ни пакетов ни пингов c ПК, c2960 видит

Ответить | Правка | Наверх | Cообщить модератору

4. "Нет пингов при  100% отправки пакетов"  +/
Сообщение от LeiS (ok), 16-Июн-23, 06:54 
>>> interface Vlan708
>>>  ip address 20.10.4.239 255.255.255.0
>>> Ноутом (20.10.4.239) встаем на interface FastEthernet0 пинга нет, но пишет 100% отправлено
>>> пакетов. по telnet  то же зайти не дает(
>> А вы что, на ноут прописали тот же ip что и на
>> интерфейс :-) если нет, то зачем в скобках за ноутом указывать
>> ip.
>> И да, надеюсь на ноуте вы vlan сделали
> Включились в сеть с 2960 (15 порт)trunk в нашу в порт 0,
> нет ни пакетов ни пингов c ПК, c2960 видит

Все решилось)) Спасибо, что не оставили без внимания.
Пошли немного другим путем, при прописании ip адреса на порты выдал ошибку - IP addresses may not be configured on L2 links.
Поступи такт - айпи надо вешать на влан, а уже интерфейс привязывать к этому влану

Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру