The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Настройка маршрутизации между двумя сетями на cisco 2800"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [ Отслеживать ]

"Настройка маршрутизации между двумя сетями на cisco 2800"  +/
Сообщение от nomad13 email(ok) on 15-Май-09, 15:54 
Есть сети 10.240.4.0/24 и 172.16.10.0/24, первая входит в FA0/0, вторая в FA0/1 из 172.16.10.0 я отлично вижу все, 172.16.10.0 и 10.240.4.0, из 10.240.4.0 я вижу только саму 2800, АСУ которая висит на FA0/1 и коммутатор cisco 3750 который к этой асе подключен, не пойму в чем проблема, почему не могу достучаться до остального оборудования
в 172.16.10.0. Грешу на 2800 потому, что пробовал без асы, тоже самое вижу тогда 2800 и 3750, а дальше ничего...

помогите плиз

вот конфиг:

router2800_1#sh run
Building configuration...

Current configuration : 1016 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname router2800_1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$av8T$pijsMbUuPrpcmloy33cvj0
enable password cisco
!
no aaa new-model
!
resource policy
!
ip subnet-zero
!
!
ip cef
!
!
!
username cisco1 privilege 15 secret 5 $1$Ryfz$eBUlLoZdNlnQGRh07cWsT.
!
!
!
interface FastEthernet0/0
ip address 10.240.4.54 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 172.16.10.1 255.255.255.0
duplex auto
speed auto
!
ip default-gateway 10.240.4.242
ip classless
ip route 10.240.4.0 255.255.255.0 FastEthernet0/0
ip route 10.240.5.0 255.255.255.0 FastEthernet0/0
ip route 172.16.10.0 255.255.255.0 FastEthernet0/1
!
ip http server
ip http authentication local
!
logging 172.16.10.20
!
control-plane
!
!
line con 0
password cisco
line aux 0
line vty 0 4
password cisco
login
line vty 5 15
password cisco
login
!
scheduler allocate 20000 1000
!
end

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Настройка маршрутизации между двумя сетями на cisco 2800"  +/
Сообщение от Stell email(??) on 15-Май-09, 16:20 
Нарисуйте схему подключения оборудования и конфигурации ASA и 3750

В чем смысл этих строк?
ip route 10.240.4.0 255.255.255.0 FastEthernet0/0
ip route 172.16.10.0 255.255.255.0 FastEthernet0/1

Адреса из сетей 10.240.4.0/24 и 172.16.10.0/24 настроены на интерфейсах fa0/0, fa0/1 - если интерфейсы подняты, сети уже есть в таблице маршрутизации как Directly Connected

ip route 10.240.5.0 255.255.255.0 FastEthernet0/0
В качестве next-hop указывать интерфейс подходит для point-to-point интерфейсов.

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

2. "Настройка маршрутизации между двумя сетями на cisco 2800"  +/
Сообщение от Олег email(??) on 15-Май-09, 17:42 
>Нарисуйте схему подключения оборудования и конфигурации ASA и 3750
>
>В чем смысл этих строк?
>ip route 10.240.4.0 255.255.255.0 FastEthernet0/0
>ip route 172.16.10.0 255.255.255.0 FastEthernet0/1

Я уже просто не знаю в чем проблема, поэтому вписывал туда уже все подряд

>Адреса из сетей 10.240.4.0/24 и 172.16.10.0/24 настроены на интерфейсах fa0/0, fa0/1 -
>если интерфейсы подняты, сети уже есть в таблице маршрутизации как Directly
>Connected

Угу, я тож так считал, но уже просто не знал чего делать

>ip route 10.240.5.0 255.255.255.0 FastEthernet0/0
>В качестве next-hop указывать интерфейс подходит для point-to-point интерфейсов.

на эту строчку можно не сомтреть, убить забыл...
в понедельник тогда напишу конфиги асы и 3750, кстати я еще пробовал вместо 3750 использовать 2960, но все тоже самое, ничего не меняется

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

3. "Настройка маршрутизации между двумя сетями на cisco 2800"  +/
Сообщение от nomad13 email(ok) on 18-Май-09, 09:47 
>[оверквотинг удален]
>Угу, я тож так считал, но уже просто не знал чего делать
>
>
>>ip route 10.240.5.0 255.255.255.0 FastEthernet0/0
>>В качестве next-hop указывать интерфейс подходит для point-to-point интерфейсов.
>
>на эту строчку можно не сомтреть, убить забыл...
>в понедельник тогда напишу конфиги асы и 3750, кстати я еще пробовал
>вместо 3750 использовать 2960, но все тоже самое, ничего не меняется
>

конфиг 3750

sw3750_01#sh run
Building configuration...

Current configuration : 1495 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname sw3750_01
!
enable secret 5 $1$ogXR$x.LnLiwZ8kzyYzsrfW88L1
enable password cisco
!
no aaa new-model
clock timezone UTC 3
switch 1 provision ws-c3750-24ts
system mtu routing 1500
ip subnet-zero
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
interface FastEthernet1/0/1
!
interface FastEthernet1/0/2
!
interface FastEthernet1/0/3
!
interface FastEthernet1/0/4
!
interface FastEthernet1/0/5
!
interface FastEthernet1/0/6
!
interface FastEthernet1/0/7
!
interface FastEthernet1/0/8
!
interface FastEthernet1/0/9
!
interface FastEthernet1/0/10
!
interface FastEthernet1/0/11
!
interface FastEthernet1/0/12
!
interface FastEthernet1/0/13
!
interface FastEthernet1/0/14
!
interface FastEthernet1/0/15
!
interface FastEthernet1/0/16
!
interface FastEthernet1/0/17
!
interface FastEthernet1/0/18
!
interface FastEthernet1/0/19
!
interface FastEthernet1/0/20
!
interface FastEthernet1/0/21
!
interface FastEthernet1/0/22
!
interface FastEthernet1/0/23
!
interface FastEthernet1/0/24
!
interface GigabitEthernet1/0/1
!
interface GigabitEthernet1/0/2
!
interface Vlan1
ip address 172.16.10.4 255.255.255.0
!
ip default-gateway 10.240.4.242
ip classless
ip http server
!
!
control-plane
!
!
line con 0
line vty 0 4
password cisco
login
length 0
line vty 5 15
password cisco
login
!
end


АСУ вообще убрал, подключил маршрутизатор сразу в коммутатор

и еще насчет next-hop поподробнее пожалуйста

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

4. "Настройка маршрутизации между двумя сетями на cisco 2800"  +/
Сообщение от wwc on 19-Май-09, 18:32 
Как бы мне дать возможность видеть (иметь доступ) под адресами 89.17.48.Х ресурсы из (к) внутренней сети. Ну, чтоб под адресом 89.17.48.40 был сервер из внутренней сети 10.20.30.5 с возможностью использовать его внешнему пользователю как нормальный компьютер в локальной сети.

Вот часть конфига:

!
interface Loopback0
no ip address
!
interface FastEthernet0/0
description WAN
ip address 89.17.48.40 255.255.255.192 secondary
ip address 89.17.48.6 255.255.255.192
ip access-group 100 in
no ip redirects
no ip proxy-arp
ip nat outside
duplex auto
speed auto
no cdp enable
!
interface FastEthernet0/1
description LAN
ip address 10.20.35.1 255.255.255.0
ip helper-address 10.20.30.3
no ip redirects
no ip proxy-arp
ip nat inside
duplex auto
speed auto
no cdp enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 89.17.48.1
ip route 10.20.30.0 255.255.255.0 10.20.35.2 permanent
ip route 10.20.255.0 255.255.255.0 Null0
!
ip http server
ip nat translation timeout 3600
ip nat inside source list 1 interface FastEthernet0/0 overload
ip nat inside source static tcp 10.20.35.2 1723 89.17.48.6 1723 extendable
ip nat inside source static 10.20.30.5 89.17.48.40
!
access-list 1 permit 10.20.30.0 0.0.0.255
access-list 1 permit 10.20.35.0 0.0.0.255
access-list 100 permit udp any host 89.17.48.6 eq domain
access-list 100 permit tcp any host 89.17.48.40 eq smtp
access-list 100 permit tcp any any
access-list 100 permit ip any any

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

5. "Настройка маршрутизации между двумя сетями на cisco 2800"  +/
Сообщение от SergTel (ok) on 19-Май-09, 22:45 
>Как бы мне дать возможность видеть (иметь доступ) под адресами 89.17.48.Х ресурсы
>из (к) внутренней сети. Ну, чтоб под адресом 89.17.48.40 был сервер
>из внутренней сети 10.20.30.5 с возможностью использовать его внешнему пользователю как
>нормальный компьютер в локальной сети.
>
>Вот часть конфига:
>
>ip nat inside source list 1 interface FastEthernet0/0 overload

acl extend
ip nat inside source list 101 interface FastEthernet0/0 overload

>ip nat inside source static tcp 10.20.35.2 1723 89.17.48.6 1723 extendable
>ip nat inside source static 10.20.30.5 89.17.48.40
>!

access-list 101 deny tcp host 10.20.35.2 eq 1723 any
access-list 101 deny ip host 10.20.30.50 any
access-list 101 permit ip 10.20.30.0 0.0.0.255 any
access-list 101 permit ip 10.20.35.0 0.0.0.255 any

>access-list 100 permit udp any host 89.17.48.6 eq domain
>access-list 100 permit tcp any host 89.17.48.40 eq smtp
>access-list 100 permit tcp any any
>access-list 100 permit ip any any

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

7. "Настройка маршрутизации между двумя сетями на cisco 2800"  +/
Сообщение от wwc on 20-Май-09, 09:52 
Вах.... огромное спасибо !!!! Про ACL я как-то даже не подумал.... щу раз спасибо, вот что значит Профессионал.
Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

6. "Настройка маршрутизации между двумя сетями на cisco 2800"  +/
Сообщение от SergTel (ok) on 19-Май-09, 22:47 
>Есть сети 10.240.4.0/24 и 172.16.10.0/24, первая входит в FA0/0, вторая в FA0/1
>из 172.16.10.0 я отлично вижу все, 172.16.10.0 и 10.240.4.0, из 10.240.4.0
>я вижу только саму 2800, АСУ которая висит на FA0/1 и
>коммутатор cisco 3750 который к этой асе подключен, не пойму в
>чем проблема, почему не могу достучаться до остального оборудования
>в 172.16.10.0. Грешу на 2800 потому, что пробовал без асы, тоже самое
>вижу тогда 2800 и 3750, а дальше ничего...
>
>помогите плиз

http://www.opennet.ru/openforum/vsluhforumID6/16619.html

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2023 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру