The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"Подключение внешнего масива в RHEL 3"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы OpenNET: Виртуальная конференция (Public)
Изначальное сообщение [ Отслеживать ]

"Подключение внешнего масива в RHEL 3"  
Сообщение от bardak email(ok) on 04-Янв-08, 10:35 
Добрый день.
У меня на сервере IBM x3850 установлена RHEL AS 3 64bit (Linux base0 2.4.21-47.EL #1 SMP Wed Jul 5 20:30:36 EDT 2006 x86_64 x86_64 x86_64 GNU/Linux) операционка была установлена когда в сервере был только один RAID-1 массив на встроенном контролере, сейчас я добавил два FC2 контроллера к которым подключён внешний массив IBM DS4300 с сконфигурированными двумя RAID-10 массивами. С помощью parted создал два раздела ext3, отформатировал их (mkfs), назначил метки разделам (e2label) и сделал изменения в файле /etc/fstab, попробовал смонтировать эти разделы все проходит разделы доступны, но при перезагрузки сервер останавливается при монтировании как раз этих разделов и далее загружаться не хочет. Если из /etc/fstab удалить данные о новых разделах тогда сервер грузиться нормально естественно без этих раздело... Подскажите в чем проблема и где искать???

Высказать мнение | Ответить | Правка | Cообщить модератору

 Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "Подключение внешнего масива в RHEL 3"  
Сообщение от Z0termaNN (ok) on 04-Янв-08, 13:53 
>[оверквотинг удален]
>x86_64 x86_64 GNU/Linux) операционка была установлена когда в сервере был только
>один RAID-1 массив на встроенном контролере, сейчас я добавил два FC2
>контроллера к которым подключён внешний массив IBM DS4300 с сконфигурированными двумя
>RAID-10 массивами. С помощью parted создал два раздела ext3, отформатировал их
>(mkfs), назначил метки разделам (e2label) и сделал изменения в файле /etc/fstab,
>попробовал смонтировать эти разделы все проходит разделы доступны, но при перезагрузки
>сервер останавливается при монтировании как раз этих разделов и далее загружаться
>не хочет. Если из /etc/fstab удалить данные о новых разделах тогда
>сервер грузиться нормально естественно без этих раздело... Подскажите в чем проблема
>и где искать???

- в fstab для этих файловых систем в options вставить "_netdev"
- chkconfig --level 345 netfs on

Высказать мнение | Ответить | Правка | Наверх | Cообщить модератору

Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ] [Рекомендовать для помещения в FAQ]




Спонсоры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2023 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру