The OpenNET Project / Index page

[ новости/++ | форум | wiki | теги | ]

03.08.2017 22:20  Выпуск Ubuntu 16.04.3 LTS c обновлением графического стека и ядра Linux

Доступно обновление дистрибутива Ubuntu 16.04.3 LTS, в которое включены изменения, связанные с улучшением поддержки оборудования, обновлением ядра Linux и графического стека, исправлением ошибок в инсталляторе и загрузчике. В состав также включены актуальные обновления для нескольких сотен пакетов, связанные с устранением уязвимостей и проблем, влияющих на стабильность. Одновременно представлены аналогичные обновления Kubuntu 16.04.3 LTS, Xubuntu 16.04.3 LTS, Mythbuntu 16.04.3 LTS, Ubuntu GNOME 16.04.3 LTS, Lubuntu 16.04.3 LTS, Ubuntu Kylin 16.04.3 LTS, Ubuntu MATE 16.04.3 LTS и Ubuntu Studio 16.04.3 LTS.

В состав выпуска включены некоторые улучшения, бэкпортированные из выпуска Ubuntu 17.04. Например, предложено обновление пакетов с ядром Linux 4.10 (в Ubuntu 16.04.2 использовалось ядро 4.8, а в основном 16.04 - 4.4). Графический стек обновлён до X Server 1.19.1 и Mesa 17, протестированных в весеннем выпуске Ubuntu 17.04. Включены свежие версии видеодрайверов для чипов Intel, AMD и NVIDIA. Обновлены версии пакетов webkit2gtk, postgresql-9.5, php 7.0.18, snapd, network-manager 1.2.6, ceph, OpenStack, openvswitch, lxcfs, lxd.

Обновления ядра и графического стека доступны для всех архитектур, за исключением 32-разрядных систем powerpc. В сборках для рабочего стола новые ядро и графический стек предложены по умолчанию. Для серверных систем новое ядро добавлено в качестве опции в инсталляторе, что привело к увеличению размера iso-образа, который теперь не умещается в 700MB CD. Использовать новые сборки имеет смысл только для новых установок, системы, установленные ранее, могут получить все присутствующие в Ubuntu 16.04.3 изменения через штатную систему установки обновлений.

Поддержка выпуска обновлений и исправлений проблем безопасности для серверной и десктоп редакций Ubuntu 16.04 LTS продлится до апреля 2021 года. При этом, для поставки новых версий ядра и графического стека применяется rolling-модель поддержки обновлений, в соответствии с которой бэкпортированные ядра и драйверы будут поддерживаться только до выхода следующего корректирующего обновления LTS-ветки Ubuntu. Например, предложенное в текущем выпуске ядро Linux 4.10 будет поддерживаться до выхода Ubuntu 16.04.4, в котором будет предложено ядро из состава Ubuntu 17.10. Изначально поставляемое базовое ядро 4.4 будет поддерживаться в течение всего цикла сопровождения до 2021 года.

Для перевода уже существующих установок на новые версии ядра и графического стека следует выполнить команду:


   sudo apt-get install --install-recommends linux-generic-hwe-16.04 xserver-xorg-hwe-16.04 


  1. Главная ссылка к новости (https://lists.ubuntu.com/archi...)
  2. OpenNews: В Ubuntu 16.04.1 LTS исправлена проблема, позволявшая обойти блокировку экрана
  3. OpenNews: Релиз Ubuntu 16.04.1 LTS
  4. OpenNews: Релиз Linux-дистрибутива Ubuntu 16.04
  5. OpenNews: Релиз дистрибутива Ubuntu 17.04
Лицензия: CC-BY
Тип: Программы
Ключевые слова: ubuntu
При перепечатке указание ссылки на opennet.ru обязательно
Обсуждение Ajax/Линейный | Раскрыть все сообщения | RSS
 
  • 1.1, Аноним (-), 22:26, 03/08/2017 [ответить] [показать ветку] [···]    [к модератору]
  • –5 +/
    Ctrl+C и Ctrl+V в русской раскладке поправили?
     
     
  • 2.12, iPony (?), 06:33, 04/08/2017 [^] [ответить]    [к модератору]
  • –1 +/
    Смотря для чего. Это же от программ зависит.
     
  • 2.16, Аноним (-), 08:39, 04/08/2017 [^] [ответить]    [к модератору]
  • –1 +/
    в java-приложениях? нет. Багу уже около десяти лет и нет смысла его исправлять, скоро гном, там все нормально
     
     
  • 3.19, _hide_ (ok), 10:24, 04/08/2017 [^] [ответить]    [к модератору]
  • –2 +/
    Бага не в системе. Бага в толкитах. Вот на примере eclipse:

    https://bugs.eclipse.org/bugs/show_bug.cgi?id=61190

     
     
  • 4.28, Аноним (-), 12:55, 04/08/2017 [^] [ответить]    [к модератору]
  • +1 +/
    А почему же тогда один и тот же пишарм в дебиане работает нормально, а в бубунте копи анд пасте не работает в русской рраскладке?
     
     
  • 5.35, _hide_ (ok), 15:31, 04/08/2017 [^] [ответить]    [к модератору]  
  • +/
    Ну, проблемы jetbrains это Вы у них спрашивайте.
    И да, сейчас такое уже не наблюдается. Обновитесь.
     
     
  • 6.44, Аноним (-), 00:45, 09/08/2017 [^] [ответить]    [к модератору]  
  • +/
    та же проблема в майнкрафте и вообще любом java-gui-приложении. Причем, только на убунте. На manjaro такого не встречал.
     
  • 1.2, th3m3 (ok), 22:27, 03/08/2017 [ответить] [показать ветку] [···]    [к модератору]  
  • +/
    Если обновлюсь, шмель слетит? Опять будут танцы с бубном?
     
  • 1.3, commiethebeastie (ok), 22:52, 03/08/2017 [ответить] [показать ветку] [···]    [к модератору]  
  • –2 +/
    Если llvm не обновляется, то для AMD мало толку от обновления.
     
     
  • 2.22, Vlad (??), 10:45, 04/08/2017 [^] [ответить]    [к модератору]  
  • +/
    обновили до 4.0
     
     
  • 3.25, commiethebeastie (ok), 11:42, 04/08/2017 [^] [ответить]    [к модератору]  
  • +/
    Это хорошо.
     
  • 1.4, GameUpgrade (?), 22:57, 03/08/2017 [ответить] [показать ветку] [···]    [к модератору]  
  • +/
    Найс, добавили новые иксы, на которых не работает проприетарный драйвер AMDGPU-PRO. И после этого такой релиз может называться LTS?
     
     
  • 2.5, Аноним (-), 23:01, 03/08/2017 [^] [ответить]    [к модератору]  
  • +/
    Никто же не заставляет их ставить.
     
  • 2.6, Анонзо (?), 23:03, 03/08/2017 [^] [ответить]    [к модератору]  
  • –1 +/
    Оставайся на 16.04.2, какие трудности?
     
  • 2.11, iPony (?), 06:30, 04/08/2017 [^] [ответить]    [к модератору]  
  • +1 +/
    > проприетарный драйвер AMD

    Так все же опеннетовские аналитики говорят, что с АМД на свободных лучше не бывает.
    Что тебя не устраивает то?

     
     
  • 3.37, GameUpgrade (?), 17:04, 04/08/2017 [^] [ответить]    [к модератору]  
  • +1 +/
    > Что тебя не устраивает то?

    Отсутствие нормального OpenCL и доисторическая версия OpenGL через compatibility profile (а через core profile далеко не всё хочет запускаться).

     
  • 2.45, Subcreator (ok), 09:34, 17/08/2017 [^] [ответить]     [к модератору]  
  • +/
    http support amd com en-us kb-articles Pages AMDGPU-PRO-Driver-Compatibility-A... весь текст скрыт [показать]
     
  • 1.7, Аноним84701 (ok), 00:09, 04/08/2017 [ответить] [показать ветку] [···]    [к модератору]  
  • –1 +/
    > Обновления ядра и графического стека доступны для всех архитектур, за исключением 32-разрядных систем powerpc.

    Уже несколько раз писали, зачем еще раз повторять? o_O
    https://www.opennet.ru/opennews/art.shtml?num=45400
    > 31.10.2016 18:07  В Debian 9 "Stretch" прекращена поддержка 32-разрядной архитектуры PowerPC
    >

    https://www.opennet.ru/opennews/art.shtml?num=46713
    > 18.06.2017 06:36  Релиз Debian 9 "Stretch"
    > Прекращена поддержка 32-разрядной архитектуры PowerPC (поддержка 64-разрядной архитектуры ppc64el сохранена в полном объёме);
    >

     
  • 1.8, Аноним (-), 00:31, 04/08/2017 [ответить] [показать ветку] [···]    [к модератору]  
  • +2 +/
    >Включены свежие версии видеодрайверов для чипов Intel, AMD и NVIDIA.

    у вас протухшее понятие о свежести

     
     
  • 2.14, iPony (?), 06:42, 04/08/2017 [^] [ответить]    [к модератору]  
  • –1 +/
    > у вас протухшее понятие о свежести

    Nvidia 375 - вполне нормально. Но арчешкольникам конечно будет мало.

     
  • 1.9, Аноним (-), 04:05, 04/08/2017 [ответить] [показать ветку] [···]    [к модератору]  
  • –5 +/
    TBD напоминает TBO !!! (Твердо бытовые отходы) !!! пыжутся что-то но опять полюбому говоно слепили
     
  • 1.10, Аноним (-), 04:24, 04/08/2017 [ответить] [показать ветку] [···]    [к модератору]  
  • +/
    linux-generic-hwe-16.04 xserver-xorg-hwe-16.04
    то есть будет меняться версия ядра и иксов каждый апдейт и не фиксироваться?
     
     
  • 2.13, iPony (?), 06:39, 04/08/2017 [^] [ответить]    [к модератору]  
  • –1 +/
    Да.
    Но если ты поставишь пакеты с приставкой ga, то ты будешь сидеть на том, что вышло при старте выпуска, и получать только минорные апдейты к иксу и ядру.
     
  • 2.21, Ergil (ok), 10:42, 04/08/2017 [^] [ответить]     [к модератору]  
  • +/
    Если ты добровольно поставишь эти пакеты, то будет обновляться А если этого не ... весь текст скрыт [показать]
     
     
  • 3.23, iPony (?), 10:59, 04/08/2017 [^] [ответить]     [к модератору]  
  • –1 +/
    Не совсем Если ты потом поставишь Ubuntu 18 04 Desktop, то у тебя ядра сами поб... весь текст скрыт [показать]
     
     
  • 4.24, Ergil (ok), 11:22, 04/08/2017 [^] [ответить]     [к модератору]  
  • +/
    Если ты поставишь 18 04 LTS, то к тебе придет Макском и скажет 171 Верни ЛОРов... весь текст скрыт [показать]
     
  • 3.38, Аноним (-), 21:48, 04/08/2017 [^] [ответить]    [к модератору]  
  • –1 +/
    Если поставишь бубунту 16.04.3, то там уже будут эти тестовые по дефолту. В кубунте 16,04,2 ужу были. Хотя, я и так последние ядра ставлю из-за бтрфс
     
  • 1.15, Аноним (-), 06:43, 04/08/2017 [ответить] [показать ветку] [···]    [к модератору]  
  • –3 +/
    СиситемД тут нет?
     
  • 1.17, Кирилл (??), 09:27, 04/08/2017 [ответить] [показать ветку] [···]    [к модератору]  
  • +1 +/
    Обновился.

    На моей древней мамке новые ядра стпбильно работают только в режиме загрузки с noapic nolapic acpi=off.

    4.10 работает так же. Пока полет нормальный.

     
     
  • 2.20, _hide_ (ok), 10:40, 04/08/2017 [^] [ответить]    [к модератору]  
  • +/
    Это знакомо многим. Вам на форумы для хакинтошников.

    Для интеловских матерей - почитайте DSDT.

     
  • 1.26, Аноним (-), 12:01, 04/08/2017 [ответить] [показать ветку] [···]    [к модератору]  
  • +/
    Mesa 17 и nvidia 10 поколения не дружат нормально
     
  • 1.27, M i M (?), 12:07, 04/08/2017 [ответить] [показать ветку] [···]    [к модератору]  
  • –1 +/
    Новость порадовала, но как-то изменения запоздали.
    Мне из-за графического стека пришлось до 16.10, а потом и до 17.04 обновиться.
    Откатываться назад смысла нет, уж лучше 18.04 LTS дождаться.
     
  • 1.29, Аноним (-), 13:18, 04/08/2017 [ответить] [показать ветку] [···]    [к модератору]  
  • –1 +/
    Non LTS kernel!!!!! Why?
     
  • 1.30, UIII (ok), 14:41, 04/08/2017 [ответить] [показать ветку] [···]    [к модератору]  
  • –1 +/
    А для Ubuntu server достаточно выполнить ???
      sudo apt-get install --install-recommends linux-generic-hwe-16.04
     
  • 1.31, Аноним (-), 15:01, 04/08/2017 [ответить] [показать ветку] [···]    [к модератору]  
  • +/
    После обновления ядра не работает видео (intel), просто нет сигнала. Чего делать?
     
     
  • 2.32, th3m3 (ok), 15:10, 04/08/2017 [^] [ответить]    [к модератору]  
  • +/
    Спасибо! Не буду обновляться :)
     
  • 1.33, Аноним (-), 15:10, 04/08/2017 [ответить] [показать ветку] [···]    [к модератору]  
  • +/
    Судя по каментам, это лтс — не лтс вовсе
     
  • 1.34, UIII (ok), 15:14, 04/08/2017 [ответить] [показать ветку] [···]    [к модератору]  
  • –1 +/
    Ну я обновил Ubuntu Server ядро
    sudo apt-get install --install-recommends linux-generic-hwe-16.04
    Вроде как-то даже пошустрее стал
     
  • 1.36, Аноним (-), 16:33, 04/08/2017 [ответить] [показать ветку] [···]    [к модератору]  
  • +/
    С обновлением X-ов вернулась старая проблема когда клавиши переключения раскладки клавиатуры перекрывают трёхкнопочные комбинации.
     
     
  • 2.46, Аноним (-), 20:55, 22/08/2017 [^] [ответить]    [к модератору]  
  • +/
    блин чего ж я раньше не прочитал!!!!
     
  • 1.41, Sky4eg (?), 15:15, 07/08/2017 [ответить] [показать ветку] [···]    [к модератору]  
  • –1 +/
    У кого получилось завести сие чудо на подобном железе?
    HP 15-ab067ur
    AMD A10-8700P APU Radeon R6, GPU AMD Radeon R7 M360
    Запуск LiveCD или установка возможно только с nomodeset. Работа с установленной версией так же только с nomodeset. Сразу после установки в течении 5-10 сек интерфейс замирает и не реагирует ни на что, кроме хардресета и зачастую вываливается после повторной загрузке в initramfs пока не пофиксить раздел где стоит ось. Установка AMDGPU-PRO с сайта амд приводи к мигающему underline курсору после загрузки и все. Установка hwe так же не приводит к работоспособности. Ставил (X,K,L)ubuntu, Mate Kde, Cinnamon, Xfce. Результат одинаков. При этом 14.04 работает на ура
     
     
  • 2.42, Led (ok), 23:25, 07/08/2017 [^] [ответить]    [к модератору]  
  • –1 +/
    Продолжай наблюдения -у тебя ещё свободного времени больше трёх недель.
     
     
  • 3.43, Sky4eg (?), 10:16, 08/08/2017 [^] [ответить]    [к модератору]  
  • –1 +/
    LinuxMint KDE 18.1 - только эта версия встала без проблем. Заработало абсолютно все без единого танца с бубном.
     

     Добавить комментарий
    Имя:
    E-Mail:
    Заголовок:
    Текст:


      Закладки на сайте
      Проследить за страницей
    Created 1996-2018 by Maxim Chirkov  
    ДобавитьПоддержатьВебмастеруГИД  
    Hosting by Ihor