The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  ВХОД  слежка  RSS
"Проблема с 3550"
Вариант для распечатки  
Пред. тема | След. тема 
Форумы Маршрутизаторы CISCO и др. оборудование. (Public)
Изначальное сообщение [Проследить за развитием треда]

"Проблема с 3550" 
Сообщение от чайник Искать по авторуВ закладки(??) on 13-Янв-06, 14:22  (MSK)
Есть сеть 10.186.20.0/24, воткнута в каталист.
в 24 порту - аплинк в сеть 10.0.10.0/24
конфиг восстанавливал по памяти, что-то забыл.
из сети 10.186.20.0 пакеты в 10.0.10.0 не ходят.
Люди добрые, подскажите где грабли?

Cat3550#sh run
Building configuration...

Current configuration : 2527 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cat3550
!
enable password qwerty
!
ip subnet-zero
ip routing
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
interface FastEthernet0/1
description User Port
switchport mode access
!
interface FastEthernet0/2
description User Port
switchport mode access
!
interface FastEthernet0/3
description User Port
switchport mode access
!
interface FastEthernet0/4
description User Port
switchport mode access
!
interface FastEthernet0/5
description User Port
switchport mode access
!
...skip...
!
interface FastEthernet0/24
description Link To Existing Network
switchport access vlan 2
switchport mode access
!
interface GigabitEthernet0/1
switchport mode dynamic desirable
!
interface GigabitEthernet0/2
switchport mode dynamic desirable
!
interface Vlan1
ip address 10.186.20.2 255.255.255.0
!
interface Vlan2
ip address 10.0.10.100 255.255.255.0
!
ip default-gateway 10.186.20.2
ip classless
ip http server
!
no cdp run
!
line con 0
line vty 0 4
password qwerty
login
line vty 5 15
login
!
!
end

  Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

 Оглавление

Сообщения по теме [Сортировка по времени, UBB]

1. "Проблема с 3550" 
Сообщение от Сайко Искать по авторуВ закладки on 13-Янв-06, 14:24  (MSK)
ip routing глобально включен?
vlan ID 2 в vlan database присутствует?
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

2. "Проблема с 3550" 
Сообщение от чайник Искать по авторуВ закладки(??) on 13-Янв-06, 14:28  (MSK)
>ip routing глобально включен?
>vlan ID 2 в vlan database присутствует?
как проверить?
сорри я не кисковод:)
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

3. "Проблема с 3550" 
Сообщение от Сайко Искать по авторуВ закладки on 13-Янв-06, 14:30  (MSK)
>как проверить?
sh ip route
show vlan
>сорри я не кисковод:)
Да мы все тут того...

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

4. "Проблема с 3550" 
Сообщение от чайник Искать по авторуВ закладки(??) on 13-Янв-06, 14:34  (MSK)
>Да мы все тут того...
Cat3550#sh ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     10.0.0.0/24 is subnetted, 2 subnets
C       10.0.10.0 is directly connected, Vlan2
C       10.186.20.0 is directly connected, Vlan1

Cat3550#sh vlan

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Fa0/1, Fa0/2, Fa0/3, Fa0/4
                                                Fa0/5, Fa0/6, Fa0/7, Fa0/8
                                                Fa0/9, Fa0/10, Fa0/11, Fa0/12
                                                Fa0/13, Fa0/14, Fa0/15, Fa0/16
                                                Fa0/17, Fa0/18, Fa0/19, Fa0/20
                                                Fa0/21, Fa0/22, Fa0/23, Gi0/1
                                                Gi0/2
2    VLAN0002                         active    Fa0/24
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1    enet  100001     1500  -      -      -        -    -        0      0
2    enet  100002     1500  -      -      -        -    -        0      0
1002 fddi  101002     1500  -      -      -        -    -        0      0
1003 tr    101003     1500  -      -      -        -    -        0      0
1004 fdnet 101004     1500  -      -      -        ieee -        0      0
1005 trnet 101005     1500  -      -      -        ibm  -        0      0

Remote SPAN VLANs
------------------------------------------------------------------------------


Primary Secondary Type              Ports
------- --------- ----------------- ------------------------------------------
как-то так...

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

5. "Проблема с 3550" 
Сообщение от Сайко Искать по авторуВ закладки on 13-Янв-06, 14:38  (MSK)
Вроде по настройкам все в поряде, а что не работает то?
Я к тому, что пример покажи - пинги которые не проходят как от хостов так и с самой cisco. А также traceroute c хостов.
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

6. "Проблема с 3550" 
Сообщение от Сайко Искать по авторуВ закладки on 13-Янв-06, 14:39  (MSK)
P.S.

Вот это же конечно бред:
interface Vlan1
ip address 10.186.20.2 255.255.255.0
!
ip default-gateway 10.186.20.2

Поправь какнить!

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

7. "Проблема с 3550" 
Сообщение от чайник Искать по авторуВ закладки(??) on 13-Янв-06, 14:40  (MSK)
>P.S.
>
>Вот это же конечно бред:
>interface Vlan1
> ip address 10.186.20.2 255.255.255.0
>!
>ip default-gateway 10.186.20.2
>
>Поправь какнить!


всмысле бред?

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

9. "Проблема с 3550" 
Сообщение от Сайко Искать по авторуВ закладки on 13-Янв-06, 14:45  (MSK)
>всмысле бред?
А ты подумай, скажем так пораскинь мозгами ;)
Что обозначает каждая из этих настроек?

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

10. "Проблема с 3550" 
Сообщение от чайник Искать по авторуВ закладки(??) on 13-Янв-06, 14:46  (MSK)
>>всмысле бред?
>А ты подумай, скажем так пораскинь мозгами ;)
>Что обозначает каждая из этих настроек?

конфиг не мой:)и цисками я не занимался и сетями тоже:)
это вот было восстановлено из обрывков старого конфига

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

12. "Проблема с 3550" 
Сообщение от Сайко Искать по авторуВ закладки on 13-Янв-06, 14:49  (MSK)
>>>всмысле бред?
>>А ты подумай, скажем так пораскинь мозгами ;)
>>Что обозначает каждая из этих настроек?
>
>конфиг не мой:)
Э нет - теперь он твой!

>и цисками я не занимался и сетями тоже:)
Уже начал, так что нинадо ля-ля!

>это вот было восстановлено из обрывков старого конфига
Во-во - точно теперь он твой!


  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

8. "Проблема с 3550" 
Сообщение от чайник Искать по авторуВ закладки(??) on 13-Янв-06, 14:41  (MSK)
>Вроде по настройкам все в поряде, а что не работает то?
>Я к тому, что пример покажи - пинги которые не проходят как
>от хостов так и с самой cisco. А также traceroute c
>хостов.


с самой циски пингуется всё, обе сетки,
трейсы из 186 сетки не идут дальше циски

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

11. "Проблема с 3550" 
Сообщение от Сайко Искать по авторуВ закладки on 13-Янв-06, 14:47  (MSK)
>с самой циски пингуется всё, обе сетки,
>трейсы из 186 сетки не идут дальше циски
Ты хочешь сказать, что те хосты из 10й сетки не отвечают на трейсы?
Поэтому стоить проверить какой dafault-route настроен на хостах в сети 10.0.10.0/24 - действительно в сторону 10.0.10.100? Проверить можно расширенным пингом с самой cisco - в качестве source IP указав 10.186.20.2.
  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

13. "Проблема с 3550" 
Сообщение от чайник Искать по авторуВ закладки(??) on 13-Янв-06, 14:52  (MSK)
>>с самой циски пингуется всё, обе сетки,
>>трейсы из 186 сетки не идут дальше циски
>Ты хочешь сказать, что те хосты из 10й сетки не отвечают на
>трейсы?
>Поэтому стоить проверить какой dafault-route настроен на хостах в сети 10.0.10.0/24 -
>действительно в сторону 10.0.10.100? Проверить можно расширенным пингом с самой cisco
>- в качестве source IP указав 10.186.20.2.

в том и дело:), что сети 10.0.10.0 не нужен доступ в 10.186.20.0
а совсем даже наоборот:)
юзвери из 186 сети должны обращаться к 10 сетке.

все юзеры 186ой настроены на 10.186.20.2 в качестве гейта.
трейсы идут только до него.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

14. "Проблема с 3550" 
Сообщение от Сайко Искать по авторуВ закладки on 13-Янв-06, 14:59  (MSK)
>в том и дело:), что сети 10.0.10.0 не нужен доступ в 10.186.20.0
Чудак-человек...
>а совсем даже наоборот:)
Чудак-человек...в квадрате!
>юзвери из 186 сети должны обращаться к 10 сетке.

>все юзеры 186ой настроены на 10.186.20.2 в качестве гейта.
>трейсы идут только до него.
Судя по твоим настройка и тому что ты хочешь, и то что ты не прописал на хостах в 10.0.10 дефолт на cisco то все верно!


можно извращяться с NAT'ом, чтобы хосты из 10.186 были видны как 10.0.10 для хостов из 10.0.10. Но я не помню имеет ли 3550 NAT - поэтому проверяй.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

15. "Проблема с 3550" 
Сообщение от чайник Искать по авторуВ закладки(??) on 13-Янв-06, 15:00  (MSK)
>>в том и дело:), что сети 10.0.10.0 не нужен доступ в 10.186.20.0
>Чудак-человек...
>>а совсем даже наоборот:)
>Чудак-человек...в квадрате!
>>юзвери из 186 сети должны обращаться к 10 сетке.
>
>>все юзеры 186ой настроены на 10.186.20.2 в качестве гейта.
>>трейсы идут только до него.
>Судя по твоим настройка и тому что ты хочешь, и то что
>ты не прописал на хостах в 10.0.10 дефолт на cisco то
>все верно!
>
>
>можно извращяться с NAT'ом, чтобы хосты из 10.186 были видны как 10.0.10
>для хостов из 10.0.10. Но я не помню имеет ли 3550
>NAT - поэтому проверяй.


пасиба:)

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

16. "Проблема с 3550" 
Сообщение от чайник Искать по авторуВ закладки(??) on 14-Янв-06, 12:06  (MSK)
>>в том и дело:), что сети 10.0.10.0 не нужен доступ в 10.186.20.0
>Чудак-человек...
>>а совсем даже наоборот:)
>Чудак-человек...в квадрате!
>>юзвери из 186 сети должны обращаться к 10 сетке.
>
>>все юзеры 186ой настроены на 10.186.20.2 в качестве гейта.
>>трейсы идут только до него.
>Судя по твоим настройка и тому что ты хочешь, и то что
>ты не прописал на хостах в 10.0.10 дефолт на cisco то
>все верно!
>
>
>можно извращяться с NAT'ом, чтобы хосты из 10.186 были видны как 10.0.10
>для хостов из 10.0.10. Но я не помню имеет ли 3550
>NAT - поэтому проверяй.
что характерно, из 186 сети идут пинги до несуществующего хоста 10.0.10.1

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

17. "Проблема с 3550" 
Сообщение от Сайко Искать по авторуВ закладки on 14-Янв-06, 13:33  (MSK)
>что характерно, из 186 сети идут пинги до несуществующего хоста 10.0.10.1
Пятница 13е!

А если серьезно - то я думаю у тебя просто бардачк небольшой.

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх

18. "Проблема с 3550" 
Сообщение от чайник Искать по авторуВ закладки(??) on 14-Янв-06, 13:36  (MSK)
>>что характерно, из 186 сети идут пинги до несуществующего хоста 10.0.10.1
>Пятница 13е!
>
>А если серьезно - то я думаю у тебя просто бардачк небольшой.
>


да нет наверное большой, судя по тому, что виндовые машины видятся

  Удалить Правка | Высказать мнение | Ответить | Рекомендовать в FAQ | Cообщить модератору | Наверх


Архив | Удалить

Индекс форумов | Темы | Пред. тема | След. тема
Оцените тред (1=ужас, 5=супер)? [ 1 | 2 | 3 | 4 | 5 ]




Спонсоры:
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2021 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру