The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]



"L2TP IPSEC client"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (VPN, VLAN, туннель)
Изначальное сообщение [ Отслеживать ]

"L2TP IPSEC client"  +/
Сообщение от Horus1613 (?), 09-Янв-19, 12:26 
Не поднимается L2TP, подскажите, плиз, где рыть?


vpdn-group L2TP-TEST
request-dialin
protocol l2tp
pool-member 1
initiate-to ip 10.10.10.10
no l2tp tunnel authentication


crypto isakmp policy 5
encr 3des
authentication pre-share
group 2
crypto isakmp key Mug135 address 10.10.10.10
!
!
crypto ipsec transform-set TRANSFORM ah-sha-hmac esp-3des esp-sha-hmac
mode transport
!
!
!
crypto map TEST 10 ipsec-isakmp
set peer 10.10.10.10
set transform-set TRANSFORM
match address L2TP_SA_DIALER1


interface GigabitEthernet0/0/0
ip address 20.20.20.20 255.255.255.128
ip nat outside
media-type rj45
negotiation auto
crypto map TEST
!


interface Dialer1
description L2TP client
ip address negotiated
ip mtu 1492
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
dialer idle-timeout 0
dialer string 123
dialer vpdn
dialer-group 1
ppp chap hostname smart
ppp chap password 0 Sg5890123
no cdp enable
ip virtual-reassembly


ip access-list extended L2TP_SA_DIALER1
permit udp any host 10.10.10.10 eq 1701


dialer-list 1 protocol ip permit


sh vpdn session
%No active L2TP tunnels

Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "L2TP IPSEC client"  +/
Сообщение от Pofigist (?), 09-Янв-19, 15:18 

> request-dialin

Вы клиента настраиваете или сервер/терминатор?

Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема


  Закладки на сайте
  Проследить за страницей
Created 1996-2019 by Maxim Chirkov  
ДобавитьПоддержатьВебмастеруГИД  
Hosting by Ihor