The OpenNET Project / Index page

[ новости /+++ | форум | wiki | теги | ]

форумы  помощь  поиск  регистрация  майллист  вход/выход  слежка  RSS
"ipsec, Шифрование и долгий вход в другой домен"
Вариант для распечатки  
Пред. тема | След. тема 
Форум Маршрутизаторы CISCO и др. оборудование. (Диагностика и решение проблем)
Изначальное сообщение [ Отслеживать ]

"ipsec, Шифрование и долгий вход в другой домен"  +/
Сообщение от ilya (??) on 06-Мрт-12, 13:20 
Что имеем
Центральный офис (Cisco 3825)
Региональные офисы (все подряд - 800я серия, 2800я серия).
Между ЦО и РО сделаны статический IPSEC через криптомапы.
Все работает штатно.
MS Win домен в ЦО - основной, MS Win в РО - подчиненный основном.
Из РО на терминальный сервер ЦО подключаются пользователи под своими учетными записями (учетная запись хранится в домене РО).

Теперь о проблеме :)
Некоторые офисы поменяли провайдера.
После этого вход на терминальный сервер из РО длится минут 5.
Пробовал разные варианты с df-bit и прочим, не помогло.
Поставил трансформ-сет с esp-null esp-md5-hmac. И о чудо - все снова быстро забегало.
Из чего я делаю вывод что проблема в прохождении пакетов.
Вопрос - что можно еще прикрутить что бы с шифровнием DES/3DES/AES все быстро работало?

текущие конфиги интерфейсов

interface FastEthernet0/0
ip address 192.168.10.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1400
duplex auto
speed auto
no mop enabled
interface FastEthernet0/1
ip address 194.190.190.190 255.255.255.248
ip verify unicast reverse-path
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
ip tcp adjust-mss 1400
duplex auto
speed auto
no mop enabled
crypto map CMAP

криптомапа примитивная
crypto map CMAP 5 ipsec-isakmp
description Tunnel to CO
set peer 2.4.9.4
set transform-set t_set_null
match address 104
reverse-route


Ответить | Правка | Cообщить модератору

Оглавление

Сообщения по теме [Сортировка по времени | RSS]


1. "ipsec, Шифрование и долгий вход в другой домен"  +/
Сообщение от mk105 (ok) on 06-Мрт-12, 15:32 
если проблемы появились сразу после смены провайдера, попробуйте снизить mtu.
Ответить | Правка | ^ к родителю #0 | Наверх | Cообщить модератору

2. "ipsec, Шифрование и долгий вход в другой домен"  +/
Сообщение от dima (??) on 07-Мрт-12, 03:46 
> если проблемы появились сразу после смены провайдера, попробуйте снизить mtu.

накой бвдлу с путим интернет ?

интренты скоро отменят.
забей

Ответить | Правка | ^ к родителю #1 | Наверх | Cообщить модератору

Архив | Удалить

Рекомендовать для помещения в FAQ | Индекс форумов | Темы | Пред. тема | След. тема




Партнёры:
PostgresPro
Inferno Solutions
Hosting by Hoster.ru
Хостинг:

Закладки на сайте
Проследить за страницей
Created 1996-2024 by Maxim Chirkov
Добавить, Поддержать, Вебмастеру